Chapter 7
1a.

To determine Ke for Teco Energy, you will need to create a custom field using the Custom Field Editor based on the formula: Ke = Rf + [Km – Rf]β, where 5% is used for Rf and 6% for [Km – Rf]:

1. Open the Custom Field Editor by selecting the Tools menu from the toolbar and clicking on Custom Field Editor (Tools – Custom Field Editor) or by clicking on the Custom Field Editor icon on the toolbar.

2. Click New on the Custom Field Editor window

3. In the Expression area, type the following: 0.05+((0.06* so that the expression reads 5.0+((6.0*
4. Scroll down the list of data categories in the Custom Field Editor to Price & Share Statistics

5. Click on the “+” sign to the left of Price & Share Statistics

6. Scroll down the list of data fields to Beta
7. Double-click on Beta so that it appears in the white area below Expression; the entire expression should read 5.0+((6.0*[Beta]
8. Finish the expression by adding )) to the end of it so that the final expression reads 5.0+((6.0*[Beta]))
9. Click the Verify button to make sure the expression is mathematically correct. If the field is not valid, Click Ok at the prompt and recheck your work. If the expression is valid, click Ok at the prompt.

10. Click Save As and at the Save Custom Field window type in a name for the field and click Ok (Ke will be used for reference purposes)

11. Once the field is saved, you will be prompted to calculate this field. Click Yes at this prompt. A status bar will appear to show the progress of the calculation process. Once the calculation is complete, you will return to the Custom Field Editor.

To find Ke for Teco Energy:

1. Open the Find Stock Issue window by selecting the Edit menu from the toolbar and clicking on Find (Edit – Find) or by clicking on the Find Company icon on the toolbar

2. Type in TE if you wish to search By Ticker or Teco Energy if you wish to search By Company Name

3. Hit Enter or click Ok when Teco Energy is highlighted in blue in the Find Stock Issue window; this will close the Find Stock Issue window and return you to the Stock Notebook, where Teco Energy is highlighted in yellow

4. Click on the Custom Tab and locate Ke for Teco Energy

1b.

Using the Custom Field Editor, create a custom field for the price for Teco Energy using the constant dividend growth model (P0 = [D0(1+g)] / (Ke – g)), where dividends per share for the last fiscal year (Dividend Y1) is used for D0 and the 5-year growth rate in earnings per share (EPS-Growth 5yr) is used for g:
1. Open the Custom Field Editor by selecting the Tools menu from the toolbar and clicking on Custom Field Editor (Tools – Custom Field Editor) or by clicking on the Custom Field Editor icon on the toolbar

2. Click New on the Custom Field Editor window

3. Scroll down the list of data categories in the Custom Field Editor to Income Statement – Annual

4. Click on the “+” sign to the left of Income Statement – Annual

5. Scroll down the list of data fields to Dividend Y1

6. Double-click on Dividend Y1 so that it appears in the white area below Expression; the entire expression should read [Dividend Y1]
7. At the end of the expression, type *(1+( so that the expression reads: [Dividend Y1]*(1+(
8. Scroll up the list of data categories to Growth Rates
9. Click on the “+” sign to the left of Growth Rates

10. Scroll down the list of data fields to EPS-Growth 5yr

11. Double-click on EPS-Growth 5yr so that is appears at the end of the expression; the expression should read [Dividend Y1]*(1+([EPS-Growth 5yr]
12. To make EPS-Growth 5yr a decimal, add /100 to the end of the expression so that it reads [Dividend Y1]*(1+([EPS-Growth 5yr]/100
13. Type )) at the end of the expression to balance the parentheses; the expression should read [Dividend Y1]*(1+([EPS-Growth 5yr]/100))
14. Enclose the expression in parentheses so that it reads ([Dividend Y1]*(1+([EPS-Growth 5yr]/100)))
15. Add /( to the end of the expression so that it reads ([Dividend Y1]*(1+([EPS-Growth 5yr]/100)))/(
16. Scroll up the list of data categories to Custom Fields

17. Click on the “+” sign to the left of Custom Fields

18. Scroll down the list of custom fields to Ke

19. Double-click on Ke, which we created for Question 1a, so that it appears at the end of the expression; the expression should read ([Dividend Y1]*(1+([EPS-Growth 5yr]/100)))/([Ke]
20. Add – to the end of the expression so that it reads ([Dividend Y1]*(1+([EPS-Growth 5yr]/100)))/([Ke]-
21. Scroll down the list of data categories to Growth Rates

22. Double-click on EPS-Growth 5yr so that is appears at the end of the expression; the expression should read ([Dividend Y1]*(1+([EPS-Growth 5yr]/100)))/([Ke]-[EPS-Growth 5yr]
23. Add ) to the end of the expression so that the final expression reads ([Dividend Y1]*(1+([EPS-Growth 5yr]/100)))/([Ke]-[EPS-Growth 5yr])
24. Click the Verify button to make sure the expression is mathematically correct. If the field is not valid, Click Ok at the prompt and recheck your work. If the expression is valid, click Ok at the prompt.

25. Click Save As and at the Save Custom Field window type in a name for the field and click Ok (P0 will be used for reference purposes)

26. Once the field is saved, you will be prompted to calculate this field. Click Yes at this prompt. A status bar will appear to show the progress of the calculation process. Once the calculation is complete, you will return to the Custom Field Editor.

To find P0 for Teco Energy:

1. Open the Find Stock Issue window by selecting the Edit menu from the toolbar and clicking on Find (Edit – Find) or by clicking on the Find Company icon on the toolbar

2. Type in TE if you wish to search By Ticker or Teco Energy if you wish to search By Company Name

3. Hit Enter or click Ok when Teco Energy is highlighted in blue in the Find Stock Issue window; this will close the Find Stock Issue window and return you to the Stock Notebook, where Teco Energy is highlighted in yellow

4. Click on the Custom Tab and locate P0 for Teco Energy

2. 

To determine the percentage change in revenues (sales) on a year-to-year basis in Stock Investor, you will need to create custom fields using the Custom Field Editor.

To create a field that calculates the percentage change in sales from two years ago (Y2) to the last fiscal year (Y1):

1. Open the Custom Field Editor by selecting the Tools menu from the toolbar and clicking on Custom Field Editor (Tools – Custom Field Editor) or by clicking on the Custom Field Editor icon on the toolbar.

2. Click New on the Custom Field Editor window

3. Scroll down the list of data categories in the Custom Field Editor  to Income Statement – Annual

4. Click on the “+” sign to the left of Income Statement – Annual

5. Scroll down the list of data fields to Sales Y1

6. Double-click on Sales Y1 so that it appears in the white area below Expression

7. Click on the “/” button below the white area so that it appears in Expression area (the entire expression should read [Sales Y1]/)

8. Double-click on Sales Y2 so that it appears in the Expression area (the entire expression should read [Sales Y1]/[Sales Y2])

9. Enclose the expression in parentheses so that it reads ([Sales Y1]/[Sales Y2])
10. Add – 1 to the end of the expression so that the expression reads ([Sales Y1]/[Sales Y2])-1
11. Enclose the expression in parentheses so that it reads (([Sales Y1]/[Sales Y2])-1)
12. Add *100 to the end of the expression so that the calculation in a percentage. The final expression should read (([Sales Y1]/[Sales Y2])-1)*100
13. Click the Verify button to make sure the expression is mathematically correct. If the field is not valid, Click Ok at the prompt and recheck your work. If the expression is valid, click Ok at the prompt.

14. Click Save As and at the Save Custom Field window type in a name for the field and click Ok (Sales % Change Y2 to Y1 will be used for reference purposes)

15. Once the field is saved, you will be prompted to calculate this field. Click Yes at this prompt. A status bar will appear to show the progress of the calculation process. Once the calculation is complete, you will return to the Custom Field Editor.

Repeat this process five more times to create fields for the change in revenues (sales) from Y3 to Y2, Y4 to Y3, Y5 to Y4, Y6 to Y5, and Y7 to Y6.

To create a report showing the average year-to-year changes in revenues for the Grocery Store industry (SIC of 541x), you must first screen for those companies that are in the Grocery Store industry:

1. Open the Screen Editor by selecting the Tools menu from the toolbar end clicking on Screen Editor (Tools – Screen Editor) or by clicking on the Screen Editor icon on the toolbar.

2. Click New on the Screen Editor window (Note: Be sure that no portfolios are loaded. You can tell this by looking at the top right of the Screen Editor Window, where is should say “Portfolio none”)

3. Click in the first cell of Field column, which will be highlighted in blue

4. Scroll down the list of data categories that will appear when you click in the cell to Company Information

5. Click on the “+” sign next to the left of Company Information

6. Scroll down the list of data fields to SIC Primary code

7. Double-click on SIC Primary code so that it appears in the cell

8. Click in the first cell in the Operator column

9. Double-click on Equals so that it appears in the cell

10. Click in the first cell of the Compare To column

11. Type in 541 and hit Enter
12. Click on the Apply button at the bottom of the Screen Editor window
13. Once the screen has run, the Stock Notebook will contain those companies that passed the screen

Create a View that contains the custom fields for year-to-year changes in revenues and Ke as well as the seven-year growth rate in revenues (Sales-Growth 7yr):

1. Open the View Editor by selecting the Tools menu from the toolbar and clicking on View Editor (Tools – View Editor) or by clicking on the View Editor icon on the toolbar.

2. Scroll down the list of data categories on the View Editor window to Company Information

3. Click on the “+” sign to the left of Company Information

4. Scroll down the list of data fields to Company Name

5. Double-click on Company Name so that it appears in the white area at the right of the View Editor window

6. Scroll down the list of data categories to Custom Fields

7. Click on the “+” sign to the left of Custom Fields

8. Add the six Sales % Change fields and Ke created earlier by double-clicking on them so that they appear in the white area at the right of the View Editor window

9. Scroll down the list of data categories on the View Editor Window to Growth Rates

10. Click on the “+” sign to the left of Growth Rates

11. Scroll down the list of data fields to Sales-Growth 7yr

12. Double-click on Sales-Growth 7yr so that is appears in the white area at the right of the View Editor window (the View should contain nine fields as shown in the Fields area in the bottom-middle of the View Editor).

13. Click the Save As button, name the View (Constant Growth will be used for reference), and click Ok

Create a View Report using the Constant Growth view for the results of the screen:

1. Click on the Print icon from the toolbar or select the File menu from the toolbar and click on Print (File – Print)

2. From the Available Reports window, click on View Report – All Companies in Active Notebook

3. To print this report, click on the Print button at the bottom of this window or to display the report on the screen, click on the Preview button

4. When prompted to select a View, scroll down the list of Views to Constant Growth

5. Click on Constant Growth and then click Ok

6. Once the report has either is displayed or has been printed, click Done on the Available Reports window

3a. 

In order to create a screen that examines the annual percentage change in EPS from Y2 to Y1 and from Y3 to Y2, you must first create these fields using the Custom Fields Editor:

1. Open the Custom Field Editor by selecting the Tools menu from the toolbar and clicking on Custom Field Editor (Tools – Custom Field Editor) or by clicking on the Custom Field Editor icon on the toolbar.

2. Click New on the Custom Field Editor window

3. Use the GrowthRate() function, which you select from the pulldown menu above the Add Function button in the Custom Field Editor so that the expression reads GrowthRate()
Note: The GrowthRate function returns the growth rate from [y] to [x] over [z] periods and is set up as GrowthRate ([x], [y], [z]). For this calculation, we are looking for the growth in EPS for Y2 ([y]) to Y1 ([x]) over one compounding period ([z]), Y2 to Y1.

4. Scroll down the list of data categories in the Custom Field Editor to Income Statement – Annual

5. Click on the “+” sign to the left of Income Statement – Annual

6. Scroll down the list of data fields to EPS Y1

7. Double-click on EPS Y1 so that it appears in Expression area; the expression should read GrowthRate([EPS Y1])
8. Add a comma after [EPS Y1] so the expression reads GrowthRate([EPS Y1],)
9. From the list of data fields, double-click on EPS Y2 so that it appears in the Expression area and the expression reads GrowthRate([EPS Y1],[EPS Y2])
10. Add a comma after [EPS Y1] as well as 1 (for the number of compounding periods) so the final expression reads GrowthRate([EPS Y1],[EPS Y2],2)
11. Click the Verify button to make sure the expression is mathematically correct. If the field is not valid, Click Ok at the prompt and recheck your work. If the expression is valid, click Ok at the prompt

12. Click Save As and at the Save Custom Field window type in a name for the field and click Ok (EPS % Change Y2 Y1 will be used for reference purposes)
13. Once the field is saved, you will be prompted to calculate this field. Click Yes at this prompt. A status bar will appear to show the progress of the calculation process. Once the calculation is complete, you will return to the Custom Field Editor.

Repeat this process to create and save (EPS % Change Y3 to Y2 will be used for reference) the field for the percentage change in EPS from Y3 to Y2

Run a screen on the companies in the Computer and Office Equipment Industry (SIC of 357x):
1. Open the Screen Editor by selecting the Tools menu from the toolbar end clicking on Screen Editor (Tools – Screen Editor) or by clicking on the Screen Editor icon on the toolbar.

2. Click New on the Screen Editor window (Note: Be sure that no portfolios are loaded. You can tell this by looking at the top right of the Screen Editor Window, where is should say “Portfolio none”. If a portfolio is loaded, click on the Down Arrow to the right of Portfolio on the toolbar and select None from the top of the list.)
3. Click in the first cell of Field column, which will be highlighted in blue

4. Scroll down the list of data categories that will appear when you click in the cell to Company Information

5. Click on the “+” sign next to the left of Company Information

6. Scroll down the list of data fields to SIC Primary code

7. Double-click on SIC Primary code so that it appears in the cell

8. Click in the first cell in the Operator column

9. Double-click on Equals so that it appears in the cell

10. Click in the first cell of the Compare To column

11. Type in 357 and hit Enter

12. Click in the second cell of Field column

13. Scroll down the list of data categories that will appear when you click in the cell to Income Statement – Annual

14. Click on the “+” sign next to the left of Income Statement - Annual

15. Scroll down the list of data fields to EPS 12m

16. Double-click on EPS 12m so that it appears in the cell

17. Click in the second cell in the Operator column

18. Double-click on > so that it appears in the cell

19. Click in the first cell of the Compare To column

20. Type in 0 and hit Enter

21. Click in the third cell of Field column

22. Scroll down the list of data categories that will appear when you click in the cell to Income Statement – Annual

23. Click on the “+” sign next to the left of Income Statement - Annual

24. Scroll down the list of data fields to EPS Y1

25. Double-click on EPS Y1 so that it appears in the cell

26. Click in the third cell in the Operator column

27. Double-click on > so that it appears in the cell

28. Click in the third cell of the Compare To column

29. Type in 0 and hit Enter

30. Click in the fourth cell of Field column

31. Scroll down the list of data categories that will appear when you click in the cell to Income Statement – Annual

32. Click on the “+” sign next to the left of Income Statement - Annual

33. Scroll down the list of data fields to EPS Y1

34. Double-click on EPS Y1 so that it appears in the cell

35. Click in the fourth cell in the Operator column

36. Double-click on > so that it appears in the cell

37. Click in the fourth cell of the Compare To column

38. Scroll down the list of data categories to Income Statement – Annual
39. Click on the “+” sign to the left of Income Statement – Annual

40. Scroll down the list of data fields to EPS Y2

41. Double-click on EPS Y2 so that it appears in the Compare To column

42. Click in the fifth cell of Field column

43. Scroll down the list of data categories that will appear when you click in the cell to Income Statement – Annual

44. Click on the “+” sign next to the left of Income Statement - Annual

45. Scroll down the list of data fields to EPS Y2

46. Double-click on EPS Y2 so that it appears in the cell

47. Click in the fifth cell in the Operator column

48. Double-click on > so that it appears in the cell

49. Click in the fifth cell of the Compare To column

50. Scroll down the list of data categories to Income Statement – Annual

51. Click on the “+” sign to the left of Income Statement – Annual

52. Scroll down the list of data fields to EPS Y3

53. Double-click on EPS Y3 so that it appears in the Compare To column

54. Click in the sixth cell of Field column

55. Scroll down the list of data categories that will appear when you click in the cell to Custom Fields

56. Click on the “+” sign next to the left of Custom Fields

57. Scroll down the list of data fields to EPS % Change Y2 to Y1

58. Double-click on EPS % Change Y2 to Y1 so that it appears in the cell

59. Click in the sixth cell in the Operator column

60. Double-click on > so that it appears in the cell

61. Click in the sixth cell of the Compare To column

62. Scroll down the list of data categories to Custom Fields

63. Click on the “+” sign to the left of Custom Fields

64. Scroll down the list of data fields to EPS % Change Y3 to Y2

65. Double-click on EPS % Change Y3 to Y2 so that it appears in the Compare To column
66. Click on the Apply button at the bottom of the Screen Editor window
67. Once the screen has run, the Stock Notebook will contain those companies that passed the screen

3b.

Create a custom field using the Custom Field editor that calculates the high PE ratio over the last 12 months:
1. Open the Custom Field Editor by selecting the Tools menu from the toolbar and clicking on Custom Field Editor (Tools – Custom Field Editor) or by clicking on the Custom Field Editor icon on the toolbar.

2. Click New on the Custom Field Editor window

3. The first step is to identify the highest monthly closing price over the last 12 months using the Max() function, which you select from the pulldown menu above the Add Function button in the Custom Field Editor so that the expression reads MAX()
4. Scroll down the list of data categories to Prices – Monthly Close

5. Click on the “+” to the left of Price – Monthly Close

6. Double-click on M001 so that it appears in the Expression area, between the parentheses to that the expression reads MAX([Price M001])
7. Place a comma after [Price M001] and then add Price M002 through M012, separating them with commas, so that the expression reads MAX([Price M001], [Price M002], [Price M003], [Price M004], [Price M005], [Price M006], [Price M007], [Price M008], [Price M009], [Price M010], [Price M011], [Price M012])
8. Type / at the end of the expression, outside the parentheses, so that the expression reads MAX([Price M001], [Price M002], [Price M003], [Price M004], [Price M005], [Price M006], [Price M007], [Price M008], [Price M009], [Price M010], [Price M011], [Price M012])/
9. Scroll down the list of data categories to Income Statement – Annual

10. Click on the “+” sign to the left of Income Statement – Annual

11. Scroll down the list of data fields to EPS 12m
12. Double-click on EPS 12m so that it appears at the end of the expression; the final expression should read MAX([Price M001], [Price M002], [Price M003], [Price M004], [Price M005], [Price M006], [Price M007], [Price M008], [Price M009], [Price M010], [Price M011], [Price M012])/[EPS 12m]
13. Click the Verify button to make sure the expression is mathematically correct. If the field is not valid, Click Ok at the prompt and recheck your work. If the expression is valid, click Ok at the prompt.

14. Click Save As and at the Save Custom Field window type in a name for the field and click Ok (PE High 12m will be used for reference purposes)

15. Once the field is saved, you will be prompted to calculate this field. Click Yes at this prompt. A status bar will appear to show the progress of the calculation process. Once the calculation is complete, you will return to the Custom Field Editor.
Create a custom field using the Custom Field editor that calculates the low PE ratio over the last 12 months:

1. Open the Custom Field Editor by selecting the Tools menu from the toolbar and clicking on Custom Field Editor (Tools – Custom Field Editor) or by clicking on the Custom Field Editor icon on the toolbar.

2. Click New on the Custom Field Editor window

3. The first step is to identify the lowest monthly closing price over the last 12 months using the Max() function, which you select from the pulldown menu above the Add Function button in the Custom Field Editor so that the expression reads MIN()
4. Scroll down the list of data categories to Prices – Monthly Close

5. Click on the “+” to the left of Price – Monthly Close

6. Double-click on M001 so that it appears in the Expression area, between the parentheses to that the expression reads MIN([Price M001])
7. Place a comma after [Price M001] and then add Price M002 through M012, separating them with commas, so that the expression reads MIN([Price M001], [Price M002], [Price M003], [Price M004], [Price M005], [Price M006], [Price M007], [Price M008], [Price M009], [Price M010], [Price M011], [Price M012])
8. Type / at the end of the expression, outside the parentheses, so that the expression reads MIN([Price M001], [Price M002], [Price M003], [Price M004], [Price M005], [Price M006], [Price M007], [Price M008], [Price M009], [Price M010], [Price M011], [Price M012])/
9. Scroll down the list of data categories to Income Statement – Annual

10. Click on the “+” sign to the left of Income Statement – Annual

11. Scroll down the list of data fields to EPS 12m

12. Double-click on EPS 12m so that it appears at the end of the expression; the final expression should read MIN([Price M001], [Price M002], [Price M003], [Price M004], [Price M005], [Price M006], [Price M007], [Price M008], [Price M009], [Price M010], [Price M011], [Price M012])/[EPS 12m]
13. Click the Verify button to make sure the expression is mathematically correct. If the field is not valid, Click Ok at the prompt and recheck your work. If the expression is valid, click Ok at the prompt.

14. Click Save As and at the Save Custom Field window type in a name for the field and click Ok (PE Low 12m will be used for reference purposes)

15. Once the field is saved, you will be prompted to calculate this field. Click Yes at this prompt. A status bar will appear to show the progress of the calculation process. Once the calculation is complete, you will return to the Custom Field Editor.

3c.

To create a custom field using the Custom Field Editor that is a projection of EPS using the trailing 12-month EPS (EPS 12m) and the growth rate in EPS over the last two years, you must first create a custom field that calculates the growth rate in EPS over the last two years:

1. Open the Custom Field Editor by selecting the Tools menu from the toolbar and clicking on Custom Field Editor (Tools – Custom Field Editor) or by clicking on the Custom Field Editor icon on the toolbar.

2. Click New on the Custom Field Editor window

3. Use the GrowthRate() function, which you select from the pulldown menu above the Add Function button in the Custom Field Editor so that the expression reads GrowthRate()
Note: The GrowthRate function returns the growth rate from [y] to [x] over [z] periods and is set up as GrowthRate ([x], [y], [z]). For this calculation, we are looking for the growth in EPS for Y3 ([y]) to Y1 ([x]) over two compounding periods ([z]), Y3 to Y2 and Y2 to Y1.
4. Scroll down the list of data categories in the Custom Field Editor to Income Statement – Annual

5. Click on the “+” sign to the left of Income Statement – Annual

6. Scroll down the list of data fields to EPS Y1

7. Double-click on EPS Y1 so that it appears in Expression area; the expression should read GrowthRate([EPS Y1])
8. Add a comma after [EPS Y1] so the expression reads GrowthRate([EPS Y1],)
9. From the list of data fields, double-click on EPS Y3 so that it appears in the Expression area and the expression reads GrowthRate([EPS Y1],[EPS Y3])
10. Add a comma after [EPS Y3] as well as 2 (for the number of compounding periods) so the final expression reads GrowthRate([EPS Y1],[EPS Y3],2)
11. Click the Verify button to make sure the expression is mathematically correct. If the field is not valid, Click Ok at the prompt and recheck your work. If the expression is valid, click Ok at the prompt.

12. Click Save As and at the Save Custom Field window type in a name for the field and click Ok (EPS-Growth 2yr will be used for reference)

13. Once the field is saved, you will be prompted to calculate this field. Click Yes at this prompt. A status bar will appear to show the progress of the calculation process. Once the calculation is complete, you will return to the Custom Field Editor.
Create a custom field using the Custom Field Editor that is a projection of EPS using the trailing 12-month EPS (EPS 12m) and the growth rate in EPS over the last two years (EPS-Growth 2yr field created above):

1. Open the Custom Field Editor by selecting the Tools menu from the toolbar and clicking on Custom Field Editor (Tools – Custom Field Editor) or by clicking on the Custom Field Editor icon on the toolbar.

2. Click New on the Custom Field Editor window

3. Scroll down the list of data categories to Income Statement – Annual

4. Click on the +”+ sign to the left of Income Statement – Annual

5. Scroll down the list of data categories to EPS 12m

6. Double-click on EPS 12m so that it appears in the white area below Expression; the expression should read [EPS 12m]
7. To project EPS 12m forward using the growth rate we created above, we will multiply EPS 12m by 1 + the growth rate; to do so we must first add *(1+ at the end of the expression so that it reads [EPS 12m]*(1+
8. Scroll up the list of data categories to Custom Fields

9. Click on the “+” sign to the left of Custom Fields

10. Scroll down the list of data fields to EPS-Growth 2yr (the Custom Field created above)

11. Double-click on EPS-Growth 2yr so that it appears at the end of the expression; the expression should read [EPS 12m]*(1+[EPS-Growth 2yr]
12. We need to turn EPS-Growth 2yr into a decimal (it is currently a percentage) so add / 100 to the end of the expression so that the final expression reads [EPS 12m]*(1+[EPS-Growth 2yr]/100)
14. Click the Verify button to make sure the expression is mathematically correct. If the field is not valid, Click Ok at the prompt and recheck your work. If the expression is valid, click Ok at the prompt.

15. Click Save As and at the Save Custom Field window type in a name for the field and click Ok (Forward EPS will be used for reference)

16. Once the field is saved, you will be prompted to calculate this field. Click Yes at this prompt. A status bar will appear to show the progress of the calculation process. Once the calculation is complete, you will return to the Custom Field Editor.
3d.

To calculate the estimated high and low prices you will need to create Create Custom Fields that multiply the Projected EPS field (Forward EPS) created in 3c by the High PE (High PE 12m) and Low PE (Low PE 12m) created in 3b:


Create the estimated low price:

1. Open the Custom Field Editor by selecting the Tools menu from the toolbar and clicking on Custom Field Editor (Tools – Custom Field Editor) or by clicking on the Custom Field Editor icon on the toolbar.

2. Click New on the Custom Field Editor window

3. Scroll down the list of data categories to Custom Fields
4. Click on the “+” sign to the left of Custom Fields

5. Scroll down the list of data fields to Low PE 12m

6. Double-click on Low PE 12m so that it appears in the white area below Expression; the expression should read [Low PE 12m]
7. Since we need to multiple Low PE 12m by the projected EPS field, add * to the end of the expression so that it reads [Low PE 12m]*
8. Scroll up the list of data fields to Forward EPS

9. Double-click on Forward EPS so that it appears at the end of the expression; the expression should read [Low PE 12m]*[Forward EPS]
10. Click the Verify button to make sure the expression is mathematically correct. If the field is not valid, Click Ok at the prompt and recheck your work. If the expression is valid, click Ok at the prompt.

11. Click Save As and at the Save Custom Field window type in a name for the field and click Ok (Low Price Estimate will be used for reference)

12. Once the field is saved, you will be prompted to calculate this field. Click Yes at this prompt. A status bar will appear to show the progress of the calculation process. Once the calculation is complete, you will return to the Custom Field Editor.

Repeat these steps to create the Custom Field for the estimated high price/ Substitute [High PE 12m] for [Low PE 12m] so that the the final expression should read [High PE 12m]*[Forward EPS]. Verify, save (High Price Estimate will be used for reference), and calculate this field.

3e.

Create a View containing the estimated high price (High Price Estimate) and estimated low price (Low Price Estimate) fields created in 3d and the latest price (Price):
1. Open the View Editor by selecting the Tools menu from the toolbar and clicking on View Editor (Tools – View Editor) or by clicking on the View Editor icon on the toolbar.

2. Scroll down the list of data categories on the View Editor window to Company Information

3. Click on the “+” sign to the left of Company Information

4. Scroll down the list of data fields to Company Name

5. Double-click on Company Name so that it appears in the white area at the right of the View Editor window

6. Scroll down the list of data categories to Custom Fields

7. Click on the “+” sign to the left of Custom Fields

8. Scroll down the list of data fields to Low Price Estimate

9. Double-click on Low Price Estimate so that it appears in the white area at the right of the View Editor window

10. Scroll up the list of data fields to High Price Estimate

11. Double-click on High Price Estimate so that it appears in the white area at the right of the View Editor window

12. Scroll down the list of data categories to Price and Share Statistics

13. Click on the “+” sign to the left of Price and Share Statistics

14. Scroll down the list of data fields to Price

15. Double-click on Price so that it appears in the white area at the right of the View Editor window

16. Scroll up the list of data fields to High Price Estimate

17. Double-click on High Price Estimate so that it appears in the white area at the right of the View Editor window (the View should contain four fields as shown in the Fields area in the bottom-middle of the View Editor).

18. Click the Save As button, name the View (Price Estimates v. Actual will be used for reference), and click Ok

Create a View Report using the Price Estimates v. Actual view for the results of the screen in 3a:

1. Click on the Print icon from the toolbar or select the File menu from the toolbar and click on Print (File – Print)

2. From the Available Reports window, click on View Report – All Companies in Active Notebook

3. To print this report, click on the Print button at the bottom of this window or to display the report on the screen, click on the Preview button

4. When prompted to select a View, scroll down the list of Views to Price Estimates v. Actual

5. Click on Constant Growth and then click Ok

6. Once the report has either is displayed or has been printed, click Done on the Available Reports window

