Chapter 21
1.

Run separate screens for those companies with the same SIC code as Compaq and Piedmont Natural Gas and calculate the average betas for these results of the two screens:


Identify the SIC code for Compaq:

1. Open the Find Stock Issue module by clicking on the Find Company icon on the toolbar or press the Control & F keys (Ctrl + F)

2. At the Find Stock Issue window, enter CPQ if you wish to search By Ticker or type in Compaq if you wish to search By Company Name

3. Once Compaq Computer Corp. is highlighted in blue on the list of companies, click Ok

4. Compaq will appear at the top of the Stock Notebook and highlighted in yellow

5. Company SIC code is located on the Description sub tab of the Overview tab

Screen for those companies with the same SIC code as Compaq (SIC 3571):

1. Open the Screen Editor by selecting the Tools menu from the toolbar end clicking on Screen Editor (Tools – Screen Editor) or by clicking on the Screen Editor icon on the toolbar.

2. Click New on the Screen Editor window (Note: Be sure that no portfolios are loaded. You can tell this by looking at the top right of the Screen Editor Window, where is should say “Portfolio none”. If a portfolio is loaded, click on the Down Arrow to the right of Portfolio on the toolbar and select None from the top of the list.)
3. Click in the first cell of Field column, which will be highlighted in blue

4. Scroll down the list of data categories that will appear when you click in the cell to Company Information

5. Click on the “+” sign next to the left of Company Information

6. Scroll down the list of data fields to SIC Primary code

7. Double-click on SIC Primary code so that it appears in the cell

8. Click in the first cell in the Operator column

9. Double-click on Equals so that it appears in the cell

10. Click in the first cell of the Compare To column

11. Type in 3571 and hit Enter

12. Click on the Apply button at the bottom of the Screen Editor window

13. Once the screen has run, the Stock Notebook will contain those companies that passed the screen

Create a View that will be used to generate a Statistical Summary report using the results of the screen:

1. Open the View Editor by selecting the Tools menu from the toolbar and clicking on View Editor (Tools – View Editor) or by clicking on the View Editor icon on the toolbar.

2. Scroll down the list of data categories on the View Editor window to Company Information

3. Click on the “+” sign to the left of Company Information

4. Scroll down the list of data fields to Company Name

5. Double-click on Company Name so that it appears in the white area at the right of the View Editor window

6. Scroll down the list of data categories to Price and Share Statistics

7. Click on the “+” sign to the left of Price and Share Statistics

8. Scroll down the list of data fields to Beta

9. Double-click on Beta so that it appears in the white area at the right of the View Editor (the View should contain two fields as shown in the Fields area in the bottom-middle of the View Editor).

10. Click the Save As button, name the View (Beta will be used for reference), and click Ok

Create a Statistical Summary Report using the Beta View for the results of the screen:

1. Click on the Print icon from the toolbar or select the File menu from the toolbar and click on Print (File – Print)

2. From the Available Reports window, click on Statistical Summary – Active Notebook

3. To print this report, click on the Print button at the bottom of this window or to display the report on the screen, click on the Preview button

4. When prompted to select a View, scroll down the list of Views to Beta

5. Click on REITs and then click Ok

6. Once the report has either is displayed or has been printed, click Done on the Available Reports window

Repeat these steps by locating the SIC code for Piedmont Natural Gas (PNY), screening for those companies with the same SIC code, and creating a Statistical Summary report using the Beta View for the results of the screen.
2.


Locate the beta coefficients for each of the companies shown on page 611:



Identify the beta for a company:

1. Open the Find Stock Issue module by clicking on the Find Company icon on the toolbar or press the Control & F keys (Ctrl + F)

2. At the Find Stock Issue window, enter in the ticker symbol if you wish to search By Ticker or type in the company name if you wish to search By Company Name

3. Once the company is highlighted in blue on the list of companies, click Ok

4. The company you selected will appear at the top of the Stock Notebook and highlighted in yellow

5. Company beta is located on the Share Statistics sub tab of the Overview tab

3a.

Screen for the market anomalies identified in Chapter 10, rank the results by beta (Beta), and create portfolios with the companies with the five highest and five lowest betas, respectively:

Create a screen the attempts to capture various market anomalies:

1. Open the Screen Editor by selecting the Tools menu from the toolbar end clicking on Screen Editor (Tools – Screen Editor) or by clicking on the Screen Editor icon on the toolbar.

2. Click New on the Screen Editor window (Note: Be sure that no portfolios are loaded. You can tell this by looking at the top right of the Screen Editor Window, where is should say “Portfolio none”. If a portfolio is loaded, click on the Down Arrow to the right of Portfolio on the toolbar and select None from the top of the list.)
3. Click in the first cell of Field column, which will be highlighted in blue

4. Scroll down the list of data categories that will appear when you click in the cell to Price and Share Statistics

5. Click on the “+” sign next to the left of Price and Share Statistics

6. Scroll down the list of data fields to Market Cap Q1

7. Double-click on Market Cap Q1 so that it appears in the cell

8. Click in the first cell in the Operator column

9. Double-click on >= so that it appears in the cell

10. Click in the first cell of the Compare To column

11. Type in 10 (Market cap is in millions) and hit Enter

12. Click in the second cell of Field column

13. Scroll down the list of data categories that will appear when you click in the cell to Price and Share Statistics

14. Click on the “+” sign next to the left of Price and Share Statistics

15. Scroll down the list of data fields to Market Cap Q1

16. Double-click on Market Cap Q1 so that it appears in the cell

17. Click in the first cell in the Operator column

18. Double-click on <= so that it appears in the cell

19. Click in the second cell of the Compare To column

20. Type in 100 (Market cap is in millions) and hit Enter

21. Click in the third cell of Field column

22. Scroll down the list of data categories that will appear when you click in the cell to Multiples

23. Click on the “+” sign next to the left of Multiples

24. Scroll down the list of data fields to Price/Book

25. Double-click on Price/Book so that it appears in the cell

26. Click in the third cell in the Operator column

27. Double-click on > so that it appears in the cell

28. Click in the third cell of the Compare To column

29. Type in 1 and hit Enter

30. Click in the fourth cell of Field column

31. Scroll down the list of data categories that will appear when you click in the cell to Multiples

32. Click on the “+” sign next to the left of Multiples

33. Scroll down the list of data fields to PE 

34. Double-click on PE so that it appears in the cell

35. Click in the fourth cell in the Operator column

36. Double-click on > so that it appears in the cell

37. Click in the fourth cell of the Compare To column

38. Scroll down the list of data categories that will appear when you click in the cell to Growth Rates

39. Click on the “+” sign to the left of Growth Rates

40. Scroll down the list of data fields to EPS-Growth 5yr

41. Double-click on EPS-Growth 5yr so that it appears in the cell

42. Click in the fifth cell of Field column

43. Scroll down the list of data categories that will appear when you click in the cell to Income Statement - Annual

44. Click on the “+” sign next to the left of Income Statement - Annual

45. Scroll down the list of data fields to EPS Y1

46. Double-click on EPS Y1 so that it appears in the cell

47. Click in the fifth cell in the Operator column

48. Double-click on > so that it appears in the cell

49. Click in the fifth cell of the Compare To column

50. Type in 0 and hit Enter

51. Click in the sixth cell of Field column

52. Scroll down the list of data categories that will appear when you click in the cell to Income Statement - Annual

53. Click on the “+” sign next to the left of Income Statement - Annual

54. Scroll down the list of data fields to EPS Y2

55. Double-click on EPS Y2 so that it appears in the cell

56. Click in the sixth cell in the Operator column

57. Double-click on > so that it appears in the cell

58. Click in the sixth cell of the Compare To column

59. Type in 0 and hit Enter

60. Click in the seventh cell of Field column

61. Scroll down the list of data categories that will appear when you click in the cell to Income Statement - Annual

62. Click on the “+” sign next to the left of Income Statement - Annual

63. Scroll down the list of data fields to EPS Y3

64. Double-click on EPS Y3 so that it appears in the cell

65. Click in the seventh cell in the Operator column

66. Double-click on > so that it appears in the cell

67. Click in the seventh cell of the Compare To column

68. Type in 0 and hit Enter

69. Click in the eighth cell of Field column

70. Scroll down the list of data categories that will appear when you click in the cell to Income Statement – Annual

71. Click on the “+” sign next to the left of Income Statement - Annual

72. Scroll down the list of data fields to EPS Y1

73. Double-click on EPS Y1 so that it appears in the cell

74. Click in the eighth cell in the Operator column

75. Double-click on > so that it appears in the cell

76. Click in the eighth cell of the Compare To column

77. Scroll down the list of data categories that will appear when you click in the cell to Income Statement – Annual

78. Scroll down the list of data fields to EPS Y2

79. Double-click on EPS Y2 so that it appears in the cell

80. Click in the ninth cell of Field column

81. Scroll down the list of data categories that will appear when you click in the cell to Income Statement – Annual

82. Click on the “+” sign next to the left of Income Statement - Annual

83. Scroll down the list of data fields to EPS Y2

84. Double-click on EPS Y2 so that it appears in the cell

85. Click in the ninth cell in the Operator column

86. Double-click on > so that it appears in the cell

87. Click in the ninth cell of the Compare To column

88. Scroll down the list of data categories that will appear when you click in the cell to Income Statement – Annual

89. Scroll down the list of data fields to EPS Y3

90. Double-click on EPS Y3 so that it appears in the cell

91. Click in the tenth cell of Field column

92. Scroll down the list of data categories that will appear when you click in the cell to Company Information

93. Click on the “+” sign next to the left of Company Information

94. Scroll down the list of data fields to SIC primary code

95. Double-click on SIC primary code so that it appears in the cell

96. Click in the tenth cell in the Operator column

97. Double-click on Not Equal so that it appears in the cell

98. Click in the tenth cell of the Compare To column

99. Type in 6 and hit Enter

100. Click on the Apply button at the bottom of the Screen Editor window

101. Once the screen has run, the Stock Notebook will contain those companies that passed the screen

Rank the results of this screen by beta:

1. Select the Tools menu from the toolbar and click on Rank (Tools – Rank)

2. At the “Select a field to rank” window, scroll down the list of data categories to Price & Share Statistics

3. Click on the “+” to the left of Price & Share Statistics

4. Scroll down the list of data fields to beta

5. Single-click on it so that it is highlighted in blue

6. Rank the results with the highest-beta companies first: click on the radio button next to Descending at the bottom of the window and then click Ok
Create two portfolios, one with the companies with the five highest betas and another with the companies with the five lowest betas:

1. Load the Beta View created for Problem 1 by clicking on the Down Arrow button to the right of View on the toolbar and clicking on Beta; the View tab of the Stock Notebook should contain the names of the  companies that passed the screen as well as their beta
2. Note the companies with the five highest betas

3. Open the Portfolio Editor by selecting the Tools menu from the toolbar and clicking on Portfolio Editor (Tools – Portfolio Editor) or by clicking on the Portfolio Editor icon on the toolbar.

4. Type in the ticker of a company you wish to add to the portfolio f you wish to add companies By Ticker or type in the company name if you wish to add companies By Name. Once the company you wish to add is highlighted in blue on the company list at the left of the Portfolio Editor window, hit Enter or click the Add button so that it appears in the white area at the right of the Portfolio Editor window

5. Repeat Step 4 for the four other high-beta companies

6. Click the Save As button when the three companies have been added to portfolio, name the portfolio (High Beta will be used for reference), and click Ok

Repeat these last steps to create a portfolio with the companies with the five lowest betas and save the portfolio (Low Beta will be used for reference).

Create Statistical Summary reports to calculate the average beta of the High Beta and Low Beta portfolios:

1. Load the High Beta portfolio by clicking on the Down Arrow button to the right of Portfolio on the toolbar and clicking on High Beta

2. Click on the Print icon from the toolbar or select the File menu from the toolbar and click on Print (File – Print)

3. From the Available Reports window, click on Statistical Summary – Active Notebook

4. To print this report, click on the Print button at the bottom of this window or to display the report on the screen, click on the Preview button

5. When prompted to select a View, scroll down the list of Views to Beta
6. Click on Beta and then click Ok

7. Once the report has either is displayed or has been printed, click Done on the Available Reports window

Repeat these steps to calculate the average beta for the Low Beta portfolio by loading the Low Beta portfolio into the Stock Notebook and then creating a Statistical Summary report using the Beta View.

3b.

Using the average betas calculated for the High Beta and Low Beta portfolio in 3a, calculate the CAPM returns for these two portfolios. The current rate on one-year Treasury bills can be used for the risk free rate and for the 6% market-risk premium [Rm – Rf].
3c.
Compare the CAPM portfolio returns calculated in 3b to the average percentage price change over the last 12 months for the High Beta and Low Beta portfolio:

To determine the percentage change in price over the last year, you will need to create a custom field using the Custom Field Editor.

To create a field that calculates the percentage change in price from 12 months ago (Price M013) to the current price (Price):

1. Open the Custom Field Editor by selecting the Tools menu from the toolbar and clicking on Custom Field Editor (Tools – Custom Field Editor) or by clicking on the Custom Field Editor icon on the toolbar.

2. Click New on the Custom Field Editor window

3. Scroll down the list of data categories in the Custom Field Editor to Price and Share Statistics

4. Click on the “+” sign to the left of Price and Share Statistics

5. Scroll down the list of data fields to Price

6. Double-click on Price so that it appears in the white area below Expression

7. Click on the “/” button below the white area so that it appears in Expression area (the entire expression should read [Price]/)

8. Scroll down the list of data categories in the Custom Field Editor to Prices – Monthly Close

9. Click on the “+” sign to the left of Prices – Monthly Close

10. Scroll down the list of data fields to Price M013
11. Double-click on Price M013 so that it appears in the Expression area (the entire expression should read [Price]/[Price M013])

12. Enclose the expression in parentheses so that it reads ([Price]/[Price M013])
13. Add – 1 to the end of the expression so that the expression reads ([Price]/[Price M013])-1
14. Enclose the expression in parentheses so that it reads (([Price]/[Price M013])-1)
15. Add *100 to the end of the expression so that the calculation is a percentage. The final expression should read (([Price]/[Price M013])-1)*100
16. Click the Verify button to make sure the expression is mathematically correct. If the field is not valid, Click Ok at the prompt and recheck your work. If the expression is valid, click Ok at the prompt.

17. Click Save As and at the Save Custom Field window type in a name for the field and click Ok (Price % Change 12 month will be used for reference purposes)
18. Once the field is saved, you will be prompted to calculate this field. Click Yes at this prompt. A status bar will appear to show the progress of the calculation process. Once the calculation is complete, you will return to the Custom Field Editor.

Create a View that contains the Price % Change 12 month custom field:

1. Open the View Editor by selecting the Tools menu from the toolbar and clicking on View Editor (Tools – View Editor) or by clicking on the View Editor icon on the toolbar.

2. Scroll down the list of data categories on the View Editor window to Company Information

3. Click on the “+” sign to the left of Company Information

4. Scroll down the list of data fields to Company Name

5. Double-click on Company Name so that it appears in the white area at the right of the View Editor window

6. Scroll down the list of data categories to Custom Fields

7. Click on the “+” sign to the left of Custom Fields

8. Scroll down the list of custom fields to Price % Change 12

9. Double-click on Price % Change 12 so that it appears in the white area at the right of the View Editor window (the View should contain two fields as shown in the Fields area in the bottom-middle of the View Editor)

10. Click the Save As button, name the View (Price % Change 12 month will be used for reference), and click Ok
Create Statistical Summary Reports to calculate the average price change over the last 12 months for the High Beta and Low Beta Portfolios using the Price % Change 12 month View:

1. Load the High Beta portfolio by clicking on the Down Arrow button to the right of Portfolio on the toolbar and clicking on High Beta

2. Click on the Print icon from the toolbar or select the File menu from the toolbar and click on Print (File – Print)

3. From the Available Reports window, click on Statistical Summary – Active Notebook

4. To print this report, click on the Print button at the bottom of this window or to display the report on the screen, click on the Preview button

5. When prompted to select a View, scroll down the list of Views to Price % Change 12 month
6. Click on Price % Change 12 month and then click Ok

7. If you are prompted to process, click Yes

8. Once the report has either is displayed or has been printed, click Done on the Available Reports window

Repeat these steps to calculate the average price change over the last twelve months for the Low Beta portfolio by loading the Low Beta portfolio into the Stock Notebook and then creating a Statistical Summary report using the Price % Change 12 month View.
