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	Chapter 9

	Pre-Test / Post-Test Questions


Fill-in-the-blanks:

1. You can create a table of contents by typing it in directly or by inserting a ______ ______.

2. Word provides _____ different styles that you can apply to your table of contents.

3. _____ typically appear at the end of documents.

4. A _____ includes a list of citations to cases, statutes, and other legal documents.

5. Once you mark an index entry, Word automatically reveals all the _____ text in your document so that you can see your inserted codes.

6. When you compile an index, Word automatically inserts a _____ section break so that you can apply unique formatting to the index page.

7. To update an index, right-click on the index and choose the _____ _____ menu item from the right-click menu.

8. A _____ in a Word document is a named location, and is useful for locating items in the document.

9. You can use the _____ _____ pane to navigate a document formatted with Word’s heading styles.

10. _____-_____ are used to refer your readers to other locations in the same document that contain relevant or expanded information.

Multiple choice:

11. In creating a table of contents, what style does Word convert into corresponding TOC styles?

a. Heading styles

b. Paragraph styles

c. Page styles

d. none of the above

12. Which keystroke will insert a page break at the insertion point?

a. Ctrl+Alt

b. Ctrl+Enter

c. Ctrl+Space

d. Ctrl+Backspace

13. How many tabs are on the Index and Tables dialog box?

a. 3

b. 4

c. 5

d. none of the above

14. Which Function key will update a selected table of contents?

a. F

b. F7

c. F8

d. F9

15. Which type of table includes a list of the captions you have assigned to the pictures, charts or other graphic elements in a document?

a. table of graphics

b. table of art

c. table of figures

d. table of multimedia

16. A table of authorities is commonly used by people who work with what type of documents?

a. medical

b. legal

c. religious

d. educational

17. Which keystroke sequence alternatively displays the Mark Index Entry dialog box?

a. Alt+X

b. Alt+Ctrl+X

c. Alt+Shift+X

d. Ctrl+Shift+X

18. To turn off the display of hidden text, click which button on the Standard toolbar?

a. Show/Hide button

b. Show button

c. Paragraph button

d. none of the above

19. Word provides how many different index styles to choose from (when formatting an index)?

a. 3

b. 4

c. 5

d. 6

20. Footnotes and endnotes appear by default in which view? 

a. Normal

b. Web Layout

c. Print Layout

d. Outline

True / False:

21.  Before creating a table of contents, you should turn off the display of special fields or codes.

22. You can select the character used to separate a title and a page number in a table of contents by using the Tab leader drop-down list on the Index and Tables dialog box.

23.  The best way to delete a table of contents is to first display its underlying field code, and then to press the Backspace key.

24.  You can not mark an entry for an index without first selecting it.

25.  The Index and Tables dialog box supports the creation of 5 different types of tables and indexes.

26.  Before compiling an index, make sure to turn off the display of field codes and hidden text to ensure that the index is numbered correctly.

27.  The Ctrl+End keyboard sequence moves the insertion point to the end of the current line.

28.  You can browse through a Word document looking for each occurrence of specific object types (like a comment or heading).

29.  The Select Browse Object button is located on the horizontal scrollbar.

30.  Endnotes are typically positioned at the bottom of page.

	Chapter 9

	Pre-Test / Post-Test Answer Key


Fill-in-the-blanks

1. Word field (9.1: WD 386)

2. six (9.1.3: WD 391)

3. Indexes (9.2: WD 393)

4. table of authorities (9.2: WD 393)

5. hidden (9.2.1: WD 394)

6. continuous (9.2.2: WD 396)

7. Update Field (9.2.2: WD 397)

8. bookmark (9.3.1: WD 400)

9. document pane (9.3.1: WD 400)

10. Cross-references (9.3.2: WD 403)

Multiple choice:
11. A (9.1.1: WD 386)

12. B (9.1.1: WD 386)

13. B (9.1.1: WD 388)

14. D (9.1.2: WD 390)

15. C (9.2: WD 393)

16. B (9.2: WD 393)

17. C (9.2.1: WD 394)

18. A (9.2.2: WD 397)

19. B (9.2.3: WD 398)

20. C (9.3.1: WD 400)

True / False:

21. T (9.1.1: WD 386)

22. T (9.1.1: WD 386)

23. F (9.1.3: WD 391)

24. F (9.2.1: WD 394)

25. F (9.2.1: WD 394)

26. T (9.2.2: WD 396)

27. F (9.2.2: WD 397)

28. T (9.3.1: WD 400)

29. F (9.3.1: WD 400)

30. F (9.3.3: WD 406)
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Overview

Chapter 9 covers important advanced concepts and features in Word which are excellent to use in multi-page reports.  These include the creation and use of a table of contents or an index, both of which are covered extensively in this chapter.  The chapter concludes with a discussion of how to use the advanced navigation features of Word (bookmarks, the document map pane, and browsing by objects), implementing cross-references, endnotes and footnotes.

Tips and Teaching Strategies

When covering the use of footnotes and endnotes, consider showing live examples in the classroom.  Some students may confuse the location of each type of note, and an example can likely help clarify their position and purpose.

Also, one effective example of a cross-reference (which the students may use frequently) is to a table or figure in the document.  For example, if a figure is added to a document, and then later referenced in the document’s text (a common practice); the cross-reference system will automatically update any figure (or table numberings) used by the reference (if the figure’s number were to change).  Students can learn that it is a more elegant, powerful, and time-saving solution than to hard-code a figure reference into a block of text (i.e. Figure 1 points out…..).

Section 9.1 – Creating a Table of Contents

Section 9.1 introduces the process of creating a new table of contents from existing heading styles.  Additionally, the section details how to update a table once inserted, and how to create a new table and apply non-default formatting characteristics to the table.

Section 9.1.1 – Compiling a Table of Contents

Concept:
Creating a table of contents

Method:
A table of contents can be created based on the heading styles (Heading 1, Heading 2, etc.).  To create a table of contents, position the insertion point where the table is to be created and choose the Reference menu item from the Insert menu.  Then choose the Index and Tables menu item.  Next, click the Table of Contents tab on the Index and Tables dialog box that has appeared, and click the OK button.  The table will be created at the location specified.

Notes:
The section suggests wrapping an inserted table of contents with page breaks, to offset the table to its own page.  Additionally, this section demonstrates the selection of various formats of the table, during creation time.

Section 9.1.2 – Updating a Table of Contents

Concept:
Updating an existing table of contents

Method:
To update an existing table of contents (to update the page numbers or include new sections that were not previously included in the table, right-click in the table in any location.  Then, choose the Update Field menu item from the menu that appears.

Then, in the Update Table of Contents dialog box that appears, select how to update the table (either just the page numbers or the entire table) and click the OK button.  The table will then be updated.

Notes:
None.

Section 9.1.3 – Formatting a Table of Contents

Concept:
Applying a format to a new table of contents

Method:
To apply a format to a new table of contents, create a new table as described in Section 9.1.1.  After selecting the Table of Contents tab on the Index and Tables dialog box, select a format from the Formats drop-down list.  Previews of the formatting are displayed in the Print Preview and Web Preview portions of the dialog box.  After making a selection, click the OK button to insert the new table with the selected formatting applied.

Notes:
None.

Section 9.2 – Creating an Index

This section concentrates on the creation of an index in a document.  To create an index, you first need to specially mark each entry for the index (detailed in Section 9.2.1) and then compile the index and insert it in the document (Section 9.2.2).  Indexes can be updated and have special formatting applied (which comprises the second half of Section 9.2.2 and all of Section 9.2.3).

Section 9.2.1 – Marking Index Entries

Concept:
Marking Index Entries

Method:
To mark selected data for entry in an index, select a word or phrase from the document and choose the Reference menu item from the Insert menu.  Then, choose the Index and Tables menu item.

Next, click the Index tab on the Index and Tables dialog box that appears.  Click the Mark Entry command button to display the Mark Index Entry dialog box.  Note that the Main Entry text area is pre-filled with the selected text.

Finally, click the Mark button to mark only this selection, or click the Mark All button to mark each occurrence of this selection.  To close the dialog box, click the Close button.

Notes:
Marking an entry only selects the entry for inclusion in the index.  Creating an index is covered in the next section.

Section 9.2.2 – Compiling and Updating an Index

Concept:
Creating an index

Method:
To create an index, after having marked entries for inclusion in the index, position the insertion point where you’d like to place the index.  Then, choose the Reference menu item from the Insert menu item.  Next, choose the Index and Tables menu item.

Click the Index tab on the Index and Tables dialog box and review and change any of the settings for an index  (such as the type, number of columns, and right alignment of the page numbers).  Finally, click the OK button to insert the index at the selected location.

Notes:
None.

Concept:
Updating an index

Method:
To update an existing index, right-click in the index and choose the Update Field menu item from the menu that appears.  The selected index will be updated with new references and page values (if appropriate).

Notes:
None.

Section 9.2.3 – Formatting an Index

Concept:
Changing the formatting of an existing index

Method:
To change the formatting look of an existing index, place the insertion point in the index.  Then choose the Reference menu item from the Insert menu, and choose the Index and Tables menu item.  Next, click the Index tab on the Index and Tables dialog box that appears.

Select a new formatting style for the selected index, by using the Formats drop-down list.  Click the OK button to complete the format change.

Notes:
None.

Section 9.3 – Enhancing Multi-Page Reports

Section 9.3 covers the fundamentals of various navigation and reference features in Word.  Included in this section is the use of bookmarks to indicate positions to jump back to at a later time, the document map pane, and browsing a document by objects.  Also included in Section 9.3 are the use and management of cross-references, footnotes, and endnotes.

Section 9.3.1 – Using Automated Navigation Features

Concept:
Creating a bookmark

Method:
To create a bookmark in a Word document (used to move back to the bookmark’s specified location at any time), position the insertion point or select a region of the document.  Then, choose the Bookmark menu item from the Insert menu.

In the resulting Bookmark dialog box that appears, type a name for this bookmark in the Bookmark name: text area and click the Add button.  The specified location or selected text has now been stored as a bookmarked location in the document.

Notes:
None.

Concept:
Jumping to a document location based on a bookmark

Method:
To use the bookmark system to jump to a specified location, choose the Go To… menu item from the Edit menu (or type Ctrl+G).  In the Find and Replace dialog box that appears, click the Go To tab and select the Bookmark entry in the Go to what: list.  Then, select a bookmark from the Enter bookmark name: drop-down list and click the Go To button.

The document’s view will be adjusted to show the location of the specified bookmark; however the insertion point will not be moved.  Additionally, the Find and Replace dialog box will remain displayed until you click the Close button.

Notes:
None.

Concept:
Displaying the document map pane

Method:
To display the document map pane, choose the Document Map menu item from the View menu.  The document map will appear on the left side of the screen and can be used to select various locations within the document (corresponding to the paragraphs and headings of the document).  Click on an entry in the pane to reposition the document’s view and reposition the insertion point to the selected location.

Notes:
Choose the Document Map menu item from the View menu to hide the document map pane, if it is shown.

Concept:
Browsing a document by objects

Method:
To browse a Word document based on an object (endnote, footnote, section) click the Select Browse Object button on the vertical scrollbar.  In the dialog box that appears, click the object type (field, endnote, footnote, comment, section, page, etc.).  Then, use the Next and Previous navigation arrows located above and below the Select Browse Object button to move about the document according to the select object type.

Notes:
None.

Section 9.3.2 – Inserting Cross-References

Concept:
Inserting a cross-reference into a Word document

Method:
To create and insert a cross-reference into a Word document, position the insertion point at the location in the document where the cross-reference is to occur.  Then, choose the Reference menu item from the Insert menu, and choose the Cross Reference menu item from the menu that appears.

Next, in the Cross-reference dialog window that appears, select the type of cross-reference to create by using the Reference type drop-down list and what to insert as the cross-reference from the Insert reference to: drop-down list.  Then, select the item to cross reference from the For which item: list and then click the Insert button. 

Notes:
None.

Section 9.3.3 – Inserting Footnotes and Endnotes

Concept:
Inserting a footnote

Method:
To insert a footnote into a Word document, position the insertion point at the location where the footnote is to occur.  Then, choose the Reference menu item from the Insert menu, and choose the Footnote menu item from the resulting menu.

Next, in the Footnote and Endnote dialog box that is displayed, select either the Footnote radio button or the Endnote radio button to create the desired note.  Additionally, check the formatting options for numbering, marking, etc. in the Format section of the dialog box and click the Insert button.  The note will be inserted and the insertion point will be located at the note’s location at the end of the page (or wherever appropriate).  You can then edit the note as regular text.

Notes:
None.

Concept:
Editing an existing footnote or endnote

Method:
To edit an existing note, double-click on the note’s reference mark and click in the footnote or endnote’s text and change it as needed.  Click outside the note to complete the changes.

Notes:
None.

Concept:
Changing the formatting of an existing footnote or endnote 

Method:
To change the formatting of an existing note, double-click on the note’s reference mark, and click inside the footnote or endnote’s text.  Then choose the Reference menu item from the Insert menu, and choose the Footnote menu item from the resulting menu.

Next, use the Footnote and Endnote dialog box that appears to change the notes’ formatting.  You can modify the formatting by changing the options under the Format section of the dialog box.  When you have completed your changes, click the Apply button.

Notes:
None.

Section 9.3.4 –Summarizing a Document

Concept:
Automatically summarizing a document

Method:
To automatically summarize a document, choose Tools, AutoSummarize. Then select the type of summary you want and click the OK command button.

Notes:
None.

Section 9.3.5 –Readability Statistics

Concept:
Checking your document for readability

Method:
To turn on the readability statistics function, choose Tools, Options and click on the Spelling & Grammar tab. Then, select the Show readability statistics check box and click the OK command button. Click on the Spelling and Grammar icon on the standard toolbar.


To customize readability statistics, choose Tools, Options and click on the Spelling & Grammar tab. Then, click on the settings command button in the Grammar area of the dialog box and scroll down to display the Style options. Check or uncheck the desired items and then click the OK command button.

Notes:
None.
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	Extra-Curricular Activities


Activity 1 Open a term paper or report (of at least five pages) that you have previously created in Word.  If you do not have a suitable document handy, you can use the WD0930.doc file from this chapter’s data files. On the first page of the document, add a page break and insert a new table of contents.  You may need to first insert headings that can be used in the table of contents. Create the table using the Distinctive style.  Experiment with updating the phrasing of one or more section headings, then update the table of contents. Print out the table of contents and submit it to your instructor for grading.   Save this file for use in Activity #2.

Activity 2 Use the document from Activity #1 and create an index. Again, use the WD0930.doc file if you do not have a suitable document handy. Create index entries for no less than 20 distinct key items. Read through your document and select 20 appropriate entries.  Proper names and technology terms, for example, are especially appropriate to mark for index entries.  Once entries are marked, insert a bulleted index on its own page at the end of the document and provide a title for the index.  Print only the index page and submit it to your instructor for grading. Save this file for use in Activity #3.

Activity 3 Use the document from Activity #2 and add two footnotes and one endnote of your choosing to the document.  Then, print only the pages where the footnotes and endnote occur and submit them for grading to your instructor.
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Chapter 9
Answers to End-of-Chapter Review Questions
Short Answer

1.
A bookmark is a named location in a document that you can move to easily and refer to in other Word procedures.

2.
Footnotes are positioned on the bottom of a page. Endnotes are typically positioned at the end of the document.

3.
Word generates an outline by converting your document’s heading styles (Heading 1, Heading 2, and so on) into corresponding TOC styles. 

4.
The document map is an area displayed on the left side of the screen for navigating a document formatted with Word’s heading styles.

5.
Creating an index requires first marking the terms or topics to be indexed and then compiling the index.

6.
A table of figures is a list of captions assigned to pictures, charts, and other graphic elements in a document.

7.
Footnotes and endnotes are commonly used in academic, legal, and journal documents to provide users with additional details relating to the current discussion.

8.
If you don’t turn off the display of field codes before generating a table of contents, your document won’t paginate correctly. That is, the amount of screen display space taken up by the codes will cause incorrect page numbers to appear in the table of contents. 

9.
A table of authorities, commonly used by legal professionals, is a list of citations to cases, statutes, and other legal documents.

10.
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+X keyboard shortcut will display the Mark Index Entry dialog box directly.

True/False

	1.
	False
	6.
	True

	2.
	True
	7.
	False

	3.
	True
	8.
	True

	4.
	False
	9.
	True

	5.
	True
	10.
	False


Multiple-Choice

	1.
	b
	6.
	a

	2.
	d
	7.
	c

	3.
	b
	8.
	d

	4.
	d
	9.
	b

	5.
	a
	10.
	c
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