
MAPPING EXERCISE 
Thematic Mapping: The Flow Map 

 
The flow map shows linear movement between places. As such, they are popular maps to 
represent migrations, commodity flows, and traffic patterns. Flow maps may be used to show 
both qualitative data (e.g., connections) or quantitative data (e.g., magnitudes). In qualitative 
flow mapping, the symbols are of uniform width and typically are arrows. In quantitative flow 
mapping, the cartographer selects a line symbol and alters its width based on the data values. 
 
As with proportional symbol mapping, the cartographer may use either absolute scaling or range 
grading in quantitative flow mapping. Absolute scaling involves scaling symbol area 
proportionately to the data value. For example, a symbol for a line with a data value of 100 
should be twice the area of the symbol for a point with the value of 50. With range grading, the 
cartographer classifies the data and assigns a symbol to represent each class. 
 
When employing this technique, flow lines should be symbolized so they are distinct from the 
background information/base map. Use arrows if the direction of the flow is important. Using 
lines instead of arrows implies that the direction occurs in both directions. Also, place small lines 
on top of large lines when they overlap. 
 
Getting Started 
 
In this exercise, you will: 
 

 Open a map project 
 Use absolute scaling to symbolize 

flows 
 Adjust the transparency of a map 

layer 
 Label features on the map 

 Convert labels to annotation 
 Create a map layout 
 Insert a neatline 
 Insert a legend 
 Convert the legend to graphics 
 Ungroup and group graphic objects 

 
• Start ArcMap (Start All Programs >ArcGIS >ArcMap); if there is an icon on the 

computer desktop, you can start ArcMap by double-clicking it. You will be shown a 
window asking whether you want to open a new empty map, a template, or an existing 
map. 

 
• Make sure the An existing map: radio button is selected and click OK. If you did not see 

this window, click File >Open. 
 

• Browse to where you saved the FlowMap.mxd project file and open it. You will find 
three map layers: the Lower 48 states of the U.S., flights, and cities. 

 
The map represents the air connectivity of the medium hub cities of Boise, Idaho, Jackson, 
Mississippi, and Syracuse, New York in 2007. The data are the number of flights between each 
of the three cities to all other cities in the United States (minimum of 100 flights). The circle 
symbols for the cities represent metropolitan areas, not individual airports. Metropolitan areas 
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with multiple airports are aggregated and the symbol is placed at the central city.  Metropolitan 
areas with multiple airports receiving flights originating in Boise, Jackson, or Syracuse are 
Chicago (O’Hare, Midway), Dallas-Fort Worth (DFW, Love), Houston (Intercontinental, 
Hobby), New York (La Guardia, JFK, and Newark), San Francisco (San Francisco, Oakland), 
and Washington (Dulles, National). 
 

 
Figure 1. Airline connections from Boise, Jackson and Syracuse. 

Many flow maps are directed flow maps, where the direction of moment is shown using arrows. 
The data used here is the total number of flights between the origin-destination pairs, not the 
flights originating from Boise, Jackson, or Syracuse. Because the vales are for movements 
aggregated for both directions, you will make an undirected flow map. 
 
 

 
It is rare to find an existing shapefile of origin-destination pairs for non-highway route 
connectivity. If you wish to make a similar map, you will likely need to create a new 
shapefile and digitize the lines that will symbolize connections. 

 
• Open the Flights layer Properties window by right-clicking Flights in the Table of 

Contents and selecting Properties. 
 

• Select the Symbology tab. Click on Quantities in the Show: box and select Proportional 
symbols. 
 

• Select Flights from the Field Value drop-down menu. In the window you will see a new 
section appear that allows you to specify properties for your symbol and the layer 
background. 
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Figure 2. Select Proportional Symbols and  

change your field value to Flights. 

• Click Apply (do not click OK yet) and move the Properties window out of the way to see 
the flow map. 

 

 
Figure 3. Origin-Destination pairs scaled by number of flights. 

The map should now have with the lines scaled according to the number of flights. While the 
scaling is accurate, the origin-destination pairs with the highest values have lines that are 
arguably too wide.  
 
Typically, in flow mapping the cartographer selects the size of the widest line that will be placed 
on the map and scaling downwards. In proportional symbol mapping, whether it proportional 
point symbol mapping or flow mapping, you control only the size of the smallest symbol on the 
map. All other symbols are scaled upward from this size. 
 
 

 
When making a flow map where there is an exceptionally large range of data values, it may 
be more appropriate to create classes and symbolize each class with a distinct symbol. In 
such situations, select Graduated symbols from the Quantities menu. 

 
• Click the Min Value button to change the width of the narrowest line. 
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• Experiment with the width until you find one that provides a pattern where the largest 

symbols do not overwhelm the map. By clicking the Apply button in the Properties 
window, you can adjust your symbol sizes incrementally while keeping the window open. 
Clicking the OK button will close the Properties window. If you wish to make a change, 
you must reopen the window. 

 
 

 
When making changes in symbol size, you may do so in increments of 
tenths or hundredths. To do so, you will need to type the number. Using 
the up or down arrow will make changes only in whole number 
increments. 

 
• When you are satisfied with your symbol sizes, change the color of the symbol to a dark 

red. 
 

• Click Apply to register the change, but do not click OK yet. 
 
 

 
A strategy for providing symbol differentiation in complex flow maps is to employ 
redundant coding, whereby a color ramp is used in addition to the scaled lines. Redundant 
coding is not available in proportional symbol mapping. To use redundant coding, you 
must use the graduated symbol method. 

 
Before closing the Properties window, you will adjust the transparency of the Flights layer. 
Doing so is not required of flow mapping but is can be helpful to view background information 
such as political boundaries. 
 

• Click the Display tab of the Properties window. 
 

• Make the Transparent value 25%. 
 

 
Figure 4. Setting the transparency of a map layer. 

• Click OK to register the change and close the Properties window. 
 
You should now see the state boundaries through the flow symbols. 
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Figure 5. The updated flow map. 

Next, you will change the city symbols to emphasize the three origin airports. 
 

• Open the Properties window for the cities layer (right-click cities and select Properties). 
 

• With the Symbology tab selected, select Categories > Unique values. 
 

• Change the Value Field to Category and click the Add All Values button. The valued 
Destination and Origin appear. 
 

• Double-click the Origin symbol to open the Symbol properties window.  
 

• Select Circle 2 and make the color White and the Size 18.00. 
 

 
Figure 6. Setting the symbol  

properties for the origin cities. 

• Click OK to register the changes and close the Symbol Selector window. 
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• Repeat the procedure for the Destination cities, this time making the circles white with a 
size of 10.00. 

 
• Click OK to register the changes and close the Symbol Selector window. 

 
• Deselect the <all other values> box 

 

 
Figure 7. Changing the city symbol properties . 

• Click OK to register the changes and close the Properties window. 
 
Next, you will label the cities on the map. 
 

• Right-click the cities layer in the Table of Contents and select Label Features. 
 
Note that several of the labels overlap the map symbols. You will reposition labels where this 
occurs to minimize the clutter of symbol overlap. 
 

 
Figure 8. Label-symbol clutter. 

To reposition the labels, you must first convert them to annotation. When you use automatic 
labeling, you do not have the ability to reposition individual labels. 
 

• Right-click the cities layer in the Table of Contents and select Convert Labels to 
Annotation. 
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Figure 9. Converting labels to annotation. 

 
• In the Covert Labels to Annotation window, make sure the In the map and All Features 

radio buttons are selected. These options convert only the labeled features to annotation 
and store the annotation with the map instead of in a separate database. 

 

 
Figure 10. Annotation conversion options. 

 
Creating the Layout 
 

• Switch to the Layout View (View >Layout View). 
 

• Using the Page and Print Setup menu item (right-click outside the page in the layout 
view to get the context menu where this is located), make sure the layout is oriented as 
Landscape rather than portrait.  

 
• Also make sure the Use Printer Paper Settings and Show Printer Margins on Layout 

boxes are checked. 
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Figure 11. Page and Print Setup dialog. 

• Insert a neatline (Insert >Neatline). Make it 2 points thick and place it inside the print 
margins with a 5 point gap. 

 
• You will now insert a legend in your layout. Select Insert >Legend. The Legend Wizard 

window appears.  
 

• You want only Flights to be in the legend. To remove the cities and Lower48 layers, 
select them and click the single left-pointing arrowhead. 

 

 
Figure 12. Removing cities and Lower48 from the legend. 

• Click Next through the remaining items, and click the Finish button to close the wizard 
and return to the layout. If necessary, move the legend into the blank space in the lower 
left-hand corner of the layout inside the neatline. 

 
You may notice that there are a few extra text items in your legend that you do not need: 
“Legend” and a duplicate “Flights.” You will remove these items but first you will need to 
convert the legend to individual graphics items to do so. 
 

• Convert the legend to graphics by right-clicking it and selecting Convert to Graphics. 
 
There will not appear to be any change to the legend, but it is now a group of individual 
graphics. To make changes to the legend items, you will need to ungroup these items. 
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• Ungroup the legend items. Select the legend (it may already be selected) and, using the 

Drawing button on the Draw toolbar, select Ungroup. The Draw toolbar is at the bottom 
of the ArcMap window by default. If you do not see the Draw toolbar, right click a 
toolbar and select Draw from the context window. (You may also right-click the items 
and select Ungroup). 

 
• Click anywhere outside the layout to deselect the graphics. 

 
• Select and delete the words Legend and the top-most Flights (use the Delete key on 

your keyboard) so you are left only with the lower “Flights,” the graduated lines and their 
labels. 

 
 

 
You may also have noticed that the two thickest lines in the legend are not representative of 
the thickest lines on the map. Note that the largest value in the legend is 1,000. A check of 
the data table reveals that the largest value is 3,370. Because the legend is automatically 
created, you have no control over which representative lines are displayed in the Table of 
contents. If you are making a flow map for publication, you will want your largest line to 
more closely represent the widest line on the map. To do this, you will need to ungroup the 
symbols—which you will need to do twice as the line is grouped with the label as well as a 
background graphic that is the same color as your legend box—and manually adjust the 
line width(s). You will need to calculate the value(s) based on the width you assigned to 
the smallest value. You will not go through these steps in this exercise. 

 
• Next, select the legend title, the lines and their labels. You may either hold down the 

shift key and click on the individual items or click-and-drag a box around the items—be 
careful not to select the mapped area or neatline when you do this. 
 

• With these items selected, group them. Using the Drawing button on the Draw toolbar, 
select Group. 

 
• In the lower right-hand corner of the page, inside the neatline, add the cartographer 

information (two lines, right-aligned): 
 Your name 
 Today’s date 
 

• Come up with an appropriate title for the map (remember that you are airline connectivity 
for Boise, Jackson and Syracuse in 2007). 

 
• In the lower left-hand corner of the layout, inside the neatline, add the following: 

Data source: Federal Aviation Administration 
 
To print a hard-copy of the map: 
 

• Click on the print button or select File >Print (you may also print preview using File 
>Print Preview) 
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To create a PDF document (for digital submissions): 
 

• Export the map by selecting File >Export Map… 
 

• Change the Save as type: to PDF (*.pdf). 
 

• The Resolution should be 300 dpi and the Output Image Quality should be best. Keep 
these settings unless directed otherwise. 
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Exercise Questions 
 
1. What is a qualitative flow map? 
 
 
 
2. What is a quantitative flow map? 
 
 
 
3. What symbol should be used if the direction of the flow is important? 
 
 
 
4. What is an undirected flow map? 
 
 
 
5. ArcMap does not have a “Flow Map” category among the list of choices in the Symbology 

tab of the Layer Properties window. If this is the case, how do you symbolize flows by 
scaling line width to the specific data value? 

 
 
 
6. How do you symbolize flows by range grading the data values and symbolizing each class 

with a unique line width? 
 
 
 
7. How can you adjust the opacity of a map layer so that it becomes semitransparent? 
 
 
 
8. Where do you specify the number of symbols that will be displayed in the legend? 
 
 
 
9. How do you reposition map labels in the data view? 
 
 
 
10. Can you specify the widths of the lines to be used in the flow map legend? If so, how? 


