
Geometer's Sketchpad Master Tips File 
Sections: 2.2, 6.4, 9.1, 9.2, 10.1, 10.2, 11.1 and 11.2 

to accompany the 
Bennett-Burton-Nelson Math Investigation Sketchpad Files 

 
 
GSP TIPS 2.2 
 
Read about Labels in the GSP help file for tips on changing and formatting labels. 
 
Selecting Objects in a GSP Sketch 
Click on any single object to select a single object OR drag a bounding box around a group of 
objects to select the group of objects OR select one object at a time by holding down the Shift 
key as you click on each object you wish to select. 
 
Hiding Objects in a GSP Sketch 
1.  Select the object(s) you wish to hide. 
 
2. Use Display > Hide Objects (right click for a single object to hide the object(s). 
 
      See the GSP Help File on Hide Objects. 
 
Changing Colors in a GSP Sketch 
Right click on any object and select Color > to change the color of the object (including labels). 
 
Adding Text to a GSP Sketch 
Select the big A in the left tool bar to start a text box. Double click where you wish to place the 
text and start typing.  
 
You can select the text in your text box and adjust the font and style using the Text Palette tool 
bar at the bottom of the GSP sketch. Read about Text and the Text Palette in the GSP help file.  
 
Select the arrow tool in the left tool bar and drag your text or labels when you wish to move 
them. 
 
GSP Formatting for Printing 
You can print any page in Geometer's Sketchpad by using the File > Print menu. 
 
However, it is important to look first at File > Print Preview to see how your page will look.  
 
Notice the "Fit to Page" and Scale buttons at the top of the Print Preview. Use these buttons to 
adjust the view to show your sketch and prevent your work from being split horizontally across 
two pages.  
 
Geometer's Sketchpad is not a word processing program and it will not word wrap or add line 
returns for you.  
 



When typing text and drawing pictures, work down (not over), this will create a sketch or page 
that is easier to print.  
 
The pages in the Bennett-Burton-Nelson Math Investigation Sketchpad files are designed to print 
nicely using the Fit to Page option in Print Preview; however, as you work and add text and 
sketches, it is easy to alter the original set up.  You can grab and move text boxes and sketches,  
and adjust the scale on the Print Preview to adjust your document for quality printing. 
 
Creating New Pages in GSP 
Our Sketchpad files have multiple pages, read about adding a new page under Document Pages 
in the GSP help file. 
 
Copying into Word 
You can select objects in GSP and copy them into a Word or Paint program.  Read about 
Copying and Pasting Graphics in the GSP help file. 
 
 
GSP TIPS 6.4 
 
Copying Objects in a GSP Sketch 
1. Select the object(s) you wish to copy. 
 
2. Use Edit > Copy (or Ctrl C) to duplicate your selection. 
 
3. Use Edit > Paste (or Ctrl V) to paste a copy of your selection in the work area. 
 
4. Move your selection as needed and hide any objects that you do not wish to show. 
 
Constructing an approximately Horizontal or Vertical Segment, Ray or Line 
1.  Choose the Segment (or other straightedge) tool on the left tool bar. 
 
2.  Click to locate the first endpoint of the segment, ray or line, hold the Shift key down and drag 
the segment right (or left) to create a horizontal line or up or down to create a vertical line. Don't 
let go of the Shift key until you have released the mouse. 
 
Note that straight objects created in this fashion can be moved and won't stay horizontal or 
vertical. 
 
Constructing a Right Triangle 
You can draw a vertical line segment at either end of the horizontal line segment by holding 
down the Shift key and dragging the mouse up; HOWEVER, this will not assure a perpendicular 
relationship between the two line segments as you can move all of the segment endpoints. 
 
1.  Select the horizontal segment and the right endpoint (but not the left endpoint). Use 
Construct > Perpendicular Line to construct a perpendicular line.  The perpendicular line will 
be highlighted.  
 
2.  Use Construct > Point on Object to create a new point on the perpendicular line. Move the 
point if needed. 



3.  Select this new point and the original right endpoint on the line segment and use Construct > 
Segment to create a (perpendicular) line segment. Hide the perpendicular line.  
 
4.  Select the endpoints and use Construct > Segment to create the third line segment to 
complete the right triangle. 
 
Note: All three endpoints of the triangle may be moved and will change the triangle. Grab a line 
segment edge to move the entire triangle on the workspace. 
 
Constructing a Fixed Square on a Line Segment 
To create a square with sides that are fixed in length, start with a fixed length line segment. Drop 
a point, select he point and use Transform > Translate to move the point (select the 
Rectangular Translation Vector in the translate pop up menu). Connect the two points with a line 
segment to finish creating your fixed length line segment. 
 
1.  Start with a line segment that you wish to be one of the edges of your square. Double click on 
either endpoint. A "target" animation will show indicating the point is selected as the Center of 
Rotation.  
       
2. Select the segment and the other endpoint (the first endpoint is not needed).  
 
3.  Use Transform > Rotate to open the Degree box. By default, this is usually set at 90 
degrees. If not, for a square, set it at 90 degrees. Before hitting OK, look at the sketch. Is the line 
segment in the correct spot? If not you may need to adjust the degree measure to -90 degrees. 
After rotating the first line segment, reselect the Center of Rotation and rotate the next line 
segment.  
 
Constructing a Flexible Square on a Line Segment 
Follow Steps 1 - 3 in the previous construction, but start with a general line segment drawn using 
the Segment Tool in the left tool bar. 
 
Constructing a Fixed Regular N-Gon on a Line Segment 
To create a regular n-gon with sides that are fixed in length, start with a fixed length line 
segment. Drop a point, select the point and use Transform > Translate to move the point (use 
the Rectangular Translation Vector). Connect the two points with a line segment to finish 
creating your fixed length line segment. 
 
Start with a line segment that you wish to be one of the edges of your n-gon. Follow the 
directions for creating a square, but instead of rotating the segment 90 degrees, rotate the 
segment by the vertex angle measure of the regular n-gon you wish to construct.  
 
Constructing a Flexible N-gon on a Line Segment 
Follow the steps in the previous construction, but start with a general line segment drawn using 
the Segment Tool in the left tool bar. 
 



Constructing a Flexible Regular N-Gon on a Circle 
1. Draw a circle with the circle tool.  

 
2. Mark the center of the circle as the Center of Rotation by double clicking on it (a "target" will 
show).  
 
3. Select a point on the circle and rotate it by 360/n degrees using Transform > Rotate. Repeat 
until all n vertices are drawn.  
 
4. Hide the circle and use line segments to complete the regular n-gon. All of the vertices and the 
center of the polygon can be used to flex the polygon. 
 
Constructing the Interior of a Polygon. 
Click on the vertices of the polygon, in order, while holding down the Shift key and then use 
Construct > Polygon Interior to create the interior region. If you select three points the menu 
will say "Triangle Interior," four points "Quadrilateral Interior," etc. 
 
 
GSP TIPS 9.1 
 
Measuring in GSP 
Read about Measurement in the GSP help file 
 
LENGTH 
To measure the length of a line segment, you have two options. ONE--you may select the line 
segment and use Measure > Length. TWO--you may select both endpoints of the line segment 
and use Measure > Distance 
 
ANGLES 
Select the three vertices of the angle, in order, and then use Measure > Angle. 
 
AREA 
To measure area, you must first create the interior region of an object. For example, if you have 
triangle composed of three line segments and you select the three vertices; the Measure menu 
will only let you measure the Angle. If you select the three line segments, you can only measure 
Length and if you select all three segments and all three vertices, you will not be able to measure 
anything. To measure the area of the triangle, first select the three vertices of the triangle and 
construct the triangle interior (Construct > Triangle Interior), next select the triangle interior 
and finally use Measure > Area. 
 
Using the GSP Calculator 
Read about Calculations in the GSP help file 
 
GSP will store measurements for you and you can use them in the GSP calculator. To use this 
feature, first use the Measure menu to compute some measurements, next select the 
measurements and finally open the calculator using Measure > Calculate. Use the drop down 
menu "Values" on the calculator to access the measurements you have selected. 
 
 



Arc

Arc Segment

Arc Sector

GSP TIPS 9.2 
 
Adding Points to Objects 
Select any object or set of objects and use Construct > Points on Object to add a point at a time 
to the selected object or objects. These points will be moveable.  
 
Circles 
Read about Circles in the GSP help file. When you draw a circle with the circle tool, it will 
always show both a moveable center and a moveable point on the circle. To define a circle with a 
specific radius, drop a point with the point tool and use Transform > Translate (select the 
Rectangular Translation Vector) to move the point the desired radius length horizontally (and 0 
cm vertically). Select both points and use Construct > Circle by Center + Point This will 
create a circle with a fixed center and a fixed point on the circle. To create other fixed points on 
the circle, select the center of the circle as the center of rotation and rotate the point on the circle. 
To create moveable points on the circle, select the circle and add a point to the circle. 
 
 
GSP TIPS 10.1 
 
Setting Decimal Places of Accuracy for Computations 
Use the Edit > Preferences menu to set units (cm or in) and decimal places of accuracy. 
 
Constructing Arcs and Arc Interiors  
To construct an arc, or an arc on a circle, you need three points.  
 
To create the arc; select the three points and use Construct > Arc Through 3 points. 
 
To create the arc interior, select the arc and use Construct > Arc Interior > 
Segment to create the arc segment. 
 
Use Construct > Arc Interior > Sector to create the arc sector. 
 
 
 
GSP TIPS 10.2 
 
Constructing Flexible Rectangles, Kites, Parallelograms and Trapezoids 
 
RECTANGLE 
1.  Use the Line tool in the left toolbar and create a line.  
 
2.  Select the line and a point on the line and use Construct > Perpendicular Line to create a 
perpendicular line.  
 
3.  Keep adding points (if necessary) and constructing perpendicular lines until you have two sets 
of two parallel lines intersecting at right angles. Mark all four intersections, hide the lines and 
use line segments to complete the rectangle. 
 



KITE 
1.  Use the Line tool in the left toolbar and create a line.  
 
2.  Select the line and a point and use Construct > Perpendicular Line to create a perpendicular 
line.  
 
3.  Use Construct > Point on Line to create a point on the perpendicular line. Mark the original 
line as the mirror (line of reflection) by double clicking on the line. Select the point (on the 
perpendicular line) and use Transform > Reflect to mirror the point across the vertical line.  
 
4.  Add another point (move it to the opposite side of the perpendicular line if needed) on the 
original line.  
 
5.  Hide the original line, the perpendicular line and the point of intersection. Use the four 
vertices to create the line segments to complete the kite. 
 
PARALLELOGRAM 
1. Repeat Steps 1 - 3 for the Kite construction.  
 
2. Repeat Step 3 from the Kite construction, but mark the perpendicular line as the mirror and 
reflect the point that is not the intersection point on the original line across the perpendicular 
line. 
 
3.  Hide the original line, the perpendicular line and the point of intersection. Use the four 
vertices to create the line segments to complete the parallelogram. 
 
TRAPEZOID 
1.  Use the Line tool in the left toolbar and create a line.  
 
2.  Use the Point tool in the left toolbar and create a point that is not on the line you just drew.  
 
3.  Select the line and the point and use Construct > Parallel Line to create a pair of parallel 
lines.  
 
4.  Use Construct > Point on Line to create a point on the second (parallel) line. Both lines 
should now have two points on each of them. If not, add the points.  
 
5.  Hide the original pair of parallel lines. Use the four vertices to create the line segments to 
complete the trapezoid. 
 
 
GSP TIPS FOR 11.1 
 
Perpendicular Bisectors 
1.  Select a segment and use Construct > Midpoint to bisect the line segment.  
 
2.  Select the point and the segment and use Construct > Perpendicular Line to construct a 
perpendicular line through the center of the line segment.  
 



3.  (If you wish to construct a perpendicular bisector in a triangle or other polygon) Select the 
perpendicular line and the other side of the triangle or polygon it passes though. Use Construct 
> Intersection to create the intersection of the perpendicular line and the other side of the 
polygon. Hide the perpendicular line and use Construct > Segment to connect the two points 
you have formed. 
 
Altitudes of Triangles 
An altitude in a triangle is the line through a vertex that is perpendicular to the opposite side of 
the triangle. 
 
1.  Select a side of a triangle and the vertex opposite the side. Use Construct > Perpendicular 
Line to create the perpendicular line.   
 
2.  (If you wish to construct only the perpendicular altitude segment for the triangle) Select the 
perpendicular line and the side of the triangle it passes though. Use Construct > Intersection to 
create the intersection of the perpendicular line and the side of the triangle. Hide the 
perpendicular line and use Construct > Segment to connect the vertex and the intersection 
points. 
 
 
GSP TIPS FOR 11.2 
 
All the tips needed for 11.2 are contained in the tips for 2.2 - 11.1 
 
Read about Color under Tips 2.2 
 
Read about Rotation under Constructing a Fixed Square on a Line Segment in Tips 6.4 
 
Read about Constructing the Interior of a Polygon under Tips 6.4 
 
 


