
Introduction
This Business Applications projects booklet, which accompanies Glencoe’s iCheck Series Microsoft Office 2010, 
contains twenty projects that offer students additional practice for the skills covered in the text. Projects follow 
a step-by-step approach similar to that used in the student textbook.. 

Electronic Files
Data files students will need to complete the projects are provided on the Online Learning Center.

Tips for Using the Projects in Class
You have permission to copy the projects for your students. Because the projects reinforce skills covered in the 
text, they can be used as tools for assessing student progress. Projects can also be used as a differentiated 
instruction tool and assigned to advanced students as extra credit work.

If work on a project extends to a second day, have students mark the number of the step they will begin with 
on the second day. You might want to have students submit the work they completed the first day. If students 
submit their first-day work, have them write their names on the project instruction sheet, print out the work 
they have completed, and turn these in to you.

Assessment Strategies
Each project has a rubric, which can be used as a self-assessment checklist by the students and as an assessment 
tool by the teacher. The rubrics include categories of skills students had to perform to complete the project. 
The student’s performance can be ranked in each category as Excellent, Proficient, Developing, or Beginning. 
The rankings are based on the number of errors in the student’s completed project.
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Data File 
BA_Project_01_DF.docx 

Solution File 
BA_Project_01_SF.docx 

Skills Covered 
•	 Modifying margins, fonts, and font sizes

•	 Keying and modifying text

•	 Using spell check

Background
You are the manager of the paralegal department of a large law firm.

Purpose
One of your best workers is moving to a new city and has asked you to write a letter of recommendation for 
her.

Procedure
1.	 Open a new Word document and set the line spacing for single space.

2.	 Set the top margin at 1 inch and set the side margins at 1.25 inches.

3.	 Set the font at 12 pt. Times New Roman.

4.	 Set the alignment for justified text.

5.	 Copy and paste the letterhead from data file BA_Project_01_DF.docx.

6.	 Three lines below the letterhead, key the date. Press Enter four times.

7.	 Key the name and address of the person who is receiving the letter as shown in Figure 1.1. Press 
Enter twice.

8.	 Key the salutation. Press Enter twice.

9.	 Key the body of the letter as shown in Figure 1.1. Be sure to double space between paragraphs.

10.	 After the last line of the letter, press Enter twice.

11.	 Key the closing.

12.	 Press Enter four times and key your name and title.

13.	 Spell check the letter.

14.	 Print one copy of the letter and sign it.

15.	 Save the file as Project_01-[first initial and last name].docx. Close the document.

Project 1 Write a Letter of Recommendation
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Project 1
Figure 1.1

Lena Stoll
The Tweed Courthouse
52 Chambers Street
New York, NY 10007

Dear Miss Stoll:

Mary Cruz has worked at our law fi rm for the past two years. She is very goal oriented 
and has a great desire to complete her tasks on time. Mary is enthusiastic and willing to 
ask questions.

Mary works under my supervision as a paralegal. Her responsibilities include conducting 
research and interviews, fact checking, writing briefs, and working with our lawyers. 
Mary has proven to be a hard worker and a talented writer. 

I have been quite impressed by Mary’s ability to complete all work assigned to her on 
time, if not before it was due. She follows through on all her tasks and does not rely on 
anyone else to ensure that the job is done well. She also keeps management informed 
every step of the way. She takes responsibility for her actions and is always open to 
suggestions or criticism.

Her research is always thorough and comprehensive, and her fact-checking is always 
accurate. All of our paralegals do some writing, but Mary’s talents prompted us to assign 
her the toughest projects. Her writing is clear, concise, and evocative.

Overall, Mary is a very conscientious and able employee. I strongly recommend her for 
any midlevel paralegal position. Please call me if you would like to discuss Mary’s talent 
and potential any further.

Sincerely,

Your Name
Manager
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Project 1 Rubric
Name 	  Period 	   Date 	

Directions: After you have finished your project, determine how well you have completed each Category. Read the 
criteria under each column—Excellent, Proficient, Developing, and Beginning. Give yourself a score in the right 
column based on how well you think you met the criteria. Turn in this paper to your teacher along with your project.
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Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Keying Text Letter is free of 
typographical 
errors.

Letter is free of 
typographical 
errors, with one 
or two 
exceptions.

Letter is free of 
typographical 
errors, with three 
or four 
exceptions.

There are five or 
more 
typographical 
errors.

Font Font is 12 pt. 
Times New 
Roman (with 
no bold, 
italicized, or 
underlined 
text) 
throughout.

Font is 12 pt. 
Times New 
Roman (with 
no bold, 
italicized, or 
underlined text) 
throughout, 
with one 
exception.

Font is 12 pt. 
Times New 
Roman (with no 
bold, italicized, or 
underlined text) 
throughout, with 
two exceptions.

Font is not 12 pt. 
Times New 
Roman (with no 
bold, italicized, 
or underlined 
text) in three or 
more cases.

Organization and 
Margins

Letter outline, 
margins, line 
spacing, and 
alignment are 
exactly as 
given in the 
directions.

Letter outline, 
margins, line 
spacing, and 
alignment are 
exactly as 
given in the 
directions, with 
one exception.

Letter outline, 
margins, line 
spacing, and 
alignment are 
exactly as given 
in the directions, 
with two 
exceptions.

Letter outline, 
margins, line 
spacing, and 
alignment are 
exactly as given 
in the directions, 
with three or 
more exceptions.



Project 2 Create an Invitation
Data File 
BA_Project_02_DF.docx 

Solution File 
BA_Project_02_SF.docx 

Skills Covered 
•	 Aligning text

•	 Setting fonts and font sizes

•	 Modifying text

•	 Applying a border

•	 Using spell check

Background
You are the manager in charge of planning a retirement party for an employee who has been with the company 
for many years.

Purpose
Your supervisor has asked you to prepare invitations for the retirement party. You have determined that the 
best way to distribute the invitation is to place a flyer in every employee’s mailbox.

Procedure
1.	 Open a new Word document.

2.	 Set both the horizontal and vertical alignment to center. Choose Page Layout>Page Setup and 
select the Layout tab to set the vertical alignment.

3.	 Choose Page Layout>Page Background>Page Borders. On the Art menu, scroll down to select the 
Balloons border.
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Project 2

5.	 Format the remainder of the document (the menu) to 10 pt. Comic Sans MS.

6.	 Bold the titles Beverages, Appetizers, Entrees, and Dessert.

7.	 Double space between each menu category.

8.	 Spell check the invitation and correct any spelling errors.

9.	 Print one copy.

10.	 Save the file as BA_Project_02-[first initial and last name].docx.

11.	 Close the document.

4.	 Copy and paste the text from data file BA_Project_02_DF.docx. Keep the same hard returns and 
line spaces. Format the following point sizes and font:

a.	 Come Celebrate the Retirement of 
Daniel Nelson

b.	 Tuesday June 2, 2012 
6:00–10:00 p.m. 
Tony’s Restaurant 
50 Avenue X 
Brooklyn, NY 11223 
(718) 555-1234 
$50.00 per person includes 
Dinner, Dancing, Entertainment, and 
Gift

c.	 MENU

24 pt. Comic Sans MS

16 pt. Comic Sans MS

Bold, 16 pt. Comic Sans MS
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Name 	  Period 	   Date 	

Directions: After you have finished your project, determine how well you have completed each Category. Read the 
criteria under each column—Excellent, Proficient, Developing, and Beginning. Give yourself a score in the right 
column based on how well you think you met the criteria. Turn in this paper to your teacher along with your project.

Project 2 Rubric
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Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Capitalization and 
Spelling

Entries are 
capped, or not 
(all caps, cap/
lowercase, or 
lowercase 
only), as 
instructed. All 
spelling errors 
are corrected.

Entries are 
capped, or not, 
as instructed, 
with one error 
in capitalization 
and/or spelling.

Entries are 
capped, or not, 
as instructed, 
with two errors in 
capitalization 
and/or spelling.

Entries are 
capped, or not, 
as instructed, 
with three or 
more errors in 
capitalization 
and/or spelling.

Fonts Entries 
accurately 
reflect font 
sizes, name, 
and use of 
bold as given 
in the 
instructions.

Entries 
accurately 
reflect font 
sizes, name, 
and use of 
bold, with only 
one error.

Entries accurately 
reflect font sizes, 
name, and use of 
bold, with two to 
three errors.

Most entries do 
not accurately 
reflect font sizes, 
name, and use 
of bold.

Alignment, Spacing, 
and Use of Borders

Document is 
aligned both 
horizontally 
and vertically. 
All entries are 
spaced as 
instructed. 
Balloon border 
is in place.

Document is 
aligned 
correctly and 
all entries are 
spaced as 
instructed, with 
one exception 
in alignment or 
spacing. 
Balloon border 
is in place.

Document is 
aligned correctly 
and all entries 
are spaced as 
instructed, with 
two exceptions in 
alignment and/or 
spacing. Balloon 
border is in place.

Document is 
aligned correctly 
and all entries 
are spaced as 
instructed, with 
three or more 
exceptions in 
alignment or 
spacing. No 
border is 
present.



Project 3 Create a Memo
Data File 
BA_Project_03_DF.docx

BA_Project_03_Template.dotx

Solution File 
BA_Project_03_SF.dotx

Skills Covered 
•	 Modifying margins

•	 Aligning and modifying text

•	 Using templates

•	 Applying bullets

•	 Using spell check

Background
As the general manager of the Excelsior Hotel, you need to send a memo to your staff regarding the hotel’s 
policy about hospitality—that is, making guests feel welcome and at home.

Purpose
An employee of your hotel has been accused of being rude to a guest. Create a memo to all hotel employees 
reminding them to treat all guests with equal care and concern for their comfort and satisfaction during their 
stay at your hotel.

Procedure
1.	 Open the file BA_Project_03_Template.dotx. This file contains a template for a business memo.

2.	 Key: Excelsior Hotel in the company name section.

3.	 Set right and left margins to 1.25 inches.

4.	 Set top margin to 2.0 inches.

5.	 Complete the heading of the document as shown here, with items on the left in boldface.

To:	 All Staff Members
From:	 Your Name, General Manager
CC:	 Keith Karyn, President
Date:	 [Today’s date]
Subject:	 Hospitality

6.	 Use the justification alignment for the body of the memo.
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Project 3
7.	 Skip one space below the black line and add the memo text by copying and pasting text from data file 

BA_Project_03_DF.docx. Make the memo text single-spaced and change all text under the Memo 
heading to 12 pt. Calibri.

8.	 Italicize the words serious, attentively, and respectfully.

9.	 Format the text after “Please keep the following in mind” as a bulleted list, with the bullets aligned 
under “Please.” The bulleted text should have a hanging indent of 0.3 inches.

10.	 Spell check the memo and correct errors.

11.	 Print one copy.

12.	 Sign the memo.

13.	 Save the file as BA_Project_03-[first initial and last name].docx. Be sure to save the memo as a 
Word document, and not as a template.

14.	 Close the document.
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Name 	  Period 	   Date 	

Directions: After you have finished your project, determine how well you have completed each Category. Read the 
criteria under each column—Excellent, Proficient, Developing, and Beginning. Give yourself a score in the right 
column based on how well you think you met the criteria. Turn in this paper to your teacher along with your project.

Project 3 Rubric
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Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Margins, Alignment, 
and Spacing

All margins 
and alignment 
are set exactly 
as instructed. 
Memo text is 
single spaced.

All margins are 
set as 
instructed, but 
alignment is 
incorrect. 
Memo text is 
single spaced.

At least one 
margin and the 
alignment are 
incorrect. Memo 
text is single-
spaced.

Two or more 
margins and the 
alignment are 
incorrect. Memo 
text is not single-
spaced.

Template and 
Bulleted List

The correct 
template has 
been used. 
The bulleted 
list appears 
exactly as 
instructed.

The correct 
template has 
been used. The 
bulleted list has 
one error in 
layout (e.g., 
bullets are not 
lined up under 
“Please” or the 
hanging indent 
is not 0.3 
inches).

The correct 
template has 
been used. The 
bulleted list has 
two errors in 
layout (e.g., the 
bullets are not 
lined up under 
“Please,” and the 
hanging indent is 
not 0.3 inches).

Template is 
incorrect or 
missing. The 
bulleted list is 
incorrect or 
missing.

Font and Spell 
Check

Font after 
“Memo” 
heading is 
changed as 
instructed with 
bold and italics 
added 
correctly. All 
spelling errors 
in the text have 
been 
corrected.

Font is 
changed as 
instructed, but 
either bold or 
italics are not 
added. All 
spelling errors 
corrected.

Font is not 
changed in all 
places where 
instructed. Either 
bold or italics 
added, but not 
both. All spelling 
errors corrected.

Font is not 
changed at all. 
Bold and italics 
not added. One 
or more spelling 
errors not 
corrected.



Data File 
BA_Project_04_DF.docx

Solution File 

BA_Project_04_SF.docx

Skills Covered
•	 Aligning text

•	 Modifying text

•	 Formatting text

•	 Modifying spacing

•	 Using spell check

Background
You are the manager of the Oceanside Grill, a popular restaurant where businesspeople meet for lunch during 
the week, but business is slow on the weekends. You decide to offer a weekend lunch special in hopes of 
bringing in more customers.

Purpose
Create a special lunch menu from which your customers will choose a beverage, appetizer, entrée, and dessert, 
all for a set price. The menus will be laminated after printing, so check carefully for errors.

Procedure
1.	 Open the data file BA_Project_04_DF.docx.

2.	 Save the file as BA_Project_04-[first initial and last name].docx.

3.	 Set the vertical alignment to center.

4.	 Set the horizontal alignment to center.

5.	 Highlight the entire document. Set the line spacing at 1.0.

6.	 Place the insertion point at the end of the first line. Press Enter twice.

7.	 Add a single blank line following each of these lines:

a.	 lunch menu

b.	 (free refills)

c.	 potato skins

d.	 shrimp scampi

e.	 chocolate mousse cake

Project 4 Create a Menu
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Make the following formatting changes as indicated.

Text Font and Font Size Style
a. Oceanside Grill 48 pt. Arial Bold

b. special 16 pt. Times New Roman Bold, all caps

c. lunch menu 16 pt. Times New Roman Bold, double underline, all caps

d. beverages 14 pt. Times New Roman Bold, all caps

e. appetizers 14 pt. Times New Roman Bold, all caps

f. entrees 14 pt. Times New Roman Bold, all caps

g. desserts 14 pt. Times New Roman Bold, all caps

h. all drink and food items 12 pt. Times New Roman Italics, initial cap on each word/
lowercase

i. $14.95 per person 16 pt. Times New Roman Lowercase

j. Choose one item from each 
category

14 pt. Times New Roman Initial cap/lowercase

k. (15% gratuity charge for parties 
of 6 or more)

10 pt. Times New Roman Lowercase

8.	 Spell check the menu.

9.	 Print one copy.

10.	 Close the document.

Project 4
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Name 	  Period 	   Date 	

Directions: After you have finished your project, determine how well you have completed each Category. Read the 
criteria under each column—Excellent, Proficient, Developing, and Beginning. Give yourself a score in the right 
column based on how well you think you met the criteria. Turn in this paper to your teacher along with your project.

Project 4 Rubric
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Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Fonts Entries 
accurately 
reflect font 
sizes, names, 
and attributes 
(e.g., bold, 
italic, double 
underline) as 
given in the 
instructions.

Entries 
accurately 
reflect font 
sizes, names, 
and attributes, 
with only one 
or two errors.

Entries accurately 
reflect font sizes, 
names, and 
attributes but with 
three to four 
errors.

There are more 
than four errors 
in font sizes, 
names, and 
attributes.

Capitalization and 
Spelling

Entries are 
capped, or not 
(all caps, cap/ 
lowercase, or 
lowercase 
only), as 
instructed. All 
spelling errors 
corrected.

Entries are 
capped, or not, 
as instructed, 
with two errors 
in capitalization 
and/or spelling.

Entries are 
capped, or not, 
as instructed, 
with three errors 
in capitalization 
and/or spelling. 

Entries are 
capped, or not, 
as instructed, 
with four or more 
errors in 
capitalization 
and/or spelling. 

Alignment and 
Spacing

All entries are 
spaced as 
instructed. 
Document is 
aligned both 
horizontally 
and vertically.

All entries are 
spaced as 
instructed, and 
document is 
aligned both 
horizontally 
and vertically, 
with one 
exception.

All entries are 
spaced as 
instructed, and 
document is 
aligned both 
horizontally and 
vertically, with 
two exceptions.

All entries are 
spaced as 
instructed, and 
document is 
aligned both 
horizontally and 
vertically, with 
three or more 
exceptions.



Data File 
BA_Project_05_DF.docx

Solution File 
BA_Project_05_SF.docx

Skills Covered
•	 Formatting block quotes

•	 Inserting header, page numbers, and footnotes

Background
You work in a community counseling center. Your specialty is working with adolescents.

Purpose
You have been asked to create a report about the importance of peer groups during adolescence. The report 
will have a header, footer, page numbers, footnotes, and a quotation.

Procedure

1.	 Open the data file BA_Project_05_DF.docx.

2.	 Save the file as BA_Project_05-[first initial and last name].docx.

3.	 Set right and left margins to 1.0 inch and the top margin to 1.0 inch.

4.	 Set the document to double space.

5.	 Position the insertion point at the top of the document. Press Enter three times.

6.	 Key the title Adolescent Peer Groups in caps.

7.	 On the next line, key: By [your first and last name].

8.	 On the next line, key today’s date.

9.	 Center and bold the title, name, and date lines.

10.	 Use justified alignment for the body of the report.

11.	 Change the font to 11 pt. Calibri.

12.	 In the second paragraph, select the quotation.

a.	 Single space the quotation.

b.	 Increase the side margins of the quotation to 1.5 inches.

c.	 Increase the first line indent of the quotation by 0.5 inch.

Project 5 Create a Report with Footnotes
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d.	 Delete the quotation marks.

e.	 Leave one blank line above and below the quotation.

13.	 Choose Insert>Page Number. Add a page number to the header. Right align the page number. The 
page number should not appear on the first page of the report. (Page Layout>Page Setup>Dialog 
Box Launcher, on Layout tab, select Different first page under Headers and Footers.) Delete page 
number on page 1 of document.

14.	 Use the text at the end of the data file to insert footnotes where shown in the body of the report. 
Note: Numbers should be Arabic numerals.

15.	 Make certain that the bibliography is on a separate page at the end of the report. Delete bracketed 
instructions from bibiliography.

16.	 Spell check the report.

17.	 Print one copy.

18.	 Close the document.

Project 5
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Name 	  Period 	   Date 	

Directions: After you have finished your project, determine how well you have completed each Category. Read the 
criteria under each column—Excellent, Proficient, Developing, and Beginning. Give yourself a score in the right 
column based on how well you think you met the criteria. Turn in this paper to your teacher along with your project.

Project 5 Rubric
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Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Margins, Alignment, 
and Spacing

Margins are 
set as 
instructed. The 
text is justified 
and double 
spaced. Long 
quotation is 
set off with a 
line space 
above and 
below, is 
single spaced 
and is 
indented one-
half inch on 
either side.

Margins set as 
instructed; text 
justified and 
double-spaced; 
long quotation 
is set off, 
single-spaced, 
and indented 
correctly—with 
one exception 
for any of the 
above.

Margins set as 
instructed; text 
justified and 
double-spaced; 
long quotation is 
set off, single-
spaced, and 
indented 
correctly—with 
two exceptions 
for any of the 
above.

Margins set as 
instructed; text 
justified and 
double-spaced; 
long quotation is 
set off, single-
spaced, and 
indented 
correctly— with 
three exceptions 
for any of the 
above.

Header Header is set 
up as 
instructed.

Header is set 
up as 
instructed, with 
one exception.

Header is set up 
as instructed, 
with two 
exceptions.

Header is 
missing.

Footnotes Footnotes, 
with Arabic 
numbers, are 
inserted where 
instructed.

Footnotes, with 
Arabic 
numbers, are 
inserted where 
instructed, with 
one exception.

Student has 
inserted endnotes 
instead of 
footnotes, with 
Arabic numbers, 
or student has 
made two errors 
in inserting 
footnotes.

No notes are 
included, or 
student has 
made three or 
more errors in 
inserting 
footnotes.



Data File 
BA_Project_06_DF.docx

Solution File 
BA_Project_06_SF.docx

Skills Covered
•	 Inserting, positioning, and sizing graphics

•	 Applying and formatting columns

Background
You are a local printer who has been hired by Central High School to create a brochure for parents of 
prospective students.

Purpose
The brochure will be given to parents who visit the school to learn more about the College Bound Academy 
the school offers. The brochure needs to be colorful, easy to read, and informative.

Procedure
1.	 Create a new Word document and set the orientation to landscape.

2.	 Set top and bottom margins to 1.0 inch.

3.	 Set right and left margins to 0.75 inch.

4.	 Create three text columns (Page Layout>Page Setup>Columns>Three).

5.	 Set the alignment to justify for the entire document.

6.	 Position the insertion point at the beginning of the document.

7.	 Choose Insert>Text>WordArt. Select a WordArt style.

8.	 Key: Central High School and click OK. (You will have to resize and reposition the WordArt so that it 
will appear at the top of the left column).

9.	 Create WordArt that says College Bound Academy. Position it directly under Central High School. 
Resize as necessary.

10.	 Insert Clip Art of a microscope (Insert>Illustrations>Clip Art). In the Search for section, key: 
microscope and select a microscope picture that you think will complement the brochure. Position 
the Clip Art directly below College Bound Academy. Resize as necessary.

11.	 Delete unnecessary lines after WordArt and Clip Art.

12.	 Place the insertion point on the first line after the microscope Clip Art. Press Enter once.

13.	 Copy the text from data file BA_Project_06_DF.docx and paste it at the insertion point.

Project 6 Create a Brochure
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14.	 Change the text to 11 pt. Calibri.

15.	 Make headings and subheadings bold and left aligned.

16.	 In the second column, the sentence beginning with “We promote...” and the following five sentences 
should be bulleted, with a hanging indent of 0.25 inch.

17.	 The brochure should fit on one page. A heading or subheading should not be the last line in a 
column.

18.	 Spell check the brochure and correct errors.

19.	 Print one copy.

20.	 Save and close the document.

Project 6
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Name 	  Period 	   Date 	

Directions: After you have finished your project, determine how well you have completed each Category. Read the 
criteria under each column—Excellent, Proficient, Developing, and Beginning. Give yourself a score in the right 
column based on how well you think you met the criteria. Turn in this paper to your teacher along with your project.

Project 6 Rubric
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Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Font and Spell 
Check

Text accurately 
reflects font 
size, name, 
and attributes 
(i.e., bold) as 
given in the 
instructions. All 
spelling errors 
are corrected.

Text accurately 
reflects font 
size, name, 
and attributes, 
with only one 
or two errors. 
All spelling 
errors are 
corrected.

Text accurately 
reflects font size, 
name, and 
attribute but with 
three to four 
errors. All spelling 
errors are 
corrected.

More than five 
entries do not 
accurately reflect 
font sizes, 
names, and/or 
attributes. 
Spelling errors 
are not 
corrected.

Use of Graphics All graphics 
are attractive 
and 
complement 
one another 
(in size, color, 
style). They all 
fit in the first 
column of the 
brochure.

All graphics are 
attractive, but 
not all graphics 
complement 
one another. 
They fit in the 
first column.

Graphics do not 
fit in the first 
column and do 
not complement 
one another.

Graphics do not 
fit in the first 
column of the 
newsletter. 
Graphics are 
unattractive or 
missing.

Layout Brochure fits 
on one page, 
in Landscape 
view, three 
columns, with 
line spaces 
and margins 
set as 
instructed.

Brochure fits 
on one page, 
in Landscape 
view, three 
columns, but 
margins and/or 
line spaces are 
not set as 
instructed.

Brochure does 
not fit on one 
page, but is in 
Landscape view, 
with three 
columns. Margins 
and/or line 
spaces are not 
set as instructed.

Brochure does 
not fit on one 
page, is not in 
Landscape view, 
with three 
columns. 
Margins and line 
spaces are not 
set as instructed.



Data File 
BA_Project_07_DF.docx 

Solution File 
BA_Project_07_SF.docx 

Skills Covered
•	 Formatting columns

•	 Using the Sum function

•	 Using a simple formula

Background
You work as a clerk at your neighborhood car wash. In a conversation with the manager, you mention to her 
that you know how to use computers.

Purpose
Your manager asks you to help with a project: a comparative income statement. She wants a comparison of the 
income and expenses from January through June. In addition, she wants you to determine the net income for 
the six-month period.

Procedure
1.	 Create a new worksheet in Excel.

2.	 Use the landscape page setup option.

3.	 Format Column A to 22.0 width and left align.

4.	 Format Columns B through H to 12.0 width, right align, Numbers, and two decimal places. Use the 
1000 separator.

5.	 Open the data file BA_Project_07_DF.docx in Microsoft Word. Key in the headings as shown in the 
data file and make them bold and underlined.

6.	 Copy and paste the data into each column.

7.	 Use the SUM function to find totals for the Totals cells.

8.	 Compute the net income: Net Income = Total Income – Total Expenses.

9.	 Copy and paste the formula into the appropriate cells to calculate the net income for each month.

10.	 Print one copy.

11.	 Save the file as BA_Project_07-[first initial and last name].xlsx.

12.	 Close your file.

Project 7 Prepare an Income Statement
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Name 	  Period 	   Date 	

Directions: After you have finished your project, determine how well you have completed each Category. Read the 
criteria under each column—Excellent, Proficient, Developing, and Beginning. Give yourself a score in the right 
column based on how well you think you met the criteria. Turn in this paper to your teacher along with your project.

Project 7 Rubric
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Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Formatting Worksheet is 
in landscape 
orientation. 
Headings are 
in bold and 
underlined. 
Each column 
is formatted 
correctly for 
width and 
alignment.

Worksheet in 
landscape 
orientation; 
headings bold 
and underlined; 
columns 
formatted 
correctly for 
width and 
alignment—
with one 
exception in 
any of the 
above.

Worksheet in 
landscape 
orientation; 
headings bold 
and underlined; 
columns 
formatted 
correctly for width 
and alignment— 
with two 
exceptions in any 
of the above.

There are more 
than three errors 
in landscape 
orientation, 
headings, or 
column 
formatting.

Data and Formulas Data are 
entered into 
correct 
columns and 
formulas 
contain no 
errors.

Data are 
entered into 
correct 
columns and 
formulas 
contain no 
errors, with one 
exception in 
either data or 
formulas.

Data are entered 
into correct 
columns and 
formulas contain 
no errors, with 
two exceptions in 
data and/or 
formulas.

There are three 
or more errors in 
data and/or 
formulas.

Numbers and Totals Numbers 
contain the 
appropriate 
number of 
decimal 
places, and all 
totals have 
been 
computed 
correctly.

Numbers 
contain the 
appropriate 
number of 
decimal places 
and all totals 
have been 
computed 
correctly, with 
one exception.

Numbers contain 
the appropriate 
number of 
decimal places 
and all totals 
have been 
computed 
correctly, with two 
exceptions.

Several numbers 
do not contain 
the appropriate 
number of 
decimal places, 
and totals have 
been computed 
incorrectly, in 
three or more 
cases.



Project 8 Compute Sports Statistics
Data File
BA_Project_08_DF.docx

Solution File
BA_Project_08_SF.xlsx

Skills Covered
•	 Formatting columns

•	 Formatting cells

•	 Using the SUM function

•	 Using a simple formula

Background
As the local sports statistician for a small New England newspaper, you keep track of the statistics for the 
Boston Red Sox, a Major League Baseball team. Every Wednesday this spring, your paper is publishing the final 
statistics of a past play-off team.

Purpose
This Wednesday’s issue features the final statistics of the 2011 Boston Red Sox baseball season. You need to 
compute the batting average (AVG) for each hitter and the earned run average (ERA) for each pitcher.

Procedure
1.	 Create a new Excel worksheet.

2.	 Format the width of Column A as 17.0.

3.	 Center align columns B through I.

4.	 Open the data file BA_Project_08_DF.docx. This file contains two tables of baseball statistics. The 
top table contains statistics on hitters and the bottom one contains statistics on pitchers.

5.	 Key in the headings as shown in the data file and make them bold and underlined. Merge and center 
cells A1 through I1.

6.	 Copy and paste the players’ names and statistics contained in the data file. Leave two blank lines 
between the tables.

7.	 Format Cells E4 through E18 to Numbers and three decimal places.

8.	 Format Cells E22 through E36 to Numbers and two decimal places.

9.	 Format Cells G22 through G36 to Numbers and two decimal places.

10.	 Format Cells C18, D18, and H36 to use the 1000 separator with no decimal places. Format Cell E36 
to use the 1000 separator and two decimal places.
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11.	 In the first table, use the SUM function to add Columns C, D, F, G, H, and I, and bold the totals.

12.	 In the second table, use the SUM function to add Columns C, D, F, H, and I and bold the totals.

13.	 Figure the batting average (AVG) for the first player, Mike Lowell: = Hits/At Bats (=D4/C4).

14.	 Copy and paste the formula from Cell E4 into Cells E5 through E18. Cell E18 is the total team 
batting average computed by dividing total hits (D18) by total at bats (C18). Bold cell E18.

15.	 Figure the earned run average (ERA) for the first pitcher: = Runs/Innings Pitched (IP) × 9 (=F22/E22 
× 9)

16.	 Copy and paste the formula from Cell G22 into Cells G23 through G36. Cell G36 is the total team 
earned run average computed by dividing total runs (F36) by total innings pitched (E36) and 
multiplying by 9. Bold cell G36.

17.	 Print one copy.

18.	 Save your worksheet as BA_Project_08-[first initial and last name].xlsx.

19.	 Close your Excel file. Close the data file.
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Name 	  Period 	   Date 	

Directions: After you have finished your project, determine how well you have completed each Category. Read the 
criteria under each column—Excellent, Proficient, Developing, and Beginning. Give yourself a score in the right 
column based on how well you think you met the criteria. Turn in this paper to your teacher along with your project.

Project 8 Rubric
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Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Formatting Headings are 
in bold and 
underlined. 
Each column 
is formatted 
correctly for 
width and 
alignment. 
Cells E18 and 
G36 are in 
bold.

Headings bold 
and underlined; 
columns 
formatted 
correctly for 
width and 
alignment; cells 
E18 and G36 
are in bold—
with one 
exception in 
any of the 
above.

Headings bold 
and underlined; 
columns 
formatted 
correctly for width 
and alignment; 
cells E18 and 
G36 are in bold—
with two 
exceptions in any 
of the above.

There are more 
than three errors 
in headings, 
column 
formatting, and/
or bold in Cells 
E18 and G36.

Data and Formulas Data are 
entered into 
correct 
columns and 
formulas 
contain no 
errors.

Data are 
entered into 
correct 
columns and 
formulas 
contain no 
errors, with one 
exception in 
either data or 
formulas.

Data are entered 
into correct 
columns and 
formulas contain 
no errors, with 
two exceptions in 
data and/or 
formulas.

There are three 
or more errors in 
data and/or 
formulas.

Numbers and Totals Numbers 
contain the 
appropriate 
number of 
decimal places 
and totals 
have been 
computed 
correctly.

Numbers 
contain the 
appropriate 
number of 
decimal places, 
and all totals 
have been 
computed 
correctly, with 
one exception.

Numbers contain 
the appropriate 
number of 
decimal places, 
and all totals 
have been 
computed 
correctly, with two 
exceptions.

Several numbers 
do not contain 
the appropriate 
number of 
decimal places, 
and totals have 
been computed 
incorrectly, in 
three or more 
cases.



Project 9 Compute a Payroll
Data File
BA_Project_09_DF.docx

Solution File
BA_Project_09_SF.xlsx

Skills Covered
•	 Formatting columns and cells

•	 Using the SUM function

•	 Using more than one formula

Background
The bank you work for, the Bank of Brooklyn, hires a number of interns each summer. You work in the payroll 
department as a fulltime employee of the bank.

Purpose
The bank manager has asked you to compute the payroll of all the summer interns. To do this, you must 
determine each intern’s gross pay (hours worked × hourly rate = gross pay) and calculate the taxes based on 
various percentages of gross pay (Social Security tax 6.2%, Medicare tax 1.45%, federal tax 20%, state tax 5%, 
and city tax 2.5%). The net pay for each intern is the gross pay minus the sum of all the taxes (net pay = gross 
pay – the sum of all the taxes). You also need to determine the combined totals for gross pay, each tax, and net 
pay.

Procedure
1.	 Create a new Excel worksheet.

2.	 Set the document to landscape view and the left margin to 0.5 inches and the right margin to 0.25 
inches.

3.	 Format Column A width to 10.0 and left align.

4.	 Format Columns B and C width to 12.0 and left align.

5.	 Format Columns D and E width to 10.0 and center align.

6.	 Format Columns F through L width to 10.0 and right align.

7.	 Format cells in Columns F through L to Numbers and two decimal places. Use the 1000 separator.

8.	 Open the data file BA_Project_09_DF.docx. Copy and paste the headings from the data file and 
make them bold, centered, and underlined.

9.	 Copy and paste the data from the data file into Columns A through E.
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10.	 Compute gross pay, taxes, and net pay:

a.	 gross pay = hours worked × hourly rate	 =	 D7*E7

b.	 Social Security tax = gross pay × 6.2%	 =	 F7*6.2%

c.	 Medicare tax = gross pay × 1.45%	 =	 F7*1.45%

d.	 federal tax = gross pay × 20%	 =	 F7*20%

e.	 state tax = gross pay × 5%	 =	 F7*5%

f.	 city tax = gross pay × 2.5%	 =	 F7*2.5%

g.	 net pay = gross pay – the sum of all taxes	 =	 F7 – SUM (G7:K7)

11.	 Copy formulas down each column for all employees.

12.	 Use the SUM function to add data in each column, F through L, and bold totals in Cells F27 through 
L27.

13.	 Print one copy.

14.	 Save your worksheet as BA_Project_09-[first initial and last name].xlsx.

15.	 Close your Excel file. Close the data file.
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Name 	  Period 	   Date 	

Directions: After you have finished your project, determine how well you have completed each Category. Read the 
criteria under each column—Excellent, Proficient, Developing, and Beginning. Give yourself a score in the right 
column based on how well you think you met the criteria. Turn in this paper to your teacher along with your project.

Project 9 Rubric
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Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Formatting Worksheet is 
in landscape 
view and 
margins are 
correct. 
Headings are 
in bold and 
underlined. 
Each column 
is formatted 
correctly for 
width and 
alignment.

Worksheet in 
landscape 
view; margins 
correct; 
headings bold 
and underlined; 
columns 
formatted 
correctly for 
width and 
alignment—
with one 
exception in 
any of the 
above.

Worksheet in 
landscape view; 
margins correct; 
headings bold 
and underlined; 
columns 
formatted 
correctly for width 
and alignment— 
with two 
exceptions in any 
of the above.

There are more 
than three errors 
in landscape 
view, margins, 
headings, or 
column 
formatting.

Data and Formulas Data are 
entered into 
correct 
columns and 
formulas 
contain no 
errors.

Data are 
entered into 
correct 
columns and 
formulas 
contain no 
errors, with one 
exception in 
either data or 
formulas.

Data are entered 
into correct 
columns and 
formulas contain, 
with two 
exceptions in 
data and/or 
formulas.

There are three 
or more errors in 
data and/or 
formulas.

Numbers and Totals Numbers 
contain the 
appropriate 
number of 
decimal 
places, and all 
totals have 
been 
computed 
correctly.

Numbers 
contain the 
appropriate 
number of 
decimal places, 
and all totals 
have been 
computed 
correctly, with 
one exception.

Numbers contain 
the appropriate 
number of 
decimal places, 
and all totals 
have been 
computed 
correctly, with two 
exceptions.

Several numbers 
do not contain 
the appropriate 
number of 
decimal places, 
and totals have 
been computed 
incorrectly, in 
three or more 
cases.



Project 10 Compute Mortgage Payments
Data File
BA_Project_10_DF.docx

Solution File
BA_Project_10_SF.xlsx

Skills Covered
•	 Formatting columns and cells

•	 Using the SUM function

•	 Using several formulas

•	 Manipulating data to get desired result

Background
Now that you feel settled in your career and have saved enough for a down payment, you have decided to buy 
a house. After looking at properties, you find the home you want and apply for a mortgage.

Purpose
You need to create a mortgage analysis for the purchase of your new home, which costs $250,000.00. You will 
be paying $50,000.00 as a down payment. The bank quoted an interest rate of 6.00%. You will have a 30-year 
mortgage with a monthly payment schedule.

Procedure
1.	 Create a new Excel worksheet.

2.	 Format Columns A through F to 12.0 width.

3.	 Center align Column A.

4.	 Format Columns B through F to Numbers with two decimal places, use 1000 separator, and right 
align.

5.	 Open the data file BA_Project_10_DF.docx in Microsoft Word. Key in the data as shown in the data 
file.

6.	 Add these formulas in the appropriate cells as indicated here:

a.	 Cell D3 = B3×$D$1/12	 Principle × Rate × Time

b.	 Cell E3 = C3–D3	 Payment – Interest

c.	 Cell F3 = B3–E3	 Balance – Deduction

d.	 Cell B4 = F3	 First month’s balance is carried to the second month

e.	 Cell C4 = C3	 Copies the value of the payment
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f.	 Cells D4, E4, and F4	 Copy the formulas down

g.	 Key 2 and 3 in cells A4 and A5, respectively, to establish a numbering pattern and use the fill 
function to number the months in Column A to 360.

h.	 Highlight Cells B4 through F4 and copy down through Month 360.

7.	 Use the SUM function on Columns C, D, and E, and make the totals for each column bold.

8.	 Bold cell F362 (This is the balance after the last payment, which you should try to get as close to zero 
as possible.)

9.	 Change the payment in Cell C3 until Cell F362 is as close to zero as possible without being negative. 
(This step might take a while. You may use 2 decimal places. Increase the payment. When F362 is 
negative, it means you are overpaying and must reduce your payment.)

10.	 Look at the cells C363 through E363.

a.	 C363 = Total amount paid

b.	 D363 = Total interest paid

c.	 E363 = Amount borrowed

11.	 Print the final page of the document.

12.	 Save your worksheet as BA_Project_10-[first initial and last name].xlsx.

13.	 Close your Excel worksheet. Close the data file.
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Name 	  Period 	   Date 	

Directions: After you have finished your project, determine how well you have completed each Category. Read the 
criteria under each column—Excellent, Proficient, Developing, and Beginning. Give yourself a score in the right 
column based on how well you think you met the criteria. Turn in this paper to your teacher along with your project.

Project 10 Rubric
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Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Formatting Spreadsheet is in 
portrait view; 
headings are in 
bold and 
underlined; each 
column is 
formatted 
correctly for width 
and alignment.

Spreadsheet is 
in portrait view; 
headings are in 
bold and 
underlined; each 
column is 
formatted 
correctly for 
width and 
alignment, with 
one exception.

Spreadsheet is in 
portrait view; 
headings are in 
bold and 
underlined; each 
column is 
formatted 
correctly for width 
and alignment, 
with two 
exceptions.

There are more 
than three errors 
in portrait view, 
headings, or 
column 
formatting.

Data and Formulas Data are entered 
correctly and 
formulas contain 
no errors.

Data are entered 
correctly and 
formulas contain 
no errors, with 
one exception in 
either data or 
formulas.

Data are entered 
correctly and 
formulas contain 
no errors, with 
two exceptions in 
either data and/or 
formulas.

There are three 
or more errors in 
data and/or 
formulas.

Column 
Calculations

Column A is 
numbered 
correctly through 
360; totals for 
Columns C, D, 
and E are correct 
and in bold; Cell 
F362 is bold, and 
the number is as 
close to zero as 
possible with a 
payment going to 
two decimal 
places.

Column A is 
numbered 
correctly through 
360; totals for 
Columns C, D, 
and E are correct 
and in bold; Cell 
F362 is bold, and 
the number is as 
close to zero as 
possible with a 
payment going to 
two decimal 
places—with one 
exception in any 
of the above.

Column A is 
numbered 
correctly through 
360; totals for 
Columns C, D, 
and E are correct 
and in bold; Cell 
F362 is bold, and 
the number is as 
close to zero as 
possible with a 
payment going to 
two decimal 
places—with two 
exceptions in any 
of the above.

There are more 
than three errors 
in Column A 
numbering, 
Columns C, D, 
and E totals; 
and/or Cell F362.



Project 11 Create a Stock Analysis Chart
Data File
BA_Project_11_DF.docx

Solution File
BA_Project_11_SF.xlsx

Skills Covered
•	 Formatting a worksheet

•	 Converting a spreadsheet to a line graph

•	 Labeling a line graph

Background
You are an intern at a brokerage firm. You offer to create worksheets and charts.

Purpose
Your boss asks you to analyze a company’s stock by graphing the closing cost of the stock during a ten-day 
period. You research a stock for ten consecutive market days, create a worksheet showing the dates and prices, 
and convert the worksheet to a line graph chart.

Procedure
1.	 Create a new Excel worksheet.

2.	 Format Columns A, B, C, and D widths to 12.0 and choose right alignment.

3.	 Format Column A to Dates (choose the 0/00/0000 option under Type).

4.	 Format Column B through Column E to Numbers with two decimal places, and use the 1000 
separator.

5.	 Make the Column A heading Date (bold and underline).

6.	 Make the Column B heading Open (bold and underline).

7.	 Make the Column C heading High (bold and underline).

8.	 Make the Column D heading Low (bold and underline).

9.	 Make the Column E heading Close (bold and underline).

10.	 Open the data file BA_Project_11_SF.xlsx. Key in the data as shown in the data file.

11.	 Highlight Column E, including the heading.

12.	 Choose Insert>Charts>Line.

13.	 In the Line menu, click the chart type in the upper-left corner.

14.	 Right-click the chart’s background and click Move Chart. Move the chart to a new sheet named 
Chart1.
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15.	 Make certain you are on the chart sheet. Go to the Layout tab and create the following titles:

a.	 Chart title:	 Evans Corp. Closing Prices

b.	 Horizontal Axis Title:	 Day

c.	 Vertical Axis Title:	 Price

16.	 Right-click anywhere inside the chart, click Format Plot Area, click Solid Fill, and choose a color.

17.	 Right-click in the chart’s background, click Format Chart Area, click Solid Fill, and choose a color.

18.	 Highlight the chart title and set the font to 24 and bold.

19.	 Highlight the horizontal and vertical axes titles (Day and Price) and set the font size to 16 and bold.

20.	 Print one copy.

21.	 Save your worksheet as BA_Project_11-[first initial and last name].xlsx.

22.	 Close your Excel file. Close the data file.
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Name 	  Period 	   Date 	

Directions: After you have finished your project, determine how well you have completed each Category. Read the 
criteria under each column—Excellent, Proficient, Developing, and Beginning. Give yourself a score in the right 
column based on how well you think you met the criteria. Turn in this paper to your teacher along with your project.

Project 11 Rubric
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Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Data and Column 
Format

Data have 
been entered 
correctly, and 
headings are 
bold and 
underlined. 
Columns are 
formatted as 
instructed.

Data entered 
correctly; 
headings bold 
and underlined; 
columns 
formatted as 
instructed—
with one 
exception in 
any of the 
above.

Data entered 
correctly; 
headings bold 
and underlined; 
columns 
formatted as 
instructed—with 
two exceptions in 
any of the above.

Data entered 
correctly; 
headings bold 
and underlined; 
columns 
formatted as 
instructed—with 
three exceptions 
in any of the 
above.

Plot Area Background 
color 
enhances 
readability.

Background 
color does not 
interfere with 
readability.

Background color 
detracts from 
readability.

Background not 
changed from 
automatic.

Chart Area Chart title 
formatted as 
instructed; 
titles of axes 
properly 
formatted.

Chart and axes 
titles properly 
formatted—
with one 
exception in 
any of the 
above.

Chart and axes 
titles properly 
formatted—with 
two exceptions in 
any of the above.

Chart and axes 
titles properly 
formatted— with 
three exceptions 
in any of the 
above.



Project 12 Create a Simple Database
Data File
BA_Project_12_DF.docx

Solution File
BA_Project_12_SF.accdb

Skills Covered
•	 Creating a database with text

•	 Sorting a table in alphabetical order

Background
You work for a printing company. One of your clients, Oceanside High School, would like to invite all the 
Oceanside Society of Scholars’ senior members and their families to a special graduation.

Purpose
Your boss gives you the list of students and asks you to create a database and a datasheet for later use when the 
invitations are printed for mailing.

Procedure
1.	 Create a blank database in Access.

2.	 Save the file as BA_Project_12-[first initial and last name].accdb. Ask your teacher where to save the 
file.

3.	 Create a table in Design View. Name the table Scholar Society Graduates.

4.	 In the table, include the following column headers:

a.	 Last Name	 (Text)

b.	 First Name	 (Text)

c.	 Class	 (Text)

d.	 Average	 (Text)

5.	 Change to Datasheet View and save the table.

6.	 Open the data file BA_Project_12_DF.docx with the list of student names, classes, and averages.

7.	 Select and copy the last name Yampolsky.

8.	 Switch to the database file and click in the first cell under the Last Name column.

9.	 Paste the last name into the cell.
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10.	 Continue to copy and paste the information from the data file into the appropriate cells in the 
database file.

11.	 Sort the students’ last names in ascending order.

12.	 With your teacher’s permission, print one copy.

13.	 Save and close your database. Close the data file.

Project 12
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Name 	  Period 	   Date 	

Directions: After you have finished your project, determine how well you have completed each Category. Read the 
criteria under each column—Excellent, Proficient, Developing, and Beginning. Give yourself a score in the right 
column based on how well you think you met the criteria. Turn in this paper to your teacher along with your project.

Project 12 Rubric

Business Applications 37RUBRIC

Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Formatting Columns are 
formatted as 
instructed.

Columns are 
formatted as 
instructed, with 
one exception.

Columns are 
formatted as 
instructed, with 
two exceptions.

Columns are 
formatted as 
instructed, with 
three exceptions.

Headings Headings are 
correct as 
instructed.

Headings are 
correct as 
instructed, with 
one exception.

Headings are 
correct as 
instructed, with 
two exceptions.

Three or more 
headings are 
incorrect.

Text Text has been 
transferred into 
all cells 
correctly and 
names are in 
alphabetical 
order 
according to 
last name.

Text has been 
transferred into 
all cells 
correctly, and 
names are in 
alphabetical 
order 
according to 
last name, with 
one or two 
exceptions.

Text has been 
transferred into all 
cells correctly, 
and names are in 
alphabetical order 
according to last 
name, with three 
or four 
exceptions.

There are four or 
more errors in 
transfer of text 
into cells, and 
names are not in 
alphabetical 
order.



Project 13 Create an Address Database
Data File
BA_Project_13_DF.docx

Solution File
BA_Project_13_SF.accdb

Skills Covered
•	 Creating a database table with text

•	 Changing field properties in a database table

•	 Using input masks

•	 Using Filter By Form

Background
You are a salesperson for a wrapping paper company. You supply various stores with wrapping paper and 
boxes for their gift-wrapping departments.

Purpose
To work more efficiently, you decide to create an Access database with the address and phone number 
information for all the stores you supply.

Procedures
1.	 Create a blank database in Access.

2.	 Save the file as BA_Project_13-[first initial and last name].accdb.

3.	 Create a new table in Design View. Save the table as Phonebook. Do not set a primary key. Place the 
following column headers in the table:

a.	 Last Name	 (Text)

b.	 First Name	 (Text)

c.	 Company	 (Text)

d.	 Street Address	 (Text)

e.	 City	 (Text)

f.	 State	 (Text)

g.	 ZIP	 (Text)

h.	 Phone	 (Text)

4.	 In the Field Properties window, in the Field Size box, change the State column to 2 and the ZIP 
column to 5. Use an input mask for the Phone column.
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5.	 Save the table and switch to Datasheet View.

6.	 Open the data file BA_Project_13_DF.docx in Microsoft Word.

7.	 Copy and paste the information from the data file into the appropriate cells in the database tables.

8.	 Adjust the columns as necessary so that all the information in each cell is visible.

9.	 Choose Home>Sort & Filter>Advanced and click Filter By Form. In the ZIP column, choose 
80031. Click Toggle Filter. The two records with the matching ZIP codes appear.

10.	 With your teacher’s permission, print one copy.

11.	 Click Toggle Filter again to remove the filter.

12.	 Save and close your database. Close the data file.
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Name 	  Period 	   Date 	

Directions: After you have finished your project, determine how well you have completed each Category. Read the 
criteria under each column—Excellent, Proficient, Developing, and Beginning. Give yourself a score in the right 
column based on how well you think you met the criteria. Turn in this paper to your teacher along with your project.

Project 13 Rubric
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Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Columns and 
Headings

Columns are 
spaced so that 
all the text in 
each entry is 
visible. 
Headings are 
correct as 
instructed.

Columns are 
spaced so that 
all the text in 
each entry is 
visible. One 
mistake in the 
headings.

Columns are 
spaced correctly, 
except for one. 
One mistake in 
the heading.

Two or more 
columns are not 
spaced correctly. 
Two or more 
headings are 
incorrect.

Design In Design 
View, each 
column is 
formatted as 
instructed 
(text, field size, 
input mask for 
phone 
number).

In Design View, 
each column is 
formatted as 
instructed, with 
one exception.

In Design View, 
each column is 
formatted as 
instructed, with 
two exceptions.

Three or more 
columns have 
not been 
formatted as 
instructed.

Text Text has been 
transferred into 
all cells 
correctly.

Text has been 
transferred into 
all cells 
correctly, with 
one or two 
exceptions.

Text has been 
transferred into all 
cells correctly, 
with three or four 
exceptions.

There are five or 
more mistakes in 
transfer of text 
into cells. 



Project 14 Create an Information Database
Data File
BA_Project_14_DF.docx

Solution File
BA_Project_14_SF.accdb

Skills Covered
•	 Creating an information database

•	 Setting data types in a database table

•	 Changing field properties in a database table

•	 Creating a report

Background
The sporting goods store where you work is having a sale on the top selling jerseys of the last year. Your boss 
has asked you to make a list of the jerseys.

Purpose
Having completed your research, you decide to put the list into an Access database.

Procedure
1.	 Create a blank database in Access.

2.	 Save the file as BA_Project_14-[first initial and last name].accdb. Ask your teacher where to save the 
file.

3.	 Create a new table in Design View. Name the table Sportswear. Use the following column headers:

Rank	 (AutoNumber)

Player	 (Text)

Team	 (Text)

Sport	 (Text)

Style	 (Text)

Date Released	 (Date/Time)

Sale Price	 (Currency)

Regular Price	 (Currency)

Savings	 (Text)

4.	 Click Date Released and in the Field Properties window, select Short Date for Input Mask.
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5.	 Save the table and switch to Datasheet View.

6.	 Open the data file BA_Project_14_DF.docx in Microsoft Word.

7.	 Copy and paste the information from the data file into the appropriate cells in the database. Note 
that the Rank column is filled in automatically.

8.	 Adjust the columns as necessary so that all the information in each cell is visible.

9.	 Use the Report Wizard on the Create tab to create a report based on your Sportswear table. Include 
the following fields in your report: Rank, Player, Date Released, Sale Price.

10.	 With your teacher’s permission, print one copy of the report.

11.	 Save and close your database. Close the data file.
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Name 	  Period 	   Date 	

Directions: After you have finished your project, determine how well you have completed each Category. Read the 
criteria under each column—Excellent, Proficient, Developing, and Beginning. Give yourself a score in the right 
column based on how well you think you met the criteria. Turn in this paper to your teacher along with your project.

Project 14 Rubric
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Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Columns and 
Headings

Columns are 
spaced so that 
all the text in 
each entry is 
visible. 
Headings are 
correct as 
instructed.

Columns are 
spaced so that 
all the text in 
each entry is 
visible. One 
mistake in the 
headings.

Columns are 
spaced correctly, 
except for one. 
One mistake in 
the heading.

Two or more 
columns are not 
spaced correctly. 
Two or more 
headings are 
incorrect.

Design In Design View, 
each column is 
formatted as 
instructed (text, 
date/time, short 
date, currency).

In Design View, 
each column is 
formatted as 
instructed, with 
one exception.

In Design View, 
each column is 
formatted as 
instructed, with 
two exceptions.

Three or more 
columns have 
not been 
formatted as 
instructed.

Text Text has been 
transferred into 
all cells correctly.

Text has been 
transferred into 
all cells 
correctly, with 
one or two 
mistakes.

Text has been 
transferred into all 
cells correctly, 
with three or four 
mistakes.

There are five or 
more mistakes in 
transfer of text 
into cells.

Report The report was 
created 
correctly, without 
any errors.

The report 
contains one 
error.

The report 
contains two 
errors.

The report 
contains more 
than two errors. 



Project 15 Create a Sales Meeting Presentation
Data File
BA_Project_15_DF.docx

Solution File
BA_Project_15_SF.pptx

Skills Covered
•	 Adding backgrounds, text, and graphics to a presentation

Background
Your company needs to increase its sales. The sales force needs to be better motivated and trained in the art of 
selling the company’s product.

Purpose
Your boss asks you to meet with a motivational speaker to get some new ideas for the people in sales. You are 
now going to convey those ideas to management in a PowerPoint presentation.

Procedure
1.	 Create a new PowerPoint presentation.

2.	 Apply a design theme to your presentation. If you wish, change the colors used in your presentation.

3.	 The six slide titles and layouts are as follows. Add slide titles as shown:

a.	 Slide 1	 SALES MEETINGS 
Title-only slide

b.	 Slide 2	 BETTER SALES MEETINGS 
Bulleted list (4 separate bulleted items; 
use a bullet style of your choice)

c.	 Slide 3	 WHAT SHOULD BE INCLUDED? 
Text and Clip Art (2 bulleted items)

d.	 Slide 4	 REDEFINING SALES 
Clip Art and Text (2 bulleted items)

e.	 Slide 5	 MOTIVATION 
Text and Clip Art (no bullets)

f.	 Slide 6	 OUTCOMES 
Clip Art and Text (2 bulleted items)
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4.	 Open the data file BA_Project_15_DF.docx. Copy and paste the appropriate text from the data file 

BA_Project_15_DF.docx into each slide.

5.	 Choose various font characteristics (bold, italics, underline, etc.) where appropriate.

6.	 Add appropriate graphics to Slides 3 through 6.

7.	 Save the presentation as BA_Project_15-[first initial and last name].pptx.

8.	 Print a copy. Please follow these directions.

a.	 Choose File>Print>Settings.

b.	 Under Full Page Slides, under Handouts, select 6 Slides Horizontal.

c.	 Click Print.

9.	 Close the presentation.
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Name 	  Period 	   Date 	

Directions: After you have finished your project, determine how well you have completed each Category. Read the 
criteria under each column—Excellent, Proficient, Developing, and Beginning. Give yourself a score in the right 
column based on how well you think you met the criteria. Turn in this paper to your teacher along with your project.

Project 15 Rubric
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Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Design Theme and 
Colors

Design theme 
does not 
detract from 
text or other 
graphics. 
Choice of color 
is very 
appropriate for 
the topic.

Design theme 
does not 
detract from 
text or other 
graphics. 
Choice of color 
is appropriate 
to the topic.

Design theme 
does not detract 
from text or other 
graphics. Colors 
could have been 
better chosen.

Design theme 
makes it difficult 
to see text or 
competes with 
other graphics 
on the page. 
Colors were 
poorly chosen.

Use of Graphics Four graphics 
have been 
used. All 
graphics are 
attractive and 
support the 
theme/content 
of the 
presentation.

Four graphics 
have been 
used. A few 
graphics are 
not attractive 
but all support 
the theme/
content of the 
presentation.

Only three 
graphics have 
been used. All 
graphics are 
attractive but a 
few do not seem 
to support the 
theme/content of 
the presentation.

Two or fewer 
graphics have 
been used. 
Graphics are 
unattractive and 
detract from the 
content of the 
presentation.

Fonts Fonts are easy 
to read and 
use of italics, 
bold, and/ or 
color 
enhances 
readability.

Some fonts are 
easy to read, 
but the use of 
italics, bold, 
and/or color 
makes some 
text difficult to 
read.

Overall readability 
is difficult and 
there is an 
overuse of italic, 
bold, or color.

The text is 
extremely difficult 
to read, with 
small font sizes, 
inappropriate 
contrasting font 
and background 
colors, and poor 
use of italic, 
bold, and color. 



Project 16 Create an Autobiographical Presentation
Solution File
BA_Project_16_SF.pptx

Skills Covered
•	 Applying design themes and background colors to a presentation.

•	 Adding text, graphics, and animation to a presentation

Background
You are a newcomer in a small company where all the other employees know each other well. The company 
prides itself on its family-like atmosphere.

Purpose
To help people get to know you, the company decides to have an employee get-acquainted date. They have 
asked you to create a six-slide autobiographical PowerPoint presentation that will help the other employees get 
to know you better.

Procedures
1.	 Create a new PowerPoint presentation.

2.	 The six slide titles are listed below. Choose the Title Slide layout for the first slide. For the remaining 
slides, choose the layout that is most appropriate for the information you are presenting.

a.	 Slide 1	 Name

b.	 Slide 2	 Background

c.	 Slide 3	 Hobbies

d.	 Slide 4	 Music

e.	 Slide 5	 Food

f.	 Slide 6	 Goals

3.	 Add your name to Slide 1.

4.	 Add text to describe you in Slides 2 through 6. Use appropriate custom bullets for each slide.

5.	 Choose design themes and colors that reflect your personality.

6.	 Each slide must contain a relevant picture or graphic.

7.	 Each slide must incorporate bullets, font styles, and colors to emphasize and enhance key text 
without being distracting.

8.	 The color of the slide title and bulleted text must be the same.

9.	 Add animation with appropriate timing to each slide.

10.	 Time the presentation.
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11.	 Save the presentation as BA_Project_16-[first initial and last name].pptx.

12.	 Choose View>Presentation Views>Slide Sorter. With your teacher’s permission, print a copy.

a.	 Choose File>Print>Settings.

b.	 Under Full Page Slides, under Handouts, select 6 Slides Horizontal.

c.	 Click Print.

13.	 Close your presentation.

Project 16
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Name 	  Period 	   Date 	

Directions: After you have finished your project, determine how well you have completed each Category. Read the 
criteria under each column—Excellent, Proficient, Developing, and Beginning. Give yourself a score in the right 
column based on how well you think you met the criteria. Turn in this paper to your teacher along with your project.

Project 16 Rubric
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Areas of 
Evaluation and 
Corresponding 

Score:

Excellent (4) Proficient (3) Developing (2) Beginning (1)
Score and 

Comments:

Background Choice of design 
theme and colors 
is appropriate for 
the topic and does 
not detract from 
text or other 
graphics.

Choice of design 
theme and colors 
does not detract 
from text or other 
graphics.

Design theme 
and colors 
somewhat 
detract from text 
or other graphics.

Design theme 
and/ or colors 
make it difficult 
to see text or 
competes with 
other graphics 
on the page.

Layout and Use of 
Graphics

The layout is 
pleasing and 
contributes to the 
overall message 
with appropriate 
use of space. All 
graphics, including 
bullets in Slides 2 
to 6, are attractive 
(size and colors) 
and support the 
theme/content of 
the presentation.

The layout uses 
horizontal and 
vertical space 
appropriately. A 
few graphics are 
not attractive but 
all, including 
bullets in Slides 2 
to 6, support the 
theme/content of 
the presentation.

The layout shows 
some structure, 
but appears 
cluttered or 
contains large 
gaps of 
unnecessary 
space. All 
graphics, 
including bullets 
in Slides 2 to 6, 
are attractive but 
a few do not 
seem to support 
the theme/
content of the 
presentation.

The layout is 
cluttered, 
confusing. 
Several 
graphics, 
including bullets 
in Slides 2 to 6, 
are unattractive 
and detract from 
the content of 
the presentation.

Continued on next page.



Name 	  Period 	   Date 	

Project 16 continued
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Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Fonts and Color Fonts are easy 
to read (size, 
color, font 
choice, use of 
bold and 
italics); in 
Slides 2 to 6, 
title and 
bulleted text 
are the same 
color. Some 
fonts are easy-
to-read, but 
the use of 
italics, bold, 
and color 
makes some 
text difficult to 
read.

In Slides 2 to 
6, title and 
bulleted text 
are the same 
color. Overall 
readability is 
difficult with an 
overuse of font 
styles and/or 
color.

In Slides 2 to 6, 
title and bulleted 
text are not 
always the same 
color. The text is 
extremely difficult 
to read with small 
font sizes, 
inappropriate 
contrasting font 
and background 
colors, and a 
poor use of italic 
and bold.

In Slides 2 to 6, 
title and bulleted 
text are not 
always the same 
color.

Animation Animation and 
timing are 
appropriate for 
the content.

Animation and 
timing are 
appropriate for 
the content, 
with one 
exception.

Animation and 
timing are 
appropriate for 
the content, with 
two exceptions.

Animation is 
missing from one 
or more slides or 
timing is missing. 



Project 17 Create a Cruise Slide Show
Data File
BA_Project_17_DF.docx

Solution File
BA_Project_17_SF.pptx

Skills Covered
•	 Applying design themes and background colors to a presentation

•	 Adding, text, graphics, transitions, and animation

Background
In this exercise, you are the advertising director for Ocean Cruises. You want travel agencies to offer your cruise 
to their customers.

Purpose
You decide to create a PowerPoint presentation to give to the travel agencies so that their clients can learn 
about Ocean Cruises and book a cruise.

Procedure
1.	 Create a new PowerPoint presentation.

2.	 Below are slide titles and layout. Add the appropriate title to each slide. Open the data file BA_
Project_17_DF.docx. Copy and paste the remaining text for each slide from the data file.

a.	 Slide 1	 Ocean Cruises 
Title Only

b.	 Slide 2	 Do You Need Paradise? 
Title, Text, and Clip Art

c.	 Slide 3	 It’s a Great Offer! 
Title, Text, and Clip Art

d.	 Slide 4	 The Bahamas 
Title, Text, and Clip Art

e.	 Slide 5	 Bermuda

f.	 Slide 6	 Fun for All 
Title, Text, and Clip Art

g.	 Slide 7	 Weather 
Title, Text, and Clip Art

h.	 Slide 8	 Get Your Cruise Vacation Now! 
Title, Text, and Clip Art
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3.	 Insert appropriate Clip Art and/or photographs for each slide. (Beach Clip Art, for example, can be 

found in the Clip Art task pane by keying beach in the Search for box).

4.	 Choose appropriate font and font characteristics (size, color, bold, italics, etc.) for each slide.

5.	 Choose a design theme and/or background that is appropriate for the topic of your presentation.

6.	 Insert animation in each slide.

7.	 Go to Transitions>Transition to This Slide and choose a different transition effect for each slide.

8.	 View the presentation. Make any necessary adjustments.

9.	 Save the presentation as BA_Project_17-[first initial and last name].pptx.

10.	 With your teacher’s permission, print a copy. Follow these directions.

a.	 Choose File>Print>Settings.

b.	 Under Full Page Slides, under Handouts, select 6 Slides Horizontal.

c.	 Click Print.

11.	 Close your presentation.
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Name 	  Period 	   Date 	

Directions: After you have finished your project, determine how well you have completed each Category. Read the 
criteria under each column—Excellent, Proficient, Developing, and Beginning. Give yourself a score in the right 
column based on how well you think you met the criteria. Turn in this paper to your teacher along with your project.

Project 17 Rubric

Business Applications 53RUBRIC

Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Design Theme, 
Background, and 
Slide Transitions

Choice of design 
theme and 
background is 
appropriate for the 
topic, and does 
not detract from 
text or graphics. 
Transitions are 
different from slide 
to slide.

Choice of 
design theme 
and 
background 
does not 
detract from 
text or 
graphics. 
Transitions are 
different from 
slide to slide.

Design theme 
and background 
do not detract 
from text or 
graphics, but 
transitions are not 
different from 
slide to slide.

Design theme 
and background 
make it difficult 
to see text or 
compete with 
other graphics 
on the page. No 
transitions have 
been used.

Use of Pictures and 
Graphics

All pictures and 
graphics are 
attractive (size 
and colors) and 
support the 
theme/content of 
the presentation.

A few pictures 
and/or graphics 
are not 
attractive, but 
all support the 
theme/content 
of the 
presentation.

All pictures and 
graphics are 
attractive, but a 
few do not 
support the 
theme/content of 
the presentation.

Several pictures 
and/or graphics 
are unattractive 
and detract from 
the content of 
the presentation.

Layout The layout is 
pleasing and 
contributes to the 
overall message 
with appropriate 
use of space.

The layout is 
pleasing and 
contributes to 
the overall 
message with 
appropriate 
use of space, 
with one or two 
exceptions.

The layout is 
pleasing and 
contributes to the 
overall message 
with appropriate 
use of space, 
with three or four 
exceptions.

The layout is 
cluttered, 
confusing, and 
does not use 
spacing to 
enhance 
readability.

Fonts All fonts are easy 
to read and 
appropriate font 
characteristics 
have been used.

Most fonts are 
easy to read 
and most of 
the font 
characteristics 
are 
appropriate.

Half of the fonts 
are easy to read; 
many of the font 
characteristics 
are not 
appropriate.

Less than half of 
the fonts are 
easy to read, 
font 
characteristics 
have not been 
used.



Project 18 Use Mail Merge
Data File
BA_Project_18_DF.docx

Solution Files
BA_Project_18_SF.docx

BA_Project_18_SF2.docx (mail merge with BA_Project_12_SF.docx)

Skills Covered
•	 Formatting text

•	 Adding fields

•	 Using a database in a mail merge

Background
You work for a printing company. One of your clients, Oceanside High School, would like to invite all of the 
Oceanside Society of Scholars senior members and their families to a special graduation.

Purpose
Earlier, you created a database with the names of each member, their class numbers, and their grade point 
averages. You will use this information in a Word document as part of a mail merge to send each student a 
letter.

Procedure
1.	 Create a new Word document and set the vertical alignment to center.

2.	 Open the data file BA_Project_18_DF.docx. Copy the text from the data file and paste it into the 
new document. Give it the following attributes:

a.	 First line of letterhead	 Centered, all caps, 24 pt. 
	 Cambria

b.	 Second line of letterhead	 Centered, initial caps, 16 pt. 
	 Cambria

c.	 Date	 Left aligned, 11 pt. 
	 Calibri

d.	 Greeting	 Left aligned, 11 pt. 
	 Calibri

e.	 Body of letter	 Justified, 11 pt. 
	 Calibri

f.	 Closing	 Left aligned, 11 pt. 
	 Calibri

Business Applications 54PROJECT 18



Project 18
3.	 Add appropriate Clip Art at the top of the page, under the letterhead.

4.	 Save the letter as BA_Project_18-[first initial and last name].docx.

5.	 To start the mail merge, choose Mailings>Start Mail Merge>Step by Step Mail Merge Wizard.

6.	 In Step 1, under Select document type, make certain Letters is selected. Click Next: Starting 
document.

7.	 In Step 2, under Select starting document, make certain Use the current document is selected. Click 
Next: Select recipients.

8.	 In Step 3, under Select recipients, make certain Use an existing list is selected. Click Browse and 
navigate to the Access data file you created for Project 12. Select the file and click Open. Click OK. In 
the task pane, click Next: Write your letter.

9.	 Place your insertion point in the greeting line after “Dear” (leave one blank space after “Dear”) and 
click More items in the Mail Merge task pane. Choose First Name and click Insert. Choose Last 
Name and click Insert. Close the box.

10.	 Place your insertion point at the beginning of the second blank line under the first paragraph and 
click again on More items in the task pane. Choose Class, then Insert. Do the same for Average. 
Close the box.

11.	 Add a space between «First Name» and «Last Name» in the greeting line and a tab between «Class» 
and «Average» under the first paragraph of the letter.

12.	 Click Next: Preview your letters.

13.	 There should now be 20 letters, each with a student’s name, class, and average. You can view each 
letter by clicking on the forward or back arrows in the Mail Merge task pane.

14.	 Click Next: Complete the merge. Under Merge, click Print. With your teacher’s permission, print 
only one letter by choosing From and entering the number of the letter you want to print in both the 
From and To boxes.

15.	 Save the file as BA_Project_18-[first initial and last name]2.docx.

16.	 Close your file.
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Name 	  Period 	   Date 	

Directions: After you have finished your project, determine how well you have completed each Category. Read the 
criteria under each column—Excellent, Proficient, Developing, and Beginning. Give yourself a score in the right 
column based on how well you think you met the criteria. Turn in this paper to your teacher along with your project.

Project 18 Rubric
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Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Letter Format Letterhead, 
date, greeting, 
and body of 
letter are 
formatted as 
instructed in 
directions.

Letterhead, 
date, greeting, 
and body of 
letter are 
formatted as 
instructed in 
directions, with 
one exception.

Letterhead, date, 
greeting, and 
body of letter are 
formatted as 
instructed in 
directions, with 
two exceptions.

Letterhead, date, 
greeting, and 
body of letter are 
formatted as 
instructed in 
directions, with 
three or more 
exceptions.

Clip Art Clip Art is 
appropriate, 
placed and 
sized correctly, 
and enhances 
the 
appearance of 
the letter.

Clip Art is 
appropriate, 
and is placed 
and sized 
correctly.

Clip Art is 
appropriate, but 
size and/or 
placement is 
distracting.

Clip Art is 
inappropriate 
and size and/or 
placement is 
distracting.

Mail Merge Mail merge 
fields are 
inserted 
exactly as 
instructed in 
directions.

Mail merge 
fields are 
inserted 
exactly, with 
one exception.

Mail merge fields 
are inserted 
exactly, with two 
exceptions.

Mail merge has 
not been 
completed.



Project 19 Create a Letter with an Excel Worksheet
Data File
BA_Project_19_DF.docx

Solution File
BA_Project_19_SF.docx

Skills Covered
•	 Formatting text

•	 Formatting a worksheet

•	 Inserting a worksheet into a Word document

Background
You are a partner in the CPA firm Diamond & Davis, CPAs. One of your clients has asked you to compute the 
net gain or loss of stocks purchased and sold the past tax year.

Purpose
You need to a write a letter to your client with the information she has asked for. You will have to insert an 
Excel worksheet into the document, and you will be using company letterhead.

Procedure
1.	 Create a new Word document.

2.	 Open the data file BA_Project_19_DF.docx. Copy the letter in the data file and paste it into your 
file.

3.	 Set the line spacing for single spaces and the font for 12 point Calibri (except for the letterhead).

4.	 Set the top margin to 2.5 inches and the left and right margins to 1.0 inch. For the body of the letter, 
set alignment to justify.

5.	 Choose Insert>Tables>Table and click Excel Spreadsheet. Drag the worksheet’s corner to create a 
10 x 7 worksheet. (Note: Double-click the mouse to switch from the worksheet to the document.)

6.	 Format all column widths to 8.00 and set the font size to 9. This will allow all 10 columns to fit on 
one page. All columns are right aligned except for column A, which is left aligned.
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7.	 Add column headings and data as shown in Figure 19.1.

Figure 19.1

STOCK DATE 
BOUGHT

SHARES PRICE TOTAL 
COST

DATE 
SOLD

PRICE TOTAL 
VALUE

GRAIN 
OR LOSS

% GAIN 
OR LOSS

IBM 4/2/10 100 100.95 9/29/10 89.45

YAHOO 3/25/09 1,000 17.83 11/25/10 21.02

AOL 7/2/09 500 12.52 7/2/10 16.40

NOKIA 2/26/09 500 16.01 11/14/10 17.78

AT&T 1/30/10 500 17.45 12/1/10 20.35

TOTALS

8.	 Format the worksheet as follows:

a.	 Column A	 Text

b.	 Column B	 Dates

c.	 Column C	 Numbers with no decimal places. Use the 1000 separator.

d.	 Column D	 Numbers with two decimal places.

e.	 Column E	 Numbers with two decimal places. Use the 1000 separator. The formula is SHARES 
× PRICE (=C2*D2).

f.	 Column F	 Dates

g.	 Column G	 Numbers with two decimal places.

h.	 Column H	 Numbers with two decimal places. Use the 1000 separator. The formula is SHARES 
× PRICE (=C2*G2).

i.	 Column I	 Numbers with two decimal places. Use the 1000 separator. The formula for GAIN 
OR LOSS is TOTAL VALUE – TOTAL COST (=H2–E2).

j.	 Column J	 Percentages and two decimal places. The formula for % GAIN OR LOSS is GAIN OR 
LOSS/TOTAL COST (=I2/E2).

k.	 Row A	 Center the headings and make them bold.

9.	 Use the SUM function to total columns E, H, and I and make these numbers bold.

10.	 Copy the formula from cell J6 into cell J7 to find the total percentage of gain or loss and make this 
number bold.

11.	 With your teacher’s permission, print one copy of the letter and sign it.

12.	 Save the file as BA_Project_19-[first initial and last name].docx.

13.	 Close your file.
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Name 	  Period 	   Date 	

Directions: After you have finished your project, determine how well you have completed each Category. Read the 
criteria under each column—Excellent, Proficient, Developing, and Beginning. Give yourself a score in the right 
column based on how well you think you met the criteria. Turn in this paper to your teacher along with your project.

Project 19 Rubric
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Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Margins and 
Alignment

Margins are 
set correctly, 
and alignment 
is justified.

Margins are set 
correctly, and 
alignment is 
justified, with 
one exception.

Margins are set 
correctly, and 
alignment is 
justified, with two 
exceptions.

Margins and 
alignment are 
set incorrectly.

Worksheet Data Data have 
been entered 
correctly, 
formulas are 
correct, and 
headings and 
totals are bold.

With one 
exception, data 
have been 
entered 
correctly, 
formulas are 
correct, and 
headings and 
totals are bold.

With two 
exceptions, data 
have been 
entered correctly, 
formulas are 
correct, and 
headings and 
totals are bold.

There are three 
or more than 
errors in data 
entry, formulas, 
and/or use of 
bold.

Column Format All columns 
are formatted 
as instructed 
(width; 
alignment; text, 
number, date, 
percentage; 
decimal 
places; 1000 
separator).

With one 
exception, 
columns are 
formatted as 
instructed 
(width; 
alignment; text, 
number, date, 
percentage; 
decimal places; 
1000 
separator).

With two 
exceptions, all 
columns are 
formatted as 
instructed (width; 
alignment; text, 
number, date, 
percentage; 
decimal places; 
1000 separator).

There are three 
or more than 
errors in column 
formatting. 



Project 20 Create a Sales Report with a Chart
Data File
BA_Project_20_DF.docx

Solution File
BA_Project_20_SF.docx

Skills Covered
•	 Formatting a Word document

•	 Formatting a worksheet

•	 Inserting a worksheet into a Word document

•	 Using a worksheet in Word document to create a chart

Background
You are an accountant for the Cuyahoga Finance Group. One of your clients has asked you to graph each 
salesperson’s total sales for 2010.

Purpose
You will write a letter to your client with the information. You will have to insert an Excel spreadsheet into the 
document with a graph illustrating sales by each person.

Procedure
1.	 Create a new Word document.

2.	 Open the data file BA_Project_20_DF.docx. Copy the letter from the data file and paste it into your 
file.

3.	 Set the line spacing as single space and the font for 11 pt. Calibri (except for the letterhead).

4.	 Place the insertion point in the space after the paragraph. Choose Insert>Tables>Table and click 
Excel Spreadsheet. Drag the worksheet’s corner to create a 2 x 5 worksheet. (Note: To switch from 
the worksheet and the document click outside the worksheet.)

5.	 Format Columns A & B to 20.00 each.

6.	 Format the columns as follows:

a.	 Column A	 Text Align	 left

b.	 Column B	 Currency with 2 decimal places	 Align right Center column headings.
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7.	 Key in the column headings and data as shown in Figure 20.1:

Figure 20.1

Salesperson Sales
Wai Ling Yip $2,365,378.00

Marisol Riveria $1,964,387.00

Shannon McGivern $2,191,648.00

Jacob Schwartz $2,573,948.00

9.	 In the worksheet, highlight all the data you just keyed in, including the headings.

10.	 Choose Insert>Charts>Column and in the Column menu, click the first option under 2-D Column.

11.	 Resize the chart area so that the entire chart is visible.

a.	 Go to the Layout tab and format the chart as follows:

b.	 Change the chart title to Princess Fabrics 2010 Sales.

c.	 Label the horizontal axis Salesperson.

d.	 Label the vertical axis Sales.

e.	 On the right side of the chart, delete the legend labeled Sales.

12.	 Move the chart to a separate sheet by right-clicking the chart’s background and selecting Move Chart. 
In the Move Chart dialog box, select New sheet and click OK.

13.	 Adjust the chart, if necessary, to make it fit and look attractive. You may need to adjust font size, plot 
area size, and so on.

14.	 With your teacher’s permission, print one copy of the letter and sign it.

15.	 Save the file as BA_Project_20-[first initial and last name].docx.

16.	 Close your file.

Project 20
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Name 	  Period 	   Date 	

Directions: After you have finished your project, determine how well you have completed each Category. Read the 
criteria under each column—Excellent, Proficient, Developing, and Beginning. Give yourself a score in the right 
column based on how well you think you met the criteria. Turn in this paper to your teacher along with your project.
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Areas of Evaluation 
and Corresponding 

Score:
Excellent (4) Proficient (3) Developing (2) Beginning (1)

Score and 
Comments:

Letter Format Entire letter 
has been 
inserted and is 
correctly 
formatted.

Entire letter 
has been 
inserted and is 
correctly 
formatted—
with one 
exception in 
any of the 
above.

Entire letter has 
been inserted 
and is correctly 
formatted—with 
two exceptions in 
any of the above.

Entire letter has 
been inserted 
and is correctly 
formatted— with 
three or more 
exceptions in 
any of the above.

Worksheet Data and 
Column Format

Data have 
been entered 
correctly, and 
headings are 
bold. Columns 
are formatted 
as instructed.

Data have 
been entered 
correctly, and 
headings are 
bold; columns 
are formatted 
as instructed—
with one 
exception in 
any of the 
above.

Data have been 
entered correctly, 
and headings are 
bold; columns are 
formatted as 
instructed—with 
two exceptions in 
any of the above.

Data have been 
entered correctly, 
and headings 
are bold; 
columns are 
formatted as 
instructed—with 
three exceptions 
in any of the 
above.

Chart Chart fits the 
space and 
each chart 
component is 
correctly 
labeled. The 
word Sales 
has been 
deleted from 
the right side 
of the chart.

Chart fits the 
space, but one 
chart 
component is 
not correctly 
labeled. The 
word Sales has 
been deleted 
from the right 
side of the 
chart.

Chart is too large 
or too small for 
the space, and 
one or more chart 
components are 
not correctly 
labeled. The word 
Sales has not 
been deleted 
from the right 
side of the chart.

Excel worksheet 
has not been 
converted to a 
chart.


