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True/False Questions
Each of the following statements is either true or false. Indicate your 
choice by circling T or F.

1. The file extension for a Word template is .tmp.

2. You can open the New tab by pressing Ctrl + N .

3. After a template is assigned to a document, it cannot be changed.

4. A Word template can contain placeholder text that you replace with 
your own information.

5. When styles are copied to a template, if the style names do not match 
the existing styles, they are added to the style sheet.

6. Existing templates cannot be modified.

7. If you do not specify a template when you create a new document, the 
document is created without one.

8. You can use the Organizer to copy styles between templates or 
documents.

Short Answer Questions
Write the correct answer in the space provided.

1. What is the file extension assigned to a template file name?

2. When you choose New from the File tab, what happens?

3. Which commands would you use to open the dialog box to attach a 
different template to a document?

4. How can you create a new template by using an existing document?

5. How can you change the styles in a template to match the styles in 
another template or document?
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6. What is the procedure to download a template from Office.com?

7. What is the procedure to save a template?

8. How do you change a template theme?

Critical Thinking
Answer these questions on a separate page. There are no right or wrong 
answers. Support your answers with examples from your own experience, 
if possible.

1. Review Word’s templates for letters and reports. How do they compare 
with the standard business format for these documents as described in 
The Gregg Reference Manual (or a similar handbook)?

2. Many businesses create templates that are used by all employees for 
internal and external correspondence. Why would a business take this 
approach? What advantages does it offer to a business?

Exercise 12-7
Use an existing Word template to create a letter.

1. Create a letter based on a template from Office.com by following these 
steps:

a. Click the File tab, and click New.

b. Click the Letters icon under Office.com Templates, and click the 
Business folder. Click the Announcements folder, and click the 
Announcement of extended store hours template. Click Download.

2. At the top of the document, click the placeholder text for [Your Name] 
and key Campbell’s Confections. Key the following address in the 
appropriate placeholders.

 25 Main Street
 Grove City, PA 16127

3. Display the Styles task pane. Modify the Sender Address style to 
14-point bold and small caps.
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4. Replace or edit the placeholder text in the document with the text 
shown in Figure 12-11. Click or select each placeholder before entering 
the appropriate text. You might want to increase the zoom when keying 
the last two lines.

Figure 12-11 Ms. Ann Foster

Vice President

Foster Travel

600 Maple Street

Slippery Rock, PA 16057

Dear Ms. Foster:

 [First Paragraph Changes]

We have extended the hours for our store in Grove City in 
order to accommodate our customers during the holiday 
season. We are now open from 9 a.m. to 7 p.m. Monday 
through Friday, 9 a.m. to 6 p.m. on Saturday, and 1 p.m. to 
6 p.m. on Sunday.

Lynn Tanguay

Vice President

5. Add your reference initials.

6. Modify the Normal style to the font Cambria. (This changes all the 
styles used below the company name, which are based on the Normal 
style.)

7. Change the paragraph spacing for the Date style to 24 points before and 
36 points after.

8. Save the document as [your initials]12-7 in your Lesson 12 folder.

9. Submit and close the document.

Exercise 12-8
Create a new template, attach it to another document, and modify a 
template.

 1. Create a new template by following these steps:

a. Open the File tab, and click New.

b. Click My templates, and click the icon for the Blank Document 
template.

c. Under Create New, click Template and click OK.
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 2. Modify the Normal style to be 11-point Arial.

 3. Modify the Heading 1 style so the paragraph formatting is center-
aligned and the font size is 18 points.

 4. Modify the Heading 2 style so the paragraph formatting is center-
aligned with bold and italic formatting.

 5. Modify the Heading 3 style to include small caps format. (If necessary 
click Options at the bottom of the Styles task pane and click the arrow 
for Select styles to show and select All styles.)

 6. Save the template as [your initials]Agenda in your Lesson 12 folder or 
in the default Templates folder on the hard disk, whichever your 
instructor told you to use. Close the template.

 7. Start a new document based on the Normal template by clicking the File 
tab, and clicking New. Click the Blank Document icon, and click Create.

 8. Key the text shown in Figure 12-12. Use single spacing. Apply the 
heading styles to the paragraphs indicated.

 9. Attach the template you created, and automatically update the styles by 
following these steps:

a. Click the Developer tab, and click the Document Template button .

b. Click Attach.

c. Locate [your initials]Agenda, and click Open.

d. Check the Automatically update document styles check box, and 
click OK.

10. Save the document as [your initials]12-8 in your Lesson 12 folder.

11. Submit and close the document.

Figure 12-12 Campbell’s Confections

Weekly Staff Meeting Agenda

Week of [Current Date]

Topics:

Health Fair

Personnel

Staff Training

Travel

Notes:

Heading 1

Heading 2

Heading 3
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Exercise 12-9
Use the Organizer to copy styles.

 1. Open the New tab, and click Sample Templates. Locate and click the 
icon for Equity Report. Click Template and click Create.

 2. Save the document template as [your initials]EquityReport in your 
Lesson 12 folder. Close the template.

 3. Open the file Company - 2.

 4. Apply the Heading 1 style to the first line (the company name). Apply 
the Heading 2 style to the bold side headings.

 5. Display all styles by following these steps:

a. Click Options in the Styles task pane.

b. Click the arrow to display the drop-down list for Select styles 
to show.

c. Click All styles. Click OK.

 6. Use the Organizer to copy styles from another template by following 
these steps:

a. Click the Developer tab, and click the Document Template button . 
Click Organizer.

b. Click the Styles tab. Click the Close File button  on the right 
side of the dialog box (under Normal.dotm).

c. Click the Open File button  on the right side of the dialog 
box.

d. Locate the folder that contains the [your initials]EquityReport
template, and click Open.

e. Click Normal in the list on the right side of the dialog box (under 
EquityReport), and then click Copy. Click Yes to overwrite the existing 
style entry.

f. Repeat the previous step to copy the Footer, Heading 1, Heading 2, 
and Heading 3 styles from the Equity Report template on the right to 
the Company - 2 document on the left. To copy the styles 
simultaneously, hold down Ctrl  while selecting each of the styles to 
copy. When prompted, overwrite the existing style entries in the 
Company - 2 document.

g. Click the Close button to close the Organizer dialog box.

 7. Insert page numbers at the bottom right of the document, starting with 
2 on page 2.

 8. Modify the paragraph spacing for the Heading 1 style to 72 points 
before and 24 points after.

 9. Save the document as [your initials]12-9 in your Lesson 12 folder.

 10. Submit and close the document.
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Exercise 12-10
Use an online template to create a new template.

1. Open the New tab, and click Agendas under Office.com Templates.

2. Click Agenda (Capsules design), and download the template. Save the 
document as a template named [your initials]MeetingAgenda in your 
Lesson 12 folder. Close the template, and create a new document based 
on the Meeting Agenda template.

3. Select the text in the [Meeting Name] placeholder, and key Quarterly 
Meeting.

4. Select “Date” and key today’s date. Select “Time” and key 1 p.m. Select 
“Place of Meeting” and key Conference Room.

5. Locate “Monthly status” and change the text to Quarterly status. Select 
“Dues Update,” and key Managers’ Reports. Select the first item under 
“Old Business,” and change the text to Fitness Membership Plan. Select 
the second item under “Old Business,” and change the text to Employee 
Recognition Banquet.

6. Locate “New Business,” and change the text for the first item to Holiday 
Confections. Change the text for the second item to Chocolate Festival.

7. Save the document as [your initials]12-10.

8. Submit and close the document.
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Lesson Applications

Exercise 12-11
Use a template to create a document.

 1. Create a document based on the Letterhead template located in the 
Lesson 12 student data folder.

 2. Key the following information for the inside address:

 Ms. Barbara Scott
 National Fitness Center
 1237 West Main Street
 Grove City, PA 16127

 3. Key Dear Ms. Scott: for the salutation.

 4. Open the file Fitness. Copy all the text and paste it into the letter.

 5. Add as a closing paragraph.

  Thank you for your assistance. I will call for an appointment to discuss 
a formal agreement.

 6. Key an appropriate complimentary closing and the following signature 
name and title:

 Garland Miller
 Human Resources

 7. On the next line, key your reference initials followed by an enclosure 
notation.

 8. Modify the Normal style by changing the font to Cambria.

 9. Spell-check the document, and save it as [your initials]12-11 in your 
Lesson 12 folder.

 10. Submit the document. Close both open documents.

Exercise 12-12
Use a template and copy styles by using the Organizer.

 1. Start a new document based on the template Memo.dotx.

 2. The memo is to “All Employees” from Garland Miller. The subject is 
“Fitness Center Membership.”

 3. Two blank lines below the subject line, key the text from Figure 12-13.
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Figure 12-13 Campbell’s Confections is contacting area fitness centers 
to negotiate a contract to provide lower membership fees 
for our employees.

Please complete the attached survey so that we can 
determine which programs you prefer as well as your 
preferences for hours of operation, types of membership, 
and payment plans.

Please return the completed survey by Friday.

 4. Open the Organizer dialog box by displaying the Developer tab and 
clicking the Document Template button . Click Organizer. On the 
right side of the dialog box, close the Normal template file and open the 
CreditMemo template.

 5. Copy the Normal style to the current document, replacing the Normal 
style entry when prompted. Close the Organizer dialog box.

 6. Insert a blank paragraph mark above the “To:” line. At the new 
paragraph mark, key Campbell’s Confections and apply the 
Heading 1 style.

 7. Modify the Heading 1 style by changing the font size to 24 points 
and adding 24 points spacing after. Change the line spacing to At least 
12 pt. Change the top margin to 1 inch. Add a bottom border to the 
Heading 1 style.

 8. Key your reference initials at the end of the document.

 9. Modify the Normal style by increasing the font size to 12 points.

 10. Save the document as [your initials]12-12 in your Lesson 12 folder.

 11. Submit and close the document.

Exercise 12-13
Modify a template and attach a template.

 1. Open the template Letterhead.dotx. (Use the Open dialog box—do not 
create a document based on this template.)

 2. Modify the Normal style to a 12-point font of your choice.

 3. Save the template as [your initials]Letterhead2 in the folder where 
you saved the other templates. Close the template.

 4. Open the file Hernandez.

 5. Attach the template [your initials]Letterhead2, updating document 
styles automatically.
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 6. Key the date at the top of the document followed by three blank lines.

 7. Add your reference initials and an enclosure notation.

 8. Set a 2-inch top margin. Add blank lines between paragraphs to format 
the document as a business letter.

 9. Save the document as [your initials]12-13 in your Lesson 12 folder.

 10. Submit and close the document.

Exercise 12-14  Challenge Yourself
Copy and apply styles.

1. Open the sample template file Equity Fax by changing to the folder 
that contains the installed Word Templates (Program Files\Microsoft 
Office\Templates\1033\Fax). Save the template as [your initials]
EquityFax in your Lesson 12 folder.

2. Use the Organizer dialog box to copy all styles from the Origin Fax 
sample template to the Equity Fax template. (Remember: To select all 
styles, click the first file, scroll to the last file, press Shift , and click.)

3. Click Yes to overwrite the styles, and close the dialog 
box.

4. Open the Styles task pane.

5. Select “To:” in the heading, and apply the Message 
Header style. If necessary, display all styles in the 
Styles task pane.

6. Apply the Message Header style to all headings in the Equity Fax 
template.

7. Save the template as [your initials]12-14 in your Lesson 12 folder.

8. Submit and close the document.

NOTE

 To locate the Origin Fax template, 
change to the folder that contains the 

installed Word Templates (Program Files\
Microsoft Office\Templates\1033\Fax).
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On Your Own

In these exercises you work on your own, as you would in a real-life 
business environment. Use the skills you’ve learned to accomplish the 
task—and be creative.

Exercise 12-15
Use a résumé template to create your résumé. Include as much detail about 
yourself as possible. Modify the formatting as needed. Save the document as 
[your initials]12-15 and submit it.

Exercise 12-16
Create a cover letter for your résumé, using a matching template style. 
Address the cover letter to a prospective employer. Create an envelope for 
the letter. Save the document as [your initials]12-16 and submit it.

Exercise 12-17
Using the New tab, go to Office.com and choose a template from any 
category. Preview and download the template. Format and edit the template 
using your own information to create a document. Save the document as 
[your initials]12-17 and submit it.
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