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Short Tutorial 
for 

OROS® Quick  
 

Adapted by Ed Blocher from the Oros® ABC/M Tutorial,  SAS Institute, 2001, for use with the text and cases for 
Cost Management: A Strategic Emphasis,  by Blocher, Stout, Cokins, and Chen, Fouirth Edition, McGraw-
Hill/Irwin, 2008. 
 
This is an abbreviated version of the complete Oros® tutorial, which is also available on the McGraw-Hill/Irwin 
website for the text, under “Full Tutorial.”  For further information on any of the following steps, see the full 
tutorial.  While the short tutorial covers enough information to build a simple model, the full tutorial provides 
complete information on building more complex models. 
 
 
Start Oros Quick 
1. Select Start > Programs > Oros Quick > Oros Quick-Create New Model. 
 When the program opens, you see an empty workspace with a menu bar and toolbar at the top, and a status bar at 
the bottom. 
 
Create a new model 
1. Select File > New Model 
You see the Model Summary dialog box with a default name highlighted. 
2. Replace the default name with company name you choose, say, “Tutorial Company” 
3. Click OK. 

 
 
 
Save a model 
1. Select File > Save. 
Because you are saving the model for the first time, you see the Save Model As dialog box. 
2. In the File name text box, type Tutorial Company 
3. Click Save. 
 
Note: Only one model can reside in a folder. Do not save a model in a folder that 
already contains a model unless you intend the new model to replace the 
existing model. You are asked to confirm replacement of an existing model. 
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The Three Types of Modules 
There are three types of modules you work with in Oros®.   Each is based on one of the three key elements of the 
cost assignment view of the ABC Cross:  Resources   Activities  Cost Objects: 
1.  Resource module 
The Resource module contains the costs for the company or department being modeled (salaries, materials, and 
depreciation). Resources  have centers, accounts, and cost elements.  Centers are the highest level of aggregation, 
and accounts are the next level, and cost elements are the lowest level.   For example, a center might be 
“manufacturing overhead,” and an account might be “salaries,” while a cost element might be “department one.”  
That is, department one salaries are a part of manufacturing overhead. 
 
2. Activity module 
The Activity module contains the firm’s activities. Costs are assigned to activities from resource accounts or from 
other activity accounts to cost objects.   In the illustration to follow, for simplicity, costs are assigned to activities 
from resources only. 
 
3. Cost Object module 
The Cost Object module contains cost objects (products, services, channels, or customers). These cost objects 
are assigned costs from resources, activities, other cost objects, or any combination of the three.    In the illustration 
to follow, for simplicity, costs are assigned to cost objects from activities only. 
 
The application of ABC costing using Oros® will allocate costs from the resource accounts to the activities and then 
from the activities to the cost objects. 
 
Overview of the Tutorial Company used in this illustration: 
 The Tutorial Company used in this illustration will have one resource, overhead, with two accounts – 
salaries and supplies.  Each account will have two cost elements – department 1 and department 2.  There are two 
activities - inspection and setup.  There are two products – product 1 and product 2.   The Oros® model when 
completed will allocate the costs from the two accounts to the two activities and then to the two products. 
 
 
The building of the Oros® model begins with the creation of the centers, accounts,  cost elements, activities, and 
cost objects: 
 
Resources:  Creating a center 
1. Select Modules > Resource Module 
2. Select Show  Module Summary from the Module menu  
3. Select Edit > Create Center 
You see a new center created with the default name Account Center1. 
4. Double–click the name Account Center1. 
5. Type Overhead 
6. Press Enter. 
 
Create an account 
1. Select the Overhead center. 
2. Select Edit > Create Account (or right click the mouse). 
You see a resource account named Account1 added to the Overhead center. You can tell it is a 
resource account because the top tier of its icon is highlighted. 
3. Double click Account1 and enter the first account, Salaries    
4.  As in the steps above, create the second account, Supplies.   Oros® enters the accounts from top down; if you 
want to change the order in which they appear, use the left mouse button and drag to account to the desired position. 
  
Create Cost Elements for each account  
1. Select the Supplies account. 
2. Select Edit > Create cost element (or right click the mouse) 
3. Double click Cost element1 and enter the name of the first cost element, Department 1 
4. Do the same as above for the second cost element, Department 2.    



Blocher, Stout, Cokins, Chen: Cost Management 4e       The McGraw-Hill Companies, Inc, 2008 3

5. Do the same as above for the salaries account; it will also have the same cost elements – department 1 and 
department 2 
 
Your screen should now look like (the accounts or departments might be listed in a different order, which is OK): 

 
 
 
  
Create activity accounts 
1.   Select the activity module from the module menu 
2.  Select Edit > Create Account. 
You see a new activity account created with the default name Activity1. You can tell it is an activity 
account because the middle tier of its icon is highlighted. 
3. Double–click Activity1. 
4. Type Setup to create a new activity. 
4. Press Enter. 
5. Do as above to create another activity account named Inspection 
  
Your screen should now look like this: 
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Creating cost objects 
1. Select Modules > Cost Object Module. 
2. Select Edit > Create Account. 
You see a new cost object account created with the default name Cost Object1. You can tell it is a cost 
object account because the bottom tier of its icon is highlighted. 
3. Double–click the name Cost Object1. 
4. Type Product 1, the name of the first cost object. 
4. Press Enter. 
5. Do as above to add the second cost object, Product 2. 
6. Save the model. 
 
 Your screen will now look like this: 

 
 
 
The next step in building the model is to enter the cost drivers.  There are two types of cost drivers, resource drivers 
and activity drivers. 
Resource driver 
A measure of the frequency and intensity of the demands placed on resources by activities. A resource 
driver assigns costs from resource accounts to activities. 
Activity driver 
A measure of the frequency and intensity of the demands placed on activities by cost objects. An 
activity driver assigns costs from activities to cost objects 
. 
There are two system–defined drivers for resources or activities: EVENLY ASSIGNED and PERCENTAGES. 
Evenly Assigned 
Assigns costs equally among the destination accounts from the source account. 
Percentages 
Assigns costs among destination accounts from the source account according to a percentage you 
specify. 
 
User–defined drivers. 
The user can also specify a driver of any quantitative type.   The Tutorial Company uses the number of parts in the 
product as a cost driver for setup costs, so we will be adding that cost driver. 
 
Creating Cost Drivers 
1. Select Model > Define Drivers. 
You see the Define Drivers dialog box. 
2. Click the New Driver Button (see figure below to locate this button). 
You see a new driver, Driver 3, displayed in the Name text box and the driver added to the Drivers list. 
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3. For the Name, type Number of parts. 
4. Verify that the default value for Quantity Type is Unique. 
5. Verify that the default value for Driver Type is Basic. 
6. Click Update to save the new driver. 
 
Your screen should now look like this: 

 
 
7. Click Close. 
8. Save the model. 
 
Now that drivers are built, costs can be linked from resources to activities and from activities to cost 
objects.    The next step is to build these links for assigning costs through assignment paths. 
 
 
 
 
Creating assignment paths 
 
An assignment path links source accounts to destination accounts.  There are paths from resource accounts to 
activities and also paths from activities to cost objects 
 
Select the default driver 
For convenience, the Default Driver is used to assign costs when no other driver is chosen to replace it.  The default 
driver is originally set as EVENLY ASSIGNED, meaning that the costs are assigned equally.   In the Tutorial 
Company, many of the drivers will be percentages, so we will set PERCENTAGES as the default driver.  (In any 
given model the choice of the default driver will depend of course on the specific case.) 
1. Select Model > Select Default Driver. 
You see the Model Options dialog box. 
2. From the Default Driver drop–down list, select PERCENTAGES; (Unique). 
3. Click OK. 
 
In a later step, you will specify the percentage of resource costs to assign to each activity account. 
 
 

New Driver Button 
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Creating assignment paths from resources to activities 
While building the model hierarchical structure, you have been working in Multilevel view under the View menu. 
To create assignment paths, you must change to either Destination view or Source view. In both these two–pane 
views, you can see source accounts, destination accounts, assignment paths, driver names, and driver 
quantities.   To assign resource costs to activity accounts, you use the Destination view. To assign 
costs from the activity accounts to the cost object accounts, you use the Source view. 
 
To create assignment paths, follow the steps: 
1. Select Modules > Activity Module. 
You see the Activity module brought to the front and made the active module. 
2. Select View > Destination View. 
3. Click on the left button in the assignment toolbar, indicated by “+” in the left pane (see location in screen below).  
You will see the Add Accounts for Assignments dialog box.  This dialog box allows you to display and select 
available source accounts for assignment of cost to destination accounts. Because you are in the Activity module, 
you see information about the Resource module centers and accounts. 
   
 
Note that the selection of module and view can be made from the toolbar button as well as the menus, as shown 
below: 
 

 
 
4. In the Module section of the dialog box, double–click the Overhead center.   You will see the center expand and 
the two resource accounts appear. 
5. Select the salaries account. 
6. Click add Accounts. 
7. Click Close. 
You will see salaries now listed as a source account in the Activity module, as follows: 

Module buttons 

View buttons 

Assignment Toolbar 
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8. Select the salaries resource account in the left pane. 
9. Place the mouse pointer over the arrowhead next to the Inspection activity and click. 
The arrowhead turns red, and an arrow linking salaries to inspections will appear, indicating that an  
assignment from the salaries account to the inspection activity can be made. 
10. In a similar manner, click the assignment arrowhead pointing to the Setup activity. 
Note: The driver name in the left pane is PERCENTAGES, the default driver you set previously, 
although you might need to move the slider bar to see it. 
 
Your screen should now look like this: 

 
 
11. Do the same as above as in steps 3-10 to link the supplies account to the two activities. 
 
 
Creating assignment paths from activities to cost objects 
1. Select View > Source View. 
2. Click on left button in the assignment toolbar, indicated by “+” which means to add cost objects. 
3. Drag the cursor over all the cost objects (products), to select them. 
4. Click Add Accounts. 
5. Click Close. 

Slider Bar 
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6. Select the Inspection activity. 
You see the assignment arrowheads on the slider bar. 
7. Click the assignment arrowheads pointing to each product 
8. Do the same as in steps 6-7 above for the setup activity 
9. Save the model. 
 
Changing the Setup driver 
The default driver, PERCENTAGES, is assigned to both activities you created.  You can now change these drivers.  
Suppose that Tutorial Company uses EVENLY ASSIGNED to assign inspection costs and Number of Parts to 
assign Setup costs.  To change the drivers, 
1. Double–click the driver name for each activity under the “Driver Name” column.  A drop-down box appears;  
change to the desired driver in the drop-down box. 
2. Your screen should now look like this: 

 
 
 
 
Adding bills of costs for Direct Materials and Direct Labor 
Some materials and labor costs are direct to products and are assigned directly to each cost object.    For example,  
suppose that product 2 requires a special part (called “Component A”) which is purchased externally.  The bill of 
costs feature provides a way to add direct material and labor costs to accounts when implementing activity–based 
costing.   
 
 
Create external units -  Component A of Product 2 
1. Select Model > Define External Units. 
You see the Define External Units dialog box. 
2. Click Create. 
You see a default unit called External Unit added, followed by a reference number. The default name is 
selected and ready for you to rename. 
3. Change the default name of External Unit to Component A. 
4. Type Each as the Measure. 
5. Change the Actual  amount to 500, that is, $500 per unit of Component A. 
6. Click OK. 
7. Select the Cost Object Module from the Module Menu 
8. Select Multilevel View 
9. Select Product 2 
10. Select Edit, Add Bill of Costs 
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11. Click Add External Units 
12.  Select Component A 
13. Click Add Units 
Your screen should look like this: 

 
 
13. Click Close and then OK. 
 
 
Entering Costs and Quantities 
 
Enter costs in the Resource module 
1. Select Modules > Resource Module, or click on the toolbar. 
2. Select View > Multilevel View, or click on the toolbar. 
3. Select the Salaries account. 
4. Select Period > Enter Costs 
5. Click the Entered tab. 
6. Double–click the numbers in the Actual column for each department and enter $400,000 for department 1 and 
$200,000 for department 2. 
Your screen should look like this: 

 
7. Click OK. 
8. Do the same for the supplies account, with $150,000 and $250,000 for departments 1 and 2, respectively. 
9. Click OK 
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10. Save the model. 
 
Select multilevel view of the resource module.  It should now look like the following: 

 
 
 
Now that the total resource costs have been entered, specify the activities that receive a portion of the resource costs, 
and then assign them to the resource driver. 
 
 
Enter resource driver quantities 
1. Select Module > Activity Module, or click on the toolbar. 
2. Select View > Destination View, or click on the toolbar. 
3. Select “Show Module Summary” from the Module Menu 
4. Select the Supplies account 
5. Select Period > Enter Driver Quantities. 
You see the Enter Driver Quantities dialog box. 
6. Click the Assignments tab. 
7. Enter 30% for inspection and 70% for setup 
Your screen should look like: 

 
 
8. Press OK. 
9. Use the procedure above to enter the percentages for salaries:  40% to inspection and 60% to setup. 
10. Save the model 
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Assigning activity driver paths and entering Activity driver quantities 
1. Select View > Source View,  and select Module > Activity Module 
2. Select Show Module Summary in the Module menu. 
3. Select the Inspection account in the left pane of the screen 
4. Select Enter Diver Quantities from the Period Menu 
A dialog box will appear showing that inspection costs are assigned equally to the two cost objects.   
This agrees with the selection made earlier to have inspection costs split equally.  Click Close 
5.  Select the Setup account and select Enter Driver Quantities from the Period Menu 
6. Enter the number of parts for product 1 (35 parts) and product 2 (15 parts). 
Your screen should look like the following: 

 
 

11. Click OK 
 
Entering output quantities 
Output quantities are amounts or units of manufactured product, services provided, or customers served by 
a company. 
1. Select Modules > Cost Object Module, or click on the toolbar. 
2. Select View > Multilevel View, or click on the toolbar. 
3. Select Product 1 
4. Select Period > Enter Output Quantities. 
5. In the Output Quantities dialog box, select User Entered - Actual (as indicated in the screen below). 
6. For Output, type 800. 
Your screen should look like this: 

 
7. Click OK. 
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8. Use the procedure to enter 600 units for Product 2. 
9. Save the model. 
 
 
Calculating costs 
1. Select Modules > Cost Object Module, or click on the toolbar 
2. Select View > Multilevel View, or click on the toolbar. 
3. Select Model > Calculate  
4. In the Calculate dialog box, select All Modules. 
5. In the Errors and Warnings section, select Show Calculation Summary. 
6. Click Calculate. 
You will see a Calculation Summary window after the calculation finishes. The calculation  
summary should show no errors and no warnings. 
7. Click to close the Calculation Summary window. 
8. Save the Model 
 
 
Add Columns to Show Quantities and Unit Costs 
1. Right click on the label bar that currently shows “Name, ReferenceN, Cost” 
2. Select Add Column 
3.  In the dialog box,  select the Property Tab and scroll to “OutputQuantity” and select and Add this item;  do the 
same for “UnitCost.”  Then close the dialog box. 
 

 
 
4. Save the model. 
5.  Expand the two products by clicking on the “+” to the left of the product name, to show the allocations from each 
activity. 
6.  The completed cost report should look as follows: 
 
 

Label Bar 
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This completes the Short Tutorial which illustrates the development of a simple model and the calculation of ABC 
unit costs.   This guide is sufficient for all the cases posted to the Cost Management: A Strategic Emphasis website, 
and for most ABC problems of moderate complexity.   For further information in developing more complex models, 
use the Full Tutorial which is available for download at the website. 
 
 


