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Introduction 

This tutorial is intended to familiarize you with costing and scorecarding using Oros Modeler or Oros 
Quick.  

This introduction addresses: 

�� Scope of this tutorial 

�� Before beginning this tutorial 

�� Tutorial conventions 

�� Comparison of Oros Modeler and Oros Quick 

�� Online Help 

�� Technical Support 

�� Additional training and tutorials 

Scope of this tutorial 
This tutorial presents, through a series of hands–on practical exercises, the basic tools and tasks needed to: 

�� Implement an activity–based costing (ABC) model of your company 

�� Provide a performance management framework that aligns, measures, and communicates 
organizational goals and strategies using a scorecard 

Before beginning this tutorial, read the Release Notes. The Release Notes contain any last–minute changes 
or additions to the application. You will find the Release Notes in the Start menu. 

To complete the model–building process, move through this tutorial from beginning to end — exactly as it 
is presented. 

If you are new to activityIf you are new to activityIf you are new to activityIf you are new to activity––––based costingbased costingbased costingbased costing    
If you are new to activity–based costing, you may benefit more from this tutorial by first learning more 
about activity–based costing. A number of books, articles, and videotapes present excellent overviews of 
this methodology. Even without this background, you will learn some basic activity–based costing concepts 
by completing this tutorial. 

If you are experienced with activityIf you are experienced with activityIf you are experienced with activityIf you are experienced with activity––––based costingbased costingbased costingbased costing    
Even though you may know activity–based costing, work through this tutorial to become familiar with 
Oros Modeler or Oros Quick — the concepts, commands, and dialog boxes. 
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Before beginning this tutorial 
Before you begin this tutorial, you should be familiar with basic Windows operating system techniques 
such as: 

�� Starting and quitting applications 

�� Selecting commands from drop–down menus 

�� Working with windows (opening, closing, scrolling, moving, minimizing, and selecting) 

�� Creating directories or folders 

�� Terms such as drop–down menu, window, dialog box, list box, and text box 

Tutorial conventions 
This section discusses the conventions used throughout this tutorial. 

FontsFontsFontsFonts    
This Font Represents Example 

Typewriter Files, folders, and path names Open the model named Tyler.mdl. 

Bold Menu > Command 

User Input 

User interface elements such as 
menus, dialog boxes, buttons, or list 
items 

Select File > Save Model As. 

Type Tyler Electronics. 

Select Calculate Specific Modules. 

ProceduresProceduresProceduresProcedures    
A procedure is a task, or “lab exercise,” that includes a set of numbered step–by–step instructions. Some 
steps are followed by a comment or an explanation. A section with the following format convention 
indicates a procedure: 

��Begin this tutorial 
1. Perform step one. 

Explanatory comments and illustrations, explaining and displaying results of proper completion of 
preceding steps, are included between steps when necessary. 

2. Perform step two. 

NotesNotesNotesNotes    
A note indicates additional information that is relevant to the procedure you are performing. This is the 
convention for indicated a note: 

Note: Text set off in this manner presents important information. 
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IllustrationsIllustrationsIllustrationsIllustrations    
Depending upon your display settings, and the number of times you perform a step or procedure, the 
application windows may differ slightly from the illustrations presented in this tutorial. If you enter, then 
delete, then re–enter accounts, cost elements, or objectives, the ReferenceNumber may differ from the 
illustration. The displayed order of accounts or objectives may differ if you close and reopen the model. 
Consider the illustrations to be a guide.  

Screen illustrations will usually show only the pertinent portions of the screen being discussed. 

Comparison of Oros Modeler and Oros Quick 
Oros Quick is a demo version of Oros Modeler. The following table lists some of the differences between 
Oros Modeler and Oros Quick. 

Oros Modeler Oros Quick 
Program group name is Oros Program group name is Oros Quick 

Model files use the extension AML. For example, 
TYLER.AML 

Model files use the extension MDL. For example, 
TYLER.MDL 

Allows multiple users Allows only a single user 

Provides an Administrator application for issuing 
logins and rights 

No Administrator application provided because the 
application is single user 

Includes an auto–save option Does not include an auto–save option 

No limit to the number of accounts that can be 
added in the Resource, Activity, and Cost Object 
modules 

Limited to 24 accounts within the Resource, 
Activity, and Cost Object models. More than 24 
accounts can be created but then the model cannot 
be saved 

No limit to the number of objectives that can be 
added in the Scorecard module 

Limited to 6 objectives in the Scorecard module. 
More objectives can be created but then the model 
cannot be saved 

Online Help 
The Online Help is a comprehensive information system with full text search capabilities containing a 
wealth of knowledge about the application. It includes: 

�� Detailed step–by–step instructions to complete specific tasks 

�� Information about new features 

�� Reference material about other functionality 
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Technical support 
If you encounter problems that you cannot solve by reading Online Help or the Release Notes: 

�� Collect as much information about the problem as you can 

�� Review the pertinent sections in Online Help 

�� Write down the steps you performed before the problem occurred 

�� Write down any messages that appear on the screen 

When you are ready to contact ABC Technologies, send e–mail to support@abctech.com providing the 
information you collected.  

Note: Because Oros Quick is a demo version of Oros Modeler, technical support for 
Oros Quick is limited to installation problems only.  

Additional training and tutorials 
Additional training and tutorials can be found at the ABC Technologies, Inc. corporate web site, 
http://www.abctech.com, and companion web site, http://www.bettermanagement.com. 
BetterManagement.com offers in–depth content on selected management concepts aimed at improving a 
company’s performance. The web site is a comprehensive source for performance management information 
and resources including training and tutorial materials.  

Topics covered include value–based management, profitability analysis, strategic enterprise management, 
activity–based costing/management, business intelligence, performance measurement, and the balanced 
scorecard.  

In the next lesson 
Now you are ready to get acquainted with activity–based costing.

mailto:support@abctech.com
http://www.abctech.com/
http://www.bettermanagement.com/
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Introducing Activity–based Costing 

Activity–based costing (ABC) is a system that maintains and processes information about the activities a 
company performs.  Using the application, you build one or more models to maintain ABC information.  
You can keep all the information in one model or build many models (for example, one for costing each 
department or each process). Every model includes a set of basic components: the resources, activities, and 
cost objects.  

This lesson addresses: 

�� The ABC model and CAM–I (Consortium for Advanced Manufacturing International) standards 

�� Basic steps to building a model 

�� Collecting information 

�� Creating a model folder 

�� Installing the application 

�� Starting the application 

�� Creating the new model files 

�� Saving the model 

�� Automatically saving the model 

�� The main window 

�� Exiting the application 

�� Opening an existing model 

The ABC model and CAM–I standards 
ABC assumes that activities cause expenditure of resources and that cost objects — the results of activities 
or products and services produced — create the demand for activities.   

The Consortium for Advanced Manufacturing International (CAM–I) develops standards to define critical 
business issues and to model effective strategies and solutions that resolve cost and resource management 
issues. Oros utilizes the CAM–I standard for activity–based model development. 
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The Cost Assignment ViewThe Cost Assignment ViewThe Cost Assignment ViewThe Cost Assignment View    
An ABC system allows you to identify the activities performed, associate resources (expenditures) with 
those activities, and flow the cost of activities to cost objects. Resource Drivers (typically, general ledger 
entries such as payroll, utilities, or materials) drive expenditures to activities. Activity Drivers (such as the 
number of part numbers or the number of setups) drive activity consumption to cost objects. This includes 
information about costs of objects such as products, services, markets, distribution channels, engineering 
projects, or customers. 

The Process ViewThe Process ViewThe Process ViewThe Process View    
An ABC system allows you to expose the relationship between why work is done and the results of that 
work. In ABC terms, Cost Drivers drive the reason for activities and the effort needed to engage in the 
activities. Performance measures drive the achieved results of activities — the efficiency, the required 
completion time, and the quality of the activities performed. 
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Basic steps to building a model 
The following list of steps summarizes the process for setting up and analyzing information for an activity–
based costing system. This method is described completely in the lessons and exercises that follow. 

1 Collecting information 
Collect resource (expenditure), activity, and cost object (products and services) information to 
build your ABC model. 

2 Building modules, centers, and accounts 
Create three modules to organize your resource, activity, and cost object accounts. 
Create relevant cost accounts and organize them into centers. 

3 Building drivers 
Build a list of drivers that measures the consumption of expenses and activities. 

4 Creating assignment paths 
Create the paths used to assign cost among accounts and select the driver for each source 
account. 

5 Adding attributes and performance measures 
Define and add attributes and performance measures to the appropriate accounts. 

6 Adding bills of cost 
Define and link external and internal cost units to accounts. 

7 Entering data 
Enter resource costs, driver qualities, output measures, and other data for a specific period of 
time. Create a dimensional view of your model activity and cost information. 

8 Calculating costs 
Calculate costs and display the results. 

9 Developing a scorecard 
Measure and communicate company goals, strategies, and objectives. 

10 Analyzing a scorecard 
Analyze and monitor your company goals, strategies, and objectives 

11 Generating reports 
Review, validate, and analyze activity–based costs to determine company direction. 

Collecting information 
Activity–based costing projects begin with collecting information. Information concerning resources 
(expenditures), activities (tasks), and cost objects (products and services produced) provides the basis for 
building an ABC model. The Tyler Electronics company information is provided in this tutorial. 
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Tyler Electronics companyTyler Electronics companyTyler Electronics companyTyler Electronics company    
Tyler Electronics, a fictitious company looking to use activity–based information to more clearly 
understand costs and profitability, and wishing to use this information as a foundation for Performance 
Management, is used as the example throughout this tutorial. 

Tyler Electronics compact disc (CD) products roll off the production line of various Tyler plants 24 hours a 
day. The CD manufacturing plant produces a CD changer, model XM–100, that accounts for 80% of the 
company’s production capacity. The remaining 20% of production capacity is absorbed by a CD specialty 
product, model XM–500. Film and video producers use the XM–500 CD changer as part of an advanced 
retrieval system for sound effects. These customers can order unique options as well. 

Tyler calculates production support costs using a traditional process. The traditional company accounting 
system collects the production support costs for all the plants into functional responsibility centers such as 
Production Control, Quality Assurance, and Receiving. The system allocates production support costs to all 
the plants. For instance, Tyler allocated $100,000 per quarter to the CD manufacturing plant. Tyler then 
allocates production support costs to production based on direct labor dollars. In this case, the costs 
allocated to the products are: $70,000 to the XM–100 product, $30,000 to XM–500 product. 

Despite the similarities in the products, the specialty CD changer, with all its options, has higher costs. The 
XM–500 requires more people for production support, for performing various manufacturing functions, and 
for updating and programming the corporate computer–based marketing and sales information system. 

Tyler’s CD plant production manager insists that traditional cost management methods lead to inaccurate 
costing. The manager suspects that the XM–500 product and options actually consume more costs than 
reported by the current system. This is indicated by downtime on the high–priced specialty machinery, 
insufficient component availability, difficult and expensive testing, excess inventory, and employee 
overtime. The production manager contends, therefore, that Tyler Electronics is not making as much profit 
on the product as the traditional cost management system indicates. 

Because of the trouble with this low–volume specialty product, Tyler Electronics decided to use activity–
based costing methods both to verify and validate their current pricing and margins and also as a basis for 
strategic planning. The company hopes to improve decision–making by basing its decisions on more 
accurate cost information. 

Are Tyler’s current cost management system calculations correct? Significant product line or capacity 
decisions will depend on the answer. 

Creating a model folder 
For Tyler Electronics, you will build a model called Tyler. You need to create a folder to hold the model.  

��Create a folder 
1. Start Windows Explorer. 

2. Create a folder named TYLER to hold the model you are about to build. For example, C:\TYLER. 
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Installing the application 
A system administrator usually installs Oros Modeler. You can install Oros Quick. 

��Install Oros Modeler 
Oros Modeler is typically installed and maintained by a designated Oros system administrator. See your 
Oros system administrator to help get you started and to provide you with an Oros login name and 
password.  

��Install Oros Quick  
1. Unzip the downloaded Oros Quick file. 

2. Run SETUP.EXE to start the installation. 

Note: Oros Quick does not require a login name or password.  

Starting the application 
Oros Modeler and Oros Quick are both started from the Start menu.  

��Start Oros Modeler 
1. Select Start > Programs > Oros [version #] > Oros Modeler. 

You see the Oros Login dialog box. 

 

2. In the Name text box, replace “Admin” with your Oros login name as set up by you or your Oros 
system administrator. 

3. Type your Password.  

As you enter each character, an asterisk (*) appears in its place. If you do not have a password, leave 
this empty. Not all organizations use passwords. 

You will see the product splash screen appear and disappear. When the program opens, you see an 
empty workspace with a menu bar and toolbar at the top, and a status bar at the bottom. 

4. Click OK.  
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��Start Oros Quick 
1. Select Start > Programs > Oros Quick > Oros Quick. 

You will see the product splash screen appear and disappear. When the program opens, you see an 
empty workspace with a menu bar and toolbar at the top, and a status bar at the bottom. 

Creating the new model files 
The previously created TYLER folder will contain the model files you are about to build.  

��Create a new model 

1. Select File > New Model, or click  on the toolbar. 

You see the Model Summary dialog box with the default model Title (PLUSTEMP) highlighted.  

 

2. Replace the default Title with Tyler Electronics. 

The title is not the same as the model filename. The title appears in reports that you create and should 
be long enough to clearly identify the model. The filename is assigned when the model is first saved. 

3. To communicate the purpose of this model to other team members, or to make a record of what you 
have created, type the Description: 

Assigns the production support costs to the setting up, scheduling, inspecting, and assembling 
activities. Assigns the activity costs to the XM–100 and XM–500 products and the power supply 
component. 

4. Click OK. 

You see a module window with Resource [Period1] [Named View – Multilevel] displayed in the title 
bar. 

Oros Quick uses the 
file extension .MDL 
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Saving a model 
Saving a model is the same as saving files in other Windows applications. As you work, you should save 
your model whenever you have made changes or additions you would not want to lose. 

��Save a model 

1. Select File > Save, or click  on the toolbar. 

Because you are saving the model for the first time, you see the Save Model As dialog box. 

2. Navigate to the C:\Tyler folder. 

3. In the File name text box, type TYLER. 

 

Oros Modeler

Oros Quick 
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4. Click Save. 

The model file (Tyler.aml or Tyler.mdl) is created. Additional support files required by the 
model are also created. 

Note: Only one model can reside in a folder. Do not save a model in a folder that 
already contains a model unless you intend the new model to replace the 
existing model. You are asked to confirm replacement of an existing model. 

Automatically saving a model 
To help prevent data loss, there is an auto–save feature that saves a model automatically at a repeating, 
preset interval. The default interval is 10 minutes. At the end of each interval, you see a dialog box asking 
you to save your changes.  

Note: Auto–save is not available in Oros Quick.  

 

��Change the auto–save time interval 
1. Select Model > Options. 

You see the Model Options dialog box. 

 

Auto–save is not available 
in Oros Quick 
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2. In the Every text box, set the number of auto–save interval minutes. 

Note: You can disable the auto–save feature by clearing Auto Save Model. 

3. Click OK. 

The main window 
The following figure illustrates the main window displaying the Resource module for the model named 
Tyler.aml (or Tyler.mdl for Oros Quick). There are three other similar module windows in which 
you will be working — the Activity module, the Cost Object module, and the Scorecard module.  

Note: The model name does not appear in the title bar until you save the model.  

 

Properties and columnsProperties and columnsProperties and columnsProperties and columns    
Columns in a module display properties associated with items in the model. For example, to display an 
account’s reference number, the property ReferenceNumber can be added as a column. By default, the 
model is initially set up to display the Name, Reference Number, and Cost properties of each center, 
account, and cost element. There are many other types of properties that you can add to your views; you 
will become familiar with them as you gain more experience. 

Summary centerSummary centerSummary centerSummary center    
By default, each module opens with a summary center displayed. Its purpose is to roll up the costs of all 
accounts in the module.  

Status barStatus barStatus barStatus bar    
The status bar at the bottom of the window provides information about the module: the active module, the 
active view, and whether or not your model should be calculated to incorporate changes. 

Columns display property data 

Module 

Active View

Resource
Module

Window

Status 
Bar

Resource 
Summary 
Center 

Model
Name

Standard
Toolbar
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ToolbarsToolbarsToolbarsToolbars    
There are two toolbars: standard and assignment. As you pause the mouse pointer over a toolbar button, 
you see a tool tip describing the button function. Some buttons are available only when their function can, 
or should, be used. For example, when your model requires calculation, the Calculate button is available. 
You will learn about some of the individual buttons on the toolbar as you go through this tutorial. 

Standard toolbar 

 
The standard toolbar is always visible and provides shortcuts to many basic model building and 
maintenance functions. 

Assignment toolbar 

 

The assignment toolbar is displayed only when you create assignment paths. Assignment paths are built in 
Source or Destination view. The assignment toolbar allows you to insert source accounts and to show and 
clear assignment paths — more on this in a later lesson. 

ViewsViewsViewsViews    
There are three views that change the way that information is displayed — Multilevel, Destination, and 
Source.  

�� Multilevel view  — view and change the hierarchical structure in a module 

�� Destination view  — view and work with the contribution of costs to destination accounts from 
source accounts. The current module’s accounts are the destination accounts 

�� Source view  — view and work with the assignment of costs from module source accounts to 
destination accounts 

When a new model is created, Multilevel view is displayed automatically. Most often, you work in 
Multilevel view when you create and manipulate a module hierarchical structure. The Destination and 
Source views will be discussed in more detail as you proceed. 

Each view has its own basic column setup. For example, the basic columns in Multilevel view are Name, 
ReferenceNumber, and Cost. This is also referred to as a “named view.” Other named views are 
Destination view and Source view. Each named view has its own default column setup. You can also create 
your own column setup and save it as a named view. See the Online Help for more information. 

This icon is not available in Oros Quick
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Exiting the application 
1. Select File > Exit. 

If you have made changes since the model was last saved, you see a dialog box asking you to save 
changes. 

 

2. Click Yes. 

This closes the model and exits the application 

Opening an existing model 
1. Start the application. 

For directions, see “Starting the application” on page 9. 

2. Select File > Open Model, or click  on the toolbar. 

You see the Open Model dialog box. 

 

Oros Quick uses the 
file extension .MDL 

Oros Modeler

Oros Quick
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3. Navigate to the TYLER folder, and open it. 

4. Select the model file (Tyler.aml or Tyler.mdl). 

5. Click Open.  

You see the Tyler Electronics model open. 

In the next lesson 
Next, you will build the Resource, Activity, and Cost Object modules. 
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Building modules, centers, and 
accounts 

Once the files have been created to contain the model data, you are ready to begin building the model. 

This lesson addresses: 

�� Building by design 

�� Model structure 

�� Building the Resource module structure 

�� Creating a center 

�� Creating an account 

�� Building the Activity module structure 

�� Building the Cost Objects module structure 

�� Working with properties and columns 

Building by design 
Before beginning to build a model, evaluate and make preliminary decisions about the design of the model. 
Just as a building contractor needs a plan before beginning to build a house, a model builder needs a plan 
for the structure of a model before beginning to build.  

Factors that influence a model’s design include the: 

�� Purpose of the model — the operational or strategic questions the activity–based cost program is 
intended to answer 

�� Types of reports that will be needed 

�� Data already collected and their format 

�� Data needed that are not being collected 

This tutorial uses a simple design and focuses on the steps for building a model. The design of the model 
and the effort it takes can be simple or complex. The model builder will need to understand these factors, 
and others that are unique to each modeling situation, to arrive at a design. 
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TerminologyTerminologyTerminologyTerminology    
The discipline of activity–based cost management (ABC) has a set of specialized terms Some are used in 
this tutorial precisely because of their specialized meaning to the theory and practice of ABC. As these 
terms are introduced, this tutorial provides brief definitions; more complete definitions can be found in the 
CAM–I Glossary of Activity–Based Management. A glossary is also included in Online Help. 

Model structure 
Information in a model is organized by structures called modules. Modules organize model information to 
make it easier to manipulate and view. A basic model is built with three modules: the Resource module, the 
Activity module, and the Cost Object module. 

 

In the rest of this lesson, you will work with modules to store information about resources (expenses), 
activities, and cost objects (products, services, or customers). 

Each of the three modules is built individually but uses the same procedure. Each module has the same 
characteristics but contains different types of information: 

�� Module name 

�� Summary center 

�� Properties and columns 

The fundamental objects used to track costs within modules are accounts.  Accounts contain cost elements. 
Cost elements are actual and budgeted costs for an account. The cost of an account is, therefore, the sum of 
its cost elements.  

Accounts can be grouped into centers.  Each module has at least one center (the Module Summary center). 

Note: Oros Quick is limited to a total of 24 accounts within the Resource, Activity, 
and Cost Object modules. More than 24 accounts can be created but then the 
model cannot be saved. 

Resource moduleResource moduleResource moduleResource module    
The Resource module contains the expenses (or costs) for the company or department being modeled 
(salaries, materials, and depreciation).  
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Activity moduleActivity moduleActivity moduleActivity module    
The Activity module contains activities. Activities have centers and accounts with cost elements. Costs 
may be assigned to activities from resource accounts or from other activity accounts. 

Cost Object moduleCost Object moduleCost Object moduleCost Object module    
The Cost Object module contains cost objects (products, services, channels, customers). These cost objects 
are assigned costs from resources, activities, other cost objects, or any combination of the three. 

Building the Resource module structure 
Start by creating a structure to hold the resource costs in the model. Most accounts in the Resource module 
have at least one cost element, so it is a good idea to set the model options so cost elements are added 
automatically each time you add an account. 

��Automatically add cost elements 
1. Select Model > Options. 

You see the Model Options dialog box.  

2. Click the Cost Elements tab. 

3. In the Automatically Add Cost Elements in section, select Resource Module. 

With this option selected, at least one cost element will be available to receive resource account 
expenditures. 

 

4. Click OK. 
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Creating a center 
Centers, represented by a folder icon , allow grouping of related accounts. For each module, a summary 
center is created by default. This topmost center in a module is called the Module Summary center. Place 
any other centers and accounts within this Module Summary center so that, all costs will roll–up within it.  

For this lesson, you will create a center for the Manufacturing department and create an account for 
Production costs in that center. The cost element is automatically added to the Production account. If you 
add other Manufacturing accounts, place them in the Manufacturing center. 

��Create a center 

1. Select Modules > Resource Module, or click  on the toolbar. 

2. Select the Resource Module Summary center. 

 

3. Select Edit > Create Center, or click . 

You see a new center created with the default name Account Center1. 

4. Double–click the name Account Center1.  

5. Type Manufacturing. 

6. Press Enter. 

 

Note: When you need to modify an item’s name as completed above, you need to 
select only the item’s name, not the icon representing the item (that action 
selects the entire row). If you double click the item’s name, you see the item’s 
row selected and a box surrounding the cell, indicating you can change the 
contents of that cell. 

 

Resource Module Summary center 
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Creating an account 
Now you are ready to add the Production account to the Manufacturing center.  

Note: Oros Quick is limited to a total of 24 accounts within the Resource, Activity, 
and Cost Object modules. More than 24 accounts can be created but then the 
model cannot be saved. 

��Create an account 
1. Select the Manufacturing center. 

Accounts and centers are added below the selected account or center. When adding an account or 
center, select the account or center to which the new account or center belongs. The new account or 
center is added to the top of the selected account or center list. You can re–order the accounts and 
centers later by dragging them. 

2. Select Edit > Create Account, or click  on the toolbar. 

You see a resource account named Account1 added to the Manufacturing center. You can tell it is a 
resource account because the top tier of its icon  is highlighted. 

A  symbol beside the Account1 resource account indicates that you can expand the account to a 
lower level, to view its cost elements. Remember that you enabled the application to automatically add 
a cost element whenever you add a new resource account. 

3. Click  to the left of the Account1, or select Account1 and click  on the toolbar. 

You see an entered cost element  that enables you to enter costs for the account. To see the entire 
name of the cost element, you may need to resize the Name column. 

Note: You can also create a cost element by selecting an account and clicking  on 
the toolbar. 
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��Resize a column 
1. Move the mouse pointer over the right edge of the Name column heading. 

2. When the pointer changes to a pair of parallel vertical lines with arrows pointing left and right, drag 
the column separator to the right and then release the mouse button.  

 

Tip: You can also double–click the right column separator to resize the column 

��Rename an account 
1. Double–click Account1.  

2. Type Production. 

3. Press Enter. 

4. Double–click Cost Element1. 

5. Type Production Cost. 

6. Press Enter. 

 

7. Save the model.
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Building the Activity module structure 
An activity is a task that consumes resources. Examples of activities include setting up a machine to 
produce a particular part, scheduling production of a certain number of products, or inspecting a batch of 
parts. In a model, you can identify activities and calculate their costs. 

Next, you will use the Activity module to store information about production support activities at the Tyler 
Electronics plant. As you recall from the discussion about creating centers, the topmost center in a module 
is called the Module Summary center. 

Creating activitiesCreating activitiesCreating activitiesCreating activities    
You will open the Activity module, and then you will create four activity accounts.  

��Open the Activity Module 

1. Select Modules > Activity Module, or click  on the toolbar. 

2. Select the Activity Module Summary center. 

��Create activity accounts 

1. Select Edit > Create Account, or click  on the toolbar. 

You see a new activity account created with the default name Activity1. You can tell it is an activity 
account because the middle tier of its icon  is highlighted. 

2. Double–click Activity1. 

3. Type Setting Up. 

4. Press Enter. 

5. Use the procedure you just learned to create three more activity accounts named:  

Scheduling 
Inspecting 
Assembling 

 

6. Save the model.
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Building the Cost Object module structure 
You have used one module to hold resource information and one to hold activity information. Products, 
customers, or services that consume activities are cost objects. The Cost Object module will hold 
information about the products manufactured at the Tyler Electronics CD plant: the XM–100 and the  
XM–500, plus the power supply that goes into both. The following diagram represents the Resource, 
Activity, and Cost Object modules for the Tyler Electronics model.  

 

Usually, products are grouped into centers by categories. For this tutorial, you will simply add the products 
to the Cost Object Module Summary center. 

Creating cost objectsCreating cost objectsCreating cost objectsCreating cost objects    
Next, you will move to the Cost Object Module and add two Tyler Electronics products: the XM–100 and 
the XM–500 plus the Power Supply. 

��Open the Cost Object Module 

1. Select Modules > Cost Object Module, or click  on the toolbar. 

2. Select the Cost Object Module Summary center. 

��Create cost object accounts 

1. Select Edit > Create Account, or click  on the toolbar. 

You see a new cost object account created with the default name Cost Object1. You can tell it is a cost 
object account because the bottom tier of its icon  is highlighted. 

2. Double–click the name Cost Object1. 
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3. Type XM–100. 

4. Press Enter. 

5. Use the procedure you just learned to add two more cost objects named:  

XM–500 
Power Supply 

 

6. Save the model. 

Working with properties and columns 
By default, a model is set up initially to display the basic properties of each center, account, and cost 
element. These basic object properties are name, reference number, and cost. There are other types of 
properties that you can display. In the example the follows, you will add the FullName property in a 
column in the Resource module. This new column will display the full path of each of the items in the 
model. 

��Select and display a property in a column 

1. Select Module > Resource Module or click  on the toolbar. 

2. Click the Cost column heading. 

You see the entire column selected. 

3. Select View > Add Column. 

You see the Add Column dialog box. 

4. Click the Property tab. 
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5. From the Property drop–down list, select FullName. 

 

6. Click Add. 

7. Click Close. 

You see a column named FullName added to the right of the Cost column. You may need to widen the 
FullName column and the module window to see the additions. 

 

Changing theChanging theChanging theChanging the properties of a column properties of a column properties of a column properties of a column    
You can change the type of property displayed in a column. In the following example, you will change the 
FullName column to display the Level property instead.  

Yield is not 
available in Oros 
Quick 
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��Change a property 
1. Double–click the FullName column heading. 

You see the Configure Column dialog box. This dialog box looks similar to the Add Column dialog 
box. However, the Configure Column dialog box allows you to modify only the column selected, 
whereas the Add Column dialog box allows you to add several columns at one time and make 
modifications to the columns as they are added. 

2. Click the Property tab. 

3. From the Property drop–down list, select Level. 

4. Click Format to center–align the text within the column. 

You see the Format Column dialog box. 

5. From the Alignment section, select Center. 

6. Select Size Column to Text. 

 

Yield is not 
available in Oros 
Quick 
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7. Click OK until you return to the Resource module. 

You see the FullName column replaced with the Level column and the level properties of each object 
centered in the column. 

 

Deleting a columnDeleting a columnDeleting a columnDeleting a column    
Delete columns when you do not need them. Delete the Level column as an example.  

��Delete a column 
1. Click the Level column heading. 

2. Select Edit > Delete Column, or press Delete. 

You see the column removed. 

3. Save the model.  

In the next lesson 
After building the three basic modules, you need to add resource and activity drivers to the model. These 
drivers allocate resources to activities and activities to cost objects. In the next lesson, you will learn about 
drivers and create a list of drivers for the model. 
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Building drivers 

An important aspect of activity–based costing (ABC) is an understanding of how activities in a company 
consume expenses and how products consume activities. These consumptions are managed by drivers, 
which measure the frequency or intensity of the cost demands placed on resources and activities. A driver 
specifies how costs will be assigned.  

This lesson addresses: 

�� Types of drivers 

�� Building a list of drivers for the model 

Types of drivers 
Two types of drivers are used in this tutorial.   

�� Resource driver 

A measure of the frequency and intensity of the demands placed on resources by activities. A resource 
driver assigns costs (expenditures) to activities. 

�� Activity driver 

A measure of the frequency and intensity of the demands placed on activities by cost objects. An 
activity driver assigns costs to cost objects (products or services). 

There are two system–defined drivers: EVENLY ASSIGNED and PERCENTAGES. 

�� EVENLY ASSIGNED 

Assigns costs equally among the destination accounts from the source account. 

�� PERCENTAGES 

Assigns costs among destination accounts from the source account according to a percentage you 
specify. 

User–defined drivers can also be created. 
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Building a list of drivers for the model 
The first step in linking resource costs to activities and activity costs to cost objects is building a list of 
drivers. 

At Tyler Electronics, technicians set up the production line every time either the XM–100 or the XM–500 
is manufactured. The frequency of performing various activities connected with setting up the production 
line is measured by the number of times the production line is set up. Therefore, you will define a driver 
named no. of setups for the Setting Up activity. 

Schedulers receive orders from customers. To fill those orders for products, they: 

�� Schedule the production capacity of the plant 

�� Determine how many units of each kind must be produced 

�� Group the products into manageable batches (lots) 

Now, you will build a list of drivers for the model. 

��Define a list of drivers 
1. Select Model > Define Drivers. 

You see the Define Drivers dialog box.  

 

2. Click . 

You see a new driver, Driver 3, displayed in the Name text box and the driver added to the Drivers list. 

3. For the Name, type no. of setups. 

System–defined 
drivers 

New Driver 
button 
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4. Verify that the default value for Quantity Type is Unique. 

A quantity type can be unique or shared. A unique quantity type driver is assigned to one account.  
A shared quantity type driver can be assigned to two or more accounts that have the same driver 
quantity.  

5. Verify that the default value for Driver Type is Basic. 

A basic driver presumes that destination accounts consume source account cost or activities using only 
one factor or variable; for example, the number of hours, units, and employees. Other driver types 
include calculated and weighted. 

6. Click Update to save the new driver. 

7. Use the procedure you just learned to define another driver named no. of lots with a Quantity Type of 
Shared. 

 

8. Click Close. 

9. Save the model.  

In the next lesson 
Now that drivers are built, costs can be linked from resources to activities and from activities to cost 
objects. In the next lesson, you will build these links by assigning costs through assignment paths.
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Creating assignment paths 

An assignment path links source accounts to destination accounts. Costs flow along this path from 
resources to activities to cost objects — from expenses to activities to products, services, or customers.  
A source account is the source of a cost assignment. A destination account receives the results of a cost 
assignment. 

This lesson addresses: 

�� Selecting a default driver for assigning costs 

�� Creating assignment paths from resources to activities 

�� Creating assignment paths from activities to cost objects 

 

As shown in the above diagram, the possible assignment paths, as indicated by a letter, are:  

A — From a Resource account to another Resource account 

B — From a Resource account to an Activity account 

C — From a Resource account to a Cost Object account 

D — From an Activity account to another Activity account 

E — From an Activity account to a Cost Object account 

F — From a Cost Object account to another Cost Object account
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Selecting a default driver for assigning costs 
At Tyler Electronics, the expenses (resources) will be assigned to the four activity accounts using the 
system–defined PERCENTAGES driver. The activity costs are then assigned to the products by the 
system–defined PERCENTAGES driver and the drivers you defined previously: no. of setups, no. of lots.  

Before specifying the drivers for the source accounts, set a default driver. Each source account will use this 
default driver as its initial driver. Using the default driver option saves time when many assignments use 
the same driver. The driver can be changed on an account–by–account basis when necessary.  

��Select the default driver 
1. Select Model > Select Default Driver. 

You see the Model Options dialog box. 

The Default Driver is currently EVENLY ASSIGNED; (Unique). This means the source account costs 
are equally divided among destination accounts. 

Because different Production support activities at Tyler Electronics consume different amounts of time 
(resources), the cost driver is the percentage of time Production support spends on each activity. 
Therefore, the PERCENTAGES driver is a better default driver. 

2. From the Default Driver drop–down list, select PERCENTAGES; (Unique). 

 

3. Click OK. 

In a later lesson, when data is entered into the model, you will specify the percentage of resource costs to 
assign to each activity account.  
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Creating assignment paths from resources to 
activities 
While building the model hierarchical structure, you have been working in Multilevel view. To create 
assignment paths, you must change to either Destination view or Source view. In both these two–pane 
views, you can see source accounts, destination accounts, assignment paths, driver names, and driver 
quantities. Because cost is assigned through activities across modules, you will work in the Activity 
module. To assign resource costs to activity accounts, you will change to the Destination view. To assign 
costs from the activity accounts to the cost object accounts, you will change to the Source view. 

��Create assignment paths 

1. Select Modules > Activity Module, or click  on the toolbar. 

You see the Activity module brought to the front and made the active module. 

2. Select View > Destination View, or click  on the toolbar. 

The following illustration shows the new company of the information. Notice that the defined activity 
accounts are automatically shown on the right side of the window. These will become the destination 
accounts. You might need to widen the module window and columns to see all the information. 

 

3. If the slider bar hides any information in the left pane, drag the slider bar to the right. 

Adding resource acAdding resource acAdding resource acAdding resource accounts as source accountscounts as source accountscounts as source accountscounts as source accounts    
In the left pane of the window, you will add the Production account whose costs will be assigned to all the 
activities. You assign cost of accounts not cost of centers. 

��Add source accounts for assignments 

1. Click  on the assignment toolbar. 

You see the Add Accounts for Assignments dialog box. 

This dialog box allows you to display and select available source accounts for assignment of cost to 
destination accounts. Because you are in the Activity module, you see information about the Resource 
module centers and accounts. 

Source accounts 
appear on this side 
of the view. 

Destination accounts 
Slider bar

Assignment toolbar 
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2. In the Module Hierarchy section, double–click the Manufacturing center. 

You see the center expand. 

3. Select the Production account. 

 

4. Click Add Accounts. 

5. Click Close. 

 

You see Production now listed as a source account in the Activity module. The top tier of the 
Production source account icon  is highlighted, indicating that it is a source account from the 
Resource module. Icons for source accounts from the Activity module  have the middle tier shaded; 
icons for source accounts from the Cost Object module  have the bottom tier shaded. 
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SpecSpecSpecSpecifying activities to receive resource costsifying activities to receive resource costsifying activities to receive resource costsifying activities to receive resource costs    
Next, you will create assignment paths from the Production source account to activity destination accounts. 

��Create assignment paths 
1. Select the Production resource account in the left pane. 

You see assignment arrowheads on the slider bar. 

2. Place the mouse pointer over the arrowhead next to the Setting Up activity account. 

The arrowhead turns red, indicating that an assignment to the destination account can be made. 

3. Click the assignment arrowhead pointing to the Setting Up activity account. 

You see an arrow from the Production source account to the Setting Up activity destination account. 
This indicates that Production costs will be assigned to the Setting Up activity. 

 

Note: The driver name is PERCENTAGES, the default driver you set previously, 
although you might need to move the slider bar to see it. 

4. Create assignment paths from the Production resource account to the remaining activity destination 
accounts:  

Scheduling 
Inspecting 
Assembling 
 

 

Assignment Arrowheads 
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Creating assignment paths from activities to 
cost objects 
Source view facilitates assigning costs from the activity accounts (source accounts) to the cost objects 
accounts (destination accounts). 

Adding cost objects as destination accountsAdding cost objects as destination accountsAdding cost objects as destination accountsAdding cost objects as destination accounts    
Adding activity accounts as source accounts uses the same procedure as adding resource accounts as source 
accounts. In Source view, the Activity module hierarchy appears on the left side. The activity account costs 
will be assigned to the products (cost objects). The right side of the view lists the cost object accounts (after 
they are added) that receive the activity costs.  

��Add accounts 

1. Select View > Source View, or click  on the toolbar. 

You see the Activity accounts in the left pane. 

 

2. Click  on the assignment toolbar. 

You see the Add Accounts for Assignments dialog box. 
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3. Drag the cursor over all the cost objects (products). 

You see them selected.  

 

4. Click Add Accounts. 

5. Click Close. 

You see the XM–100, XM–500, and Power Supply listed as destination accounts for the Activity 
module. 

 

Specifying cost objects to receive Setting Up costsSpecifying cost objects to receive Setting Up costsSpecifying cost objects to receive Setting Up costsSpecifying cost objects to receive Setting Up costs    
In the beginning half of assignment paths, you assigned resource accounts (as source accounts) to activity 
accounts (as destination accounts). To complete the final half of the cost assignment paths, the activity 
accounts are the source accounts and the products (cost objects) are the destination accounts. 

��Create assignment paths 
1. Select the Setting Up source account. 

You see the assignment arrowheads on the slider bar. 
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2. Click the assignment arrowheads pointing to the XM–100 and the XM–500 cost object account. 

You see costs assigned from the Setting Up activity source account to both product destination 
accounts. 

3. Resize the columns and drag the slider bar to view the entire DriverName column. 

 

4. Save the model.  

Changing the Setting Up source account driver Changing the Setting Up source account driver Changing the Setting Up source account driver Changing the Setting Up source account driver     
The default driver, PERCENTAGES, is assigned to the Setting Up activity source account. You created 
two new drivers in the previous lesson. The driver no. of setups was created to be the driver for the Setting 
Up source account. You now must change the Setting Up activity driver to that driver. 

��Change drivers 
1. Double–click the Setting Up activity icon. 

You see the Enter Driver Quantities dialog box. 

 

Source 
account 

Current 
driver

Destination 
accounts 

for source 
account

costs
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The Assignments tab lists the destination accounts to which you will assign the Setting Up activity 
source account cost. The destination account’s current driver is PERCENTAGES. 

2. Click the Driver tab. 

 

3. From the Driver Name drop–down list, select no. of setups. 

4. Click OK. 

The driver for the Setting Up activity is now no. of setups. 

 

Note: You can also select a driver by double–clicking the driver name in the window 
shown above.  
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Specifying cost object accounts to receive Scheduling costsSpecifying cost object accounts to receive Scheduling costsSpecifying cost object accounts to receive Scheduling costsSpecifying cost object accounts to receive Scheduling costs    
Complete the final half of the cost assignment paths from the Scheduling source account to two product 
(cost object) destination accounts: XM–100 and XM–500.  

��Create assignment paths 
1. Select the Scheduling activity account. 

2. Click the assignment arrowheads pointing to the XM–100 cost object account and the XM–500 cost 
object account. 

You see costs assigned from the Scheduling activity source account to both product destination 
accounts. 

Changing the Scheduling source account driverChanging the Scheduling source account driverChanging the Scheduling source account driverChanging the Scheduling source account driver    
The default driver, PERCENTAGES, is assigned to the Scheduling activity source account. The no. of lots , 
which you created in a previous lesson, should be the driver for the Scheduling source account. You will 
now change the Scheduling account driver to that driver. 

��Change drivers 
1. Double–click the Scheduling activity account. 

You see the Enter Driver Quantities dialog box. 

2. Click the Driver tab. 

3. From the Driver Name drop–down list, select no. of lots.  

4. Click OK.  

The driver for the Scheduling activity is now no. of lots. 
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Specifying cost object accounts to receive Inspecting costsSpecifying cost object accounts to receive Inspecting costsSpecifying cost object accounts to receive Inspecting costsSpecifying cost object accounts to receive Inspecting costs    
Next, you need to create assignment paths from the Inspecting source account to the cost object accounts. 

��Create assignment paths 
1. Use the procedures you just learned to create assignment paths from the Inspecting source account to 

the XM–100 and XM–500 products. 

2. Save the model.  

Changing the Inspecting source account driverChanging the Inspecting source account driverChanging the Inspecting source account driverChanging the Inspecting source account driver    
Now change the driver of the Inspecting activity account.  

��Change drivers 
Use the procedures you just learned to select the no. of lots driver for the Inspecting activity account. 

 

SpeciSpeciSpeciSpecifying the cost object account to receive Assembling costsfying the cost object account to receive Assembling costsfying the cost object account to receive Assembling costsfying the cost object account to receive Assembling costs    
Finally, complete the final half of the Assembling cost assignment path. 
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��Create assignment paths 
1. Use the procedure you just learned to create an assignment path from the Assembling activity source 

account to the Power Supply cost object destination account.  

You see the model default driver, PERCENTAGES, assigned to the Assembling activity. 

 

2. Save the model. 

In the next lesson 
You have now completed creating a Cost Assignment View of an ABC model.  

Specifically, you have built: 

�� The Resource module, created the Manufacturing center that contains the Production account, and set 
up the Production account cost element 

�� The Activity module to include the activity accounts: Setting Up, Scheduling, Inspecting, and 
Assembling 

�� The Cost Object module to include the cost object accounts: XM–100, XM–500, and Power Supply 

�� Resource and Activity drivers: no. of lots, no. of setups 

�� Assignment paths to flow costs from source accounts to destination accounts 

In the next lesson, you will add attributes and performance measures to your model.
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Adding attributes and performance 
measures 

An attribute is a label or identification tag attached to a center, account, or entered cost element. The 
attribute conveys information about the object to which it is attached. 

Attributes have multiple purposes. They can be used to:  

�� Group ABC data to simplify report preparation and interpretation 

�� Attach numeric information to use in calculated drivers and calculated attributes 

�� Link numeric information to performance measures 

�� Create different dimensions of data 

�� Describe how well an activity is performed, what type of activity it is, and how activity cost behaves 

�� Report similar cost categories across cost centers 

�� Highlight improvement opportunities 

�� Classify cost components as fixed or variable, value–added or non value–added 

This lesson addresses: 

�� Types of attributes 

�� Attribute centers 

�� Attaching attributes 

�� Removing attributes 

�� Model Periods 

�� Entering attribute quantities 

�� Performance measures 

�� Adding or removing performance measures 
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Types of attributes 
There are four attributes types, which are discussed more in detail later in this lesson: 

�� Text 

�� Numeric 

�� Calculated 

�� Center  

Text attributesText attributesText attributesText attributes    
Text attributes describe model information. These attributes enable you to categorize, select, and subtotal 
information in a report. Activities may be grouped by summary–level processes — detailed manufacturing 
activities roll up to “manufacturing,” detailed distribution activities roll up to “distribution.” The names of 
these higher–level processes are defined as text attributes and are attached to their respective activities. You 
can then generate a report or export query that groups and totals detailed activity cost by text attribute. 

Other examples of text attributes include: 

�� Value–added categories (high, medium, low) attached to activities 

�� Fixed cost/variable cost attached to resources — allows activity or cost object costs to be grouped by 
fixed and variable cost components 

�� Cost object groupings to roll up products by product family, brand, market segment, or package type or 
to group customers by region, channel, or salesperson 

�� Total Quality Management (TQM) categories — allows activities to be identified by cost of quality 
category such as prevention, appraisal, and internal or external repair 

��Define a text attribute in a model 
1. Select Model > Define Attributes. 

You see the Define Attributes dialog box. 

2. In the Definition section, for the Name, type Manual Work. 

Note: The maximum length of an attribute name is 64 characters. 

3. From the Attribute Type drop–down list, select Text. 



Adding attributes and performance measures 

Oros ABC/M and Oros Scorecard Tutorial 46  

4. Click Create. 

You see that text attributes are identified by  in the Attributes list.  

 

5. Use the procedure you just learned to define a text attribute named Machine Assembly. 

6. Click Close. 

Numeric attributesNumeric attributesNumeric attributesNumeric attributes    
Numeric attributes provide an opportunity to enter data not entered or otherwise generated in a model. 

Typically, numeric attributes are measures or quantities of units contributing to the total cost of an activity, 
such as number of cases, number of pounds, number of orders, or number of times an activity is performed. 

Numeric attributes are used extensively in calculating performance measures and in an ABC scorecard. As 
an example, the total cost of an activity, divided by a “number of times performed” numeric attribute, 
provides the average cost of performing one unit of that activity — cost per order or cost per inspection. 

You can establish numeric attributes as performance measures for special reporting purposes, such as 
tracking productivity (number of inputs or rejects, cycle time, and quality), or classifying information (level 
of complexity or number of sub–assemblies). Establishing a target cost–per–unit, and attaching a 
performance meter to the activity, provides a “scorecard” against which accomplishment of company 
strategies and objectives can be measured 

Numeric attributes and calculated drivers 
The variable data contained in numeric attributes can be used in calculated drivers to yield additional 
functionality and flexibility. 

Consider a driver for assigning delivery costs to customers. It may be a function of both the number of trips 
(frequency) and the relative time per trip (intensity). It also may be a function of the type of product 
shipped to the customer — refrigerated or dry. 
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Numeric attributes for these multiple variables can be defined and attached to each customer to more 
effectively model the consumption of activities based on specific customer characteristics. 

Note: Calculated drivers are not addressed in this tutorial. 

Numeric attributes and calculated attributes 
You can couple numeric attributes with calculated attributes. In fact, the same numeric attribute can be 
used simultaneously in both a calculated driver and a calculated attribute. For example, a numeric attribute 
measuring inventory returns could be used in a calculated attribute measuring return on investment (ROI) 
or carrying costs and also be used as a variable in a calculated driver to assign storage costs to products. 

��Define a numeric attribute in a model 
1. Select Model > Define Attributes. 

You see the Define Attributes dialog box. 

2. For the Name, type Rejects. 

3. Select the Attribute Type of Numeric. 

You see the Measures text box is now available. 

4. For the Measure, type number rejected in inspection. 

5. Click Create. 

You see that numeric attributes are identified by  in the Attributes list.  

6. Select Show Measures. 

You see the measure associated with the attribute in the Attributes list. 

7. Use the procedure you just learned to define two more numeric attributes with measures as follows: 

Name Measure 
XM–100 Set Up Time number of set up minutes 
XM–500 Set Up Time number of set up minutes 

 

8. Click Close. 
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Calculated attributesCalculated attributesCalculated attributesCalculated attributes    
Calculated attributes are used to define numeric attributes built with mathematical formulas using basic 
arithmetic functions — addition, subtraction, multiplication, and division. The numeric value of this type of 
attribute is the calculated result of its defined formula. Any numeric properties and numeric attributes used 
in the equation must also be associated with, or attached to, the object (center or account). 

Formulas for calculated attributes may contain any variation of the following objects: 

�� System–defined numeric properties, such as output quantity and cost 

�� User–defined numeric attributes 

�� User–entered numeric constants, such as 3, 1.5, and so on. 

Calculated attributes consist of four attribute elements: Name, Measure, Formula, and Object. 

Calculated attributes relate a minimum of two attributes and their associated costs. These attributes provide 
a more informative picture of an activity than the activity cost alone. 

As an example, a calculated attribute relating the number of orders per full–time equivalent (FTE) using 
two numeric attributes (No. Orders Processed and FTEs, both of which have been assigned to the activity 
and contain numeric values for the activity,) conveys more information than No. of Orders by itself. 

Calculated attributes cannot be used as performance measures. 

��Define a calculated attribute in a model 
1. Select Model > Define Attributes.  

You see the Define Attributes dialog box.  

2. For the Name, type Inspection Reject Rate. 

3. Select the Attribute Type of Calculated. 

4. For the Measure, type number of rejects per 10 lots. 

5. Click  beside Equation. 
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You see the Equation Editor dialog box. 

 

6. In the Equation text box, type ( (an opening parenthesis). 

7. From the Attributes list, select Rejects. 

8. Click Insert. 

This inserts the attribute named Rejects into the equation. 

9. From the Operator list, insert *. 

10. In the Equation text box, type 10) (the number 10 followed by a closing parenthesis) immediately  
after *. 

11. From the Operator list, insert /. 
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12. From the Numeric Properties list, insert TotalDriverQuantity. 

 
13. Click OK. 

14. Click Create. 

You see that calculated attributes are identified by  in the Attributes list.  
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��Redefine an attribute in a model 
1. In the Define Attributes dialog box, select Show Measures. 

2. From the Attributes list, select Manual Work. 

3. Change the Name to Hand Work. 

4. Click Redefine.  

You see a message asking you to confirm that you want to redefine Manual Work as Hand Work. 

 

5. Click OK. 

Attribute centers 
 Attribute centers group individual text, numeric, and calculated attributes and other attribute centers. 

A large model may contain many attributes. Managing attributes is easier if you group them. Related 
attributes are grouped by creating an attribute center and moving the related attributes into the center. 

Once attributes are assigned to an attribute center, the attribute center type cannot be changed from center 
to text, numeric, or calculated, and it cannot be deleted. You can rename the center, and you can delete the 
center only after first removing the contents. 

��Define an attribute center 
1. In the Define Attributes dialog box, select Show Measures. 

2. For the Name, type Product Assembly. 

3. Select the Attribute Type of Center. 
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4. Click Create. 

You see an attribute center named Product Assembly. 

5. Drag the attributes Hand Work and Machine Assembly to the Product Assembly center.  

Note: You see the icon change to . This icon indicates am attribute center contains 
attributes.  

6. Double–click  to expand the center and display the center attributes. 

 

7. Click Close. 

8. Save the model.  

Attaching attributes 
After attributes have been defined, they must be attached to centers, activities, or entered cost elements. 
Each such object in a model can have any number of attributes. Once an object has an attribute attached, 
any changes made to the attribute are reflected in the object. If you change a numeric attribute, however, 
you must recalculate the model to reflect the change. 

��Attach attributes to objects 
1. If necessary, select the Activity module.  

2. Select View > Multilevel View, or click  on the toolbar.  

3. Select the Setting Up activity. 

4. Select Edit > Add Attributes. 

You see the Add Attributes dialog box.  
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5. Double–click the Product Assembly attribute center. 

You see the attributes within the attribute center.  

6. From the Attribute Hierarchy list, select Hand Work. 

7. Click <<Add<<. 

You see Hand Work move to the list on the left.  

 
8. Click OK.  

The attribute is now attached to the Setting Up activity.  

9. Use the procedure you just learned to attach attributes to the activities that follow: 

Activity Attribute 
Inspecting Inspection Reject Rate  
Inspecting Rejects 
Assembling Machine Assembly 

��Add a column to indicate activities with attached attributes 
1. In the Activity module, double–click the blank heading on the column–heading bar. 

You see the Add Column dialog box. 

2. Click the Icon tab. 
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3. Select Attributes. 

 

4. Click Add. 

5. Click Close. 

You see an attribute column added that displays an icon for activities that have attached attributes. 

 

6. Save the model.  

Note: It is important to save your work now. In the next lesson, you will make a 
change that you do not want to keep and will revert to the previously saved 
model. Do not save the model again until you are instructed to so by this 
tutorial. 

Yield is not available 
in Oros Quick 
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Removing attributes 
There are two aspects to removing attributes: 

�� Detaching an attribute from an activity — the opposite of attaching an attribute 

�� Deleting attributes from the model — the opposite of defining an attribute 

��Detach an attribute from an object 
1. Select the Inspecting activity. 

2. Select Edit > Add Attributes. 

You see the Add Attributes dialog box.  

3. From the list on the left, select the Rejects attribute. 

4. Click >>Remove>>. 

You see the selected attribute moved to the Attribute Hierarchy list on the right. 

 

5. Click OK. 

You see that the attribute icon column in the Activity module window still indicates an attribute for the 
Inspecting activity. This is because the Inspection Reject Rate attribute is still attached to this activity. 

��Delete an attribute from the model 
1. Select Model > Define Attributes. 

You see the Define Attributes dialog box.  

2. Expand the Product Assembly attribute center. 
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3. Select Hand Work. 

Note: You can choose more than one attribute at a time using standard operating 
system multiple–selection methods or dragging the mouse through a contiguous 
set of attributes. 

4. Click Delete. 

You see a message advising you that all uses of the selected attribute will be deleted. 

5. Click OK. 

You see the selected attribute removed. 

6. Click Close. 

Note: Do not save the model. 

Let us assume you did not intend to delete this attribute. Now, you must revert to the previously saved 
model version. Reverting allows you to discard all changes made to the model since it was last saved. 

��Revert to a previously saved model version 
1. Select File > Revert to Saved.  

You see a message asking if you want to discard all changes made since the model was last saved. 

2. Click OK. 

You see the model close and then the last saved version of the model open. 

Note: Remember that you will lose all work performed after the last save, so be sure to 
save often in case you need to use this feature. 

Model Periods 
A model period is an interval of time in which activity–based costing data is maintained. A model can hold 
data for different periods but only one period at a time is active. The real value of model periods is the 
ability to compare the model data between different periods. For example, you can enter costs into the 
model on a month–by–month basis and examine the costs for March vs. the costs for February. 

A default period named Period1 is automatically created when a model is created. This period is intended 
to hold information that pertains to the entire model and model structure. Although individual period data 
can be stored in Period1, it is more meaningful to store data in customary business intervals of time. 

Creating and selecting a model periodCreating and selecting a model periodCreating and selecting a model periodCreating and selecting a model period    
Tyler Electronics analyzes production costs from quarter to quarter, so the model will be structured to 
analyze quarter–on–quarter costs. 

��Create a model period 
1. Select Period > Define Periods.  

You see the Define Periods dialog box.  

2. For the Name, type Quarter 1. 
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3. Click Create. 

You see the period Quarter 1 added to the Periods list. 

 

4. Click OK. 

5. Save the model.  

You will now select Quarter 1 as the active period so that you can enter attribute quantities for this period.  

��Select a period 
1. Select Period > Select Period. 

You see the Select Period dialog box.  

2. Select Quarter 1. 

 

3. Click OK. 

You see the model period, which is displayed in the title bar of the module, set to Quarter 1. 
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Entering attribute quantities 
You have defined attributes and assigned them to activities. Now, you need to attach quantities to the 
attributes. Attribute quantities are used by numeric attributes to allocate cost to activities and to calculate 
performance values. 

��Enter attribute quantities 
1. Select the Activity module. 

2. Select View > Multilevel View, or click  on the toolbar.  

3. Select the Inspecting activity. 

4. Select Period > Enter Attribute Quantities. 

You see the Enter Attribute Quantities dialog box.  

5. Where the Actual column and Rejects row intersect, type 12. 

6. Where the Budget column and Rejects row intersect, type 15. 

 

7. Click OK. 

8. Save the model.  

��Delete attribute quantities 
1. Select Period > Delete Period Data. 

You see the Delete Period Data dialog box. 

Input Quantity is not 
available in Oros Quick  
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2. Select the following options: 

Module section Data Type section Delete Data section 
Activity Budget Numeric Attribute Quantities 
   

 

3. Click Delete. 

4. Select Period > Enter Attribute Quantities. 

You see the Enter Attributes Quantities dialog box. Notice that the budget numeric attribute quantity 
for Rejects, which you entered previously, has been deleted.  

5. Where the Budget column and Rejects row intersect, type 15. 

6. Click OK. 

7. Save the model.  

Performance measures 
Performance measures indicate results achieved from work or activities performed. They also indicate how 
well a company accomplishes its strategies and objectives. These measures can be financial or non–
financial and include three aspects of performance: 

�� Efficiency of the activity — the volume of an activity compared to the resources needed to sustain the 
activity measures cost indirectly. Cost–per–item is a measure of efficiency. 

�� Timeliness of the activity — the elapsed time to perform an activity, or to produce a product or service, 
are indirect measures of cost. The average elapsed time to produce a product is a measure of time. 

�� Quality of the activity — the percentage of error–free or one–time–only activities are direct measures 
of quality and indirect measures of cost. The percentage of rejected items and the percentage of 
reworked items are measures of quality. 
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Adding or removing performance measures 
To track how well Tyler Electronics is performing, you will enter some performance measures for selected 
activities. 

Performance measures are labels attached to centers, activities, or cost elements. In this sense, they are like 
attributes but, in addition, performance measures are a source of measures that drive the balanced 
scorecard. 

��Add or remove performance measures 
1. Select the Inspecting activity. 

2. Select Edit > Add Performance Measures. 

You see the Add Performance Measures dialog box.  

 

3. Click Add Performance. 

4. Click in the cell where the Performance column and Rejects row intersect. 

You see a check that indicates the attribute is selected as a performance measure. 

 

5. Click OK. 

Input Quantity is not 
available in Oros Quick  
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6. Click Close. 

��Add a column to indicate activities with performance measures 
1. Double–click the blank heading on the column–heading bar.  

You see the Add Column dialog box. 

2. Click the Icon tab. 

3. Select Performance Measures. 

4. Click Add. 

5. Click Close. 

You see an icon column added that displays performance measure icons for activities that have 
assigned performance measures. 

 

6. Save the model.  

In the next lesson 
The foundation of your ABC model is complete. Tyler Electronics has built a structure that permits the 
company to logically and accurately assign costs to work performed and products produced. Attributes are 
in place to classify activities and performance measures are defined to demonstrate the results of those 
activities. 

Next, it is time to enter external and internal bills of costs — cost for items purchased from external sources 
and incurred through internal accounts.
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Adding bills of costs 

Not all costs assigned through an activity–based costing model come from the general ledger. For example, 
material cost (the cost of purchased components) often comes from a Materials Requirements Planning 
(MRP) system. The bill of costs feature provides a way to add material and unit costs directly to accounts 
when implementing activity–based costing. 

Bill of costs information is used to calculate the cost of all the materials or components contributing to a 
product or process. 

Bills of costs are common to process–manufacturing activities. A bill of costs for an activity lists all the 
materials added at that step in the process. By adding material costs to activities that consume them, you 
can trace the cost of waste, as well as finished products, more accurately. 

Bills of material exist in many discrete manufacturing environments. A bill of material can be a list of the 
items that make up a product, the number of items needed for a product, and the unit cost for each item. 

The application does not reconcile the number of units used in a period with the number of units produced 
and remaining in inventory. However, the unit usage report lists all of the items that use each unit, and the 
number used, during the period. This report can be used in conjunction with an inventory control system. 

This lesson addresses: 

�� Using bills of costs 

�� Internal and external bills and units 

�� Creating and attaching external and internal units and bills of costs  

Using bills of costs 
Bills of costs are used to find the resources consumed by an activity and consist of external or internal 
units. Bills of cost are used when: 

�� Costs outside the general ledger must be introduced into a model 

�� Unit costs associated with product families must be tracked 

�� The cost structure of an account is incomplete in some respect 

Each Cost property is defined with a list of internal and external units added to any account. 
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Internal and external bills and units 
In discrete–manufacturing environments, many products are components of other products. These “internal 
units,” produced by the company, can be used in any bill of costs. Units purchased by the company, with 
costs maintained outside the model, are used as “external units” in a bill of costs. 

These internal and external units are another type of cost element in addition to entered and assigned cost 
elements. 

The unit cost contribution for an account is included when calculating the total account cost for a period. 

Creating and attaching external and internal 
units and bills of costs 
Once you have the information for the external and internal units, you can add the external units to an 
account as a bill of costs. First, make a list of external units available to the whole model. For example, the 
required raw materials for each product. Then, select units from the list for use as a bill of costs to be 
attached to an account. 

��Create external units 
1. Select Model > Define External Units.  

You see the Define External Units dialog box.  

2. Click Create. 

You see a default unit called External Unit added, followed by a reference number. The default name is 
selected and ready for you to rename. 

3. Change the default name of External Unit to CD Cartridges. 

4. Type Each as the Measure.  

5. Change the Actual and Budget amounts to 3.00. 
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6. Create four additional external units as follows: 

Name Measure Actual Budget 
XM–100 Product Label Each 0.30 0.30 
XM–500 Product Label Each 0.30 0.30 
Power Cord Each 2.25 2.25 
Transformer Each 4.30 4.30 
    

 

7. Click OK. 

��Attach an external bill of costs 

1. Select Modules > Cost Object Module, or click  on the toolbar. 

2. Select View > Multilevel View, or click  on the toolbar.  

3. Select the XM–100 account.  

4. Select Edit > Add Bill of Costs. 

You see the Add Bill of Costs dialog box. 

5. Click Add External Units. 

You see the Add External Units dialog box. 
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6. Select XM–100 Product Label, then press and hold Ctrl while selecting CD Cartridges. 

You see both CD Cartridges and XM–100 Product Label selected. 

 

7. Select Add Units. 

8. Click Close. 

You see the Add Bill of Costs dialog box with the two external units in the Units list.  

 

9. Click OK. 

10. Add another column to display the BOCCost property.  
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11. Expand the XM–100 account. 

You see the external bills of costs  attached to the account. 

 

12. Use the procedure you just learned to add external bills of costs as follows: 

Account External Bill of Costs 
XM–500 CD Cartridges 
XM–500 XM–500 Product Label 
Power Supply Power Cord 
Power Supply Transformer 
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��Attach an internal bill of cost 
1. Select the XM–100 account.  

2. Select Edit > Add Bill of Costs. 

You see the Add Bill of Costs dialog box. 

3. Click Add Internal Units. 

You see the Add Internal Units dialog box. 

4. In the Module section, select Cost Object. 

5. Select Power Supply. 

 

6. Select Add Units. 
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7. Click Close. 

You see the Add Bill of Costs dialog box. A letter C (for Cost Object) appears in the Mod (Module) 
column. If Total is not selected, the cost is interpreted as a bill of costs unit cost. The bill of costs is 
calculated as the Actual Cost multiplied by the Quantity to produce Total Cost. If Total is selected, the 
Actual Cost is interpreted as the bill of costs Total Cost. 

 

8. Click OK.  

9. Use the procedure you just learned to attach an internal bill of costs named Power Supply to the  
XM–500 account. 

You see the internal bills of costs attached to the accounts. 

10. Add an icon column to display Bill of Costs. 

You see a column added that displays bills of costs icons for cost objects that have assigned bills of 
cost. 

Note: Notice that the internal bills of costs amounts are not included in the total costs. 
This occurs when you calculate the model, which you will do in a later lesson.  
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11. Save the model.  

In the next lesson 
Costs that are attached to products, and vary according to the number of units produced, have been 
established in the model. 

Next, for Tyler Electronics Quarter 1, you will enter data. 
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Entering data 

By building the structure of the ABC model, you have defined how costs flow from resources 
(expenditures) to activities (work) to cost elements (products and services) or expenditures.  

Cost information is maintained in periods. Usually, these periods are months, quarters, and years. Now you 
will add costs incurred by Tyler Electronics for the period Quarter 1.  

This lesson addresses: 

�� Entering resource costs 

�� Assigning resource driver paths 

�� Entering resource driver quantities 

�� Assigning activity driver paths 

�� Entering activity driver quantities 

�� Entering output quantities 

Entering resource costs 
Resource costs are expenditures made by a company. Typically, these expenditures are maintained in the 
company’s general ledger. Up to this point, you have built the structure of the model, including some 
period–specific data. Now, you will add Resource module costs for Quarter 1 to the model.  

��Enter costs in the Resource module 

1. Select Modules > Resource Module, or click  on the toolbar. 

2. Select View > Multilevel View, or click  on the toolbar.  

3. Navigate through the resource hierarchy to the Production account. 

4. Select the Production account. 

5. Select Period > Enter Costs, or double–click the cost element icon . 

You see the Costs dialog box. 

6. Select the Period of Quarter 1.  

7. Click the Entered tab.  
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8. Double–click where the Actual column and Production Cost row intersect, and type 100,000. 

 

9. Click OK. 

You see the costs in the Resource module. 

 
10. Save the model.  

You can enter cost directly in the Cost column of an entered cost element in a module. You cannot add 
a cost directly to an account or a center.  

Assigning resource driver paths 
Now that the total resource cost has been set, specify the activities that receive a portion of the Production 
costs, and then assign them to the resource driver. 

��Create resource driver assignment paths 

1. Select Module > Activity Module, or click  on the toolbar. 

2. Select View > Destination View, or click  on the toolbar. 

3. Select the Activity Module Summary (the highest–level folder in the Activity module). 
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4. Click  on the Assignment toolbar. 

You see the Add Accounts for Assignments dialog box and the resource accounts available for 
assignment to the activity accounts.  

5. In the Module Hierarchy section, select Manufacturing. 

  

6. Click Add Accounts. 

7. Click Close. 

8. Select the Production account. 

You see the resource driver assignment paths. 
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Entering resource driver quantities 
To complete apportioning resource cost among activities, specify the portion of the $100,000 Production 
cost the resource driver uses to allocate cost to each activity. 

��Enter resource driver quantities 
1. Select Period > Enter Driver Quantities. 

You see the Enter Driver Quantities dialog box. 

2. Click the Assignments tab.  

3. Type 40 in the cell where the PERCENTAGES column and Setting Up row intersect.  

4. Press Enter. 

5. Use the procedure you just learned to add percentages for the following activities:  

Activity Percentages 
Scheduling 20 
Inspecting 10 
Assembling 30 
  

 

Note: If you enter amounts that total more than 100, you will see a dialog box telling 
you that the account is over assigned. You will be allowed to continue but over 
assigning will cause a fatal error when you calculate the model.  
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6. Click OK. 

You see the resource cost assignment paths and the assigned driver quantities. 

 

Note: To enter driver quantities directly, select a resource account’s cell in the 
DriverQuantity column, and type the driver quantity. 

7. Save the model.  

Assigning activity driver paths 
Activity drivers relate the consumption of activities by cost objects (products and services) a company 
produces. Activity drivers have assignment paths specifying the cost objects that consume a portion of an 
activity. 

��Create activity driver assignment paths 

1. Select View > Source View, or click  on the toolbar. 

2. Select the Activity Module Summary. 

3. Click  on the Assignment toolbar. 

You see the Add Accounts for Assignments dialog box and the accounts available for assignment from 
the activity accounts.  
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4. In the Module Hierarchy section, select Cost Object. 

 

5. Click Add Accounts. 

6. Click Close. 

7. Select the Activity Module Summary. 

You see the activity driver assignment paths. 
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Entering activity driver quantities 
To complete apportioning activities among cost objects, specify the quantity of each activity consumed by 
a cost object. 

��Enter activity driver quantities 
1. Double–click the Setting Up activity account in the left pane. 

You see the Enter Driver Quantities dialog box. 

2. Select no. of setups cell column for the XM–100 account. 

3. Type 14 for the quantity of setups to assign to the XM–100 account. 

4. Click Apply. 

5. Use the procedure you just learned to assign a no. of setups quantity of 13 to the XM–500 cost object. 
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6. Click Close. 

You see the Setting Up activity assignment paths and the assigned driver quantities. 

 

7. Select the Scheduling activity account. 

8. Select the DriverQuantity cell column for the XM–100 account in the right pane. 

9. Type 9 as the no. of lots driver quantity to assign to XM–100, and press Enter. 

10. Type 13 as the no. of lots driver quantity to assign to XM–500, and press Enter. 

You see the Scheduling activity assignment paths and the assigned driver quantities. 
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11. Select the Inspecting activity account. 

You see the Inspecting activity assignment paths and the assigned driver quantities. Because the no. of 
lots driver is a shared driver, activities that use this driver share the same quantities. Therefore, you see 
the quantities you entered for the Scheduling account. 

 

12. Select the Assembling activity account. 

13. In the DriverQuantity cell column for the Power Supply cost object and type 100 and press Enter. 

You see the PERCENTAGES driver quantity assigned to the Power Supply cost object. 

 

14. Save the model. 
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Entering output quantities 
Output quantities are amounts or units of manufactured product, services provided, or customers served by 
a company.  

��Enter output quantities 

1. Select Modules > Cost Object Module, or click  on the toolbar. 

2. Select View > Multilevel View, or click  on the toolbar.  

3. Select the XM–100 account. 

4. Select Period > Enter Output Quantities. 

You see the Enter Output Quantities dialog box. 

 

5. In the Output Quantities section, select User Entered Actual. 

6. For Output, type 1040. 

7. Click OK. 

8. Use the procedure you just learned to enter 260 as the XM–500 output quantity. 

9. Add a column to display the UserOutputQty property.  

You see the number of units of each product produced during Quarter 1. 
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10. Save the model.  

In the next lesson 
Next, you will calculate the model and see how activity–based costing allocates and distributes costs.
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Calculating costs 

The structure of an ABC model defines drivers and cost–assignment paths which direct how costs flow 
from resources to activities to cost elements — from expenditures to work to products, services, and 
customers. 

Typically, costs are entered in an ABC model at the end of a company–defined period. These cost data 
come from the company’s general ledger accounts and from external bills of costs. Additional cost 
information can come from an MRP system. Production data are also entered into a model. 

This lesson addresses: 

�� Calculating costs 

�� Interpreting the calculation summary 

�� Viewing and verifying calculation results 

Calculating costs 
Tyler Electronics cost and production quantities were entered for the Quarter 1 period, so calculations will 
be performed for Quarter 1. 

��Calculate costs 

1. Select Modules > Cost Object Module, or click  on the toolbar 

2. Select View > Multilevel View, or click  on the toolbar.  

3. Select Model > Calculate, or click  on the toolbar. 

You see the Calculate dialog box.  

4. In the Calculate section, select All Modules. 

5. In the Errors and Warnings section, select Show Calculation Summary. 

6. If the Period is not Quarter 1, click Select Period and double–click Quarter 1. 
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7. In the Data Type section, select Actual. 

 

8. Click Calculate. 

You see a Calculate Status dialog box during the calculation and a Calculation Summary window after 
the calculation finishes. 

 

 

9. Click  to close the Calculation Summary window. 

Notice that there were no warnings or errors.  

Oros Quick uses the 
file extension .MDL 
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Interpreting the calculation summary 
In most cases, the calculation summary shows no warnings or errors. However, warnings or errors might 
occur that are informative rather than problematic. For example, errors and warnings may highlight cost 
data that was 000entered incorrectly or omitted, incorrect assignment of resources to activities or of 
activities to cost objects, or modules with information yet to be entered.  

Experienced activity–based costing users frequently perform a model calculation after creating accounts, 
assignment paths, and driver quantities, or entering cost data, as a validation and quality assurance 
technique. Calculations can be performed on particular modules using the Specific Modules options in the 
Calculate Costs dialog box. 

Calculation summary error exampleCalculation summary error exampleCalculation summary error exampleCalculation summary error example    
This Calculation Summary displays an error deliberately introduced to demonstrate the information 
provided in a Calculation Summary with errors.  

 

A fatal calculation cycle error occurred.  

Attaching the Scheduling activity as an internal Bill of Cost to the Production account in the Resource 
module was an invalid association. Some of the Production account cost is assigned to the Scheduling 
activity and Scheduling is assigned as a unit for Production that is in the Resource module. This creates an 
endless calculation cycle that prevents the model from calculating. 

To correct the error, remove the Scheduling activity as an internal bill of cost from the Production account 
in the Resource module. 

Oros Quick uses the 
file extension .MDL 
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Viewing and verifying calculation results 
The calculation flows resource costs to activities using the resource drivers and activity costs to cost objects 
using the activity drivers. After calculating costs, you will want to see the total production costs for each of 
the products for Quarter1.  

��View cost flow 
1. Add two columns to display OutputQuantity and UnitCost. 

Note: The BOCCost and UserOutputQty columns were added in the Add Bills of Cost 
lesson. If necessary, complete that lesson before continuing and add the 
BOCCost and UserOutputQty columns to the Cost Object module. If you added 
these columns but they are not visible, move the scroll bar completely to the left 
and they should become visible.  

2. Expand of the three accounts — XM–100, XM–500, Power Supply. 

 

3. Save the model.  
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Verifying the calculation resultsVerifying the calculation resultsVerifying the calculation resultsVerifying the calculation results    
By looking at the Costs column  in the Cost Object module, you can see that the XM–100 product 
consumed $67,257.47 of the Tyler Electronics Quarter 1 production expenses during Quarter 1 and the 
XM–500 product consumed $45,547.53. These totals include: 

�� Amount of activity cost each product consumed owing to the activity driver quantities assigned 

�� Cost of external and internal bills of costs attached to each product 

Activity–based costing assigns the $100,000 of production costs to each activity according to the resource 
driver assignments and quantities: 

 Setting Up $40,000 (40%) 

 Scheduling $20,000 (20%) 

 Inspecting $10,000 (10%) 

 Assembling $30,000 (30%) 

The products (cost objects) consume activities, and related activity costs, according to the activity driver 
assignments and quantities: 

Setting Up: XM–100  14 setups 

 XM–500 13 setups 

Scheduling: XM–100 9 lots 

 XM–500 13 lots 

Inspecting: XM–100 9 lots 

 XM–500 13 lots 

Assembling: Power Supply 100% 

The external bills of costs attached to the products include: 

CD Cartridge and XM–100 Product Label XM–100 $3.30 

CD Cartridge and XM–500 Product Label XM–500 $3.30 

The internal bills of costs attached to the products include: 

Transformer and Power Cord Power Supply XM–100 and XM–500 $6.55 

The application calculates cost as follows: 

Activity XM–100 XM–500 

Setting Up 14 setups times $40,000 13 setups times $40,000 

Scheduling 9 lots times $20,000 13 lots times $20,000 

Inspecting 9 lots times $10,000 13 lots times $10,000 

Production Sub Total  $33,013.47  $36,986.53 

Bill of Cost XM–100 XM–500 

Assembling 1,040 units times $30,000 260 units times $30,000 

Power Supply 1,040 units times $8,515 260 units times $8,515 
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Power Supply Sub Total  $30,812.00  $7,703.00 

CD Cartridges 1,040 units @ $3.00 each 260 units @ $3.00 each 

Product Labels 1,040 units @ $0.30 each 260 units @ $0.30 each 

Package Sub Total  $3,432.00  $858.00 

 XM–100 XM–500 

Total Manufacturing Cost  $67,257.47  $45,547.53 

Unit Cost XM–100 XM–500 

 $67,257.47/1,040 units $45,547.53/260 units 

Total Unit Cost  $64.67 $175.18 

In the next lesson 
Now is an appropriate time to compare activity–based costing and traditional costing methods as these 
affect Tyler Electronics business decisions.
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Activity–based costing vs. 
traditional costing 

The key to the difference between ABC and traditional costing methods lies in the ABC drivers. 

Activity–based costing (ABC) relates resources through activities to product cost. Resource drivers relate 
how general ledger costs or expenditures are attached and apportioned to work activities. Activity drivers 
relate how the products produced, services performed, and customers served consume work activities and 
attached general ledger expenditures. 

The flow of costs through the two drivers determines the final company business cost and ultimate 
profitability.  

Viewing production cost through an ABC perspective can have a dramatic effect on company business 
practices. 

This lesson addresses: 

�� Activity–based costing and traditional costing 

�� ABC summary 

Activity–based costing and traditional costing 
The following table compares Tyler Electronics production costs from an activity–based and a traditional 
costing perspective. 
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Traditional method XM–100 XM–500 Total 

Output quantity 1,040 260  

Total production support cost 
(direct labor cost only) 

$70,000.00 $30,000.00 $100.000.00 

Production support cost per unit: 
 XM–100 = $70,000 / 1,040 units 
 XM–500 = $30,000 / 260 units 

$67.31 $115.38  

Activity–based costing method XM–100 XM–500 Total 

Output quantity 1,040 260  

Activity–based costing method 
Total cost including materials 

$67,257.47 $45,547.53 $112,805.00 

Less materials cost 
(not included in traditional method) 

(10,244.00) (2,561.00)  

Total production support cost $57,013.47 $42,986.50 $100,000.00 

Production support cost per unit: 
 XM–100 = $57,013 / 1,040 units 
 XM–500 = $42,986 / 260 units 

$54.82 $165.33  

Percent Difference (ABC vs. Traditional) –18.6% 43.3%  

    
Tyler Electronics traditional cost management system assigned cost based on percentage of direct labor 
cost attached to production. Tyler used a direct labor pro rata share of 70% for the XM–100 products and 
30% for the XM–500 products. 

Comparing the activity–based cost assignment to the traditional cost assignment, it is apparent that the 
XM–100 product consumes much less production support cost whereas the XM–500 product consumes 
considerably more. 

The ABC analysis more accurately reflects the true and relevant costs of producing the two products for the 
period. Tyler Electronics can use this information to support meaningful decisions about product mix, 
enhancements, pricing, and the strategic management of the company. 

Before making any decisions, Tyler Electronics will enhance and complete their activity–based costing 
model. If current trends continue, it appears that the Tyler traditional production support cost for the XM–
100 and XM–500 products will be misleading. 
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ABC summary 
Activity–based costing provides information that more accurately reflects incurred costs. All production 
costs are assigned on the basis of consumption of activities performed then are based on actual resource 
expenditures. Contrast this with traditional cost systems that assign costs on the basis of indirect, unrelated, 
or arbitrary measures. 

For example, product costs that accurately reflect incurred costs reduce the possibility that prices are set 
incorrectly or that unprofitable products are sold aggressively. 

In addition to product costing, you can use activity–based costing to: 

�� Pinpoint the causes of cost 

�� Determine the costs of activities and processes 

�� Analyze activities or policies that cause costs 

�� Examine closely all the resource costs of your company 

�� Scrutinize how company expenditures are assigned to activities and products 

�� Estimate the cost of new products 

�� Analyze business processes 

�� Calculate the cost impact of proposed process improvements 

�� Analyze value–added and non value–added activities in processes 

�� Analyze quality 

In addition to providing strategic information for manufacturing enterprises, the application supports 
activity analysis in service businesses and organizations, process industries, engineering projects, and many 
other areas of commerce. 

In the next lesson 
In the next lesson, you will build a scorecard to determine whether you are measuring and communicating 
your strategic goals. When these elements have been defined and implemented, and with the company 
scorecard in place, company goals can be prioritized, aligned, and effectively focused into a coherent 
system. 
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Developing a scorecard 

A scorecard is a performance management tool to measure and communicate strategic goals. Organizations 
use this tool to align the performance efforts of each department with goals defined for the company and to 
integrate their strategic plan into the fiber of the company. 

By building a scorecard, management can express corporate strategic goals as a set of measurable financial 
and non–financial objectives. A scorecard increases the management effectiveness in accomplishing 
company goals by enhancing the transition from strategic objectives to tactics to results. 

A scorecard can: 

�� Foster communication among employees 

�� Measure successes against strategies and objectives 

�� Align and focus team efforts while the opportunity to improve exists 

�� Focus proper resources on the necessary activities to realize company strategies 

�� Increase organizational efficiency 

�� Form the basis for reviews to reduce risk 

Building and using the scorecard produces a tangible reporting system for translating strategy into action. 

This lesson addresses: 

�� Identifying scorecard elements 

�� Defining strategies and objectives 

�� Building the Scorecard module structure 

�� Deleting columns from the view 

�� Ranking and weighting strategies and objectives 

�� Measuring accomplishments 

�� Defining meters  

�� Assigning meters using the Scorecard Wizard 
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Identifying scorecard elements 
To build a company scorecard, certain fundamental elements are necessary: 

1. A set of strategy–based objectives expressed in measurable terms 

2. Performance data based on data being tracked by the company 

3. A reporting and analysis tool 

When these elements have been defined and implemented, and with the company scorecard in place, 
company goals can be prioritized, aligned, and effectively focused into a coherent system. The gap between 
the company mission and the day–to–day activities the company performs narrows. World–class 
improvement and achievement using performance measures becomes the company standard.  

Defining strategies and objectives 
Once the company mission is established, the strategies and objectives by which the company will achieve 
its mission are defined.  

The Tyler Electronics mission: High performance CD products from a high performance company. 

Based on this mission, Tyler has defined the following strategies: 

�� Build high–quality products 

�� Deliver cost–effective products 

Building the Scorecard module structure 
You begin building the Scorecard module by adding your company’s strategies and the objectives to meet 
those strategies.  

Adding strategiesAdding strategiesAdding strategiesAdding strategies    
Before adding the first strategy, you must make the Scorecard module active.  

��Add a strategy 

1. Select Modules > Scorecard Module, or click  on the toolbar.  

You see the Scorecard module open. 

2. Select Edit > Create Strategy, or click  on the toolbar. 

You see a new strategy named Strategy1 added to the module. 

3. Double–click the name Strategy1.  

4. Type Deliver Cost–Effective Products.  
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5. Press Enter. 

To view the entire strategy name, click and drag the right edge of the Name column.  

6. Select the Scorecard Module Summary.  

Note: Strategies and objectives are added below the selected objective or strategy. 
When adding a strategy or objective, select the strategy or objective to which the 
new strategy or objective belongs. The new strategy or objective is added to the 
top of the selected strategy or objective list. You can re–order the strategies and 
objectives later by dragging them.  

7. Use the procedure you just learned to add another strategy named Build High–Quality Products. 

 

8. Save the model.  

Adding objectivesAdding objectivesAdding objectivesAdding objectives    
Having defined the company strategies, objectives must be developed to support the overall strategies.  

Note: Oros Quick is limited to six objectives in the Scorecard module. More than six 
objectives can be created but then the model cannot be saved.  

Tyler has defined the following objectives: 

�� Control the cost to produce XM–100 and XM–500 CDs to no more than 95% of budget during each 
operating period 

�� Setting up the XM–100 production run will not exceed 33 minutes 

�� Setting up the XM–500 production run will not exceed 56 minutes 

�� Inspections will result in an average of less than 1.5 rejected CDs per 10 lots 

�� The XM–100 and XM–500 will receive the ‘Best–in–Industry’ award 

Now, you will create six objectives for the Tyler Electronics model. 

��Add an objective 
1. Select the Build High–Quality Products strategy. 

2. Select Edit > Create Objective, or click  on the toolbar.  

3. Double–click Objective1. 

4. Type Receive Best–in–Industry award.  

5. Press Enter.  

6. Use the procedure you just learned to another objective named Inspection reject rate. 
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7. Select the Deliver Cost–Effective Products strategy.  

8. Click  four times.  

9. Double–click Objective3.  

10. Type XM–100 production setup time.  

11. Repeat steps 9 and 10 to rename the remaining objectives as follows: 

Objective 
XM–500 production setup time 
Control XM–100 CD production cost 
Control XM–500 CD production cost 
 

 

12. Save the model.  

Deleting columns from the view 
When you select the Scorecard module, a default scorecard view is loaded. For now, you will delete 
columns from this view. In the next lesson, you will add new columns and create a new view.  

��Delete a column 
1. Right–click the column heading titled W. 

You see a pop–up menu.  

2. Select Delete Column. 

3. Press Shift and click the remaining columns to the right to select them.  
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4. Press Delete.  

You see just the Name, Score icon, and Score property columns remain. 

 

Ranking and weighting strategies and objectives 
Now that you have defined and created strategies and objectives you must be rank and weight them.  

Ranking and weighting prioritizes strategies and objectives. Prioritizing strategies and objectives allows 
management to: 

�� Reflect strategic importance 

�� Influence the relative importance of each objective 

�� Compare strategic hierarchies logically 

�� Focus and allocate resources to achieve company goals 

Displaying ranks and weightsDisplaying ranks and weightsDisplaying ranks and weightsDisplaying ranks and weights    
By default, the scorecard is set up with four descriptive rank properties and four accompanying numerical 
weight properties. You view ranks and weights assigned to objectives by adding the ranking and weighting 
properties to the Scorecard module as columns.  

��Display ranks and weights 
1. In the Scorecard module, double–click the blank heading on the column–heading bar. 

You see the Add Column dialog box. 

2. Click the Scorecard tab. 

3. From the Property drop–down list, select Ranking. 

4. Click Add.  

5. From the Property drop–down list, select Weighting. 

6. Click Add.  
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7. Click Close.  

You see that the default rank, Business as usual, and a default weight are assigned to all strategies and 
objectives. 

 

Assigning ranks and weightsAssigning ranks and weightsAssigning ranks and weightsAssigning ranks and weights    
There are two ways to assign ranks and weights to objectives: 

�� Use the ranking table 

�� Enter weights directly as percentages 

The ranking table 
The ranking table provides a way to assign preset ranks and values to strategies and objectives. The table 
contains four preset descriptions and values, which can remain as defined or can be customized.  

��Use the ranking table 
1. Select Model > Options. 

You see the Model Options dialog box. 
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2. Click the Scorecard tab. 

By default, Use ranking table is selected. 

Note: The Description and its associated Value (marked with an asterisk) is the default 
for new strategies and objectives. 

 

3. Click OK. 

��Assign weights and ranks using the ranking table 
1. Click the Ranking column cell for the Inspection reject rate objective.  

 

2. Select Highest priority from the drop–down list.  

You see the Weighting column value for Inspection reject rate change to 80%. 

3. Click the Ranking column cell for the Receive Best–in–Industry award objective.  
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4. Select Nice to have from the drop–down list.  

You see the Weighting column value for Receive Best–in–Industry award change to 11.11% and the 
Inspection reject rate change to 88.89%. Because you are using the ranking table, the weight values 
automatically adjust according to the assigned ranking.  

5. Use the procedure you just learned to assign the following rankings to the objectives for the Deliver 
Cost–Effective Products strategy: 

Objectives Ranking 
XM–100 production set up time Special attention 
XM–500 production set up time  Special attention 
Control XM–100 CD production cost Highest priority 
Control XM–500 CD production cost Highest priority 
  

 

6. Save the model.  

��Assign weights directly as percentages 
1. Select Model > Options.  

You see the Model Options dialog box.  

2. Select the Scorecard tab. 

3. Clear Use ranking table. 

4. Click OK. 

5. Click the Weighting column cell for the Inspection reject rate objective. 

6. Type 85 to replace the 88.89 calculated percentage. 

7. Press Enter. 

8. Click the Weighting column entry for the Receive Best–in–Industry award objective. 

9. Type 15 to replace the 11.11 calculated percentage. 
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10. Press Enter. 

 

11. Save the model.  

The total weight for all strategies and objectives is always 100%. Because Tyler Electronics defined two 
company strategies, a 50% weighting was assigned to each. 

For the Deliver Cost–Effective Products strategy objectives, you assigned weights using the ranking table. 
Within the Build High–Quality Products strategy, there are two objectives. You directly assigned weights 
that totaled 100%. However, weights totaling less than 100% could have been assigned. 

If you inadvertently enter weight percentages that results in the total weight percentage for all objectives to 
exceed 100%, after you calculate the model, these percentages will adjust so that they equal 100%.  

Measuring accomplishments 
Strategies and objectives have been defined, created, weighted, and ranked. Next, you need to measure 
whether the Tyler strategic objectives are being accomplished.  

The scorecard measures accomplishment of objectives using meters, targets, and attributes. A meter 
translates a measurement into a score. Then, the score is normalized across a range and comparisons are 
made between the measurement and the target.  

MetersMetersMetersMeters    
A meter compares different measures and translates the result into a score. The score is aligned with an 
index scale. The scorecard uses a scale from –2 to +2 and assigns one of four symbols to each range in the 
index.  

The Scorecard index scale 

  1 to 2  
  0 to <1 

  
–1 to <0  
–2 to <–1  
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Types of meters 

Type Definition Examples 

Qualitative Score is derived from an objective measure. This meter is 
based on qualitative data. 

Completion status 
Yes/No measures 

Absolute Numeric Score is derived from a numeric property or attribute. This 
meter is based on numeric data. 

Number of days 
Numeric score received 

Calculated Numeric Score is derived from a calculated attribute. This meter is 
based on numeric data.  

Number of rejects per lot 

Relative Numeric Score is derived by determining the percentage of the 
objective measure to the objective target. This meter is 
based on numeric data. 

Percentage of revenue 
Difference from target value 

TargetsTargetsTargetsTargets    
A target is a goal established for projected resources, activities, or cost objects. Targets are based on 
strategic objectives and are used to measure performance and generate scores for relative numeric meters. 
Defining meters 

The accomplishments of Tyler Electronics will be evaluated using four types of meters: qualitative, 
absolute numeric, calculated numeric, and relative numeric. Targets are used with relative numeric meters 
only.  

Defining meters 
The accomplishments of Tyler Electronics will be evaluated using four types of meters: qualitative, 
absolute numeric, calculated numeric, and relative numeric. Targets are used with relative numeric meters.  

��Create a qualitative meter 
1. Select Model > Define Meters. 

You see the Define Meters dialog box.  

 

2. Click New Meter. 
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You see the Meter Definition dialog box. 

 

3. In the Name text box, type Awards. 

4. Click Define Attributes. 

You see the Define Attributes dialog box.  

 

5. In the Name text box, type Awards. 

6. From the Attribute Type drop–down list, select Center. 

7. Click Create. 
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The attribute center Awards is added to the Attributes list. 

 

8. In the Attributes list, select Awards so that you can add attributes to the center.  

9. In the Name text box, type Winner to replace Awards. 

10. From the Attribute Type drop–down list, select Text. 

11. Click Create.  

The attribute Winner is added to the Awards center. 

12. Use the procedure you just learned to add three more text attributes named: 
Top Three 
Considered 
Not Considered 

. 
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13. Click Close.  

You see the Meter Definition dialog box.  

14. From the Source drop–down list in the Measure section, double–click Awards. 

 

You see the meter condition, measure, and score values appear in the Lookup Table section.  

 

15. In the Lookup Table section, double–click the Score cell for the Winner measure.  

16. Type 2 and press Enter. 
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17. Use the procedure you just learned to add the scores as shown in the following illustration. 

 

18. Click View gauge. 

You see the Awards scorecard meter as a gauge. 

 

19. Click Close. 

20. Click OK. 

You see the Define Meters dialog box, which now contains a new meter named Awards. 

. 
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��Create an absolute numeric meter 
1. Click New Meter. 

You see the Meter Definition dialog box. 

2. In the Name text box, type XM–100 Set Up Time. 

3. From the Source drop down list, double–click the numeric attribute XM–100 Set Up Time. 

4. In the Lookup Table section, double–click the Measure cell for the if less than condition. 

5. Type 33 and press Enter. 

The cursor moves to the Score cell for the if less than condition. 

6. Type 1.5 and press Enter. 

You see the following meter definition. 

 

7. Click  to create a new meter condition. 

The cursor moves to the Measure cell for the new else if less than condition.  

8. Type 40 and press Enter. 

The cursor moves to the Score cell for the else if less than condition. 

9. Type .5 and press Enter. 

10. Use the procedure you just learned to create another else if less than condition with the values: 

Measure Score 
47 –.5 
  

11. Double–click the Score cell for the else condition. 
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12. Type –1.5 and press Enter. 

You see the following meter definitions. 

 

13. Click View gauge. 

You see the XM–100 Set Up Time meter displayed as a gauge. 

 

14. Click Close. 

15. Click OK. 
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You see the Define Meters dialog box, which contains a new meter named XM–100 Set Up Time.  

 

16. Use the procedure you just learned to create another absolute numeric meter as follows: 

Name Source 
XM–500 Set Up Time XM–500 Set Up Time 
  

Create the measures and scores for the XM–500 Setup Time meter as shown in the following 
illustration. 
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17. Click OK to close the Meter Definition dialog box. 

You see the Define Meters dialog box, which contains a new meter named XM–500 Set Up Time.  

 

��Create a calculated numeric meter 
1. Click New Meter. 

You see the Meter Definition dialog box. 

2. In the Name text box, type Inspection Reject Rate. 

3. From the Source drop–down list, double–click the numeric attribute Inspection Reject Rate. 

The equal sign next to the attribute name indicates this is a calculated numeric attribute.  
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4. Create the Inspection Reject Rate calculated numeric meter measures and scores as shown in the 
following illustration. 

 

5. Click OK. 

You see the Define Meters dialog box, which contains a new meter named Inspection Reject Rate. 

 

��Create a relative numeric meter for the XM–100 product 
1. Click New Meter. 

You see the Meter Definition dialog box. 

2. In the Name text box, type Cost XM–100 CD Changer. 

3. From the Source drop–down list, double–click the numeric property UnitCost. 

4. Select Calculate as a percent of target.  

5. Click Define Attributes.  

6. In the Name text box, type XM–100 BudgetUnitCost. 
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7. From the Attribute Type drop–down list, select Numeric. 

8. In the Measure text box, type dollars per unit. 

9. Click Create then click Close. 

You see the Meter Definition dialog box.  

10. From the Target section Source drop–down list, double–click the numeric attribute XM–100 
BudgetUnitCost.. 

11. Create the Cost XM–100 CD Changer calculated numeric meter measures and as shown in the 
following illustration.  

 

12. Click OK. 

You see the Define Meters dialog box, which contains a new meter named Cost XM–100 CD Changer. 
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��Create a relative numeric meter for the XM–500 product 
1. Click New Meter. 

You see the Meter Definition dialog box. 

2. In the Name text box, type Cost XM–500 CD Changer. 

3. From the Source drop–down list, double–click the numeric property UnitCost. 

4. Select Calculate as a percent of target.  

5. Click Define Attributes.  

6. In the Name text box, type XM–500 BudgetUnitCost. 

7. From the Attribute Type drop–down list, select Numeric. 

8. In the Measure text box, type dollars per unit. 

9. Click Create then click Close. 

You see the Meter Definition dialog box. 

10. From the Target section Source drop–down list, double–click the numeric attribute XM–500 
BudgetUnitCost.  

11. Create the Cost XM–500 CD Changer calculated numeric meter measures and as shown in the 
following illustration. 
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12. Click OK. 

You see the Define Meters dialog box, which contains a new meter named Cost XM–500 CD Changer. 

 

13. Click Close.  

14. Save the model. 

Assigning meters using the Scorecard Wizard 
Once you have established objectives and meters, you can use the Scorecard Wizard to create an 
association between objectives, meters, and source accounts. With the Scorecard Wizard you can: 

�� Assign attributes directly to objectives without having to make an account association 

�� Create a new account as a source for an objective 

�� Select an existing account as a source for an objective 

Note: You can also use the Scorecard Wizard to create a new meter; however, this 
procedure is not addressed in this tutorial.  

Next, you will use the Scorecard Wizard to associate existing accounts with the meters and targets you just 
created.  



Developing a scorecard 

Oros ABC/M and Oros Scorecard Tutorial 112  

��Assign the meter for the Inspection reject rate objective 
1. Select the Inspection reject rate objective.  

2. Select Tools > Scorecard > Scorecard Wizard. 

You see the first Scorecard Wizard dialog box.  

 

3. Select Existing account. 

4. Click Next.  

You see the second Scorecard Wizard dialog box.  

 

5. Click Select Account.  
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You see the Select Account dialog box.  

 

6. Select the Inspecting activity. 

7. Click OK.  

You see the Scorecard Wizard. 
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8. Click Next.  

You see the next Scorecard Wizard dialog box.  

. 

9. Select Inspection Reject Rate.  

10. Click Next.  

You see the final Scorecard Wizard dialog box.  

 

11. Click Finish. 
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12. Expand the Inspection Reject Rate objective.  

You see that the Inspecting activity has been added to the objective.  

 

��Assign the meter for the Receive Best–in–Industry award objective 
1. Select the Receive Best–in–Industry award objective.  

2. Right–click Tools > Scorecard > Scorecard Wizard. 

Note: In addition to selecting the Scorecard Wizard from the Tools menu, you can also 
open the Scorecard Wizard by right–clicking on an object and selecting 
Scorecard Wizard from the pop–up menu. 

3. Select Existing account. 

4. Click Next.  

5. Click Select Account.  

6. In the Module section, select Cost Object. 
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7. In the Cost Object list, select XM–100.  

 

8. Click OK. 

9. Click Next. 

10. Select the Awards meter from the Available meters list. 

11. Click Next.  

12. From the Measure drop–down list, select Winner. 

13. Click Finish. 

The Scorecard Wizard closes and You see the Scorecard module.  

14. Expand the Receive Best–in–Industry award objective.  

You see that the XM–100 account has been added to the objective.  

 

15. Save the model.  
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16. Select Tools > Scorecard > Scorecard Wizard.  

You see the final Scorecard Wizard dialog box for the Awards measure. 

Note: Because the Receive Best–in–Industry award objective is still selected, the 
Scorecard Wizard returns you to the last step for its meter.  

17. Click Back three times to return to the step in the Scorecard Wizard where you select the account 
type.  

 

18. Select Existing Account.  

19. Click Next.  

20. Use the procedure you just learned to assign the Awards meter to the XM–500 cost object with the 
Measure value of Winner.  
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��Assign the meters for the Deliver Cost Effective Products objectives 
1. Using what you learned in the previous procedure, add four more meters and cost objects to the 

objectives as follows: 

Objective Cost 
object 

Meter Measure 

XM–100 production set up time XM–100 XM–100 Set Up Time 33 
XM–500 production set up time XM–500 XM–500 Set Up Time 56 
Control XM–100 CD production cost XM–100 Cost XM–100 CD Changer <blank> 
Control XM–500 CD production cost XM–500 Cost XM–500 CD Changer <blank> 
    

Note: No measure data is required for the Control XM–100 CD production cost and 
Control XM–500 CD production cost objectives because these measures are 
based on unit cost data already contained in the model.  

 

2. Expand the Deliver Cost–Effective Products strategy. 
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You see that the XM–100 cost object has been added to the XM–100 production setup time and 
Control XM–100 CD production cost objectives, and the XM–500 cost object has been added to the 
XM–500 production setup time and Control XM–500 CD production cost objectives. 

 

3. Save the model. 

In the next lesson 
Now that the meters have been created, you are ready to assign the meters to the Scorecard objectives, 
calculate the module, and then analyze the results to assess whether Tyler Electronics is meeting its goals, 
strategies, and objectives.
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Analyzing a scorecard 

Activity–based costing not only uses cost to analyze business processes but also uses a scorecard.  
A scorecard enables a company to monitor progress toward its goals, strategies, and objectives.  

This lesson addresses: 

�� Named views 

�� Changing meter measures and targets 

�� Calculating scorecard performance 

�� Analyzing scorecard results 

�� Creating a performance–based business scorecard 

Named views 
Named views allow you to quickly load and view properties you want to see. There are several named 
views provided for the Scorecard module. You can also create your own named view.  

��Open named views 

1. Select View > Named Views, or click  on the toolbar. 

You see the Named Views dialog box. 
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2. Expand the Scorecard Views. 

You see a list of the views provided for the Scorecard module. 

 

3. Click Cancel.  

Creating a named view for viewing scorecard performanceCreating a named view for viewing scorecard performanceCreating a named view for viewing scorecard performanceCreating a named view for viewing scorecard performance    
Scorecard performance can be displayed using four ABC model properties:  

�� Score 

�� Meter 

�� MeterMeasure 

�� MeterTarget 

Note: Because the Score property is already a part of the view, you will not be adding 
this property.  

��Create a new view 
1. Double–click the blank heading on the column–heading bar in the Scorecard module. 

You see the Add Column dialog box. 

2. Click the Scorecard tab. 

3. From the Property drop–down list, select Meter. 

4. Click Add.  

5. From the Property drop–down list, select MeterTarget. 

6. Click Format. 

You see the Format Column dialog box. 

7. In the Alignment section, select Right. 

8. Click OK. 

9. Click Add.  

10. Use the procedure you just learned to add the column named MeterMeasure.  
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11. Click Close.  

You see the Meter, MeterTarget, and MeterMeasure properties added as columns in the view. 

 

12. Expand and collapse the width of the columns as needed. 

13. Save the model.  

��Save the new view as a named view 

1. Select View > Named Views, or click  on the toolbar. 

You see the Named Views dialog box. 

2. Select Model.  

Note: Saving your view into the Model folder saves the view as a part of the model. 
Saving to local saves the view to your local hard drive.  

3. Click  to create a new view. 

You see a new view named Named View1 added beneath the Model folder.  

4. Type Tyler Scorecard View to replace Named View1. 
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5. Press Enter. 

6. Click OK.  

You see the new view name in the Scorecard module title bar. 

 

Changing meter measures and targets 
You can change meter measure data using the Scorecard Wizard. You can also add performance measure 
data for the meters.  

��Change meter measure data using the Scorecard Wizard 
1. If necessary, expand the Receive Best–in–Industry award objective hierarchy. 

2. Select the XM–100 account. 

3. Select Tools > Scorecard > Scorecard Wizard. 

You see the final step of the Scorecard Wizard.  

4. Click Back three times to return to the step in the Scorecard Wizard where you select the account 
type.  

5. Select Existing Account. 

6. Click Next three times until you reach the final step of the Scorecard Wizard. 

7. From the Measure drop–down list, select Not Considered. 

8. Click Finish. 

9. Use the procedure you just learned to change the XM–500 account for the Receive Best–in–Industry 
award performance measure value to Top Three. 

10. If necessary, expand the XM–100 production setup time objective hierarchy. 

11. Select the XM–100 account. 

12. Select Tools > Scorecard > Scorecard Wizard. 

13. In the Measure text box, change the performance measure value of 33 to 31.  

14. Click Finish. 



Analyzing a scorecard 

Oros ABC/M and Oros Scorecard Tutorial 124  

15. Use the procedure you just learned to change the XM–500 account (within the XM–500 production set 
up time objective) performance measure value of 56 to 74. 

You see the changes reflected in the MeterMeasure column. 

 

16. Save the model.  

��Enter performance measure data 
1. Select the XM–100 account from within the Control XM–100 CD production cost objective.  
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2. Select Edit > Add Performance Measures. 

You see the Add Performance Measures dialog box.  

 

3. Click Add Performance. 

4. Click the cell where the Performance column and XM–100 BudgetUnitCost row intersect. 

You see a check mark appear in the cell.  

5. Click the cell where the Actual column and XM–100 BudgetUnitCost row intersect.  

6. Type 65 to replace the value of 0.00.  

 

7. Click OK. 

8. Click Close.  

9. Select the XM–500 account from within the Control XM–500 CD product cost objective.  

Input Quantity is not 
available in Oros Quick  
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10. Use the procedure you just learned to select it as a performance measure and change the Actual value 
of the XM–500 BudgetUnitCost attribute from 0.00 to 110. 

 

You see the changes in the MeterTarget column.  

 

11. Save the model.  

Calculating scorecard performance 
Activity–based scorecard results are calculated, as are activity–based costs, on a period basis. You will now 
calculate the Scorecard module for Quarter 1.  

��Calculate costs 

1. Select Model > Calculate, or click  on the toolbar.  

You see the Calculate dialog box.  

2. Select Specific Modules. 

You see the check boxes below become available.  

3. In the Calculate section, select Scorecard. 

4. In the Errors and Warnings section, select Show Calculation Summary. 

Input Quantity is not 
available in Oros Quick  
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5. If the Period is not Quarter 1, click Select Period, and double–click Quarter 1. 

6. In the Data Type section, select Actual. 

 

7. Click Calculate. 

You see the Calculate Status dialog box followed by the Calculation Summary window. Notice that 
there were no warnings or errors. 

8. Close the Calculation Summary window. 

You see the Scorecard module has been calculated and the scores have been adjusted.  
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Analyzing scorecard results 
Analyzing ABC scorecard results permits a company to align resources and activities to strategies and 
objectives. Tyler Electronics prioritized objectives provide an organizational road map to set company 
direction. What do the Quarter 1 results indicate for the company?  

General resultsGeneral resultsGeneral resultsGeneral results    
Because all of the scorecard meters have four associated measures, a general “Excellent—Good—Fair—
Poor” scorecard index scale can be applied to the Tyler scorecard results analysis. 

The overall scorecard performance is “Fair” . But within this module, a variety of both acceptable and 
unacceptable results are present. 

�� The product “Inspection reject rate” was decidedly “Poor” . There were 12 rejects out of 22 lots 
produced (9 XM–100 lots and 13 XM–500 lots) yielding a rate of 5.45 rejects per 10 lots. The goal of 
less than 1.5 rejects per 10 lots was not attained. 

�� The “Receive best–in–industry award” objective performance averaged “Fair”  — an XM–500 Top 
Three score of 1.0, plus an XM–100 Not Considered score of –2.0; averaged –.5 (–1.0 / 2). 

�� The “Deliver Cost–effective Products” strategy performance, while achieving an overall rating of only 
“Fair” , was impaired primarily by poor performance of the “Control XM–500 CD production 
cost” objectives. The performance on the “XM–100 production set up time” objectives was 
“Excellent”  while the “XM–500 CD production set up time” was “Fair” . 

Detailed resultsDetailed resultsDetailed resultsDetailed results    
The XM–100 CD Changer met the “XM–100 production set up time” objective and nearly met the 
“Control XM–100 CD production cost” objective. Although four times more XM–100 CD Changers than 
XM–500 CDs were produced, and the activity–based cost per unit was 18.6% lower than the traditional 
cost, the XM–100 CD Changer apparently was not judged well by industry peers. 

The XM–500 CD Changer was judged among the “Top Three” CD Changers in the industry, but failed to 
approach the “XM–500 production set up time” objective, had an unacceptable “XM–500 CD production 
cost”, and was much more costly (43.3%) when viewed from an activity–based cost perspective than when 
viewed from a traditional cost perspective. 
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Creating a performance–based business 
scorecard 
The culmination of managing business costs through activity–based costing methods, and business results 
through performance–based goals and objectives, is the company business plan. Based on the Quarter 1 
results, what might be done in Quarter 2 and future periods to improve business and make it more 
profitable?  

Adjustments in Quarter 2 and beyondAdjustments in Quarter 2 and beyondAdjustments in Quarter 2 and beyondAdjustments in Quarter 2 and beyond    
Based on the results of the scorecard, the following outlines some adjustments that Tyler Electronics might 
make in the next quarter in order to meet the strategies and objectives.  

Build High–Quality Products  

Inspection reject rate — 

�� Separate the XM–100 and XM–500 reject data 

�� Adjust targets and track rejects by product 

Receive Best–in–Industry award — 

�� Align XM–100 specifications with industry preferences and recommendations 

�� Maintain XM–500 features and enhance this product where possible 

Build Cost–Effective Products 

Production set up time — 

�� Maintain XM–100 set up time and processes 

�� Improve XM–500 set up process where possible 

Control production cost — 

�� Maintain XM–100 production cost tolerances 

�� Reduce XM–500 production costs 

In the next lesson 
Next, you will generate reports to see the results of the model.
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Generating reports 

Once the information has been entered into the activity–based costing model, the costs calculated, and the 
data reviewed, the next step in analyzing the data is generating reports. Benefits of generating reports 
include: 

�� Validating the model 

�� Producing printouts that present an overall view of the data 

�� Analyzing costs on the screen 

�� Producing files for inclusion in other programs, such as spreadsheets or word processors 

�� Focusing on a specific area of interest 

�� Emphasizing certain data in relation to other data 

This lesson addresses: 

�� Report templates 

�� Creating a report 

�� Selecting the data 

Report templates 
Report templates allow you to determine the type of information reported and how it is presented. There are 
several report templates provided. Refer to the Online Help for a list.  

Creating a report 
You will create a report and view the results on–screen. The following report is for the Quarter 1 period 
and includes unit costs for each type of product. 
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��Create a report 
1. Select File > Generate Reports. 

You see the Generate Reports dialog box. 

2. From the Module Reports list, select Unit Costs. 

 

3. Click Options. 

You see the Options dialog box. 

4. Select Screen to display the report on–screen. 

 

5. Click OK. 

You again see the Generate Reports dialog box. 
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Selecting the data 
Now, you are ready to select the appropriate type of data to display in the report. 

��Select the data 
1. Click Select Data. 

You see the Select Data dialog box.  

2. In the Module section, select Cost Object.  

The product hierarchy appears in the list below. This is the information that you want to report. You 
could further refine your choice by selecting only one account or center. 

3. Clear Budget in the Data Type section because the report will include only actual costs. 

 
4. Click OK. 

You again see the Generate Reports dialog box.  

5. Click Report. 

The Unit Costs report displays on your screen, although you may need to widen the window to see the 
entire report. 
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6. Close the report window. 

7. Save the model.  

In the next lesson 
Next, you will finish the tutorial. 

Oros Quick uses the 
file extension .MDL 
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Finishing up 

By completing this tutorial, you have performed or previewed every essential step for building a model. 

Exploring other features 
Many features are not covered in this tutorial. These are: 

�� Costing processes 

�� Analyzing value–added and non–value–added activities 

�� Analyzing cost drivers 

�� Calculating profitability 

�� Importing data files or other information systems 

Note: Import and export are not available in Oros Quick.  

�� Adding notes to items 

�� Focusing on specific data for reports by using attributes 

�� Merging accounts 

What to do next 
If you felt comfortable using the basic tools and techniques to build the Tyler Electronics model, use them 
on a simple project of your own. 

ABC Technologies has a variety of products, including videotapes and training classes, that can help you 
learn more about activity–based costing, management, and budgeting. We can also help you build models 
for your company. If you need additional information, contact your ABC Technologies representative.
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