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Meet MINITAB

Getting Started

Objectives

In this chapter, you:
m Learn how to use Meet MINITAB, page 1-1
m Start MINITAB, page 1-3

m Open and examine a worksheet, page 1-4

Overview

Meet MINITAB introduces you to the most commonly used features in MINITAB.
Throughout the book, you use functions, create graphs, and generate statistics. The
contents of Meet MINITAB relate to the actions you need to perform in your own
MINITAB sessions. You use a sampling of MINITAB’s features to see the range of
features and statistics that MINITAB provides.

Most statistical analyses require a series of steps, often directed by background
knowledge or by the subject area you are investigating. Chapters 2 through 4
illustrate the analysis steps in a typical MINITAB session:

m Exploring data with graphs

m Conducting statistical analyses and procedures
m Assessing quality

Chapters 5 through 8 provide information on:

m Using shortcuts to automate future analyses

m Generating a report

m Preparing worksheets

m Customizing MINITAB to fit your needs

1-1
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Chapter 1

Typographical Conventions in this Book

Chapter 9, Getting Help, includes information on getting answers and using
MINITAB Help features. Chapter 10, Reference, provides an overview of the MINITAB
environment, a discussion about the types and forms of data that MINITAB uses, and
quick-reference tables of actions and statistics available in MINITAB.

You can work through Meet MINITAB in two ways:

m From beginning to end, following the story of a fictional online bookstore through
a common workflow

m By selecting a specific chapter to familiarize yourself with a particular area of
MINITAB

Meet MINITAB introduces dialog boxes and windows when you need them to perform
a step in the analysis. As you work, look for these icons for additional information:

% Provides notes and tips

E‘g Suggests related topics in MINITAB Help and StatGuide

Typographical Conventions in this Book

Denotes a key, such as the Enter key.
(Ait)+(D) Denotes holding down the first key and pressing the second key.

For example, while holding down the (Alt] key, press the (D] key.

File » Exit Denotes a menu command, in this case choose Exit from the File
menu. Here is another example: Stat » Tables » Tally Individual
Variables means open the Stat menu, then open the Tables
submenu, and finally choose Tally Individual Variables.

Click OK. Bold text clarifies dialog box items and buttons and MINITAB
commands.
Enter Pulsel.  ltalic text specifies text you need to enter.
Meet MINITAB
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The Story

Start MINITAB

Meet MINITAB

Getting Started

The Story

An online book retail company has three regional shipping centers that distribute
orders to consumers. Fach shipping center uses a different computer system to enter
and process order information. To integrate all orders and use the most efficient
method company wide, the company wants to use the same computer system at all
three shipping centers.

Throughout this book, you analyze data from the shipping centers as you learn to use
MINITAB. You create graphs and conduct statistical analyses to determine which
computer system is the most efficient and results in the shortest delivery time.

After you identify the most efficient computer system, you focus on the data from this
center. You create control charts to see whether the center’s shipping process is in
control.

Additionally, you learn about session commands, generating a report, preparing a
worksheet, and customizing MINITAB.

Starting MINITAB

Before you begin your analysis, start MINITAB and examine the layout of the
windows.

1 From the Windows Taskbar, choose Start » Programs » MINITAB 14 Student
» MINITAB 14 Student.

MINITAB opens with two main windows visible:

m The Session window displays the results of your analysis in text format. Also, in
this window, you can enter commands instead of using MINITAB’s menus.

m The Data window contains an open worksheet, which is similar in appearance to
a spreadsheet. You can open multiple worksheets —each in a different Data
window.

1-3
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Chapter 1 Opening a Worksheet
2% MINITAB - Untitled [_[5]x]
J Fle Edt Data Calc Stat Graph Edtor Tooks Window Help ‘
|zaglsmal-c Bt agoed| ERE00E BN EER]E
EEERE
Session window | —— |
7/14/2003 3:07:17 PM
Welcome to Minitah, press FL for help.
[
Data window:
- Columns — ||
— Rows %
— Cells Ea
4
5|
6 -
I s
‘Welcome to Minitab, press F1 for help, lililw
For more information on the MINITAB environment, see The MINITAB Environment
on page 10-2.
°
Opening a Worksheet
The data for the three shipping centers are stored in the worksheet
SHIPPINGDATAMTW.
In some cases, you will need to prepare your worksheet before you begin an analysis. For
% information on setting up a worksheet, see Chapter 7, Preparing a Worksheet.
Open a 1 Choose File » Open Open Worksheet BE
worksheet Worksheet. Loak e [ 3 Meet MINITAB ~ e ®cekE-
19 DOE MTw/
2 In the Data folder, S
double-click Meet B R
MINITAB. e
You can change the default
folder for opening and
saving MINITAB files by File pame, [Shippingdata MTwW =l Open |
. . Files of type: [Miritabs = ot *.ropi) | Cancel
choosing Tools » Options My et P —
» General.
Oeceipion. || Oz || Pieview. | € Mege & Open
3 Choose =
SHIPPINGDATA MTW, then click Open. If you get a message box, check Do
not display this message again, then click OK. To restore this message for every
1-4

Meet MINITAB
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What Next Getting Started

time you open a worksheet, return to MINITAB’s default settings. See Restoring
MINITAB’s Default Settings on page 8-6.

Examine  The data are arranged in columns, which are also called variables. The column
worksheet  number and name are at the top of each column. Fach row in the worksheet
represents a case, which is information on a single book order.

Column with Columnwith  Column with
date/time data numeric data text data

Column + C1.T 2D 3D 4 i T C6 [oF
name Center Order Arrival Days Status | Distance
1 |Eastern |3/3/2003 5:34 372003 15:21 428264 On time 255
| 2 |Eastern |3/3/2003 8:35 3/6/2003 17:05  3.35417 On time 196
| 3 |Eastern |3/3/2003 8:36 * * Back order 299
Row | 4 |Eastern |3/3/2003 8:40 3/7/2003 15:52 4.30000 On time 205
number | 5 |Eastern |3/3/2003 8:42 3/9/2003 14:48) 6.25417 Late 250
| 6 |Eastern |3/3/2003 5:43 3/8/2003 15:45  5.29306 On time a3
| 7 |Eastern |3/3/2003 8:50 3/7/2003 10:02 4.05000 On time 189

| 8 |Eastern |3/3/2003 8:55 3/8/2003 16:30 5.31597 On time 335 -

kIl 1Y

MINITAB accepts three types of data: numeric, text, and date/time. This worksheet
contains each type.

The data include:

m Shipping center name

m Order date

m Delivery date

m  Number of delivery days

m Delivery status (“On time” indicates that the book shipment was received on time;
“Back order” indicates that the book is not currently in stock; “Late” indicates that
the book shipment was received six or more days after ordered)

m Distance from shipping center to delivery location

For more information about data types, see MINITAB Data on page 10-5.

What Next

Now that you have a worksheet open, you are ready to start using MINITAB. In the
next chapter, you use graphs to check the data for normality and examine the
relationships between variables.

Meet MINITAB 1-5
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Chapter 1 What Next
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Meet MINITAB

2
Graphing Data

Objectives

In this chapter, you:

m Create and interpret an individuals value plot, page 2-2
m Create a histogram with groups, page 2-4

m Edit a histogram, page 2-5

m Arrange multiple histograms on the same page, page 2-6
m Access Help, page 2-8

m Create and interpret scatterplots, page 2-9

m Edit a scatterplot, page 2-10

m Arrange multiple graphs on the same page, page 2-12
m Print graphs, page 2-13

m Save a project, page 2-13

Overview

Before conducting a statistical analysis, you can use graphs to explore data and assess
relationships among the variables. Also, graphs are useful to summarize findings and
to ease interpretation of statistical results.

You can access MINITAB’s graphs from the Graph and Stat menus. Built-in graphs,
which help you to interpret results and assess the validity of statistical assumptions,
are also available with many statistical commands.

Graph features in MINITAB include:
m A pictorial gallery from which to choose a graph type

m Flexibility in customizing graphs, from subsetting of data to specifying titles and
footnotes

2-1
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Chapter 2

Create an
individual
value plot

Exploring the Data

m Ability to change most graph elements, such as fonts, symbols, lines, placement of
tick marks, and data display, after the graph is created

m Ability to automatically update graphs

This chapter explores the shipping center data you opened in the previous chapter,
using graphs to compare means, explore variability, check normality, and examine
the relationship between variables.

For more information on MINITAB graphs:

m  Go to Graph overview in the MINITAB Help index for details on MINITAB graphs. To access the
Help index, choose Help » Help, then click the Index tab.

m Choose Help » Tutorials » Session One: Graphing Data for a step-by-step tutorial on
using MINITAB graphs and editing tools.

Exploring the Data

Before conducting a statistical analysis, it is a good idea first to create graphs that
display important characteristics of the data.

For the shipping center data, you want to know the mean delivery time for each
shipping center and how variable the data are within each shipping center. You also
want to determine if the shipping center data follow a normal distribution so you that
you can use standard statistical methods for testing the equality of means.

You suspect that delivery time is different for the three shipping centers. Create an
individual value plot to compare the shipping center data.

1 If not continuing from the previous chapter, choose File » Open Worksheet. If
continuing from the previous chapter, go to step 3.

2 Double-click Meet MINITAB, then choose SHIPPINGDATA.MTW. Click
Open.

3 Choose Graph » Individual Value Plot.

Individual Yalue Plots [<]

One v

For most graphs, MINITAB displays a pictorial Simple With Grege
gallery. Your gallery choice determines the .

available graph creation options.

4 Under One Y, choose With Groups. Click LR

Hep | oK. Cancel

Meet MINITAB
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Exploring the Data Graphing Data
5 In Graph variables, enter Days.
. . €1 Center Graph variables:
6 In Categorical variables for B2 Ocer Dars E
. . C4  Daps
grouping (1-4, outermost first), e s =

Cateqarical varisbles for grouping (14, utsmmast first]:

enter Center.

Center =
To create a graph, you only =
need to complete the main
dialog box. However, you can = L [ ]
click any button to open dialog soeot | pubipeGiephs. | DataDptions.. |
boxes to customize your graph. Hep K| o |

The list box on the left shows
the variables from the worksheet that are available for the analysis. The boxes on
the right display the variables that you select for the analysis.

7 Click Data View. Check Mean
connect line. Dt Dipay |
. . . Data Display
8 Click OK in each dialog box. I el bar
" Bar

[ Individual symbols
™ Mean symbal

c

™ Median connect line

Cateqarical varisbles for attribute assignment:

|
Sekect [ |

Help | oK | Cancel |

=rs To select variables in most MINITAB dialog boxes, you can: double-click the variables in the

E‘f? variables list box; highlight the variables in the list box, then choose Select; or type the
variables’ names or column numbers. For more information, go to Dialog boxes, Selecting
variables in the MINITAB Help index.

Graph .
. Individual Value Plot of Days vs Center
window o
output 5] ..
- -
& s .
a
34
24
1] . . .-..
01 T T T
Central Eastern Western
Center
Meet MINITAB 2-3
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Chapter 2 Exploring the Data

Interpret The individual value plots show that each center has a different mean delivery time.
results The Western center has a lower shipping time than the Central and Eastern centers.
The variation within each shipping center seems about the same.

reate a nother way to compare the three shipping centers 1s to create a grouped histogram,

Creat Anoth y P he th hipping i grouped histog
grouped  which displays the histograms for each center on the same graph. The grouped

histogram histogram will show how much the data from each shipping center overlap.

1 Choose Graph » Histogram. HiTorans
2 Choose With Fit And Groups, then click OK. e R

N

“with Dutling “with Fit
and Groups  and Groups

W .

Help | oK | Cancel |
3 In Graph variables, enter Days. o =
. . Cl1  Center Graph variables:
4 In Categorical variables for T b c
. Ci  Days
grouping (0-3), enter Center. s |
. Categorical variables for arouping (0-3)
5 Click OK. Conter =
-]
¥ Giaph variablss form gioups
Seale. | Labels | Data View. |
skt | MubpleGraphs. | DataDptions.. |
Help oK | Cancel |
Graph ]
. Histogram of Days
window Normal
20
output S
——— Eastern
Western
15 Mean StDev N
3984 1.280 99
> 4.452 1.252 101
g 2.981 1.090 102
g 10
g
'S
5
0
2-4 Meet MINITAB

&



A2 (%) (%)
StudentMeetMinitab.book Page 5 Tuesday, March 2, 2004 3:36 PM

Exploring the Data Graphing Data

Interpret  Asyou saw in the individual value plot, the means for each center are different. The
results mean delivery times are:

Central —3.984 days
Fastern—4.452 days
Western—2.981 days

The grouped histogram shows that the Central and Eastern centers are similar in
mean delivery time and spread of delivery time. In contrast, the Western center
mean delivery time is shorter and less spread out. Chapter 3, Analyzing Data, shows
how to detect stastistically significant differences among means using analysis of
variance.

B

If your data change, MINITAB can automatically update graphs. For more information, go to
Update (Editor menu) in the MINITAB Help index.

Edit  Editing graphs in MINITAB is easy. You can edit virtually any graph element. For the
histogram  histogram you just created, you want to:

m Increase the size of the text in the legend (the table with the center information)
and the table that contains the Mean, StDev, and N

m Modify the title

Change the output table font Edit Legend ]
. Adtributes | Location  Fent
1 Double-click the legend. I !
Font: I Size:
. [aboms || |Ilea O
2 Click the Font tab. Teh B 10
. Tempus Sans 110 L S =
3 Under Size, choose 10. et N A ™
Pmes mew Euman E\‘Hk
4 C]lck OK. Times New Roman MT Extr x|

LColar: | Automatic AzBbCCxXxyyZz

Repeat steps 1-4 for the table.

Hep | o | Cancel |
Change the title
3 . i Font | afignment |
1 Double-click the title (Histogram of
Font: I Size:
Days) . T ahoma 7 Bold 12
. . . I lisie =
2 In Text, type Histogram of Delivery Time. Tempis Sens TC o B
Times New Rarran CE 8 =l
. e Now homen R |
3 Click OK Lo
Color [ putomatic =] AaBbCCXxYyZz
Text:
IH\slngram of Dielivery Time
Help ok Cancel
Meet MINITAB 2-5
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Chapter 2 Exploring the Data
.Graph Histogram of Delivery Time
window Normal
Output 201 Center

—— Central
———- Eastern
Western

Mean StDev N
3.984 1.280 99
4.452 1.252 101
2,981 1.090 102

Frequency

Interpret  The histogram now features a larger font for the output table and a more descriptive
results title.

e In addition to editing individual graphs, you can change the default settings for future graphs.

m To affect general graph settings, such as font attributes, graph size, and line types, choose
Tools » Options » Graphics.

m To affect graph-specific settings, such as the scale type on histograms or the method for
calculating the plotted points on probability plots, choose Tools » Options » Individual
Graphs.

The next time you open an affected dialog box, your preferences are reflected.

Create a To determine if the shipping center data follow a normal distribution, create a
ppmng
paneled  paneled histogram of the time lapse between order and delivery date.
histogram

1 Choose Graph » Histogram. Histograms 5]
2 Choose With Fit, then click OK. — ’ﬁ
“with Dutline ‘with Fit
andGroups  and Groups
Hep | oK | Cancel
2-6 Meet MINITAB
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Exploring the Data

Graph
window
output

Interpret
results

© |

Meet MINITAB

Graphing Data

3 In Graph variables, enter Days.
C2  Oider Graph variables:
Bt Fors H
CE  Distance
-]
Seak.. | Labels.. | Dataview.. |
Multiple Graphs. | Data Options. |
Select
Help oK | Cancel |
4 Click Multiple Graphs, then
CliCl( the By Variables tab Multiple Variables EyVariabIES|
C1 Center By variables with groups in separate panels:
5 In By variables with groups in separate & [Certa
panels enter Center Eg Stons By variables with groups on separate araphs:
, :

6 Click OK in each dialog box.

Distarice I

Select

Help | oK Cancel

Histogram of Days
Normal

1 2 3 4

5 6 7

Central

Eastern

Central

Mean 3.984
L1s |stev 1.280
N %
rio Eastern

Mean 4,452
r5 |stoev 1252
N 101

Frequency

Panel variable: Center

Western
Mean 2981
StDev 1.090
N 102

The delivery times for each center are approximately normally distributed as shown
by the distribution curves exhibiting the same pattern.

If you have fewer than 50 observations, you may want

to use a normal probability plot (Graph

> Probability Plot or Stat » Basic Statistics » Normality Test) to assess normality.

2-7
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Chapter 2

Access Help

Examining Relationships Between Two Variables

Examining Relationships Between Two
Variables

Graphs can help identify whether associations are present among variables and the
strength of any associations. Knowing the relationship among variables can help to
guide further analyses and determine which variables are important to analyze.

Because each shipping center serves a small regional delivery area, you suspect that
distance to delivery site does not greatly affect delivery time. To verify this suspicion
and eliminate distance as a potentially important factor, examine the relationship
between delivery time and delivery distance.

To find out which graph shows the relationship between two variables, use MINITAB
Help.

-

Choose Help » Help.
Click the Index tab.
In Type in the keyword to find, type Graph overview.

2
3
4 Double-click the Graph overview index entry to access the Help topic.
5

In the Help
tOpiC, under J[he Graphing Data Overview

§° zee also

headlng Types Of Minitab provides & flexible suite of graphs to support a varisty of analysis needs. Many custamization options are
available when you creste s graph and many more are availsble after you create it.

graphs, click Tynes of graphs
Examine Use the follovwing chatt to select & graph fram the Graph menu that fits your needs:
relationships To- Use .
. f Examing relstionships hetween pairs of Scatterplot, Matrix Plat, or Marginal Plot
between pairs of | e -
Variables Examine and compare distributiors Histogram, Dotplot, Stem-and-Leaf, Probabilty Plat, Empirical COF, or

Boxplat

COMPEre SUmmaries of individual valuss of & Boxplot, Interval Plot, Individual Yalue Plot, Bar Chart, or Pie Chart
yariahle

Azzess distributions of counts Biar Chart or Pie Chart

Plot & series of data aver time Time Series Plat, Area Graph, of Scatterplot

In adldlition to the graphs available from the Graph menu, Mintab offers analysis-specific graphs on the Stat menu, such

a3 control charts. Mintab alzo has buit-in graphs as part of many statistical analyses. Character graphs are available,

but o nat sppear on & menu by default Cwith the exception of Stem-and-Leaf). To add character graphs to & menu,

use Tools = Custormize = Command. LI

Meet MINITAB
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Examining Relationships Between Two Variables Graphing Data

[ ining Relationships B Pairs of Variahl

B9 owerview

Use these graphs to explore relationships between one or more pairs of variables. For example, you can assess
+ The retationstip betwesn soil pH and ths growth of plants
+ The retationstips between the viscosity, age, and temperature of oi and acceleration and wear in race-car engines

Graph  Uses

Scatterplot
o Usea scatterpiot to assess the relationship between two variables. The values of the two
*.  variables serve as the x- and y-coordinates for plotting each dhservation
.

Display options includs fited lowess and regression lines

Use a matrix plot to assess the relationships amang several pairs of variables at once. A matrix plot
2" 75,] s an array of individual scetterplots.
= _=| Display options include fited lowsss and rsgrsssion lines

Marginal Plot
[hrp, e amersinsl piotto assess the ditrioutions of two variabiss s well as the relaionship hetwsen
T them. & marginal pict is & scatterpiot with histotrams, bozplots, or dotpiots inthe margins
o

This Help topic suggests that a scatterplot is the best choice to see the relationship
between delivery time and delivery distance.

For help on any MINITAB dialog box, click Help in the lower left corner of the dialog box or press
(F1). For more information on MINITAB Help, see Chapter 9, Getting Help.

=)

Createa 1 Choose Graph » Scatterplot. Scatterplots
scatterplot

. . . “wiith Redression
2 Choose With Regression, then click OK. Simple Wit Grougs Wih Regession_end Groupe

with ‘with Cannect
Connect Line  and Groups

/

Y

Help | K | Cancel |
3 Under Y variables, enter Days. SR BT R erion B
Under X variables, enter T e ¥ variables X variables =
. ? Ei é’a”“;‘ 1 Das Distance
Distance. G5 Diance 2
4
5
[
7 -
Scale | Labels | Data View
Multiple Graphs | Dt Options |

St
Help oK | Cancel

Meet MINITAB 2-9
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Chapter 2

Graph
window
output

Interpret
results

Edit
scatterplot

2-10

Examining Relationships Between Two Variables

4 Click Multiple Graphs, then click the ST NGl Erh 5]
By Variables tab. ol Varities By Vriabes |
61 Certer By variables with groups in separate panels:
5 In By variables with groups in separate G o [Eerte
pane]s7 enter Center. B oo By yariables vith groups on separate graphs

CE  Distahce I

6 Click OK in each dialog box.

Select
Help oK Cancel
Scatterplot of Days vs Distance
0 120 240 360 480
Central Eastern
. -8
S S Le
A e A A
> La
o ce
DR PR L2
” .
= Lo
8 Western
8
6 .
. pos
s ry
4 . ‘.” .ot .
2 M .o.. &‘“\’ *%e -~
o oo ® e
0 T T T T
0 120 240 360 480
Distance
Panel variable: Center

The points on the scatterplot exhibit no apparent pattern at any of the three centers.
The regression line for each center is relatively flat, suggesting that the proximity of a
delivery location to a shipping center does not affect the delivery time.

To help your colleagues quickly interpret the scatterplot, you want to add a footnote
to the plot.

1 Click the scatterplot to make it active. Add Footnate

2 Choose Editor » Add » Footnote. Fostote

IHE\atlnnsh\p between delivery time and distance from shipping center

3 In Footnote, type Relationship between
delivery time and distance from shipping
center.

4 Click OK.

Help ul’s Cancel

Meet MINITAB
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Using Graph Layout and Printing Graphing Data
Graph
. Scatterplot of Days vs Distance
window
0 120 240 360 480
output Centra ‘ . 1,
. % e o . Nl L6
. Seh ety 2 e
R ] o et S L La
e®e® 0., S ve,
. see e%s oo L2
E s Western -0
64 .
4 * .o.;' .JO.. o e
feo . . o
24 : <s. :,-’:\:... -~
T e
Distance

Relationship between delivery time and distance from shipping center
Panel variable: Center

Interpret  The scatterplot now features a footnote that provides a brief interpretation of the
results  results.

Using Graph Layout and Printing

Use MINITAB’s graph layout tool to place multiple graphs on the same page. You can
add annotations to the layout and edit the individual graphs within the layout.

To show your supervisor the preliminary results of the graphical analysis of the
shipping data, display all four graphs on one page.

When you issue a MINITAB command that you previously used in the same session, MINITAB
remembers the dialog box settings. To set a dialog box back to its defaults, press (F3 ).

@
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Using Graph Layout and Printing

1 With the scatterplot active, choose Editor » Layout Tool. The active graph, the
scatterplot, is already included in the layout.

A list of all
open graphs

Buttons used
to move
graphs to and
from the
layout

The next graph /

to be moved to
the layout

 Layout Tool

= —
Fows: 2= Columns =

Histogram of Diays

Helo | Firish | Carcel |

Individual Value Plot of Days vs Center

. L
oo Y .
¥ & 3
e W
of B
1o b
! Central Eastern st

N [=] E3

Scatterplot of Days vs Distance

j 2 ot

P

[

Ralationship betuvesn delivary
Panel variables Genter

EEEE]

Click the scatterplot and drag it to the bottom right corner of the layout.

Click [ 2] to place the individual value plot in the upper-left corner of the layout.

Click | > | to place the paneled histogram in the lower-left corner.

Click Finish.

2
3
4 Click [ to place the grouped histogram in the upper-right corner.
5
6

Individual Value Plot of Days vs Center

Histogram of Delivery Time
Marmal

Certer

—— Eastem
Wiestern

Mean Stbew N
2984 1200 99
4482 1252 101
2981 109 102

1z o3

Panel varisble: Cantar

45 5 7

Rela
Pa

Distance

orship between delivery time and dstance from shipping cenler
1 Center

If the worksheet data change after you create a layout, MINITAB does not automatically update
the graphs in the layout. You must re-create the layout with the updated individual graphs.

Meet MINITAB
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Saving Projects Graphing Data

Annotate the You want to add a descriptive title to the layout.
layout 1 Choose Editor » Add » Title.
2 In Title, type Graphical Analysis of Shipping Center Data. Click OK.

Graph Graphical Analysis of Shipping Center Data
Wln dOW Individual Yalue Plot of Days vs Center Histogram of Delivery Time
o . Marmal
output . .. »
o§ 2 . .
¥ [ 1 2% N Ve 500 1
i o E wme Ho Pl
aee - = i 251 Tam 102
2 By it e s
o
:
Histogram of Days Scatterplot of Days vs Distance
Marmal

o 200 400

12 345 6 7
Cartral Extern

H

B
FE, F?E

TN,

S
i

A
P
B

en delivery time and ditance From shipping cener

Print graph  You can print an individual graph or a layout just as you would any other MINITAB
layout  window.

1 Click the Graph window to make it active, then choose File » Print Graph.

2 Click OK.

Saving Projects

MINITAB data are saved in worksheets. You can also save MINITAB projects which can
contain multiple worksheets. A MINITAB project contains all your work, including
the data, Session window output, graphs, history of your session, ReportPad contents,
and dialog box settings. When you open a project, you can resume working where

you left off.

Meet MINITAB 2-13
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Chapter 2 What Next

2

Save a  Save all of your work in a MINITAB project.
MINITAB

. 1 Choose File » Save Project  myzmmym T
prO]eCt As. Savain [ Meet MINITAR H s®merE
. 74 Repors. MPJ
2 In File name, type
MY_GRAPHS.MP].
MINITAB automatically adds
the extension .MPJ to the
file name when you save the
pro]ect. File name: [Mv_GRAPHS. MP) =l Save |
. Save as bype: [Minitats Project (MPJ) =l Cancel
3 Click Save. —
Description..
Options
A
e | If you close a project before saving it, MINITAB prompts you to save the project.
What Next
The graphical output indicates that the three shipping centers have different delivery
times for book orders. In the next chapter, you display descriptive statistics and
perform an analysis of variance (ANOVA) to test whether the differences among the
shipping centers are statistically significant.
2-14 Meet MINITAB
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Analyzing Data

Objectives

In this chapter, you:

m Display and interpret descriptive statistics, page 3-2
m Perform and interpret a one-way ANOVA, page 3-4
m Display and interpret built-in graphs, page 3-4

m Access the StatGuide, page 3-8

m Use the Project Manager, page 3-10

Overview

The field of statistics provides principles and methodologies for collecting,
summarizing, analyzing, and interpreting data, and for drawing conclusions from
analysis results. Statistics can be used to describe data and to make inferences, both
of which can guide decisions and improve processes and products.

MINITAB provides:

m Many statistical methods organized by category, such as regression, ANOVA,
quality tools, and time series

m Built-in graphs to help you understand the data and validate results
m The ability to display and store statistics and diagnostic measures

This chapter introduces MINITAB’s statistical commands, built-in graphs, StatGuide,
and Project Manager. You want to assess the number of late and back orders, and test
whether the difference in delivery time among the three shipping centers is
statistically significant.

For more information on MINITAB'S statistical features, go to Stat menu in the MINITAB Help
index.

3-1
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3-2

Display
descriptive
statistics

Displaying Descriptive Statistics

Displaying Descriptive Statistics
Descriptive statistics summarize and describe the prominent features of data.

Use Display Descriptive Statistics to find out how many book orders were delivered
on time, how many were late, and the number that were initially back ordered for
each shipping center.

1 If continuing from the previous chapter, choose File » New, then choose
Minitab Project. Click OK. Otherwise, just start MINITAB.

2 Choose File » Open Worksheet.

3 Double-click Meet MINITAB, then choose SHIPPINGDATA MTW. Click
Open. This worksheet is the same one you used in Chapter 2, Graphing Data.

4 Choose Stat » Basic Statistics >
Display Descriptive Statistics. [T Ceatew | Variables:
c2 Order
& kerival Days =l
5 In Variables, enter Days. G5 Status _
Ch Distance —I
6 In By variables (optional), enter Center By variables (optinal):
Status Center Status =l
-]
For most MINITAB commands, you only
need to complete the main dialog box

to execute the command. But, you can
often use subdialog boxes to modify the Belect
analysis or display additional output,
like graphs.

Statistics... | Graphs... |

Help 0K I Cancel |

7 Click Statistics.

8 Uncheck First quartile, Desoriplive Stalistics - Stalistics
Median’ Third quartile7 N ¥ Mean [ Trimmed mean " N nonmissing
. . . . ¥ SE of mean I Sum ™ N missing
nOﬂmlSSlng> and N m1551ng~ W Standard deviation ¥ Minimum ¥ N total
" Variance ¥ Maximum ™ Cumulative N
9 Check N total. I Coefficient of variation I Range I Percent
™ Cumulative percent
. . . " First quartile " Sum of squares
10 Click OK in each dialog box. & D I Skewncss
™ Third quartile ™ Kurtosis
" Interquartile range I~ MS8S8D
Help 1 0K I Cancel |

Changes made in the Statistics subdialog box affect the current session only. To change the
default settings for future sessions, use Tools » Options » Individual Commands » Display
Descriptive Statistics. When you open the Statistics subdialog box again, it reflects your
preferences.

Meet MINITAB
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Displaying Descriptive Statistics Analyzing Data

Session  Descriptive Statistics: Days

window
output Results for Center = Central

Total
Variable Status Count Mean SE Mean StDev Minimum Maximum
Days Back order 6 * * * * *
Late 6 6.431 0.157 0.385 6.078 7.070
On time 93 3.826 0.119 1.149 1.267 5.983

Results for Center = Eastern

Total
Variable Status Count  Mean SE Mean StDev Minimum Maximum
Days Back order 8 * * * * *
Late 9 6.678 0.180 0.541 6.254 7.748
On time 92 4.234 0.112 1.077 1.860 5.953
Results for Center = Western
Total
Variable Status Count Mean SE Mean StDev Minimum Maximum
Days Back order 3 * * * * *
On time 102 2.981 0.108 1.090 0.871 5.681

The Session window displays text output, which you can edit, add to the ReportPad, and print.
The ReportPad is discussed in Chapter 6, Generating a Report.

Interpret  The Session window presents each center’s results separately. Within each center,
results  you can find the number of back, late, and on-time orders in the Total Count
column.

m The Eastern shipping center has the most back orders (8) and late orders (9).

m The Central shipping center has the next greatest number of back orders (6) and
late orders (6).

m The Western shipping center has the smallest number of back orders (3) and no
late orders.

You can also review the Session window output for the mean, standard error of the

mean, standard deviation, minimum, and maximum of order status for each center.
These statistics are not given for back orders because no delivery information exists
for these orders.

Meet MINITAB 3-3

4~ ~3@




A2 (%)
StudentMeetMinitab.book Page 4 Tuesday, March 2, 2004 3:36 PM

Chapter 3 Performing an ANOVA

Performing an ANOVA

One of the most commonly used methods in statistical decisions is hypothesis
testing. MINITAB offers many hypothesis testing options, including t-tests and analysis
of variance. Generally, a hypothesis test assumes an initial claim to be true, then tests
this claim using sample data.

Hypothesis tests include two hypotheses: the null hypothesis (denoted by Hy) and the
alternative hypothesis (denoted by H). The null hypothesis is the initial claim and is
often specified using previous research or common knowledge. The alternative
hypothesis is what you may believe to be true.

Based on the graphical analysis you performed in the previous chapter and the
descriptive analysis above, you suspect that difference in the average number of
delivery days (response) across shipping centers (factor) is statistically significant. To
verify this, perform a one-way ANOVA, which tests the equality of two or more
means categorized by a single factor. Also, conduct a Tukey’s multiple comparison
test to see which shipping center means are different.

Perform an 1 ChOOSG Stat >» ANOVA > One-Way.
ANOVA c1 Cent Response: |D.
2 In Response, enter Days. In Factor, enter Gz Order o
C t Ez g;;;val Factor: Center
enter. =actar
& e
In many dialog boxes for statistical [ Store residuals
I Store fits
commands, you can choose frequently
used or required options. Use the Confidence level: [35.0
subdialog box buttons to choose other
options.
Select | Qumparisnns...l Graphs... |
Help | 0K I Cancel |
3 Click Comparisons. T T =
. v Tukey's, family error rate: 5
4 Check Tukey’s, family error rate, then
CliCk OK ™ Eisher's, individual error rate: B
™ Dunnett's, family error rate: g
Control group level:
™ Hsu's MCB, family error rate: g
= [largestis best
) Emallest is best
Help 0K I Cancel
3-4 Meet MINITAB
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Performing an ANOVA Analyzing Data
5 Click Graphs.
For many statistical commands, :; L.":;;'ET: o
MINITAB includes built-in
graphs that help you interpret e e e
the results and assess the validity ST
P . = Normal plot ofiresiduals
of statistical assumptions. e iy
[T Hesiduals versus order,
6 Check Individual value plot & Fourin one
and Boxplots Of data. Residuals versus the variables: —I
7 Under Residual Plots, choose | =
Four in one. [ s |
Help Cancel
8 Click OK in each dialog box.
Session One-way ANOVA: Days versus Center
window
output Source DF SS MS F P
Center 2 114.63 57.32 39.19 0.000
Error 299 437.28 1.46
Total 301 551.92
S =1.209 R-Sq = 20.77% R-Sq(adj) = 20.24%
Individual 95% CIs For Mean Based on
Pooled StDev
Level N Mean StDev ----- Fommmme oo Fommmmm oo HFommmmmm oo +omm-
Central 99 3.984 1.280 (-===*-=-)
Eastern 101 4.452 1.252 (m===*--=-)
Western 102 2.981 1.090 (----*---)
—— O O Fommmmm e Fommm
3.00 3.50 4.00 4.50
Pooled StDev = 1.209
Tukey 95% Simultaneous Confidence Intervals
A11 Pairwise Comparisons among Levels of Center
Individual confidence level = 98.01%
Center = Central subtracted from:
Center Lower Center Upper --------- Fommmmmm oo Fommmmm oo Fommmme oo +
Eastern 0.068 0.468 0.868 (===%---)
Western -1.402 -1.003 -0.603 (-==*---)
--------- B e e T S ek o
-1.0 0.0 1.0 2.0
Meet MINITAB 3-5
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Performing an ANOVA

Center = Eastern subtracted from:

Center Lower Center Upper =--------- Fommmmmeo- Fommmmmeo- Fommmmeee- +
Western -1.868 -1.471 -1.073 (---*---)

--------- R ittt P R T, o

-1.0 0.0 1.0 2.0

The decision-making process for a hypothesis test can be based on the probability
value (p-value) for the given test.

m If the p-value is less than or equal to a predetermined level of significance
(o-level), then you reject the null hypothesis and claim support for the alternative
hypothesis.

m [f the p-value is greater than the a-level, you fail to reject the null hypothesis and
can not claim support for the alternative hypothesis.

In the ANOVA table, the p-value (0.000) provides sufficient evidence that the
average delivery time is different for at least one of the shipping centers from the
others when a is 0.05. In the individual 95% confidence intervals table, notice that
none of the intervals overlap, which supports the theory that the means are
statistically different. However, you need to interpret the multiple comparison results
to see where the differences exist among the shipping center averages.

Tukey’s test provide two sets of multiple comparison intervals:

m Central shipping center mean subtracted from Eastern and Western shipping
center means

m Bastern shipping center mean subtracted from Western center mean

The first interval in the first set of the Tukey output is 0.068 to 0.868. That is, the
mean delivery time of the Eastern center minus that of the Central center is
somewhere between 0.068 and 0.868 days. Because the interval does not include
zero, the difference in delivery time between the two centers is statistically
significant. The Eastern center’s deliveries take longer than the Central center’s
deliveries. You similarly interpret the other Tukey test results. The means for all
shipping centers differ significantly because all of the confidence intervals exclude
zero. Therefore, all the shipping centers have significantly different average delivery
times. The Western shipping center has the fastest mean delivery time (2.981 days).

Meet MINITAB
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Performing an ANOVA Analyzing Data
Graph Individual Value Plot of Days vs Center Boxplot of Days by Center
window s . 5
output 7 7
6 64
5 54
;- 3 — B
3 34 -
2 24
1 14
0 . . . 04
Central Eastern Westemn Central Eastern Western
Center Center

Residual Plots for Days

Normal Probability Plot of the Residuals Residuals Versus the Fitted Values
ES 4
£ . .
. H .
w0 = 210 i
2 g I 1 1]
g = 2 H H !
g g O ¢ {
0 = | i !
1 210 !
o1 7 . :
-2 0 2 4 30 35 40 45
Residual Fitted Value
Hi of the idual iduals Versus the Order of the Data
40 4
30
g 3° i
g 32
20 2 0 L
g ¢ Wl
L 10 "
-2
0

-2 -1 0 1 2 3 SRR QPO DSOS SO
) PESSSDOS SO0 S0
Residual

Observation Order

Interpret  The individual value plots and boxplots indicate that the delivery time varies by
results  shipping center, which is consistent with the graphs from the previous chapter. The
boxplot for the Eastern shipping center indicates the presence of one outlier
(indicated by *), which is an order with an unusually long delivery time.

Use residual plots, available with many statistical commands, to check statistical
assumptions:

m Normal probability plot—to detect nonnormality. An approximately straight line
indicates that the residuals are normally distributed.

m Histogram of the residuals—to detect multiple peaks, outliers, and nonnormality.
The histogram should be approximately symmetric and bell-shaped.

m Residuals versus the fitted values—to detect nonconstant variance, missing
higher-order terms, and outliers. The residuals should be scattered randomly
around zero.

m Residuals versus order—to detect time-dependence of residuals. The residuals
should exhibit no clear pattern.

Meet MINITAB 3-7
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Access
StatGuide

Performing an ANOVA

For the shipping data, the four-in-one residual plots indicate no violations of
statistical assumptions. The one-way ANOVA model fits the data reasonably well.

In MINITAB, you can display each of the residual plots on a separate page. You can also create a
plot of the residuals versus the variables.

You want more information on how to interpret a one-way ANOVA, particularly
Tukey’s multiple comparison test. MINITAB StatGuide provides detailed information
about the Session and Graph window output for most statistical commands.

1 Place your cursor anywhere in the one-way ANOVA Session window output.

2 Click on the Standard toolbar.

The MiniGuide
window contains
a list of one-way
ANOVA topics.

B MiniGuide A= B

One-Way ANOVA : Topics

» Summary

Session window results

Arlysis of variance table

¥ P-value

Inivicual stetistics and confidence intervals
¥ Indiiviclual statistics

¥ Indiiviciual confidence intervals

Wultiple comparisons

¥ Tukey's method

¥ Fisher's least significant difference (LSD)
¥ Dunnett’s comparizons with a cortral

¥ Hau's multiple comparisons with the best (WCE)
Graphs

¥ Indivicual value plts

¥ Boxpiots of deta

¥ Histogram of residuals

» Mormal piot of residusls

¥ Residuals versus fits

¥ Ressiduals versus order

» Residuals versus the variables

¥ Four-in-one residual plot

& MINITAB StalGuide = B
File Edt Bookmark Options Help

HelpTopics] Back | Pint | Ext |

One-Way ANOVA Topics | | << | [5>

21 summary

The main StatGuide
window contains a
one-way ANOVA
summary.

£ one-way analysis of variance (ANOVA) tests the hypothesis that the means of
several populations are equal. The method is an extsnsion of the two-sampls test,
specifically for ths case whers ths population variances are assumed to be stual. &
ons-way analysis of varlance requires the following:

+ @ response, or measurement taken from the units sampled.
chosen for the factor variable are called lsvels of the factor. Each level of the
factor inthe anslysis corresponds to = larger population with its own mean. The
sample mean is an estimate of the level mean for the whole popuistion
A one-way ANOWA can be used to tell you it there are stafistically significart
differences among the level means. The null hypothesis for the teat is that al
population means (level means) are the same. The altsrnative hypothesis is that ons
or mare population means differ from the others

In aticition to helping you svaluate whather sl the level means ars ths same, MINITAS
also provides output to help you determin which level means ars ditferent when
differences exist

In Depth.
¥ Data description
» Hypothesis testing

3 You want to learn more about Tukey’s multiple comparison method. In the
MiniGuide window, click Tukey’s method.

Meet MINITAB
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& MINITAB StatGuide M= E
One-Way ANOVA : Multiple Comparisons

» Tukey's method File Edit Bookmark Options Help
» Fisher's least significant difference (LSD) Help Topicsl Back I Frint | 4t I
» Dunnett's comparisons with a control = & Ll ¥

¥ Hau's multiple comparisons with the best (MCB) .
Z‘H‘E One-Way ANOVA Topics | «c| >

Tukey 95% Simultaneous Confidence Intervals Multiple Comparisons (1 of 4)

A11 Pairwise Comparisons smong Levels of Paint

Tukey's method

Individual

Tukey's method compares the means for each pair of factor levels using &
Paint = Blend | subtracted from

family

Painc Lowsr Center Uppsr error. The family errar rate is the probability of making one or more type |
Blend 2 -12.553 -6.167 0.213 errors for the entire set of comparisons. Tukey's method adjusts the indivicusl,
Blend 3 -8.136 -1.750 4.636 N -
Blend 4  -3.083 3.333 9.7l% 3 confidence level, based onthe family error rate you choose.

60 oo 00 o0 Reszults are presented as a =6t of confidence intervals for the ditference

) ) ) ) hetveaen pairs of means. Use the intervals to determine whether the means

Paint = Elend z subtracted from are differert
Paint Lower Center Upper + It an interval does not contain zero, there is a statistically sionificant

Blend 3 -1.969 4.417 10.803

difterence hetween the corresponding means
Blend 4 3.114  9.500 15.886

= [fthe interval does contain zero, the difference hetween the means is not

e e o0 =0 statistically significant.
Paint = Blend 3 subtracted from: The results for the paint hardness data indicate the follovwing:
Paint  Lower Center Upper + The confidence interval for the ditference between the means of Blend 2
Blend 4 -1.303  £.083 1l.463 L T ! and Blendl 4 extends from 341440 15.886. This range does not include
_15.0 5.0 0.0 s.0 zero, indicating that the difference between these means is significant.

The confidence intervals for the remsining pairs of means all include zero,
indicating that the differences are not significant.

In Depth.
b Data description

The MiniGuide window

» Family snd individual errar rates

d iSplayS sam ple Tu key’S b Which muttiple comparisons method to use
method o utp ut. P Statistical versus practical significance
L~

The main StatGuide window
contains information about
Tukey’s method and
guidance for interpreting
the sample output.

4 Tfyou like, use < 2] to browse through the one-way ANOVA topics.
5 In the StatGuide window, choose File » Exit.

= For more information about using the StatGuide, see StatGuide on page 9-8 or choose Help »
E‘f? How to Use the StatGuide.

Save project  Save all your work in a MINITAB project.
1 Choose File » Save Project As.
2 In File name, type MY_STATS.MP].
3 Click Save.
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Using MINITAB's Project Manager

Now you have a MINITAB project that contains a worksheet, several graphs and
Session window output from your analyses. The Project Manager helps you navigate,
view, and manipulate parts of your MINITAB project.

Use the Project Manager to view the statistical analyses you just conducted.

1 To access the Project Manager, click [EE] on the Project Manager toolbar or
press (Ctrl)+(1].

BB Project Manager =1 B
[0 Mv_STATS MPJ Sssion worksheet
o L R E L —
{2 History Descriptive Statistics: Days
{0 Graphs Results for Center = Central
(3 ReportPad Results for Center = Eastem
(03 Related Documents Reesults for Center = Westem
=0 Worksheets Dre-wway ANDVA: Days versus Center
=@ g“’g‘u"‘f:‘:‘: T ndividual Vialug Plot of Days ve Center ShippingdataMTW
) Contants Bewplot of Diays by Center Shippingdata MTw
32 Wrasies Fiesidual Plats for Daps Shippingdata MTw
Al i R T T I— Shippingdata. M T
1 | |

You can easily view the Session window output and graphs by choosing from the list
in the right pane. You can also use the icons on the Project Manager toolbar to
access different output.

For more information, see Project Manager on page 10-3.
You want to review the one-way ANOVA output. To become familiar with the Project

Manager toolbar, use the Show Session Folder icon [#2] on the toolbar, which opens

the Session window.

1 Click ] on the Project Manager toolbar.
2 Double-click One-way ANOVA: Days versus Center in the left pane.

Meet MINITAB
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View graphs

Meet MINITAB

13 "
B Project Manager (=1 || & Session MEE

One-way ANOVA: Days versus Center

Session

e P/IS/2003 11253 PM oo
Descriptive Statistics: Daps
Results for Centsr = Central
Results for Center = Eastern
Results for Center = Westem

ndividual Yalue Plot of Days s Center
Biosplot of Days by Center
Residual Plats for Days

Source DF

Center z
Error 289
Total 301
5 = 1.209
Lewvel

KIN|

N Mean Sthew
Central EEL
Eastern 101
Testern 102

Center  Lower Center Upper
Eastern 0.068 0.458  0.368
Vestern -1.40z -1.003 -0.603

Analyzing Data

55 us F P
1l4.83 57.32 30.19 0.000
437.28 1.48
551.92

R-3q = 20.77%  R-Sgladi) = 20.24%

Individual 35% CIs For Mean Based on

Pooled StDev

3.984 l.zs80
4.452 1.252
2.981 1.090 (----%---]

Pooled StDew = 1.209
Tukey 95% Simultaneous Confidence Intervals
211 Pairwise Comparisons among Levels of Center

Individual confidence level = 98.01%

Center = Central subtracted from:

AN

The Project Manager displays the one-way ANOVA Session window output in the

right pane.

You also want to view the boxplot again. Use the Show Graphs icon

toolbar.

1 Click

2 In the left pane, double-click Boxplot of Days by Center in the left pane.

38 Project Manager [C10] |-+ Boxplt of Daps by Center

Gragh
Individual Yalue Plot of Days vs Center

on the Project Manager toolbar.

Boxplot of Days by Center

on the

aps by Center

B 3y
Residual Plots for Days

Days
-

#

Central

Eastern Western
Center

The Project Manager displays the boxplot in the Graph window in the right pane.
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Chapter 3 What Next

What Next

The descriptive statistics and ANOVA results indicate that the Western center has the
fewest late and back orders and the shortest delivery time. In the next chapter, you
create a control chart to investigate whether the Western shipping center’s process is
stable over time.
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Assessing Quality

Objectives

In this chapter, you:

m Set options for control charts, page 4-2

m Create and interpret control charts, page 4-3
m Update a control chart, page 4-5

m View subgroup information, page 4-7

m Add a reference line to a control chart, page 4-7

Overview

Quality is the degree to which products or services meet the needs of customers.
Common objectives for quality professionals include reducing defect rates,
manufacturing products within specifications, and standardizing delivery time.

MINITAB offers a wide array of methods to help you evaluate quality in an objective,
quantitative way: control charts and quality planning tools. This chapter discusses
control charts.

Features of MINITAB control charts include:

m The ability to choose how to estimate parameters and control limits, as well as
display tests for special causes and historical stages.

m Customizable attributes, such as adding a reference line, changing the scale, and
modifying titles. As with other MINITAB graphs, you can customize control charts
when and after you create them.

The graphical and statistical analyses conducted in the previous chapter show that
the Western shipping center has the fastest delivery time. In this chapter, you
determine whether the center’s process is stable (in control).
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Chapter 4 Evaluating Process Stability

Evaluating Process Stability

Use control charts to track process stability over time and to detect the presence of
special causes, which are unusual occurrences that are not a normal part of the
process.

MINITAB plots a process statistic—such as a subgroup mean, individual observation,
weighted statistic, or number of defects—versus a sample number or time. MINITAB
draws the:

m Center line at the average of the statistic
m Upper control limit (UCL) at 3 standard deviations above the center line
m Lower control limit (LCL) at 3 standard deviations below the center line

For all control charts, you can modify MINITAB’s default chart specifications. For
example, you can define the estimation method for the process standard deviation,
specify the tests for special causes, and display process stages by defining historical
stages.

For additional information on MINITAB’s control charts, go to Control Charts (Stat menu) in the
MINITAB Help index.

£

Set options  Before you create a control chart for the book shipping data, you want to specify
for control options different from MINITAB’s defaults for testing the randomness of the data for
charts all control charts.

The Automotive Industry Action Group (AIAG) suggests using the following
guidelines to test for special causes:

m Test 1: 1 point > 3 standard deviations from center line
m Test 2: 9 points in a row on the same side of center line
m Test 3: 6 points in a row, all increasing or all decreasing

Also, in accordance with AIAG guidelines, for all future control charts, you want to
use a value of 7 for tests 2 and 3. You can easily do this by setting options for your
control charts analysis. When you set options, affected dialog boxes automatically
reflect your preferences.

4-2 Meet MINITAB
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Evaluating Process Stability Assessing Quality
1 Choose Tools » Oplions - Deline Tests ]
Options » Control Gonerd L= ey
Data Window . . .
. (]
Chal‘ts and Quallty Disle Bess 1 1 point > K. standard deviations from center line
Session Window
Tools » Define Tests Window Layout z [ K. points in 2 row an same side of center ine
) Graphics
vl Graphs z [ . points in 2 row, ol increasing or all decreasing
2 Under K for Test 2, s Canards
} h 1 7 B Con '“t T’S;’: i”ad'é °°ls 4 4 K points in a row. altemating up and down
, , stimating Standard Devistion
change the value to /. e Tests 5 [F KoutolKel poiniss 2standad devialions fom cenler
ests to Perform E lin [same side]
ther ;
K. out of K+1 points > 1 standard deviation fram center
3 Under K for Test 37 Stepwiss Fegiession B4 line [same side]
change the value to 7. [5 Kpointsina o wikin1 standard deviation of certer
g z 5 ling [sither side]
K. points in & row > 1 standard deviation from center line
CE° feither side]
Help oK | cancel |
4 Choose Tests to
Perform in the left General Tests for Special Causes
B gat‘aWB'"dUW  Perform gll ight tests
pane. i o & Choose specific tests to perform
. “wiindows Lapout [¥ 1 point > 3 standard deviations fram center ling
, +)- Giraphi
5 Check the first three B1 o Graphe 1% 7 goints i a row on same side of certer e
tests. Notice the values i vl Commands H Pt s e e dmem
E1- Control Charts and Qually Tooks - et W
. . . ks i tew, altsmiating Up snd dewn
yOU Changed n steps 2 Estimating Standard Deviation i :
Define Tests ™ 2 out of 3 paints > 2 standard deviations from center line [same side)
, : Tests to Per
and 3 are reﬂected mn Uf;; —_——— ™ 4 out of 5 points > 1 standard deviation fram center line (same side]
t]liS dialog bOX Stepuwise Regression T™ 15 points in a raw within 1 standard deviation of center line [either side]

I™ 8 points in a row > 1 standard deviation fram center fine [ither side)

6 Click OK.

Help { il 4 | Cancel |

If you set options, you can restore MINITAB’s default settings at any time. For more information,
see Restoring MINITAB’s Default Settings on page 8-6.

Create  Now you are ready to create a control chart to see whether the delivery process is
X and S chart  stable over time. You randomly select 10 samples for 20 days to examine changes in
the mean and variability of delivery time. Create an X and S chart with which you
can monitor the process mean and variability simultaneously. Use X and S charts
when you have subgroups of size 9 or more.

1 If continuing from the previous chapter, choose File » New, then choose
Minitab Project. Click OK. Otherwise, just start MINITAB.

2 Choose File » Open Worksheet.
3 Double-click Meet MINITAB, then choose QUALITY.MTW. Click Open.
4 Choose Stat » Control Charts » Variables Charts for Subgroups » Xbar-S.

To create a control chart, you only need to complete the main dialog box. However,
you can click any button to select options for customizing your chart.

Meet MINITAB 4-3

&




N2

StudentMeetMinitab.book Page 4 Tuesday, March 2, 2004 3:36 PM

Chapter 4 Evaluating Process Stability
5 Choose All observations for a
chart are in one column, then R [l crervalions or o chatt re 1 ame salmn =
enter Days. Daye =
i [-]
6 In Subgroup sizes, enter Date. SUbgn e o T ———
Soak. | Labok.. |
Mubile Graphs.. | DataDptions.. | barS Otons... |
Select
Help oK | Cancel |
7 Click Xbar-S Options, then
click the Tests tab. Notice this d]a]og Parameters | Estivate | S Limits Tests | Stages | Display | Storage |
box reflects the tests and test values |Perform the following tests for special causes x|
you Specified ear]ier (SCG Set OptiOTlS ¥ 1 point > 3 standard deviations from center ling

[¥ 7 points in a rov on same side of center line
for control charts on page 4-2.)

I¥ 7 points in a row, all increasing or al decreasing

™ 14 points in a row, altemating up and dovn

You can click any tab to open dialog P ————
bOXCS to customize your COl’ltI’Ol Chal’t ™ 4 out of 5 points > 1 standard deviation from center line (sams side]
Available tabs depend on whatever is T~ 15 points in a rows within 1 standard deviation of center line (sither side)
appropriate for the chart type.

Parameters, Estimate, S Limits, Stages,

Display, and Storage are available for e | ] e

all control charts. Tests are available

™ 8 points in a rove > 1 standard deviation from center lins [sither sids]

for most charts.

8 Click OK in each dialog box.

Graph
. d Xbar-S Chart of Days
Wln OW 2504 UCL=3.598
output
E; 200 X=2.985
8 27|
250
La—2ant
B i : s © 1‘2 M 1 B B

Sample

ucL=1.080

S=0.629

Sample StDev
i

LeL=0.179

2 4 6 8 10 12 14 16 18 20

Sample

_Interpret  'The data points for the Western shipping center fall within the bounds of the control
X and S chart  limits, and do not display any nonrandom patterns. Therefore, the process mean and

process standard deviation appear to be in control (stable). The mean (X), is 2.985,

and the average standard deviation(S) is 0.629.

4-4 Meet MINITAB
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Update
control chart

Meet MINITAB

Graph updating allows you to update a graph when the data change without
re-creating the graph. Graph updating is available for all graphs in the Graph menu

(except Stem-and-Leaf) and all control charts.

After creating the X and S chart, the Western shipping center manager gives you
more data collected on 3/23/2003. Add the data to the worksheet and update the

control chart.

Add the data to the worksheet
You need to add both date/time data to C1 and numeric data to C2.
1 Click the Data window to make it active.

2 Place your cursor in any cell in C1, then press to go to the bottom of the
worksheet.

3 To add the date 3/23/2003 to rows 201-210:
m First, type 3/23/2003 in row 201 in C1.
m Then, select the cell containing 3/23/2003,

place the cursor over the Autofill handle in s am T & = B
the lower-right corner of the highlighted cell. Date | Days
When the mouse is over the handle, a cross 195 |3/22/2003 280

symbol (+) appears. Press and drag the 196 |3/22/2003 285

. ) 197 372202003 269
cursor to row 210 to fill the cells with the 98 oG 163

repeated date value. When you hold 198 3200003 3.9

down, a superscript cross appears above the 200 3222008 282

Autofill cross symbol (+*), indicating that 201 [372372003],

repeated, rather than sequential, values will Al T

be added to the cells. jgi L

4 Add the following data to C2, starting in row | P
201:
3.60 2.40 2.80 3.21 2.40 2.75 2.79 3.40 2.58 2.50
4.5

—

>

® o
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46

If the data entry arrow is facing downward, pressing moves the cursor to the
next cell down.

Quality MTwW ===

Data entry arrow - 4 C1-D 2 Lo
Date Days
201 |3/23/2003 3.60
202 |3/23/2003 2.40
203 |3/23/2003 280
204 |3/23/2003 321
205 |3/23/2003 2.40
206 |3/23/2003 275
207 |3/23/2003 279
208 |3/23/2003 3.40
209 |3/23/2003 258

210 [3/23/2003 250 =]
211 =
KIN| 3

5 Verify that you entered the data correctly.

Update the control chart
1 Right-click the X and S chart and choose Update Graph Now.

Graph
window
output

Xbar-S Chart of Days

ucL=3583

2.978

Sample Mean
PR A
i
i

LoL=2:372

Sample

UcL=1.0654

5=0.6207

Sample StDev
T T

LeL=0.1761

Sample

The X and S chart now includes the new subgroup. The mean (X =2.978)and
standard deviation (S = 0.6207) have changed slightly, but the process still appears to

be in control.
e To update all graphs and control charts automatically:

1 Choose Tools » Options » Graphics » Other Graphics Options.
2 Check On creation, set graph to update automatically when data change.

Meet MINITAB
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Evaluating Process Stability Assessing Quality

View  Aswith any MINITAB graph, when you move your mouse over the points in a control
subgroup chart, you see various information about the data.

information You want to find out the mean of sample 9, the subgroup with the largest mean.

1 Move your mouse over the data point for sample 9.

Graph Xbar-S Chart of Days
window

output ¢ o]

200

X=2078

Sample Mea

2754

250

LoL=2:372

UcL=1.0654

5=0.6207

Sample StDey
T T

LeL=0.1761

Interpret  The data tip shows that sample 9 has a mean delivery time of 3.369 days.
results

Add A goal for the online bookstore is for all customers to receive their orders in 3.33 days
reference line (80 hours) on average, so you want to compare the average delivery time for the
Western shipping center to this target. You can show the target level on the X chart
by adding a reference line.

1 Right—CliCk the )_( chart (the tOp chart),
and choose Add » Reference Lines.
Show refersnce lines for Y positions:
2 In Show reference lines for Y positions, &
Show reference lines for % postions
type 3.33.
3 Click OK.
Help K Cancel
Meet MINITAB 4-7
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Sample Mean

Sample StDev

Xbar-S Chart of Days

as0-

325

200

2754

250

ucL=3583

23

X=2078

LoL=2:372

UcL=1.0654

5=0.6207

LeL=0.1761

What Next

The center line (X) is well below the reference line, indicating that, on average, the
Western shipping center delivers books faster than the target of 3.33 days. Only
subgroup 9 has a delivery time that falls above the reference line (> 3.33).

1 Save project

Save all of your work in a MINITAB project.

1 Choose File » Save Project As.
2 In File name, type MY_QUALITY.MP].

3 Click Save.

What Next

The quality analysis indicates that the Western shipping center’s process is in control.
In the next chapter, you learn how to use command language and create and run
Execs to quickly rerun an analysis when new data are collected.

Meet MINITAB
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Objectives

In this chapter, you:

m Enable and type session commands, page 5-2

m Conduct an analysis using session commands, page 5-3

m Rerun a series of session commands with Command Line Editor, page 5-5

m Create and run an Exec, page 5-6

(]

Overview

Each menu command has a corresponding session command. Session commands

consist of a main command and, in most cases, one or more subcommands.

Commands are usually easy-to-remember words, such as PLOT, CHART, or SORT.

Both main commands and subcommands can be followed by a series of arguments,

which can be columns, constants, or matrices, text strings, or numbers.

Session commands can be:

m Typed into the Session window or the Command Line Editor.

m Copied from the History folder to the Command Line Editor. (When you use
menu commands, MINITAB generates and stores the corresponding session
commands in the History folder.)

m Copied and saved in a file called an Exec, which can be reexecuted and shared
with others or used in future sessions.

Meet MINITAB 5-1
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Enable
session
commands

©

Enabling and Typing Commands

Use session commands to quickly rerun an analysis in current or future sessions or as
an alternative to menu commands. Some users find session commands quicker to
use than menu commands once they become familiar with them.

The Western shipping center continuously collects and analyzes shipping time when
new data are available. In Chapter 4, Assessing Quality, you created a control chart
on data from March. In this chapter, you create a control chart on data from April
using session commands.

To learn more about session commands, choose Help » Session Command Help.

Enabling and Typing Commands

One way to use session commands is to directly type the commands and
subcommands at the command prompt in the Session window. However, MINITAB
does not display the command prompt by default. To enter commands directly into
the Session window, you must enable this prompt.

1 If continuing from the previous chapter, choose File » New, then choose
Minitab Project and click OK. Otherwise, just start MINITAB.

N

Choose File » Open Worksheet.

3 Double-click Meet MINITAB, then choose SESSIONCOMMANDS MTW.
Click Open.

4 Click the Session window to make it active.

5 Choose Editor » Enable Commands. A check appears next to the menu item.

To change the default options and enable session commands for all future sessions:
1 Choose Tools » Options » Session Window » Submitting Commands.
2 Under Command Language, click Enable.

Meet MINITAB

ﬁ



A2 (%)
StudentMeetMinitab.book Page 3 Tuesday, March 2, 2004 3:36 PM

Enabling and Typing Commands Using Session Commands
Examine With the command prompt enabled, you can now type session commands in the
Session  Session window.
wi ndow @, Session M=
=
g 7/15/2003 5:29:26 PM
Comman
prompt Welcome to Minitab, press Fl for help.
WTE >
[
< ] a7

©

Conduct an
analysis with
session
commands

Meet MINITAB

When you execute a command from a menu and session commands are enabled, the
corresponding session command appears in the Session window along with your text output.
This technique provides a convenient way to learn session commands.

In Chapter 4, Assessing Quality, you created an X and S chart to determine whether
shipping times were stable for the month of March. To perform this analysis, you

used Stat » Control Charts » Variables Charts for Subgroups » Xbar-S.

To continue evaluating shipping times at the Western shipping center, you plan to
repeat this analysis at regular intervals. When you collect new data, you can re-create
this chart using just a few session commands, instead of filling out dialog boxes.
Analyze the April shipping data using session commands. Create a new title to
indicate that this data is from April.

1 In the Session window, at the M'TB > prompt, type:
XSCHART 'Days' 'Date',

2 Press (Enter).

The semicolon indicates that you want to type a subcommand.

5-3
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54

=]

5

Rerunning a Series of Commands

Notice that the M'TB > prompt becomes SUBC>, allowing you to add
subcommands for the various options used in the earlier capability analysis.

@, Session M=
r 4

11/3/2003 2:28:22 PM

Welcome to Minitab, press Fl for help.

Results for: Sessiohcommands. MTW

Subcommand MTE > XSCHART 'Days' 'Date’;
prompt SUEC> |
KN 3

3 At the SUBC> prompt, type:
TITLE "Xbar-S Chart for April Shipping Data".
4 Press ' Xbar-S Chart for April Shipping Data

The period indicates the
end of a command
sequence.

UCL=3.599

| “\\//AV/\.\/AV/J\\/VA /N S

g
I

2
8

Sample Mean

2.50

MINITAB displays the X and
S chart for the April
shipping data. seresore

/\ A /\ /\ N .
5 VA NI SN A

LCL=0.177

LcL=2.381

T T T T T
8 12 14 16 18 20

10
sample

Sample Sthev
°
o

T T T T T T T T
2 4 6 8 12 14 16 18 20

10
sample

For more information on session commands, including command and subcommand syntax,
type Help at the command prompt followed by the first four letters of the command name. For
general information on syntax notation, go to Notation for session commands in the MINITAB
Help index.

Rerunning a Series of Commands

MINITAB generates Corresponding session commands for most of the menu
commands you used, and stores them in the Project Manager’s History folder. Rather
than repeat all the previous steps of your analysis using the menus, you can simply
rerun these commands by selecting them in the History folder and choosing Edit »
Command Line Editor.

Meet MINITAB
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Rerunning a Series of Commands Using Session Commands

Session commands for the control chart you just created are stored in the History

folder. Use the History folder and the Command Line Editor to re-create the control
chart.

Open History 1 Choose Window » Project Manager.

folder . )
2 Click the History folder.
8 Project Manager [_[C]
Qs [Hestey
Histor £ Session ;gg;:R;C BPrGgrag Files~HINITAE 14 Student-Datz Heet HINITAB“Sessioncommands MTW"
—_—1 stan ' Y te'
Yy i g TITIE “bored Chort for april Shipping Data”
folder -1 ReporPad
e e e session
=] @ Ssstiunﬁ:;mands MTW commands
w{Z Constants
2 Matices
o ISk | |
e right pane of the Project Manager contains a e session commands generate
Th ht fthe P tM t 11 th d ted
during a MINITAB session. These commands are stored regardless of whether the
command prompt is enabled.
When you select any portion of the session commands in the History folder, those
commands automatically appear in the Command Line Editor when you open it.
Reexecute 1 'To highlight the control chart session commands, click XSCHART 'Days' 'Date';
a series of then press (Shift) and click TITLE "Xbar-S Chart for April Shipping Data".
commands B8 et Manage =
[Euntited [ Histor
{11 Session Wopen "C . “Program Files~HINITAE 14 Student DataMeet HINITAB“Sessioncomnands MTU"
] T ! ‘D '
Hist ate
@ a‘r:;(i
{11 ReportPad
{11 Related Documents
=11 Worksheets
= [ Sessioncommands.M Tl
{3 Columns
{11 Constants
L] Matrices
g [l | |
2 Choose Edit » Command Line
EditOI‘, [ESCHART 'Days' 'Date’: =
TITLE "Xbar-S Chart for April Shipping Data"
3 Click Submit Commands.
< ol
_ Ceresl |
Meet MINITAB 5-5
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Repeating Analyses with Execs

Xbar-S Chart for April Shipping Data

UCL=3.599

| “\\//AV/\.\/AV/J\\/VA /N S

g
I

2
8

Sample Mean

2.50

LcL=2.381

T T T T T
12 14 16 18 20

/\ A /\ /\ N .
5 VA NI SN A

LCL=0.177

8 10
sample

UcL=1.072

Sample Sthev
°
o

T T T T T T T T
2 4 6 8 12 14 16 18 20

10
sample

You have created the X and S chart in just a few simple steps.

If you edit a graph or a control chart, MINITAB does not automatically generate session
commands for the changes made. However, you can generate the session commands,
including all editing changes, by using:

m Editor » Copy Command Language, which copies the commands to the clipboard.

m Editor » Duplicate Graph, which re-creates the graph and stores the session commands in
the History folder.

For more information on Copy Command Language and Duplicate Graph, go to Copy

Command Language (Editor menu) and Duplicate Graph (Editor menu) in the MINITAB Help index.

Repeating Analyses with Execs

An Exec is a text file containing a series of MINITAB commands. To repeat an analysis
without using menu commands or typing session commands, save the commands as
an Exec and then run the Exec.

The commands stored in the History folder that you used to rerun the above series of
commands with the Command Line Editor can also be saved as an Exec and
executed at any time.

Save the control chart session commands as an Exec. You can use this Exec to
continuously analyze the shipping data.

1 Choose Window » Project Manager.

2 Click the History folder.

3 'To select the control chart session commands, click XSCHART 'Days' 'Date';
then press and click TITLE "Xbar-S Chart for April Shipping Data".

Meet MINITAB
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Using Session Commands

4 Right-click the selected text and choose Save As.

BB Project Manager =
B onites  |mstery
2 Session Wopen "C:“Frogram Files~HINITAE 14 Student“Data“Meet HMINITAB-Sessioncommands.HTW".
423 History HSCHART 'Days' 'Date’:
31 Grahs TITIE "¥bar-S Chart for April Shipping Data’.
(22 ReporPad " -
(1 Related Documents = Gl Ay
=00 Workshests S
-3 Sessioncommands MT4 P
8 S, e
{0 Matrices Print...
« [21]l | |
5 In File name, type SHIPPINGGRAPHS.
6 In Save as type, choose Exec Files (*. MTB). Click Save.
You can repeat this analysis at any time by running the Exec.
1 Choose File » Other Files » Run an Exec.
2 C]lck Select File Number of times to execute: |1
3 Select the file SHIPPINGGRAPHS.MTRB, Help | T o

then click Open.

Xbar-S Chart for April Shipping Data

UCL=3.599

i avw&wf/\ N

P
il

2.990

Sample Mean

2.50
LcL=2.381

T T
8 10 12 14 16 18 20
sample

UcL=1.072

AN

@24 LCL=0.177

<
<
t<
<

sample

MINITAB executes the commands in the Exec to generate the X and S chart.
Because you can run the Exec using any worksheet (as long as the column names
match), you can share this file with other MINITAB users who need to do the same
analysis. For example, the Western shipping center may want to share the control
chart Exec with the Central and Eastern shipping centers so they can conduct the
same analysis on their own shipping data. If you want to use the FExec with a different
worksheet or with different column, edit the Exec using a text editor such as

Notepad.

5-7
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Save project  Save all of your work in a MINITAB project.

1 Choose File » Save Project As.
2 In File name, type MY_SESSIONCOMMANDS.MP].
3 Click Save.

What Next

You learned how to use session commands as an alternative to menu commands and
as a way to quickly rerun an analysis. In the next chapter, you create a report to show
the results of your analysis to your colleagues.

Meet MINITAB éﬁ
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Generating a Report

Objectives

In this chapter, you:

Add a graph to the ReportPad, page 6-2

Add Session window output to the ReportPad, page 6-3
Edit in the ReportPad, page 6-5

Save and view a report, page 6-6

Copy the ReportPad contents to a word processor, page 6-7
Edit a MINITAB graph in another application, page 6-8

Overview

MINITAB has several tools to help you create reports:

To show your colleagues the shipping data analysis results, you want to prepare a
report that includes various elements from your MINITAB sessions.

ReportPad in the Project Manager, to which you can add MINITAB-generated

results throughout your sessions

Copy to Word Processor, which enables you to easily copy content from the

ReportPad to a word processor

Embedded Graph Editor, for editing graphs with MINITAB after you have copied

them to other applications

6-1
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Add graph to
ReportPad

Using the ReportPad

Using the ReportPad

Throughout Meet MINITAB, you performed several analyses and you want to share
the results with colleagues. MINITAB’s Project Manager contains a folder, called the
ReportPad, in which you can create simple reports.

The ReportPad acts as a simple text editor (like Notepad), from which you can
quickly print or save in RTF (rich text) or HIML (Web) format. In ReportPad, you

can:
m Store MINITAB results and graphs in a single document
m Add comments and headings

] Rearrange your output

m Change font sizes

m Print entire output from an analysis

m Create Web-ready reports

You can add components to ReportPad by right-clicking on a graph or Session
window output, then choosing Append to Report. In addition, text and graphs from
other applications can be copied and pasted into MINITAB’s ReportPad.

Add the histogram with fits and groups you created in Chapter 2, Graphing Data, to
the ReportPad.

1 If continuing from the previous chapter, choose File » New, then choose
Minitab Project. Click OK. Otherwise, just start MINITAB.

2 Choose File » Open Project.
3 Double-click Meet MINITAB, then choose REPORTS.MP]J. Click Open.
4 Choose Window » Histogram of Days.

Meet MINITAB
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Using the ReportPad Generating a Report

5 Right-click anywhere in the graph region, then choose Append Graph to Report.

E. MINITAB - Reports.MPJ [ 1=1x]
File Edit Dats Calc Stat Graph Edtor Tools Window Help ‘
EEIEIEE R E R A e e e = e e
H Session =] 3
Total =
Variable Status Count  Mean SE Mean StDhev Mindwanm Maximum
Days Back order 3 k& k3 k3 k& k3
on tiue BUERN 3} Histogram of Days [_[Ofx]
e R ==
7/16/2003 10:41:3 Histogram of Days
Select
20 |T = Center.
Welcome to Minitab, press FL o By Contral
Retrieving projest from file: } Crosshais Z_ Eatem
MINITAB\Reports.MPJ' i eskarn
53 plerit Flog
15 ERE Vean 50r N 2
Edit Figure Region. T 3384 1260 99 -
B ez 15 w0t
g Select Item » 2561 1090 102 oW
o n
pingdata MTW == g0 add » o m
g
ar | @ g o2 oz
Coner | outer | oo N I I —
1 |Eastern |3G/2003 8:34 37/, 5 % Defie Defete |\
| 2 |Eastern |3/3/2003 6:35 36/ . Update Graph Automatically
3 |Esstern 35372003638 P
13 =t Upadet Grepfi o |
=
4 |Eastern | 3/3(2003 5:40 37/, T ] T G raph
5 |Eastern /32003 842 39/ Copy Greph |
6 |Eastern 3/3/2003 B:43 38/, . region
7 |Eastern | 3/3(2003 B:50 3/7/2003 10.02 £.05000 Oni oy 1ot
8 |Eastern 3/3/2003 6:55 36/2003 1630 531597 On{|  Swich bo: Shippingdeta MTW
9 |Eastern |3/32003 5:58 38/2003 10.32| 506526 On{  GotoSessionLine
10 |Eastern | 3/3/2003 9:11 37/2003 16:02] 4.28542 001 sooitancs <
4 Srt e e P
Append Graph to Report 10:42 AM |

6 Choose Window » Project Manager.
7 Click the ReportPad folder. The histogram has been added to the ReportPad.

Add Session  You also can add Session window output to the ReportPad. In Chapter 3, Analyzing
window  Data, you displayed descriptive statistics for the three regional shipping centers. Add
output to the output for the three centers to the ReportPad.

ReportPad 1 Choose Window » Session.

Meet MINITAB 6-3
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Chapter 6 Using the ReportPad

2 In the Session window, right-click in the section under the title Results for Center
= Central and choose Append Section to Report. The section of output MINITAB
appends is delineated by the output titles (which are in bold text).

E. MINITAB - Reports.MPJ [ [=1x]
File Edit Data Calc Stat Graph Editor Toolks Window Help
EEIEEE O E Y S R e EE R e e
& Session [_ o] -]
If you right_click in Descriptive Statistics: Days =
1 Results for Center = Central
this area and choose
. Total w3 ot Lpde gk
Append Section to Variable Stams oo H—. d
Days Back order e e REdD Gl * +
Report, the results for 7.0
N i On time ozl L3 5.083
the Central shipping SAED B
B8 Gopy, il G
Results for Center = Easter - -
center are added to % o e
the ReportPad R Eecte GErl ) E
[l ] Mext Command Fz LA
[
B 1 Previous Command A2 N b o=
I Bring Graph b Frer: N 1z Clo=~
| #4 Ed.. ke L
] 2, Replace... CtrH
2 i
w Apply 1O Fort AL 3 g ®
naye hal | S
| 1 L apply Title Font e |l A
| 6 |Eastem 3320035423  Apply Comment Font A3 D;vs 7
§ |Eastem 302008403 g oo E - J
7 |Eastem 332003 850 3o roroe—mremmmo e 109
B |Eastem  3f3/2003 855 392003 1630 531597 On time 335
9 |Eastem | 3f3/2003 558 3092003 1032 5.06528 On time 211
10 |Eastem 332003911 3772003 16,02 428542 On time 264 =
KIS Mz
Add selection to ReportPad Editable 10:44 M |

3 Repeat the steps above for the Results for Center = Eastern and Results for
Center = Western.

4 Choose Window » Project Manager, then click the ReportPad folder. Click [EI
to maximize the window to see more of your report.

5% MINITAB - Repoits MPJ - [Project Manager] [_[51x]
Ele Edt Dsbs Calc Stat Graph Edbor Tools Window Help SEE
- o P =
sEglreal-- Bt tagor ] cee0s ey EaEE 2=k 27
[ Repots MFI Minitab Project Report =
(3 Session
1 History
Q0 Graphe Histogram of Days
4 RepattPad
{21 Related Documents
= Workshests 20 Center
=12 Shippingdata MTw/ Central
{0 Columns — — Estem
{1 Constants Western
{1 Matices Mean StDev N
3384 1200 0
. 4z 125 101
g 2091 10 12
g D
3
&
&
&
Results for Center = Central
Total
Varisble Status Comt Nean SE Mesn Sthev Minimm Haximm
Days Back order 5 * B - * B
Late 6 6.43l  0.157 0.385 6.078  7.070
n tine 93 3.826  0.113 1.143  1.267  5.983
Results for Center = Eastern
Make the Session Window active 10:48 &M
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Using the ReportPad Generating a Report

To simultaneously add multiple sections of Session window output to the ReportPad:
% 1 Highlight the Session window output.

2 Right-click in the Session window.

3 Choose Append Selected Lines to Report.

Editin  Customize the report by replacing the default title and adding a short comment to
ReportPad  the graphical output.

1 Highlight the default title (Minitab Project Report). Type Report on Shipping
Data. Press (Enter).

2 Below Report on Shipping Data, type Histogram of delivery time by center.
3 Highlight the text Histogram of delivery

Foe  |EH
time by center. Right-click the Eor Fonl s
. . [ouial [Frequiar
highlighted text and choose Font. z
Arial Black. 1 |ltalic:
] gim:gmg dMT Bal EDEM i
4 From Font, choose Arial. From Font 0 i:::.uéﬁ”gdim ol [feoiataic
. wantGarde
style, choose Regular. From Size, & Baskevilc BE Fieguii]
choose 11. From Color, choose Efes o
™ Shikeout
Maroon. ™ Undetine AGBEYYZZ
LColor:
5 C]ick OK [ [ ~] | Script
) wiestem -
This is an OpanTypa font. This same font will be used on both vour
printer and your screen.

% MINITAB - Reports.MPJ - [Project Manager] [_[=1x]
o Edt Data catc Stat @aph Egtor Took Widow Help 18] EIJ
cRlel el Bl L agS2daaBo s E | @ EEE £ bk o]
Feports MFJ Report on Shipping Data =
0 sestion Histogram of delivery time by center
3 History
3 Graphs
~E3 ReportPad Histogram of Days
{1 Related Documents Normal
100 warksheats
522 Shippingdata MTW 20 Certer
123 Columns Certral
~{] Constants — — Eatern
1 Matiices Western
e
3864 1200 %9
= a€2 1252 m
g 298 1030 102
g
3
&
g
&
Results for Center = Central
Total
Wariable 3tatus Count Mean SE Mean 3tDev Minimum Maximum
Days Back order & * * * *
late 6 6.431 0.157 0.385 6.078 7.070
On time 93 3.826 0.115 1.149 1.287 5.983
Results for Center = Eastern -
Wekcoms to Minkab, press F1 for help. oE0AM
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Saving a Report

You now have a simple report that illustrates some of your results. If you save a
MINITAB project, you can add additional comments and formatting at any time
because MINITAB saves the ReportPad contents as part of the project.

All graphs and Session window output remain fully editable after they are appended to the
ReportPad. To edit a graph in the ReportPad, double-click the graph to activate MINITAB’s
embedded graph editing tools.

Saving a Report

You can save the contents of the ReportPad (as well as Session window output and
worksheets) either as Rich Text Format (RTF) or Web Page (HTI'ML) so you can open

them in other applications.

Save your report as a RTF file to send electronically to colleagues or to open in other
applications.

1 In the Project Manager, B8 Proiect Manager I |
. i |1 ReporshPJ Repert en Shipping Data
I‘lght click the Repol‘tPad 2 Session Histogram of delivery time by cente
{21 History
folder and choose Save ) Grato |
a .
Report As. e Histogram of Days
= F__‘| Q\/!lnrksr Print Report, .,
N eEsh ——
2 In File name, type 1 thove toWord Precessor
Shlppngeport 8 Copy to Word Processor

15

3 In Save as type, choose
Rich Text Format
(*.RTF). Click Save.

Frequency
=
5

Copying a Report to a Word Processor
Word processors provide formatting options not available in ReportPad, such as
adding callouts to highlight important findings and laying graphs side by side.

Two tools in ReportPad, Copy to Word Processor and Move to Word Processor,
enable you to transfer the contents of the ReportPad to your word processor without
copying and pasting:

m Copy to Word Processor transfers the ReportPad contents into a word processor
while leaving the original contents in the ReportPad.

Meet MINITAB
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Using Embedded Graph Editing Tools Generating a Report

Copy report
to a word
processor

Edit MINITAB
graphin a
word
processor

Meet MINITAB

m Move to Word Processor transfers the ReportPad contents to a word processor and
deletes the contents of the ReportPad.

1 In the Project Manager,

i ] BB Project Manager = )|
rlght-chck the Dé&purls.MF’J Repeort on Shipping Data
Session Histogram of delivery time by cente|

(2 Histe

ReportPad folder. &ty |
2 .

2 Choose Copy to Word ] Felated(| SsveReport s, RIECE T oS
py =0 Workshe  print Report...

-3 Shipy

Processor. oot v

3 In File name, type
Shipping Report. You do
not need to choose a file
type, because Rich Text
Format (*.RTF) is the :
only option available.

4 Click Save.

Frequency
=
5

MINITAB automatically opens your default word processor and loads the RTF file
you just saved.

You can now edit your MINITAB content in the word processor.

Using Embedded Graph Editing Tools

When you copy graphs to a word processor or other application, either with
copy/paste or with Copy to Word Processor, you can use the Embedded Graph
Editor to access all MINITAB’s graph editing tools.

To blend the graph into the report background and create a better visual effect, use
the Embedded Graph Editor tools to change the fill pattern, borders, and fill lines of
the graph without returning to MINITAB.

6-7
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Using Embedded Graph Editing Tools

1 In the word processor, double-click the histogram. Notice that you now have
several toolbars with editing tools.

“n A W N

[=))

MINITAB graph
editing tools

i Shipping Report.nf - Microsoft Word [_[o]x]
Fie Edt Egitor Window Help
A Sk ETSTNEETETE]
"““"“"“‘Z"‘“"Z“"‘“4““"‘5"“”'_3
Report-on-Shipping-Datay
Histograrm of delivery time-by center §]
Histogram of Days
Mormal
o Centar
—— Central
— — Ealem
iestern
Mean SiDer N
334 1280 %
= a2 12 01
g 231 10m0 102
g
— Graph
£ region
o 9
x
°
I L . L 3
| ELER »
[ Page 1 Sec L i [Ae 1t =l =l =l 2 7

The graph is in edit mode; you can double-click a graph item to edit it as you
would in MINITAB.

Double-click in the graph region of the histogram.

Under Fill Pattern, choose Custom.

From Type, choose [ M _].

Fil Pattern————————————— —Borders and Fill Lines
. . € Automatic " Automatic
Under Borders and Fill Lines, choose @ Custom @ Gustom

Custom.

From Type, choose None. Click OK.
Click outside of the graph to end edit

mode.

Edit Graph and Figure Regions [x]

Graph Atibules | Graph Size | Figure Losation | Figure Atirbutes |

Tupe: - Type:

None >

Backgiound color, | Automatic x| Colop. [ Autornatc 7]
Size: |1 =]
Help I o4 | Cancel
Meet MINITAB
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What Next Generating a Report
i Shipping Report.nf - Microsoft Word [_[o]x]
Fie Edt View Inoet Fomal Took Table window Holp Aercbal E
DEHa @Ry cdda- el jeneme and paih | &) 47 [100% = @v|
Homl = Times New Floman =
Report-on-Shipping-Datay
" Histogram of delivery time-by center §
Histogram of Days
Normal
0
15 Ve SDw N
a4 1200 %
> g2 1252 101
g 231 1030 102
Sw
g
2
&
5
° 5
3
. v
| EEEER ’
[ Page 1 Sec L i [Ae 1t el = = s 3 7

For more information about MiNITAB’s Embedded Graph Editor, go to Embedded Graph Editor in
the MiNITAB Help index.

Save project  Save all of your work in a MINITAB project.
1 In MINITAB, Choose File » Save Project As.
2 In File name, type MY_REPORTS.MPJ.
3 Click Save.

What Next

In the next chapter, you learn to prepare a MINITAB worksheet. You combine data
from multiple sources and place them in MINITAB. Also, to prepare the data and
simplify the analysis, you edit the data and reorganize columns and rows.

Meet MINITAB 6-9
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Preparing a
Worksheet

Objectives

In this chapter, you:

m Open a worksheet, page 7-2

m Merge data from an Excel spreadsheet into a MINITAB worksheet, page 7-3
m Copy and paste data from a text file into a worksheet, page 7-4

m View worksheet information, page 7-5

m Replace missing value, page 7-6

m Stack columns of data, page 7-6

m Code data, page 7-8

m Add column names, page 7-8

m Insert and name a new data column, page 7-9

m Use the Calculator to create a new worksheet column, page 7-9

Overview

In many cases, you use worksheets that were already set up for you, as you have
throughout Meet MINITAB. Sometimes, however, you must combine data from
different sources and place them in a MINITAB worksheet before beginning an
analysis. MINITAB can use data from:

m Previously saved MINITAB worksheet files
m Text files

Meet MINITAB 7-1
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Chapter 7

Open a
worksheet

Getting Data from Different Sources

m Microsoft Excel documents

To place these data in MINITAB, you can:

m Type directly into MINITAB

m Copy and paste from other applications

m Open from a variety of file types, including Excel or text files

After your data are in MINITAB, you may need to edit cells and reorganize columns
and rows to get the data ready for analysis. Common manipulations include stacking,
subsetting, specifying column names, and editing data values.

This chapter shows how to place data from different sources into MINITAB and how
SHIPPINGDATAMTW, used in chapters 2 and 3, was prepared for analysis.

Getting Data from Different Sources

For the initial Meet MINITAB analyses, the worksheet SHIPPINGDATAMTW,
which contains data from three shipping centers, was already set up. However, the
three shipping centers originally stored the book order data in different ways:

m Eastern—in a MINITAB worksheet
m Central—in a Microsoft Excel file
m Western—in a text file

"To analyze all the book order data, you must combine the data from all three
shipping centers into a single MINITAB worksheet.

Begin with data from the Eastern shipping center, which are stored in a MINITAB
worksheet called CENTER_EAST.MTW.

1 If continuing from the previous chapter, choose File » New, then choose
Minitab Project and click OK. Otherwise, just start MINITAB.

2 Choose File » Open Worksheet.
3 Double-click Meet MINITAB, then choose EASTERN.MTW. Click Open.

MINITAB can open a variety of file types. To see the file types, click Files of Type in the Open
Worksheet dialog box.

Meet MINITAB
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Getting Data from Different Sources Preparing a Worksheet
Merge data The Central shipping center stored data in an Excel spreadsheet.
from Excel To combine the Central book order data with the Fastern data, merge the data in the
Excel spreadsheet with the data in the current MINITAB worksheet.
1 Choose File » Open Open Worksheet 2]
Worksheet. Look i [ (3l Mest MINTEE = ~@merE-
[T centalaie
2 From Files of type, choose
FExcel (*.xls).
3 Choose CENTRALXLS.
4 Choose Merge.
5 Click Open.
File pame [cenial s = |
Filess of tpe: [Excel (.21 =l Cancel
Help
Dserpions || oien: Preview. | @ Meme (" Open
A
Examine Choosing Merge adds the Excel data to your current worksheet. MINITAB places the
worksheet data in cells to the right of the current worksheet data in columns C5-C8. If you had

Meet MINITAB

not chosen Merge, MINITAB would have placed the data in a separate worksheet.
Original data Merged data

Eastern MTWw ===

+ C1.D 2D C5-D C6-D
Order Arrival Status |Distam:e‘ Order_1 Arrival 1 Status_1 |Distam:ei1
1 (3/3/2003 8:34 3/7/2003 15:21 On time 255 3/3/2003 8:46:00 AM  3/8/2003 4:56:00 PM On time 307
| 2 |3/3/2003 8:35 36,2003 17:05 On time 196 3/3/2003 8:52:00 AW 3/6/2003 3:12:00 PM | On time 340
| 3 |3m0003 838 * Back order 299 3/3/2003 8:55:00 AM  3/7/2003 3:10:00 PM On time 327
| 4 |3/3/2003 8:40 3772003 15:52 On time 205 37372003 8:58:00 AM 34672003 2:59:00 PW On time 81
| 5 (332003 842 302003 1448 Late 250 3/3/2003 9:04:00 AM 3/8/2003 10:12:00 AM On time 235
| 6 |3/3/2003 8:43 3/6/2003 15:45 On time 93 37372003 9:06:00 AW 37972003 4:13:00 PM Late 259
| 7 |3/3/2003 8:50 3/7/2003 10:02| On time 189 3/3/2003 3:08:00 AM 3/8/2003 11:17:00 AM|On time 328
| 8 |3/3/2003 8:55 3/6/2003 16:30 On time 335 3372003 9:09:00 AM 37872003 10:14:00 AWM On time 26
| 9 |3/32003 858 3E2003 1032 On time 211 3/3/2003 9:11:00 AM - 342003 3:46:00 PM On time 312
| 10 |3/3/2003 9:11 3772003 16:02 On time 254 37372003 9:14:00 AWM 3672003 3:17:00 PMW On time 18_4l;|
4 oW

MINITAB also provides a Merge Worksheets menu command that provides additional options to
merge two or more open worksheets. For more information on Merge, go to Merge Worksheets
in the MINITAB Help index.

7-3
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Chapter 7 Getting Data from Different Sources

Copy and Instead of opening files that contain data, you can copy data from other applications
paste from a  and paste them into MINITAB. The Western shipping center stored data in a simple
text file text file that you can open using Notepad or WordPad.

1 Open WESTERN.TXT (from the Meet MINITAB folder) in Notepad or any

other text editing program.

& westem txt - Hotepad =] 3

File Edit Format Help

Order  Arrival Status Distance -
332003 8§:22  3/6/2003 15:00 On time 2.520000000e+002
332003 8§:30  3/5/2003 16:30  On time 2.590000000e+002
332003 8§:42  3/6/2003 17:30  On time 2.270000000e+002
332003 8:45 3472003 15:45 On time 3.030000000e+002
332003 8:47  3/7/2003 17:02 On time 9.500000000e+001
332003 9:02 3572003 16:35 On time 3.020000000e+002
3372003 9:04  3/7F2003 11:02 On time 9.400000000e+001
332003 9:05 3572003 16:57  On time 2.810000000e+002
332003 9:05  3/6/2003 15:40  On time 2.840000000e+002
332003 9:22  3/6/2003 17:25 On time 3.500000000e+002
332003 9:38  3/TS2003 17:39 On time 2.270000000e+002
3372003 9:44 3/6/2003 10:08 On time 2.910000000e+002 _:J

2 Choose Edit » Select All
3 Choose Edit » Copy.
4 In MINITAB, click in the column name cell of the first empty column (C9).

If copying and pasting data that includes column names, click in the column
name cell first blank column then paste the data. If the data do not include
column name cells, click in the first blank cell before pasting the data.

5 Choose Edit » Paste Cells.

Examine  MINITAB pastes the data into the worksheet and fills the appropriate cells in columns
worksheet  C9-CI12. The format of this text file was previously set up so that MINITAB would
interpret it properly, using the text titles to fill the column name cells and all
subsequent data to fill the columns below.

Original data Pasted data
Eastern MTWw ===
+ C5.D C6-D 7T ca C9.D C10-D 11T 1z 4
: Order_1 Arrival_1 Status_1 Distance_1 \ Order 2 Arrival_2 Status_2 |Distam:ej
1 |3/3/2003 8:46:00 AM| 3/5/2003 4:56:00 PM On time 307 | 3/3/2003 8:22 3/6£2003 15:00/On time 252
| 2 |3/3/2003 G:52:00 AM| 362003 312:00 FM On time 340 | 3372003 8:30 3/5s2003 16:30|On time 259
| 3 |3/3/2003 £:55.00 AM| 3772003 31000 PM On time 327 | 3/3/2003 8:42 3/6£2003 17:30|On time 227
| 4 |3/3/2003 G:56:00 AM| 362003 2:52:00 FM On time 81 3/3/2003 §:45 3/4/2003 15:45 On time 303
| 6 [3/3/2003 9.04:00 AM 3972003 10:12:00 AM On time 235 3/3/2003 §:47 3/7/2003 17:02 On time 95
| 6 |3/3/2003 50500 AM| 3/3/2003 41300 PM Late 259 3/3/2003 9:02 3/5£2003 16:35| On time 302
| 7 |3/3/2003 9.06:00 AM 382003 11:17:00 AM On time 328 37372003 9:04 3/7/2003 11:02|On time 94
| 8 |3/3/2003 5:.09.00 AM 3/8/2003 10:14:00 AM On time 226 | 3/3/2003 9:05 3/5£2003 16:57 | On time 281
| 9 |3/3/2003 911:00 AM| 362003 346:00 FM On time 312/ 3372003 9:05 36,2003 15:40|On time 284
| 10 |3/3/2003 51400 AM| 3/5/2003 3:17.00 PM On time 184 3/3/2003 9:22 3462003 17:25 On time 350 -
4 o v
7-4 Meet MINITAB
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Preparing the Worksheet for Analysis Preparing a Worksheet
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B

Show
worksheet
information

Meet MINITAB

You can also open text files directly in MINITAB using File » Open Worksheet. To
see what that data will look like in MINITAB, choose Preview in the Open Worksheet
dialog box.

MINITAB easily read the above tab-delimited file, but all text files are not in a format that can be
easily imported. MINITAB provides several tools for interpreting text file formats. For more
information, go to Text files in the MINITAB Help index.

Preparing the Worksheet for Analysis
With the data in a single worksheet, you are almost ready to begin the analysis.
However, you must modify the worksheet by:

m Replacing a missing value

m Stacking data

m Replacing data

m Adding column names

m Adding a new column

m Creating a column of calculated values

For a complete list of data manipulations available in MINITAB, go to Data menu in the MINITAB
Help index.

To view a summary of your worksheet columns, use [&] on the Project Manager
toolbar. This button will open the Project Manager’s Columns subfolder in the
Worksheets folder. This summary is especially useful in identifying unequal column
lengths or columns that contain missing values.

1 Click @] on the Project Manager toolbar or press (Ctri)+(Att J+(1).

BB Project Manager M=
Miszing | Type | Description

C1 109 a D
Ariveal c2 109 g 8]
Statuz c3 109 a T
Distance C4 109 1] M
Order_1 [ 105 a D
Arival_1 CE 105 g D
Status_1 C7 105 a T
Distance_1 Ca 105 1] M
Order_2 cH 105 a D
Arival_2 c10 104 2 D
Statuz_2 R 105 a T
Distance_2 ciz 105 1] M

4] | i

%
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Replace
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Stack data

Preparing the Worksheet for Analysis

The Columns subfolder contains details on the current worksheet. Within each
center, the count should be the same for all columns. Notice that the counts for the
Eastern data (C1-C4) are 109 for all columns, and the counts for the Central data
(C5-C8) are 105 for all columns. However, for the Western center, C10 has a count
of 104 unlike the other columns, which have a count of 105.

2 Click @] again to return to your previous view.

For more information on the Project Manager toolbar, go to Project Manager Toolbar in the
MINITAB Help index.

Examine C10 to T
see what value is . 8 D cl0D cHT c12 c13 |~
Inissing. Notice Distance_1| Order 2 Arrival 2 | Status 2 |Distance 2
that the last row of | 100 182 3/3/2003 16:15 3/6/2003 10:05 On time 199
101 182 3/3/2003 16:18 3/5/2003 10:12 | On time 324

the column is

102 191 3/3/2003 16:20 3/5/2003 9:20 On time 228
empty. When you 103 95 3/3/2003 16:26 3/8/2003 11:34 On time 278
copy and paste data 104 346 3/3/2003 16:32 | 3/7/2003 3:57 | On time 473
from a text or Excel 105 32 |3/3/2003 16:39 Back order 279 ]
file into a 106 -
worksheet, 1] . 2
MINITAB interprets Empty cell

empty numeric or

data/time cells as missing values, which appear as asterisks (*) by default. However, if
the last row of a column of data in a text file contains an empty cell, MINITAB leaves
the cell empty when you paste the data into the worksheet, as you can see in column

C10.

For MINITAB to perform the correct analysis, you must type the missing value symbol
in the empty cell of the last row.

1 Click the Data window to make it active,
then choose Editor » Go To.
Enter column number or name: [£10

Enter jow number: 105

2 In Enter column number or name, type

C10.
3 In Enter row number, type 105. Click OK.
4 Inrow 105 of column C10, type an asterisk (*). Press (Enter).

Cancel |

Now that the data are assembled in a single MINITAB worksheet, notice the similar
variables for each shipping center. Some MINITAB commands allow data from
different groups to remain unstacked in separate columns. Others require groups to
be stacked, with a column of group levels. However, all analyses can be performed
with stacked data.

Meet MINITAB
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Preparing the Worksheet for Analysis Preparing a Worksheet

To analyze the data, you need to rearrange these variables into stacked columns. You
can move data within the worksheet by copying and pasting or use Data menu items
to rearrange blocks of data.

1 Choose Data » Stack » Stack Blocks of Columns
Blocks Of Columns_ — Stacktwo or more blocks of columns on top of each other:
[order-Distance
2 From the list of ['Opder L'~ Distence L'
. ) . ["Order_2'—'Distance 2°
variables, highlight |

Order, Arrival, Status, :
and Distance. Click |
Select to move the |
variables into the first

Store stacked data in:

& New worksheet

row of Stack two or Name: [MY_SHIFEINGDATA [Optional)
more blocks Ofcolumns £ Columns of current worksheet:
I
on tOp Of eaCh Other' Store subscripts ing [T | [Optional)
3 Repeat Step Z fOl‘ the Geleot ¥ Use variable names in subscript column

order, arrival, status, and Help
distance columns for the
Central and Western shipping centers.

Cancel

4 Under Store stacked data in, choose New worksheet. In Name, type
MY_SHIPPINGDATA.

5 Check Use variable names in subscript column.

6 Click OK.

Examine  The variables for the shipping centers are all in the same columns, with Order
worksheet  (Fastern center), Order_1 (Central center), and Order_2 (Western center) acting as
labels or subscripts to indicate from which shipping center the data originated.

Subscripts column

MY_SHIPPINGDATA ===

Data entry arrow — C1-T Cc2.D c3-D C4T
Subscripts

1 |Crder 3/3/2003 8:34 3/7/2003 15:21 On time 265
TOrder 3/3/2003 8:35 3/46/2003 17:05 On time 196
T Order 3/3/2003 8:38 * Back order 299
TOrder 3/3/2003 8:40 3/7/2003 15:52 On time 205
T Order 3/3/2003 8:42 3/9/2003 14:48 Late 250
TOrder 3/3/2003 8:43 3/8/2003 15:45 On time 93
70rder 3/3/2003 8:50 3/7/2003 10:02 | On tirme 189
TOrder 3/3/2003 8:55 3/8/2003 16:30 On time 335
TOrder 3/3/2003 8:58 3/8/2003 10:32 On time 21
TOrder 3/3/2003 9:11 3/7/2003 16:02 | On time 254 -
< | 2y
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Chapter 7

Preparing the Worksheet for Analysis

Code data The labels in the Center column do not adequately indicate from which center the
data are from. Code the labels with more meaningful names.

1

7

Choose Data » Code » e ]
Text to Text. — Code data from columns:
[Subscripts
In Code data from Lo Gt
1 ¢ [Subscript=
columns, enter
. 7 Original values (eg, red "light blue'):  New:
Subscripts. [ordor [Eastor
[order_1 [Central
In Into columns, enter [ [rorom
Subscripts. [ [
| |
In the first row under I I
Original values, type I I
Order. In the first row [ l
under New, type Eastern. _ tew | Lok ] Cancel _ |

In the second row under
Original values, type Order_1. In the second row under New, type Central.

In the third row under Original values, type Order_2. In the third row under
New, type Western.

Click OK.

The shipping center labels in the subscripts column are now Fastern, Central, and
Western.

Add column Add column names to the stacked data.

names 1

Click the data entry arrow in the upper left corner of the Data window to make it
point to the right.

Click in the name cell of C1. To replace the label Subscripts, type Center, then
press (Enter].

Repeat for the rest of the names:
In C2, type Order.
In C3, type Arrival.

In CA4, type Status.
In C5, type Distance.

Calculate Before saving your new worksheet and performing analyses, you need to calculate
difference  the number of days that elapsed between order and delivery dates. You can use
values MINITAB’s Calculator to create a column with these values.

Meet MINITAB
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Preparing the Worksheet for Analysis Preparing a Worksheet

Insert and name a column

Insert a column named Days between Arrival and Status.

1 Right-click in C4 and choose Insert Columns.

2 Click in the name cell of C4. Type Days, then press (Enter].

Use Calculator

Use MINITAB’s Calculator to perform basic arithmetic or mathematical functions.
MINITAB stores the results in a column or constant.

Compute the delivery time and store the values in the Days column.

1 Choose Calc » Calculator.
. . % Store result in variable: [Davs
2 In Store result in variable, e
(o'} Days
enter Dayg, s Status Arrival — Order =
s Distance
3 In Expression, enter L
. . Functions:
Arrival — Order. Click OK. I S Eee—
41| 5] 8 j < | > | [Ab=clute valus
EE j | >=
0 . ﬂ And g;;;;ggm
ﬂ Or Carront tine =
Select ﬂ Not Select
Help Cancel

For more information on MINITAB’s Calculator and the available operations and functions, go to
Calculator in the MINITAB Help index.

Examine  The Days column contains the newly calculated values that represent delivery time.
worksheet  These values are expressed in numbers of days.

Meet MINITAB

MY_SHIPPINGDATA ===

-+ C1.T 2D 3D 4 i T C6 [oF
Center Order Arrival Days Status | Distance
1 |Eastern 3/3/2003 8:34 37/2003 15:21 4.28264 On time 255
| 2 |Eastem 3/3/2003 8:35 3/6/2003 17.06) 3.35417 On time 196
| 3 |Easterm 3/3/2003 6:38 * * Back order 299
| 4 |Easterm 3/3/2003 5:40 3/7/2003 15:52) 4.30000 | On time 205
| 5 |Eastern 3/3/2003 5:42|3/9/2003 14:48) 6.25417 Late 250
| 6 |Eastern 3/3/2003 5:43 3/8/2003 15:45 529306 On time 93
| 7 |Eastem 3/3/2003 8:50 3/7/2003 10:02) 4.05000 | On time 189
| 8 |Easterm 3/3/2003 8:55 3/8/2003 16:30) 531557 On time 335
| 9 |Eastem 3/3/2003 5:58|3/6/2003 10:32) 5.06525 On time 21
| 10 |Eastern  3/3/2003 9:11 | 3/7/2003 16:02) 426542 On time 254 -
KiN| 1Y
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Chapter 7 What Next

2

Save Save all of your work in a MINITAB worksheet.
worksheet

1 Choose File » Save Save Worksheet As [z
Current Worksheet As. Savein [ Meet MINTAS 7] o
. i DOE MW
2 In File name, type T E st WTw
T Quality MTw/
MY_SHIPPINGDATA. 78 Sessioncommands M T
¥ Shippingdata M Tw/
3 From Save as type, choose
Minitab.
4 Click Save. File pame: [MY_SHIPFINGDATAMTW = save |
Save as ype [Miritat =l Cancel
Help
Description
(gtians;.
A
What Next
The shipping center data from several sources are in MINITAB and are set up
properly for analysis. In the next chapter, you adjust the MINITAB defaults to expedite
future shipping data analyses.
7-10 Meet MINITAB
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Meet MINITAB

Customizing MINITAB

Objectives

In this chapter, you:

m Change default options for graphs, page 8-2

m Create a new toolbar, page 8-3

m Add commands to a custom toolbar, page 8-4

m Assign shortcut keys for a menu command, page 8-5

m Restore your MINITAB default settings using Manage Profiles, page 8-7

Overview

MINITAB has several tools for changing default options or creating custom tools such
as individualized toolbars or keyboard shortcuts.

Use Tools » Options to change defaults for:

m Program settings (memory usage, initial directory, window layout, and dialog box)
m Data and Session windows

m Statistical commands

m Graphs

Use Tools » Customize to:

m Assign a shortcut key to a menu item

m Set options for how MINITAB displays toolbars

m Create custom icons for menu items or toolbar buttons

Now that you have completed your first book shipment analysis and generated a
report, you decide to use Tools » Options and Tools » Customize to tailor the
MINITAB environment to make future analyses quicker and easier.

8-1
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Chapter 8

8-2

(=

Add
automatic
footnote

Setting Options

Setting Options

You can change many options during a MINITAB session, such as changing graph
display settings or enabling the session command prompt. However, when you exit
MINITAB, these options revert back to the defaults for future MINITAB sessions.

If you want a setting to be your default for all MINITAB sessions, use Tools »
Options. Settings that you change remain active until you change them again.

Because you are planning to do similar analyses on the shipping data during the next
few months, you want to change your default preferences.

If you change options, you can restore MINITAB's default settings at any time. For more
information, see Restoring MINITAB's Default Settings on page 8-6.

Because you will create the same graphs with similar data in the future, you need a
way to distinguish the results of each analysis. You decide to add an automatic
footnote to your graphs to include the worksheet name, last modification date, and
some information on the data used.

1 If continuing from the previous chapter, choose File » New, then choose
Minitab Project and click OK. Otherwise, just start MINITAB.

2 Choose File » Open Worksheet.

3 Double-click Meet MINITAB, then choose SHIPPINGDATA MTW. Click
Open.

4 Choose Tools »
Options > Graphics > ~ windows Layout 2] Information ta include in my fostnote
. - Graphios I™ Erciect name
Annotation » My oy SO ¥ Wkcheet rame
[¥ Date the graph was last modified
Footnote. E ™ Time the graph ves lsst modiied
5 Under Inf . ) A””?:"”” Custom text: [Shipping center eificiency
nder Information to  cubries
include in my i
By
footnote, check e
- Pl . Ell
Worksheet name and Dt
- Data Labal Attributes
Date the graph was ~ OstaLatelFor
o - Legend Attibutss
last modified. " Legerd Fort
- T able Attributes
- Table Fort x|

6 In Custom text, type
Shipping center Hek o Carcel
efficiency. Click OK.

With these settings, every time you create a graph, MINITAB adds the automatic
footnote.

Meet MINITAB
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Creating a Custom Toolbar Customizing MINITAB

Create a To see an example of the automatic footnote, create a histogram.
histogram to
view footnote

=Y

Choose Graph » Histogram.
2 Choose With Fit and Groups, then click OK.
3 In Graph variables, enter Days.

4 In Categorical variables for grouping (0-3), enter Center.

5 Click OK.
Histogram of Days
Normal
20 Center
Central
——— Eastern
Western
15 Mean StDev N
3984 1280 99
g 4452 1.252 101
H 2981 1.090 102
2 10
2
[
5
0
Automatic Days
footnote Worksheet: Shippingdata.MTW; 7/18/2003; Shipping center efficiency

Creating a Custom Toolbar

In addition to saving time by changing the default options settings for individual
commands, you also can save time in future MINITAB sessions by using Tools »
Customize.

Use Customize to create new menus and toolbars that contain only the commands
you choose to add, and to assign keyboard shortcuts to commands that you access
frequently.

Create a During some analyses, you return to the same menu items many times. Combining
toolbar  these items on a single custom toolbar can simplify future analysis.

Create a custom toolbar that includes some of the commands used in the shipping
center analysis.

Meet MINITAB 8-3




N2

StudentMeetMinitab.book Page 4 Tuesday, March 2, 2004 3:36 PM

Chapter 8

Add
commands to
the toolbar

8-4

1 Choose Tools » Customize.
2 Click the Toolbars tab.
3 Click New.

4 In Toolbar Name, type Shipping Data.
Click OK.

A new blank toolbar labeled

Shipping Data appears under
Toolbars, and the new toolbar ~ Blank
name appears in the toolbar toolbar
list.

New /

toolbar
name

Creating a Custom Toolbar

Commands Toolbars | Taks | Keyboard | Menu | Options |
Toolbars
Beset
Fiesel Al
E{ Toolbar Name [X]
i
¥ Toolbar Name 0K I
[tipping Data
Cancel

I=| Shotezslahels

@ Clase

Customize

Commands Toolbars | Tools | Kepboard | Menu | Options|

Toobars:
[ JGraph Anrotation Tooks i
[ JGraph Ediing
bz Ber Rissst Al
hipping Dats i Hew:
Rename.
Delete

™ Show text labsls

EI Clase

Add commands to the blank toolbar. In the shipping center analysis, you used Graph
» Histogram and Graph » Scatterplot, so you want to add these commands to a

toolbar.

1 Click and drag the blank toolbar
off the Customize dialog box.

Commands Toolbars | Tools | Keyboard | Menu | Options |
Toolbars:
[JGraph Annotation Tooks Reset
[C6raph Editing
[EMenuBar Reset Al
rcject Manager
hipping Dala Hew
tandard
iworkshest Renss
Dekete
™ Show text labels
12) Close

Meet MINITAB

&



A2 (%) (%)
StudentMeetMinitab.book Page 5 Tuesday, March 2, 2004 3:36 PM

Assigning Shortcut Keys Customizing MINITAB
2 Click the Commands tab.

Commands | Taolbars | Tools | Keyboard | Menu | Gptions |

3 Under Categories, choose Graph.

Categories: Commands:
. File X = =
4 Under Commands, choose Histogram. | :I et 4
ata B Matix Plot
. . . [=4 Marginal Plat
Under Categories is a list of all
MINITAB menus. When you select one e i Dol
. ) N e o] [ stenamsioa o
of these menus, a list of corresponding '
menu items appears under R
Commands.
5 Click and drag Histogram to the new =] o
toolbar.

6 Under Commands, choose Scatterplot.

7 Click and drag Scatterplot to the new
toolbar.

8 Click Close.

Histogram Scatterplot

You can add any number of commands until you have a custom toolbar that includes
all your frequently used commands. To access the new toolbar items quickly from the
keyboard, assign keyboard shortcuts.

You also can create a custom menu. For more information on Tools » Customize, go to
Customize in the MINITAB Help index.

155

Assigning Shortcut Keys

MINITAB already contains many shortcut keys for frequently used functions such as

Copy ((Ctr1}+(C)), Paste ((Ctr)+(V)), and Save As ((Ctri}+(S)). Shortcut keys enable you

to quickly bypass the menus and open dialog boxes.

To assign shortcut keys, use Tools » Customize » Keyboard.

Assign @  Because you often create histograms for your shipping data analysis, you want to
shortcut key  assign a shortcut key for this command.

Meet MINITAB 8-5
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Chapter 8 Restoring MINITAB’s Default Settings
1 Choose Tools » Customize. Custonize
. Commands | Toobars | Tools  Keyboard | Menu | Options
2 Click the Keyboard tab. - el -
LCategow Set Accelerator for -
Giraph > [oefau - =2
3 From Category, choose Graph. I:gm:mds L Icg,ren,‘KEys = ==
B e
Categories provides a list of all e ——
aginal ot —
MINITAB menus. When you select one by Plo.. L =
of these menus, a list of corresponding
menu items appears under Commands. | .
[Draw histograms
4 Under Commands, choose Histogram.
5 Click in Press New Shortcut Key. =
6 Press (Ctrl)+(Shift}+(H).
ommands | Toolbars | Tools — Keyboard | Menu ions
Under Press New Shortcut Key, the Ecateg:y_l — S:Am!:ml —
Assigned to text displays the current [ =l [oma 5 ES
, . . Commands: Curent Keys
status of the selected key combination. o re— —
In this case, the text reads Diedlre =
. Marginal Flot... Demave
[Unasggged]. Keys or key . oty s towshotou ke _Resetdl
combinations that are already assigned S
to a command are indicated here. Any o o
existing combination that conflicts with P ilegams
your choice must be removed from its
. . @ Cloze
command before it can be assigned to a o |
new command.
7 Click Assign. The new shortcut key appears under Current Keys.
8 Click Close.
You can now access the Histogram gallery by pressing (Ctri J+(Shift}+(H).
== For a list of MINITAB's default shortcut keys, see the back cover of this book, choose Help »
gﬁ' Keyboard Map, or go to Shortcut keys in the MINITAB Help index.
o ’ L3
Restoring MINITAB’s Default Settings
Any settings you change using Tools » Options and Tools » Customize, as well as
any changes you have made to date/time data settings or value order settings, are
stored in a profile. You can activate and deactivate this profile (and remove all these
settings) using Tools » Manage Profiles. You also can export and share this profile
with other users who are doing a similar analysis.
All settings that you have adjusted while working through Meet MINITAB are already
stored in your active profile. Deactivate the current profile to restore MINITABs
8-6 Meet MINITAB
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What Next

E5

Restore
defaults

%

Save project

Meet MINITAB

Customizing MINITAB

default settings and change the name of the profile to use for future shipping center
analyses.

For more information on managing profiles, go to Manage Profiles in the MINITAB Help index.

1 Choose Tools » Manage Profiles. Manoge Profios - Hanage
i ) Manags | Toglbars |

2 Cllck —|< to move M)7PTOﬁle from ‘AyallahlleTDm:ES 1 Active profiles + +
Active profiles to Available profiles. '

3 Double-click MyProfile in Available —
profiles, then type —
ShippingCenterAnalysis.

4 Click OK. oot

The default settings are now restored. [E ]

MINITAB creates a new active profile to

store any changes you make after this

point. _ He | o | cancel |

To activate the settings you adjusted during your Meet MINITAB sessions, move the
current active profile to Available profiles, move ShippingCenterAnalysis to Active
profiles, then click OK.

You also can reset MINITAB’s defaults by double-clicking the file RestoreMinitabDefaults.exe
located in the main MINITAB folder installed on your hard drive. Export any profiles you want to
keep before running this program.

Save all of your work in a MINITAB project.
1 Choose File » Save Project As.

2 In File name, type My_CUSTOMIZE.MP].
3 Click Save.

What Next

Your analysis is complete, but what do you do if you have questions or want more
information about a topic? The next chapter suggests ways to get answers to your
MINITAB questions and provides details about how to use MINITAB Help and
StatGuide.

—
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Getting Help

Objectives

In this chapter, you:

m Getanswers and find information, page 9-2
m Use MINITAB Help, page 9-6

m Use MINITAB StatGuide, page 9-8

m Use Session Command Help, page 9-10

Overview
If you find yourself with unanswered questions or discover that you need more details
about a topic, MINITAB can help.

From assistance with completing a dialog box, to guidance for statistical
interpretations, to instructions for using session commands in your analysis,
MINITAB’s easy-to-use online documentation and Internet resources can help you
find the answers you need.

This chapter discusses using Help, StatGuide, and Session Command Help to
explore MINITAB and suggests ways to find answers to your MINITAB questions.

Meet MINITAB 9-1
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Chapter 9

Getting Answers and Information

Getting Answers and Information

Meet MINITAB focused on only a few of MINITAB’s commonly used features. For
details about other commands, functions, and statistical concepts, explore MINITAB’s
documentation and online resources.

Resource Description Access

Help Documentation on MINITAB m Click Help in any dialog box.
features and concepts. a Click 2] on the toolbar.

Includes inf ti : .
ncludes information on u Press at any time.
m  Menus and dialog boxes
m Choose Help » Help.
m  Methods and formulas
. See Help on page 9-6 for more
m Session commands information.

How to General information on Choose Help » How to Use Help.

Use Help navigating MINITAB Help.

StatGuide  Statistical guidance that m Right-click in the Session window
focuses on interpretation of or a Graph window, then choose
sample results. StatGuide.

m Right-click in the Session or Graph
folder of the Project Manager,
then choose StatGuide.

m Click on the toolbar.

m Press (ShiftH{F1_).

m Choose Help » StatGuide.

See StatGuide on page 9-8 for more

information.

How to General information on using ~ Choose Help » How to Use the

Use the MINITAB StatGuide. StatGuide.

StatGuide

Session Documentation on MINITAB m Choose Help » Session

Command session commands, which you Command Help.

Help can use interactively or to = At the MTB > prompt in the
create a macro. Session window, type HELP.

m To access information on a specific

session command, at the MTB >
prompt in the Session window,
type HELP followed by a
command.

See Session Command Help on page
9-10 for more information.

Meet MINITAB
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Getting Answers and Information

Meet MINITAB
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Getting Help

Resource Description Access
Tutorials Step-by-step tutorials that Choose Help » Tutorials.
introduce the MINITAB
environment and provide an
overview of MINITAB.
Meet A PDF version of Meet MINITAB.  From the Start menu, choose
MINITAB (Adobe Acrobat Reader is Programs » MINITAB 14 Student »
PDF provided for your Meet MINITAB.
convenience.)
ReadMe Late-breaking information on ~ From the Start menu, choose
this release of MINITAB, Programs » MINITAB 14 Student »
including details on changes ReadMe.
to the software or
documentation.
Technical ~ Support is provided only for If you are a student with a question
support professors, except for about installing the software, use the
questions about installing the  Minitab Customer Center at
software. customer.minitab.com to submit a
technical support request. All other
questions should be directed to your
instructor.
Web site Learn about our products, Go to www.minitab.com.

training, resources, and more.

Please send comments about MINITAB’s online and print documentation to
doc_comments@minitab.com.

9-3
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Chapter 9 MINITAB Help Overview

MINITAB Help Overview

The components of MINITAB’s online documentation—as well as other related
information —are summarized on a single page. From this page, you can proceed to
detailed assistance, instructions, and support topics. This overview organizes links to
Help topics according to MINITAB’s menu structure.

Finding o display the overview page:

information m Choose Help » Help.

m Press(F1 ).

m Click 2] on the Standard toolbar.

Three pull-down menus make finding information quick and easy:

m Basics—how to use Help, guidelines for getting started with MINITAB, and
descriptions of MINITAB windows

m Reference —examples of commands, glossary of terms and abbreviations,
troubleshooting guidelines, and instructions for using session commands and
macros

m Service and Support—how to register MINITAB, ways to communicate with
Technical Support, and descriptions of MINITAB’s documentation, Internet
resources, and other products

9-4 Meet MINITAB
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MINITAB Help Overview Getting Help

Use the menus to access
basic facts, reference
material, and services and
support information.

Click a menu link

to view Help topics
% Minitab Help for all commands

on that menu.

Basics * Reference ~ Service and Support ~

File Menu Edit Menu Data Menu Calc Menu
+  Cpenand save files +  Undo and redo actions +  Subset and merge +  Calculate statistics
+  Print files +  Cut, copy, and paste worksheets +  Generate data from a
e Andmare.. e Andmare.. + Stack columns distribution
+ Andmore... + Andmore...
Stat Menu Graph Menu Editor Menu Tools Menu
+ Regression and +  Scatterplots +  Graph, Data, and + Change Minitab defaults
ANOWA « Bar charts Seszion window edting |, ~ogte ang modify
+ Cortrol charts and e Andmare.. +  Modify active window toolbars and menus
oualty todls + Andmore... + Andmore...
+ Andmore...
Window Menu Help Menu
+  Arrange windows +  Searchable Help
+  Select active window +  StatGuide
+ Andmore... + Andmore...
Eﬁ For more information about the MINITAB Help environment, choose Help » How to Use Help.
=i

Meet MINITAB 9-5
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Chapter 9 Help

Help

MINITAB Help is a comprehensive, convenient source of information that includes
menu and dialog box instructions, overviews, examples, guidance for setting up your
data, and methods and formulas. You can explore MINITAB’s statistical features and
discover new methods for routine tasks. Help also provides guidance on using
MINITAB’s statistics, quality control, reliability and survival analysis, and design of
experiments tools.

Additionally, in Help, you can learn about the MINITAB environment; using session
commands; writing macros and FExecs; MINITABs input, output, and data
manipulation capabilities; and working with data and graphs.

Finding  Most Help topics appear in a window that consists of three areas:

information . .. . L .
m Toolbar— contains buttons for hiding and showing the navigation pane, returning
to a previous topic, printing one or more topics, and tools for working within the
Help environment
m Navigation pane —provides four tabs for exploring the table of contents and
index, searching for words or phrases, and storing frequently-used topics for quick
and casy access
m Topic pane—displays the selected Help topic
Toolbar Topic pane
Navigation pane E? MINITAB Help
; & =2 -
L Contents—CIlN Hde Back Fonvard  Print Options
any folder or topic Conterts | ndex | earch] 5] Display Descriptive Statistics B
for more 5@ Oparing Sevrg sndPnta e 2] B oriow howio gromde ddls  seedso
information. @ Ediing Stat > Basic Statistics » Display et
2 E g‘amﬂu‘a““g and Caloulating Data Produces descriptive statistics for each column, o for ach level of &
m Index—Search the =4 Statities By varisble
. B[ Basic Statistcs To calculate descrigtive statistics individually and store them as
Index fOr‘ a term, or @ Dverview constarts, see Column Stetistics. To store many different statistics,
Il th I'Ol.lgh the =) Display Descriptive Statistics use Store Descriptive Statistics.
SCro cs Uss Display Descriptive Statistics to produce statistics 1 h
i . SOl o fot Saets wEhi 8 ol ot car displ hees
ist. o display descriptive statistic: statistics in the Session window and optionally In & graph (see
s h—s hth sing by levels Descrigtive Statistics Availabls for Display or Storags)
L earch—oearc € tatistics Dialog hox items
Hel p for specific ;‘:ﬁe Variables: Choose the columns you want to describe
By variables (optional): Erter the cal it the by
words or phrase. & e aribles t dsplay deverive sisiulice separston fo sach velue
63 iptive Statistics
of the specified variable. Column lengths must be equel. See Gragh
8 f':“‘ﬂla‘gumma’y Limits for limitations sssociated with using a By variable
* bk Statisticss
@ 15ample t =
2 Sample t =Graphs=
@ Pairedt
@ 1 Propottion -
1] |_>|_I
=
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Command-
specific
information

Meet MINITAB

Getting Help

You can access command-specific assistance from within MINITAB dialog boxes by

clicking Help in the dialog box or pressing (F1_]. Help suggests ways to complete the
dialog box and encourages a thorough understanding of the task by supplying links to
related topics and associated commands.

Most main dialog box topics contain the following links:

m Overview of subject area, including information such as why a certain method is
useful and how to choose which method to use

m How to instructions on completing the dialog box

m Example of using the command, including output and interpretation

m Data requirements that explain how you should arrange the data in the worksheet
and what data types you can analyze with that command

m See also links to related topics and commands, including methods and formulas

E? MINITAB Help

=] E3
e = 5 H
Hide  Back Fowsd  Prt  Qptions
Contents | Index | Search] B

@ Opening, Saving. and Frning Files =]
o @ Editing

- Manipulating and Calculating Data

=0 Statistics

- Basic Statistics

@ Overview

£ Display Descriptive Statistics

[7] Data

[7] To display descriptive statistics
[2] Using by levels

[7] Statistics

[7] Graphs

2] Example

[7] References

- @ Store Descriptive Statistics
- Graphical Summary

- 1 Sample Z

- 1 Sample t
E
E
B

o 2 Sample t
- @ Pairedt

- 1 Proportion -
4] | >

Display Descriptive Statistics
B overview howto sxample  dats  seealso
Stat > Basic Statistics > Display isti

Produces descriptive statistics for each column, or for each level of a
By variable:

To calculate descriptive statistics individuslly and store them as
constants, see Column Statistics. To store many different statistics,
use Store Descriptive Statistics

Use Display Descriptive Stetistics to produce statistics for each
column o for subsets within & column. ¥ou can display these
statistics in the Session window and optionally in a graph (see
Descriptive Statistics Available for Display or Storage).

Dialog box items

Variables: Choose the columns you want to describe.
By variables (optional): Erter the column containing the by
variables to display descriptive statistics separately for each value
of the specifisd variable Column lengths must be sgual. See Graph
Limits for limitations associated with using & By variable

=Statistics=

—

|_— Where you can find
this command in the
MINITAB menu

— Explanation of
command

——  — Explanation of each

dialog box item

=Graphs=

Links to subdialog box
information

9-7
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StatGuide

StatGuide

The MINITAB StatGuide explains how to interpret statistical tables and graphs in a
practical, easy-to-understand way. Unlike Help, which provides guidance for using
MINITAB, the StatGuide focuses on the interpretation of MINITAB results, using
preselected examples to explain the output.

StatGuide topics include information such as:
m Real-life data analysis situations
m Brief summaries of statistical capabilities

[ ] Emphasis on important components of the output

After you issue a command, you can learn more about the output by examining
StatGuide’s sample output and interpretation. The StatGuide provides a direct path
to command-specific guidance:

m Right-click in the Session window output or on a graph, then choose StatGuide.

m Click in the Session window output or on a graph, then click [E¥] on the toolbar or
press (Shift+HF1 _J.

m In the Project Manager, click the name of the Session window output or graph,
then click [B¥] on the toolbar or press (Shift+{F1_J. You can also right-click the

Session window or graph output name, then choose StatGuide.

You can also search the StatGuide to locate specific words or phrases. In MINITAB,
choose Help » Search the StatGuide, then click the Find tab. Or you can access
the StatGuide by choosing Help » StatGuide and then clicking Help Topics.

& MINITAB StatGuide =IOl
Fle Edt Bookmark Opfions Help

Click Help Topics to open the HebTopes] Beck | B | Eat |
StatGuide navigation pane. MINITAR StatGaid

WINITABS StatGuice provides statisticsl guidance for interpreting statistical tables and ii
graphs in a practical, easy-to-understand way

Viou can access statisticsl guidance for the fallowing commands in the Stat meny
+ Basic stetistics

+ Regression

+ Analysis of variance

+ Cortrol cherts

+ Quaity planning tooks

* Time series

* Tahies

* Nonparametrics

+ Pawer and sample size

To view statistical guidance and interpretation of results, click Help Topics and choose one
of the topics sisplayed

Meet MINITAB
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StatGuide Getting Help

Help Topics: MINITAB StatGuide
The MINITAB StatGuide navigation pane contains: | Conient |index | Find |
n Contents_Explore the StatGuide. The tOpiCS Click a topic, and then click Display. Or click anather tab, such as Index.
appear in the order of MINITAB’s Stat menu. @ Basic Stalitics
Double-click a book to access the menu items. w o
m Index—Search the index for a term, or scroll ::f“;ijzm
through the list of keywords. Fited Line Plt
m Find—Search the contents of the StatGuide to ® 03:“ boeFegreson
find all occurrences of a specific word or gg""“m'fhj'“
phrase. [ 3 T Sr
@ Tables
@ Nonparametiics
@ Fower and Sample Size

Close I Erint. Cancel

Command- The StatGuide is arranged in two windows: the main content window and
specific MiniGuide. The MiniGuide contains sample Session window output or graphs and,
information often, a list of related topics to assist you in navigating the StatGuide. The main
content window contains the interpretation of results and links to in-depth content.

Examine sample output and Display a list of all StatGuide
navigate related topics. topics for a command.

MiniGuide & MINITAB StatGuide
Two-Sample t: Test of ge Difference Between Means Eile Edit Bookmark Oplions Help Browse all
} Hypotheses Help Topics|  Back Print Eat |\ B
» Canfidenice interval . StatGuide
) Test 1E Two-Sample t Topics | | << | [
B Test of the Difference Between Means topics for a
(1of 3) p
Two-sample T for & ws B
Hypatheses command.
H Haan Stex SE.Heen “Aihen you use the two-sample t-procedures, you are really trying to decide which of twa
4 10 20.7 i0.8 2.4 oppasing hypatheses seem to be true, based on your sample data.
E 15 £3.0 l4.2 3.7

« Hathe rull hypothesis): That the difference, 4% - 48, is eousl to the chosen reference value
(usually zera)

i A - mi E
- —1— Read about the
(10,7876, 32.6124) ) _ .

T-Tess of difference = 0 (ws mob =) T-Walue = 4.11 « Hi the alternetive hypothesis): That s =48 is not equal to the chosen reference velue. (By ana|y5|5 and the

P-Valus = 0.000 DF = 23 detault, Hi i nondirectionsl. Howewer, & s ections! hypothesis can be specified instead ) N .

Both use Pooled StDev = 12.5 Suppose you have a sample of patient-satisfaction ratings from twa hospitals and you want to |nterpretat|0n Of
know the following: Based on the sample cet, is f lkely thet mean stistaction retings for both
hospitals are really the same? In cther words, 15 the difference, 48 - 48, equalto zera? Thus, results.
yaur are Ho, the: =0, and Hi, the: =0
In Depth
» Dista description

View in-depth content for ¥ Hypothesis testing

» Relationship between a hypothesis test and confidence irterval

more information about
the analysis.

'Eﬁ For more information about using the StatGuide, choose Help » How to Use the StatGuide.

Meet MINITAB 9-9
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Chapter 9 Session Command Help

Session Command Help

In addition to using MINITAB’s menus and dialog boxes, you can also conduct
analyses, generate graphs, and manipulate data using session commands. Fach
MINITAB menu command has a corresponding session command, which consists of a
main command and, usually, one or more subcommands. Session commands are
especially useful because they can be used to create macros, which are session
commands stored in a text file. Macros can help automate repeated tasks.

Finding  To access MINITAB Session Command Help, choose Help » Session Command

information  Help.

The Session Command Help environment is similar to MINITAB Help. The toolbar,

navigation pane, and topic pane provide the necessary tools for learning and using
session commands.

1
B MINITAB Session Command Help =] 3
- 478
Hide  Deci Prnt Oplions
Contents | index | Seerch | Session Command Help . .
[ Opering Savng. endFictig Fles B |_View these topics for
@ Miscelaneous Commands The funcionslty of MINTAB is acoessible Ihrough ineractive windows and menus, g : :
@ Manipulating and Caleulating Data ommand language called session commands. You can Lse session o & an allernative to instructions on how
@ Basic Shatistics using menu commands. .
@ Fegossion _ to use session
@ anove Instructions
- Nonparametiics Using Session Commancts —How to use the commands, rles to fallow, command syra, comman dS .
- Tables subcommancis, and arouments
@ Time Series . . .
@ Qualty Todls Command Listings View these topics for
@ Control Charls Alohabetical Command List - All commands fisted aiphabetically .
-8 Power and Sample Size Session Commants by Function -~ Session commands listed by function lists of commands.
@ Graphing Data

To learn more about session commands, go to Chapter 5, Using Session Commands.

©

Meet MINITAB
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What Next

Command-

specific

information

Meet MINITAB

Getting Help

To access information for a specific session command, at the MTB > command

prompt, type HELP followed by the command name. Press (Enter).

L Session [_][O]

7/16/2003 5:51:32 PM

Welcome to Minitab, press FL for help.

HTE > HELP GSUMMARY

A

Most session command topics contain links to:

m Example of using the command, including output.

m See also links to related topics.

2 MINITAB Session Command Help

& - & O

Hide  Back Print Options

Conterts | indes | Search |

@ Opering, Saving, and Fiinting Files
@ Miscelaneous Commands

@ Maripulating and Calulating Data
([ Basic Statistics

- [2] DESCRIBE

e

@ Regression
@ ANOVA

@ Norparametiics
@ Tables

@ Time Series
@ Quality Tooks
@ Control Charts

E‘g GSUMMARY

B sxample _seealso

Hote  GSUMMARY replaces %DESCRIBE.
Stat > Basic Statistics > Graphical Summary
Command Syntax
GSUMMARY C..C
BY Lists the calumns that cantain the gy ouping verizble
COMFIDENCE K
Displays & graphical summary far each variakle.

*ou can use the optional graphice subcommands IMCLUDE, EXCLUDE, and FREQUENCY with
GSUMMARY.

Specifies a conficence level X for the canfidence interval
—_—

Subcommands

BY Lists the calumns that contsin the group varisbles (such as a column
named Temp contairing the values Low, Medium, and High). Columns:
listed veith B may contain numeric or text data. When you includs the BY
subcommand, GSUMMARY crestes & summary for each group listed in —__|
the BY columne). ¥When you ami the BY subcommand, GSUMMARY
creates  summary for whole CoMN rether than for Subgroups.
See Graph Limits for addtional information

COHFIDENCE Specifies a confidence level for the confidence interval. K can be any
number between 1 and 100, For example, If you erter K = 90, Mrital =

calouletes & 90% confidence inerval. f you do not speeify & confidence

Location of the
corresponding command
in the MINITAB menu.

Command syntax. Click a
™ subcommand to access
more detailed information.

| — Explanation of the
command.

Detailed information about
subcommands.

Back o to Ievel, Minitab gives & 95% confidence interval. =

What Next

In the next chapter, learn more about the MINITAB environment and the types and
forms of data that MINITAB uses. The chapter also includes a list of quick-reference
tables of actions and analyses available in MINITAB.

&
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10

Reference

Objectives

In this chapter, you find information about:
m  MINITAB environment, page 10-2

m MINITAB data, page 10-5

m Quick reference, page 10-6

Overview

Previous Meet MINITAB chapters introduced you to MINITAB and some of its features
and commands. This chapter provides in-depth information about the MINITAB
environment and data, as well as quick-reference tables to help you to perform the
actions and statistics you need in your own analysis.

Meet MINITAB 10-1
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Chapter 10 The MINITAB Environment

The MINITAB Environment

As you perform your data analysis, you will work with many different MINITAB
windows and tools. Here is a brief overview of the MINITAB environment:

Toolbars

[ 3% HINITAB - Untitled
Menu bar ——F e et oate cole st Graph Edtor Took sindow tep ‘
zElgieeo= Bt vagCeH|EaB®E R0 EHE 8| = bl <7
€] Session M=l B 58 Froject Manager -[O]
H Al [0 Graphe ~] | Mame Id Count | Missing | Type | Desciption
Session 7/16/2003 5:54:56 PM {0 RepertPad Center a w0 T
. d {1 Related Documents Order c2 219 ] D
window Welcone to Minitab, press Fl for help. 500 Worksheets il - A .
MTB > Wipen “C:\Progran Files\HINITAB 14\Data\Meet MINITAB\Shippi -0 Shippingdata MT || (98 s E-E T Pro,ect
Retrieving worksheet from £ile: 'Ci\Program Files\NINITAB l4\Data ‘33 Columns Distance G w0 N
MINITABY Shippingdata, MTW' {0 Constarts M a na er
Worksheet was saved on Mon Jun 23 2003 {21 Matrices g
o E BualtyMTW [ slect
[ viogon ooy [ .
P =
—+ Crosshairs
Histogram of Days | (= piatdlag
+ | T 2D [=) [ 5T Normal - | 5
Center | Order | Arival | Days | Statu: 20 EdE Fi kT
Esstern  3/3/2003 8:34 3/7/2003 1521 4 26264 On time Select Item >
Eastern | 3/3/2003 8:35 3/6/2003 17:05 336417 On time add »
Egslern  3/3/2003 8:38 - * Back or( panel
Eastern 332003 8:40 3/7/2003 1552 430000 On time il i
Esstern /32003 5:42 3/9/2003 1448 6.25417 Late = DEfete Gelpie
Eastern  3/3/2003 B:43 3/8/2003 15:45 529308 On time §  § L
2 Update Graph Automatically
Data £ U ate Gragh 4oy
windows a5 CRRCEREREG comy Graph
Date | Days | | | Append Graph to Report
13m0 207 Copy e
2 | 3mo0E 289 Spiitch to; Shippingdata.MTW:
3 (332008 420 Gota Session Line
4 332003 289 il
5332008 305 A e
< [
Status bar —— Veicane o Hriab, press i frheb, GI5PM

Graph window Shortcut menu

MINITAB
windows

m The Session window displays text output such as tables of statistics. You can
display columns, constants, and matrices in this window by choosing Data »
Display Data.

m Data windows contain columns and rows of cells in which you enter, edit, and
view the data for each worksheet.

m Graph windows display graphs. You can have up to 200 Graph windows open ata

time.

10-2 Meet MINITAB
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The MINITAB Environment Reference
P ro] ect BB Project Manager H=l =
Manager D Untitled Session Wworksheet

S - =510 S| [ = g TAB/2003 1:56:37 PM -ovemeeeemmeeeee Shippingdata. b T/
{22 Histary Descriptive Statistics: Days Shippingdata M T
{0 Graphs One-way ANOVA: Daps versus Center Shippingdata, M T
{1 ReportPad y Individual ¥ alue Plot of Days vs Center Shippingdata. M T
{0 Rielated Documents Bosplat of Daps by Center Shippingdata. M T

Fiesidual Plots for Days Shippingdata. M T

ED ‘worksheets
Folders E-E3 Shippingdata MTiw
{1 Constants

..... {1 Matrices /

Contents —]
of the

open 1 | 4] | »
folder 2 2

The Project Manager contains folders that allow you to navigate, view, and
manipulate various parts of your project. By right-clicking either the folders or the
folder contents, you can access a variety of menus that allow you to manage Session
window output, graphs, worksheets, command language, and related project areas.

This folder... Contains... Use to...
Session A list of: Manage Session window output. For
m All Session window example:

output by command = Jump to Session window output
m All graphs m Copy, delete, rename, or print
Session window output or graphs

m Append Session window output or
graphs to the ReportPad

History All commands you have m Repeat complex command
used sequences
m Use commands to create Execs and
macros
Graph A list of all graphs in Manage your graphs. For example:
your project m Arrange, rename, tile, or remove
your graphs

m Append graphs to the ReportPad

Meet MINITAB 10-3
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Chapter 10 The MINITAB Environment
This folder... Contains... Use to...
ReportPad A basic word processing m Create, arrange, or edit reports of
tool project work

m Move ReportPad contents to a
more powerful word processing
program for further editing and

layout
Related A list of program files, Quickly access project-related,
Documents documents, or Internet  non-MINITAB files for easy reference
URLs that are related to
your MINITAB project
Worksheet The Columns, View summaries of worksheet
Constants, and information, including:

Matrices folders for m Column counts, missing values,
each open worksheet and column descriptions

m Constants
m Matrices

Menus and  MINITAB provides:

tools m A menu bar for choosing commands.

m A Standard toolbar with buttons for commonly used functions—the buttons
change depending on which MINITAB window is active.

m A Project Manager toolbar with shortcuts to Project Manager folders.

m A Worksheet toolbar with buttons to insert or clear cells, rows, and columns, to
move columns, and to move to the next or previous brushed row.

m A status bar which displays explanatory text when you are pointing to a menu
item or toolbar button.

m Shortcut menus which appear when you right-click in any MINITAB window or
any folder in the Project Manager. The menu displays the most commonly-used
functions for that window or folder.

m Graph editing toolbars (Graph Editing and Graph Annotation Tools) with
buttons for adding and changing graph elements.

Graph editing toolbars are not visible at start-up, but can be opened by choosing Tools »
Toolbars and clicking the toolbars you want to show.

=)
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MINITAB Data

Data types

Forms of data

Sample
data sets

Meet MINITAB

MINITAB Data

—

Reference

In MINITAB, data are contained in a worksheet. The number of worksheets a project
can have is limited only by your computer’s memory.

A worksheet can contain three types of data:

m Numeric data — Numbers.

m Text data — Letters, numbers, spaces, and special characters. For example, Test #4
or North America.

m Date/time data — Dates (such as Jan-1-2004 or 3/17/04), times (such as 08:25:22
AM), or both (such as 3/17/04 08:25:22 AM). MINITAB internally stores dates and
times as numbers, but displays them in the format you choose.

Data can be in one of three forms:

Form Contains... Referred to by... Number available
Column Numeric, text, or m C+number, asin C1  Limited only by
date/time data or C22 computer memory,
Column name, such  Up to a maximum of
as Center or Arrival 4000
Stored A single number or K + number, as in 1000
Constant text string (for K1or K93
example, New York) Column name, such
as First or Counter
Matrix A rectangular block M + number, as in 100

of cells containing
numbers

M1 or M44

Column name, such
as Inverse

The Project Manager Worksheets folder contains a list of the columns, constants,
and matrices in each project.

MINITAB comes with a number of sample data sets that are stored in the DATA and
STUDNT14 subfolders of the main MINITAB folder. The data sets used in Meet
MINITAB are located in the Meet MINITAB subfolder of the DATA folder. For
complete descriptions of most of these data sets, go to Sample data sets in the
MINITAB Help index.

10-5
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Chapter 10

10-6

Projects

Quick Reference

Quick Reference

To learn where to find commands in MINITAB’s menus, use the quick-reference
tables below. Choose a table and scan the first column for the information you need.
The second column in each table tells you where to go in MINITAB to perform that
action. To find out more about a command, search for the command name in the

MINITAB Help index.

The quick-reference tables are:
m Projects, page 10-6

m  Worksheets, page 10-7

m Toolbars and menus, page 10-8

m Columns, rows, and cells, page 10-8

m Data manipulation, page 10-10

m Data import and export, page 10-11

m Statistics, page 10-12
m Graphs, page 10-15
m Graph windows, page 10-16

To...

Choose...

Append Session window output to
ReportPad

Window » Project Manager » Session folder,
then ReportPad folder

Close current project

File » New » Minitab Project
File » Open Project
File » Exit

Copy, delete, rename, or print
Session window output or graphs

Window » Project Manager » Session folder

Create macros using commands

Window » Project Manager » History folder

Create new project

File » New » Minitab Project

Edit and execute commands used
previously

Edit » Command Line Editor

Edit last dialog box

Edit » Edit Last Dialog

Enter or view project description
(creator, date, and comments)

File » Project Description

Exit MINITAB

File » Exit

Meet MINITAB
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Quick Reference

Worksheets

Meet MINITAB

To...

—

Reference

Choose...

Generate, arrange, and edit reports
in ReportPad

Window » Project Manager » ReportPad
folder

Jump to specific Session window
output

Window » Project Manager » Session folder

Manage graphs (save, copy, print,
tile, rename, or append to
ReportPad)

Window » Project Manager » Graphs folder

Open existing project

File » Open Project

Open project-related, non-MINITAB
files, documents, and Internet URLs

Window » Project Manager » Related
Documents folder

Repeat complex command
sequences

Window » Project Manager » History folder

Run Exec file (type of MINITAB macro)

File » Other Files » Run an Exec

Save project

File » Save Project
File » Save Project As

View automatically updated
summary of current worksheet

To...

Window » Project Manager » Worksheet
folder(s)

Choose...

Change data-entry direction
(horizontal or vertical)

Editor » Worksheet » Change Entry Direction

Close worksheet

File » Close Worksheet

Copy worksheet to new worksheet or
append to existing worksheet

Data » Copy » Worksheet to Worksheet

Enter or view worksheet description
(creator, dates, and comments)

Editor » Worksheet » Description

Merge worksheets

Data » Merge Worksheets

Open existing worksheet

File » Open Worksheet

Open new worksheet

File » New » Minitab Worksheet

Print worksheet

File » Print Worksheet

Save current worksheet with new
name

File » Save Current Worksheet As

Save current worksheet

%

File » Save Current Worksheet

10-7
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Toolbars

and menus

10-8

Columns,
rows, and
cells

To...

Quick Reference

Choose...

Split worksheet

Data » Split Worksheet

Subset all or part of worksheet and
copy to a new worksheet

To...

Data » Subset Worksheet

Choose...

Assign keyboard shortcut to
command

Tools » Customize, then click Keyboard tab

Create or delete toolbar

Tools » Customize, then click Toolbars tab

Customize menu, submenu, menu
bar, or toolbar

Tools » Customize, then click Commands,
Toolbars, or Menu tab

Display or hide toolbar

Tools » Customize, then click Toolbars tab

Display toolbar buttons with large
icons

Tools » Customize, then click Options tab

Hide or show status bar

Tools » Status Bar

Hide or show toolbar

Tools » Toolbars

Manage user-specific settings

Tools » Manage Profiles

Reset MINITAB menus

Tools » Customize, then click Menu tab

Set options in MINITAB to change
defaults to your preferences

Tools » Options

Show or hide screen tips or shortcut
keys

To...

Tools » Customize, then click Options tab

Choose...

Clear contents of selected cells; leave
empty cells or missing-value symbols

in their place

Edit » Clear Cells

Combine two or more text columns
side by side in new column

Data » Concatenate

Copy columns, constants, and
matrices

Data » Copy

Copy contents of selected cells to
clipboard

Edit » Copy Cells

Meet MINITAB
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Quick Reference Reference

To... Choose...

Cut cells from worksheet and copy to Edit » Cut Cells
clipboard

Delete cells from worksheet, moving Edit » Delete Cells
up other rows in column

Delete rows from the worksheet Data » Delete Rows

Enter or view column description Editor » Column » Description
Erase columns, constants, and Data » Erase Variables

matrices

Format columns (data type, width,  Editor » Format Column
standard width for all columns in Editor » Column
worksheet, hide or unhide, and

define value order)

Go to designated cell Editor » Go To...

Go to next column, active cell, or Editor » Go To » choose item
next/previous brushed row

Insert empty cell above selected cell Editor » Insert Cell

Insert empty column to left of Editor » Insert Column
selected column

Insert empty row above selected row Editor » Insert Row

Move selected columns to left of Editor » Move Columns
designated column, or after last
column in use

Paste contents of clipboard into Edit » Paste Cells
selected cells

Select all cells in worksheet Edit » Select All Cells
Sort columns and store them in Data » Sort

original columns, other columns you
specify, or new worksheet

Stack single columns or blocks of Data » Stack » Columns
columns Data » Stack » Blocks of Columns
Transpose columns into rows and Data » Transpose Columns

store in new worksheet or at end of
current worksheet

Unstack columns Data » Unstack Columns

Meet MINITAB 10-9
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Data
manipulation

10-10

To...

Quick Reference

Choose...

Calculate column statistics, such as
mean, median, or standard deviation

Calc » Column Statistics

Calculate probability densities (pdf),
cumulative probabilities (cdf), and
inverse cumulative probabilities
(invcdf) for chosen distribution

Calc » Probability Distributions

Calculate row statistics, such as
mean, median, or standard
deviation, for each row of chosen
variables

Calc » Row Statistics

Change value or set of values to new
values (numeric, text, or date/time
data to the same or a different type
of data, or use conversion table)

Data » Code

Change data type to/from numeric,
text, or date/time

Data » Change Data Type

Define custom lists for Autofill

Editor » Define Custom Lists

Define missing value strings for
pasted data

Editor » Clipboard Settings

Display columns, constants, or
matrices in Session window

Data » Display Data

Extract one or more parts of date/
time data—for example, quarter and
year—and put in another column

Data » Extract from Date/Time » To Numeric
Data » Extract from Date/Time » To Text

Find/replace data

Editor » Find
Editor » Replace

Generate column of ranks for
variable

Data » Rank

Generate random data for many
distributions, including normal,
chi-square, binomial, and Weibull

Calc » Random Data

Make indicator (dummy) variables

Calc » Make Indicator Variables

Make patterned data (simple or
arbitrary set of numbers, text values,
and simple or arbitrary set of date/
time values)

Calc » Make Patterned Data

Meet MINITAB
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Quick Reference

Data import
and export

Meet MINITAB

—

Reference

To... Choose...
Set starting point for random data  Calc » Set Base
generator
Standardize (center and scale) Calc » Standardize
columns of data
Use Calculator to do arithmetic Calc » Calculator
operations, comparison operations,
logical operations, functions, and
column and row operations
Work with matrices Calc » Matrices
To... Choose...
Copy, cut, or paste text in Session Edit » Copy
window Edit » Cut

Edit » Paste
Enable or disable command Editor » Enable Commands
language
Find/replace output contents Editor » Find

Editor » Replace
Make output editable or uneditable  Editor » Output Editable
Print Session window File » Print Session Window
Save Session window output as TXT, File » Save Session Window As
RTF, HTM, HTML, or LIS file
Scroll through output by command  Editor » Next

Editor » Previous
Select entire contents of Session Edit » Select All
window
Set fonts to be used in Session Editor » Apply Font
window
View Session window Window » Session

10-11
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Statistics

To perform this analysis...

Basic statistics

Calculate column statistics, such as
mean, median, or standard deviation

Quick Reference

Choose...

Calc » Column Statistics

Calculate row statistics, such as
mean, median, or standard
deviation, for each row of chosen
variables

Calc » Row Statistics

Descriptive statistics

Stat » Basic Statistics »

Display Descriptive Statistics
Store Descriptive Statistics
Graphical Summary

Z- or t-tests

Stat » Basic Statistics »

1-Sample Z
1-Sample t
2-Sample t
Paired t

1 or 2 proportions

Stat » Basic Statistics »

1 Proportion
2 Proportions

Equality of 2 variances

Stat » Basic Statistics » 2 Variances

Correlation or covariance

Stat » Basic Statistics »

Correlation
Covariance

Normality test
Regression

Regression (simple/multiple,
stepwise, best subsets, or fitted line
plot)

Stat » Basic Statistics » Normality Test

Stat » Regression »

Regression
Stepwise

Best Subsets
Fitted Line Plot

Logistic regression

Stat » Regression » Binary Logistic Regression

Meet MINITAB

ﬁ



A2 (%) (%)
StudentMeetMinitab.book Page 13 Tuesday, March 2, 2004 3:36 PM

Quick Reference Reference

To perform this analysis... Choose...
ANOVA (analysis of variance)

Analysis of variance Stat » ANOVA »

One-Way

One-Way (Unstacked)
Two-Way

Balanced ANOVA

Graphical analysis Stat » ANOVA »

Interval Plot
Main Effects Plot
Interactions Plot

Test for equal variances Stat » ANOVA » Test for Equal Variances
Control charts

Variables charts for data in subgroups Stat » Control Charts » Variables Charts for
Subgroups »

Xbar-R
Xbar-S
Xbar

R

S

Variables charts for individual data Stat » Control Charts » Variables Charts for
points Individuals »

Individuals
Moving Range

Attributes charts Stat » Control Charts » Attributes Charts »

P
NP
C
U

Time-weighted charts Stat » Control Charts » Time-Weighted
Charts »

Moving Average
EWMA

Quality tools

Charts Stat » Quality Tools »

Run Chart
Pareto Chart
Cause-and-Effect

Meet MINITAB 10-13
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Chapter 10

10-14

To perform this analysis...

Time series

Time series plot

Quick Reference

Choose...

Stat » Time Series » Time Series Plot

Ad hoc model fitting techniques

Stat » Time Series

Trend Analysis
Decomposition
Moving Average

Single Exp Smoothing
Double Exp Smoothing
Winters’ Method

Differences and lag

Stat » Time Series »

Differences
Lag

Correlation analysis

Stat » Time Series »

Autocorrelation
Partial Autocorrelation
Cross Correlation

ARIMA
Tables

Tally variables

Stat » Time Series » ARIMA

Stat » Tables » Tally Individual Variables

Cross-tabulation and chi-square

Stat » Tables » Cross-Tabulation and
Chi-Square

Chi-square test

Stat » Tables » Chi-Square Test (Table in
Worksheet)

Descriptive statistics
Nonparametrics

Median tests

Stat » Tables » Descriptive Statistics

Stat » Nonparametrics »

1-Sample Sign
1-Sample Wilcoxon
Mann-Whitney

Analysis of variance by ranks

Stat » Nonparametrics »

Kruskal-Wallis
Mood'’s Median Test
Friedman

Test of randomness (runs test)

Stat » Nonparametrics » Runs Test

Meet MINITAB
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Quick Reference Reference

To perform this analysis... Choose...

Pairwise statistics Stat » Nonparametrics »

Pairwise Averages
Pairwise Differences
Pairwise Slopes

Power and sample size

Z- and t-tests Stat » Power and Sample Size »
1-Sample Z
1-Sample t
2-Sample t

1 or 2 proportion Stat » Power and Sample Size »

1 Proportion
2 Proportions

One-way ANOVA Stat » Power and Sample Size » One-Way
ANOVA
Graphs To... Choose...
Examine relationships between pairs Graph »
of variables Scatterplot
Matrix Plot
Marginal Plot

Examine and compare distributions  Graph »

Histogram
Dotplot
Stem-and-Leaf
Probability Plot
Empirical CDF
Boxplot

Compare summaries or individual Graph »

values of variables Boxplot

Interval Plot
Individual Value Plot
Bar Chart

Pie Chart

Assess distributions of counts Graph »

Bar Chart
Pie Chart

Meet MINITAB 10-15
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Chapter 10
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Graph
windows

Quick Reference

To... Choose...

Plot a series of data over time Graph »
Time Series Plot
Area Graph
Scatterplot

Display character graphs (must be Character Graphs » choose graph

added via Tools » Customize
Menu)

To...

>

Choose...

Add gridlines, reference lines,

data Editor » Add

labels, titles, or other items to graph

Add variables to brushing table Editor » Set ID Variables

Bring selected annotation element to Editor » Annotation » Bring to Front

front or send to back

Editor » Annotation » Send to Back

Brush graphs

Editor » Brush

Copy command language of graph, Editor » Copy Command Language

including for editing

Copy graph to paste into another Edit » Copy Graph

application

Copy selected graph text

Editor » Copy Text

Create column that identifies
brushed rows

Editor » Create Indicator Variables

Deselect graph element

Editor » Select

Duplicate annotation

Editor » Annotation » Duplicate Annotation

Duplicate graph

Editor » Duplicate Graph

Edit selected element of graph Editor » Edit selected element
Layout different graphs on same Editor » Layout Tool

page

Make similar graph by changing only Editor » Make Similar Graph
variables

Open graph File » Open Graph

Panel graphs of different groups in  Editor » Panel

same graph window

Meet MINITAB
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Quick Reference Reference

To... Choose...

Print graph File » Print Graph

Rotate selected annotation element  Editor » Annotation » Rotate Left or Rotate
Right

Save graph (MINITAB MGF, JPG, TIF,  File » Save Graph As
PNG, or Windows BMP)

Select graph element for editing Editor » Select Item »
Show or hide graph annotation Editor » Annotation » Graph Annotation
toolbar Tools

Update graph when data change Editor » Update

View exact xy coordinates of point  Editor » Crosshairs
on graphs with standard two-variable
regions

Zoom in and out on graph Editor » Zoom

Meet MINITAB 10-17
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Index

A

adding data to a worksheet 4-5

analysis of variance 3-4
Tukey’s multiple comparison

test 3-4
analyzing data 3-1
annotating graph layout 2-13
annotation, automatic 8-2

ANOVA

see analysis of variance
Append to Report 6-2

arithmetic functions
see Calculator

arrow, data entry 4-5

assessing quality 4-1

Autofill 4-5

automatic footnote, creating 8-2

automating an analysis 5-6

B

boxplots of data 3-5
built-in graphs 2-1, 3-1
generating 3-5

C

Calculator 7-9
center line 4-2
interpreting 4-8
changing defaults 8-2
coding data 7-8
columns 1-5, 10-5

Meet MINITAB

inserting 7-9

naming 7-8

number 1-5

stacking 7-6
Command Line Editor 5-4
command prompt 5-2
confidence intervals 3-6
constants 10-5
contacting MINITAB 9-3
control charts 4-2

adding reference line 4-7

setting options 4-2

subgroups 4-3

updating 4-6
control limit 4-2
Copy to Word Processor 6-6
copying and pasting data 7-4
custom toolbars, creating 8-3
customer support 9-3
customizing MINITAB 8-1

D

data
adding to a worksheet 4-5
analyzing 3-1
coding 7-8
copying and pasting 7-4
dateftime 10-5
forms 10-5
numeric 10-5
replacing 7-8
stacking 7-6
text 10-5
types 1-5, 10-5
data entry arrow 4-5
data folder, setting default 1-4

%

data sets, sample 10-5
Data window 1-3
date/time data 10-5

default settings

changing 8-2

data folder 1-4

graphs 2-6

restoring 8-2, 8-6
descriptive statistics, displaying 3-2
Display Descriptive Statistics 3-2

E

editing graphs 2-5

editing in ReportPad 6-5

editing tools for graphs 6-7

Embedded Graph Editor 6-7

environment, in MINITAB 10-2

Excel, merging data into worksheet
7-3

Exec file 5-6

F

files
HTML format 6-6
merging 7-3
MPJ file type 2-14
MTB file type 5-7
MTW file type 7-2
opening a worksheet 7-2
RTF format 6-6, 6-7
saving projects 2-13
text 7-4
types used by MINITAB 7-2
XLS format 7-3
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folder
Graph 10-3
History 5-5, 10-3
Related Documents 10-4
ReportPad 6-2, 10-4
Session 10-3
setting default 1-4
Worksheet 10-4
font, changing in ReportPad 6-5
footnote
adding to graphs 2-10
creating automatic 8-2

forms of data 10-5

four-in-one residual plot 3-8

G

Graph Annotation Tools toolbar
10-4

Graph Editing toolbar 10-4

Graph folder 10-3

Graph windows 10-2

graphing data 2-1

graphs 2-1
adding reference line 4-7
adding to ReportPad 6-2
built-in 2-1, 3-1, 3-5
changing default settings 2-6
editing 2-5, 2-10, 6-8
editing in another application

6-7
embedded editing tools 6-7
gallery 2-2
generating session commands
after editing 5-6

layout tool 2-11
printing 2-13
updating 4-5
viewing 3-11

grouped histogram 2-4
interpreting 2-5

Meet MINITAB

H

Help 9-1
accessing 2-8, 9-4
command-specific information
9-7
finding information 9-6
overview 9-4
session commands 9-10
StatGuide 9-8
histogram
grouped 2-4
grouped, interpreting 2-5
paneled 2-6
History folder 5-5, 10-3
HTML file format 6-6

hypothesis testing 3-4

I

individual value plot 2-2, 3-5
interpreting 2-4
information, resources 9-2
inserting a column 7-9
Internet, Minitab on the 9-3

K

keyboard shortcuts
assigning 8-5
default 8-6

L

layout tool for graphs 2-11
adding annotation 2-13
printing 2-13

M

macros >-6
Manage Profiles 8-6

mathematical functions
see Calculator

matrices 10-5

menu bar 10-4

merging files 7-3

missing values 7-6

Move to Word Processor 6-7
MP] file format 2-14

MTB macro file 5-7

MTW file format 7-2

multiple comparison of means 3-4
interpreting 3-6
StatGuide 3-8

N

naming columns 7-8
normal distribution 2-2

numeric data 10-5

O

one-way ANOVA 34, 3-§
opening a worksheet 1-4, 7-2
options
setting for MINITAB 8-2
setting for tests for special
causes 4-2

P

p-value 3-6

paneled histogram 2-6

plots
individual value 2-2, 3-5
residual 3-5, 3-7
scatterplot 2-9

® o

7



A

.

é\b StudentMeetMinitab.book Page 3 Tuesday, March 2, 2004 3:36 PM

preparing a worksheet 7-1

previewing a worksheet 7-5

printing 2-13

profiles, managing 8-6

project files, saving 2-13

Project Manager 3-10
Graph folder 10-3
History folder 5-5, 10-3

Info window 7-5

Related Documents 10-4
ReportPad 6-2, 10-4

Session folder 10-3

Show Graphs icon 3-11

Show Session Folder icon 3-10
toolbar 3-10, 10-4

Worksheet folder 10-4

Q

quality 4-1
quick reference 10-6

R

ReadMe file 9-3
reference line 4-7
Related Documents folder 10-4
repeating an analysis 5-5
replacing values in a worksheet 7-8
ReportPad 6-2, 10-4
adding graphs 6-2
adding Session window output
6-3
changing font 6-5
editing 6-5
saving contents 6-6
reports
copying to word processor 6-6
saving 6-6
residual plots 3-5
four-in-one 3-8
histogram of the residuals 3-7
normal probability plot 3-7
residuals versus order 3-7

Meet MINITAB

residuals versus the fitted
values 3-7

restoring default settings 8-2, 8-6
rows 1-5

RTF file format 6-6, 6-7

S

sample data sets 10-5

saving
Execs 5-0
project 2-13
report 6-6
worksheet 7-10
scatterplot 2-9
editing 2-10
interpreting 2-10
Session Command Help 9-10
command-specific information
9-11
finding information 9-10
session commands 5-1
enabling 5-2
generating for edited graph 5-6
using 5-1
Session folder 10-3

Session window 1-3, 10-2
adding output to ReportPad

command prompt 5-2
viewing output 3-3
setting options 8-2
shortcut keys
assigning 8-5
default 8-6
shortcut menus 10-4
Show Graphs icon 3-11
Show Session Folder icon 3-10
special causes 4-2
stability 4-2
stacking data 7-6
Standard Toolbar 10-4
starting MINITAB 1-3

StatGuide 9-8
accessing 3-8, 9-8

%

command-specific information
99
finding information 9-8
status bar 10-2, 104
stored constants 10-5
subgroups 4-3
subscripts 7-7

T

technical support 9-3
tests for special causes 4-2
setting options 4-2
text
data 10-5
files 7-4
time data
see date/time data
toolbars 10-2
creating custom 8-3
Graph Annotation Tools 10-4
Graph Editing 10-4
Project Manager 3-10, 10-4
Standard 10-4
Worksheet 10-4
Tukey’s multiple comparison test
3-4
interpreting 3-6
StatGuide 3-8

typographical conventions 1-2

U

updating graphs 4-5

Vv

variables 1-5

entering in a dialog box 2-3
viewing

graphs 3-11

Session window output 3-3
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el

W

Web site 9-3

window

Data 1-3, 10-2

Graph 10-2

Project Manager 10-3

Session 1-3, 10-2
word processor, copy report to a 6-6
worksheet 1-3

adding data 4-5

Autofill 4-5

copying and pasting data 7-4

entering data 4-5

merging data from Excel 7-3

opening 1-4, 7-2

preparing 7-1

previewing 7-5

saving 7-10

viewing a summary 7-5
Worksheet folder 10-4
Worksheet toolbar 10-4

WWW address 9-3

X

Xbar-S chart 4-3
interpreting 4-4
XLS file format 7-3
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Documentation

To help you use MINITAB most effectively, Minitab offers a variety of helpful documentation.
Meet MINITAB: Meet MINITAB is a concise guide to getting started with MINITAB software.

MINITAB Help: This comprehensive, convenient source of information is available at the touch of a key or
a click of the mouse. In addition to complete menu and dialog box documentation, you can find overviews,
examples, guidance for setting up your data, information on calculations and methods, and a glossary.

MINITAB StatGuide: The online StatGuide explains how to interpret statistical tables and graphs in a
practical, easy-to-understand way. The tone is informal and friendly, and it is easily accessible by
right-clicking output or by clicking the icon in the toolbar. From basic statistics, to quality tools, to design of
experiments, you'll get easy-to-understand guidance when you need it.

Tutorials: The tutorials help you learn MINITAB quickly. You can find them on the Help menu.

Companion Text List: The Companion Text List, updated continuously, is a resource for statisticians,
teachers, and MINITAB users. The CTL is a bibliographical listing of currently available texts that feature
MINITAB Statistical Software, including textbooks, textbook supplements, and other related teaching
materials. For a complete bibliography, check our Companion Text List at http://www.minitab.com/
resources/ctl/.

MINITAB Handbook, Fourth Edition: A supplementary text that teaches basic statistics using MINITAB,
the Handbook features the creative use of plots, application of standard statistical methods to real data,
in-depth exploration of data, and more. To order, please contact your nearest Minitab office.

We appreciate your feedback! If you find errors or problems within any of MINITAB’s documentation, please
notify us by e-mailing doc_comments@minitab.com.
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Additional MINITAB Products

Minitab offers a collection of software, support materials and services that enable you to manage your
quality and process improvement processes. Please contact your nearest Minitab office to receive additional
information about the following:

Process management software: Minitab Quality Companion™ enables you to manage and coordinate the

« . . . ) a1
soft” tasks of process improvement—such as process mapping, brainstorming, and consensus building.

Other language products: In our continuing effort to support the global community, Minitab has product
and documentation offerings in several languages. Presently, French, German, Japanese, and Korean
products are available.

Student product: MINITAB Student Software is a streamlined and economical version of Professional
MINITAB, designed specifically for introductory and business statistics courses. It comes bundled with a
wide variety of textbooks from leading textbook publishers.

Educational resources: Explore a wealth of additional educational resources at
http://www.minitab.com/education.

Training: Without question, MINITAB is one of the easiest statistics packages to use, but to fully maximize
its power you'll want to take advantage of the wide variety of training courses that we offer. Sessions are
available for beginning to advanced users, and are tailored to address the specific needs of various
industries. You can find more information at www.minitab.com/training.

How to Order Additional Products

To order, contact Minitab Inc., Minitab Ltd., Minitab SARL, or your local partner. Contact information
is provided on the back cover of this book. Or, visit our web site at www.minitab.com.

MINITAB QUALITY COMPANION™ and the MINITAB QUALITY COMPANION logo™ are trademarks of Minitab Inc.
All other marks referenced remain the property of their respective owners.
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